Probleme mit IFOs

  • Hi Leute,


    hab jetzt zum ersten mal versucht, den Inhalt einer DVD nicht per DVD Shrink sondern mit CCE zu enkodieren.


    Hab jetzt auch nur den Hauptfilm encodiert und die VOBs der Menüs und Extras von der Original-DVD übernommen.


    Als nächstes habe ich den Hauptfilm demuxt, mit CCE enkodiert und dann mit allen Audio- und Subtitle-Steams wieder remuxt und die neuen VOBs des Hauptfilms (in meinem Fall VTS_01_x) mit den alten ersetzt. Als nächstes wollte ich mit IFOUpdate die neuen IFOs anpassen, so dass meine VTS_01_1.VOB (enthält die Kapitelauswahl) mit in die DVD-Struktur integriert wird. Dies hat zunächst auch scheinbar funktioniert, beim Brennen mit Nero kommen aber Fehlermeldungen (VTS_01_5.VOB nicht gefunden). Da der Hauptfilm jetzt kleiner ist hab ich natürlich keine VTS_01_5.VOB mehr, die Original-DVD enthielt sie aber. Komischerweise ist meine gebrannte DVD trotzdem komplett abspielbar, sämtliche DVD-Analyzing-Tools melden aber Fehler in der Struktur.


    Warum sucht Nero bzw Shrink weiterhin nach der VTS_01_5.VOB, was mache ich falsch?


    Danke im voraus für eure Hilfe!
    LagunaSeca-Freak

  • Sorry,


    wollte natürlich schreiben die alten durch die neuen VOBs ersetzt.
    Zum Remuxen hab ich übrigens IfoEdit benutzt, da mir leider nichts derartiges wie Maestro oder Scenarist zur Verfügung steht und ich sowieso ein Newbie auf diesem Gebiet bin (hab wie gesagt bisher immer DVD Shrink benutzt, aber die Qualität von Shrink lässt ja bekanntlich zu wünschen übrig)


    Als ich mal die von IfoEdit erstellten IFOs anstelle der veränderten Originale benutzt und diese dann mit "Get VTS sectors" verändert habe, hat die Struktur plötzlich gestimmt, allerdings war dann wieder meine VTS_01_0.VOB nicht mehr in das Projekt eingebunden...