DVDDecrypter erstellt keinen VIDEO_TS Ordner!!!

  • Hi,
    habe ja ein problem mit reauthorist. Habe nunmal die DVD so gerippt wie ich es früher gemacht habe. Mit dem DVD Decrypter die Files auf die HDD geschoben und wollte dann mit Imagetoolclassic ein Image erstellen um es mit den Daemontools zu mounten. Jetzt ist mir aber aufgefallen das er keinen VIDEO_TS Ordner erstellt, sondern nur einen Audio_TS und die Files die eigentlich im Video_TS Ordner sein sollten sind einfach nur im Hauptroor von dem Ordner.
    Angenommen im TEMP-Ordner sollte der Decrypter alles hinschaufeln, dann hat er einen Ordner Audio_TS in dem Temp erstellt, aber keinen Video_TS Ordner, die ganzen VOBs und ifos use sind alle nur im Ordner TEMP drinne.


    Und imagetoolclassic verlangt zwingend einen Video_TS Ordner, der früher auch da war, da ich die Imagetoolclassic immer dafür verwendet hatte.


    Was läuft da denn falsch???

  • Warum erstellt du nicht mit DVDDecripter das Image, ist doch viel einfacher, mußt nur unter Mode auf ISO Read stellen, damit ersparst du dir einen haufen Arbeit. Oder mach es wie oben erwähnt.


    Aber welches Problem hast du denn mit Reauthorist?



    cu Tasqueiro


  • Das mit dem Iso habe ich auch schon ausprobiert.
    Habe alles mögliche schon ausprobiert aber immer noch dasselbe Reauthorist problem. Entweder Reauthorist spielt die Clips nicht ab, oder aber er beendet sich sofort wieder.
    Genaueres in dem Thread: http://forum.gleitz.info/showthread.php?t=11656


    Vieleicht hast du ja eine Lösung/Tip. Ich bin schon total am verzweifeln, weiß nicht was ich noch machen soll. Habe sogar mein Rechner komplett neu installiert, und mein ZweitRechner hat exakt dieselben probleme :(

  • Probier mal folgendes: Deinstalliere Avisynth Version 2.54 und Doitfast4u und installiere beides neu, könnte sein, das Doitfast einen Fehler in Aviscirpt nicht erkennt. Hab jetzt das selbe Problem, nachdem ich gestern mit DVD2DVDR rumgespielt habe.


    cu Tasqueiro

  • Zitat von Tasqueiro

    Probier mal folgendes: Deinstalliere Avisynth Version 2.54 und Doitfast4u und installiere beides neu, könnte sein, das Doitfast einen Fehler in Aviscirpt nicht erkennt. Hab jetzt das selbe Problem, nachdem ich gestern mit DVD2DVDR rumgespielt habe.


    cu Tasqueiro



    hat das bei dir geklappt???
    ich werde das erst morgen ausprobieren können, da man bestimmt wieder die DVd mit DIF4U bearbeiten muß.

  • Zitat von Tasqueiro

    Teste gerade, mein Problem war ein wenig anders. Kannst du denn den Film encoden?


    cu Tasqueiro


    Ich dachte AViSynth sollte man nich in der Version 2.5x nehmen, ich habe die 2.08 und die 2.54 ausprobiert. weiß nicht wie das encoden ohne Reauthorist gehen soll.

  • Das komische ist das er das auf meinen beiden Rechner keinen Video_TS Ordner erstellt. Habe nichts verändert, nur den Speicherort Z.B: D:/Temp.
    Das hat ihn vorher auch nie gestört.

  • Jetzt kommen wir der Sache schon näher, DVD Decrypter sucht sich automatisch die Partition auf der am meisten Speicherplatz frei ist, das sieht dann bspw. so aus:
    LW:\Film\VIDEO_TS\
    Wenn Du das nun selber änderst musst Du natürlich als Ziel D:\Temp\VIDEO_TS\ angeben und nicht D:\Temp !
    Das erklärt zwar nicht Dein Reauthorist-Problem aber immerhin Deinen Thread-Titel... ;)

    Cu Rippraff

  • Zitat von Rippraff

    Jetzt kommen wir der Sache schon näher, DVD Decrypter sucht sich automatisch die Partition auf der am meisten Speicherplatz frei ist, das sieht dann bspw. so aus:
    LW:\Film\VIDEO_TS\
    Wenn Du das nun selber änderst musst Du natürlich als Ziel D:\Temp\VIDEO_TS\ angeben und nicht D:\Temp !
    Das erklärt zwar nicht Dein Reauthorist-Problem aber immerhin Deinen Thread-Titel... ;)

    Cu Rippraff


    Thx für die info. da ist das eine problem beseitigt, bleibt noch das riesenproblem Reauthorist:(