DVD läuft nicht flüssig

  • Hallo,
    ich habe eine DVD mit Hilfe dieser Anleitung erstellt: http://www.arlsair.de.vu, mit dem einzigen Unterschied, dass ich DoCCE4U! statt BatchCCE benutzt habe.
    Leider gerät die fertige DVD beim abspielen oft ins stocken, vor allem bei den "Extras". Bei dem Hauptfilm geschieht dies meistens nur in eigentlich leicht darzustellenden Szenen (also in solchen Szenen in denen sich nur sehr wenig bewegt).


    In DoCCE4U! habe ich folgende Einstellungen gewählt:
    Template: RobShot-Bach
    Bitrate:
    Min: 0
    Max: 8904 (bei den Extras etwas höher, maximal 9608)
    Avg: Hauptfilm: 3113 Extras: 1850
    Passes: 3
    QFaktor: 40
    Bias: 30
    Quality: 16
    2:3 Pulldown :deaktiviert
    Top Field First: deaktiviert
    Progressive: aktiviert
    Alternate Scan: deaktiviert
    Angle: deaktiviert


    Das Stocken tritt auch am PC auf, wenn auch scheinbar nicht ganz so heftig.


    Kann mir jemand sagen, was ich machen muss, um diesen Fehler zu beheben?


    p.s. Ich benutze CCE 2.5.

  • Den Hauptfilm noch mal neu kodieren würde mich fast einen ganzen Tag kosten (und zumindest bei den Extras bringt die Vergrößerung der min. Bitrate gar nichts). Befor ich das mache habe ich noch ein bißchen mit cce und doitfast4u herumprobiert. Leider bekam ich das stocken so nicht weg. Wenn ich allerdings die m2v mit cce öffne (vorher mit dvd2avi und VFAPI bearbeitet) tritt nach dem encodieren kein Stocken auf. Habe naturlich auch schon BatchCCE ausprobiert, aber hier erhielt ich das gleiche Ergebnis wie bei doitfast4u.


    Weiß vielleicht jetzt jemand woran das liegen könnte? Wenn nicht muss ich wohl alle Videos einzeln codieren...

  • Hier das Script(aus der Datei VTS__01_P01.I-TFF.16~9_1.AVS, ich hoffe das ist das was du meinst):
    import("F:\dvdR\DoItFast4U\new.avs\addaudio.avs")
    LoadPlugin("F:\dvdR\DoItFast4U\new.avs\mpeg2dec3.dll")
    Mpeg2Source("VTS__01_P01.I-TFF.16~9_1.d2v",idct=0)
    LoadPlugin("F:\dvdR\DoItFast4U\new.avs\decomb.dll")
    Telecide()
    Decimate(mode=1,threshold=3)
    AddAudio()
    ConvertToYUY2(interlaced=true)


    Mir ist aufgefallen, das ich vergessen habe die Datei template.reg (zum verrichten einiger Einstellungen unter Windows für BatchCCE) auszuführen. Jetzt, wo ich sie ausgeführt habe kommt allerdings folgende Fehlermeldung von CCE:


    acmStreamConvert() failed: At last one parameter is invalid. (11).


    Danach bricht das Program ab.
    BatchCCE ignoriert dies und und der Punkt vor dem "Job" wird trotzdem grün.

  • Zu deinem ersten Problem: Du hast im Skript Telecode und Decimate, welche dir wahrscheinlich ein paar Frames weghauen, wodurch das Stottern kommt.
    Du hast wahrscheinlich "Hybrid" in DoItFast4U! aktiviert.


    Zum BatchCCE-Template: Das ist ein Fehler. Ich werde mir mal die Vorlage angucken, ob sich da etwas bezüglich der neuen BatchCCE-Version geändert hat.

  • Ich habe mir die Vorlage angeschaut und mit meiner Registrierung verglichen. Beiden haben die gleichen Werte und bei mir funktioniert es.


    Kannst du mal aus deiner Registierung den entsprechenden Schlüssel (HKEY_CURRENT_USER\Software\WoofSoft\BatchCCEWS\template\0) exportieren und als Dateianhang anfügen ?

  • Also erstamal sorry das ich mich so lange nicht gemeldet habe, aber ich hatte noch einiges nachzuholen...
    Beim Script habe ich Telecode und Decimate herausgenommen. Jetzt funktioniert alles einwahnfrei mit DoCCE4U, also vielen Dank deswegen.
    zu BatchCCE: Den Ordner (oder ist das gar kein Ordner) HKEY_CURRENT_USER kann ich auch mit der Suchfunktion nicht finden...
    Vielleicht kommt der Fehler aber auch daher, dass ich von DoItFast4U noch nicht die neuste Betaversion habe, und ich dort in den Optionen nicht zwischen DoCCE4U und BatchCCE wählen kann.

  • Zitat von zidane89

    zu BatchCCE: Den Ordner (oder ist das gar kein Ordner) HKEY_CURRENT_USER kann ich auch mit der Suchfunktion nicht finden...

    Das ist ja auch kein Ordner, sondern ein Schlüssel in der Registry.;)

    Start-->Ausführen-->"regedit" eingeben und "OK" klicken, dann öffnet sich die Registry und du kannst den Schlüssel suchen.