Erstelltes Menue anpassen.

  • Leider klappt es nicht, der 1. Knopf bleibt immer rot :/
    Was kann ein Grund sein warum die Auto-Actions nicht durchgefuehrt werden?


    In deinem Fall ist der erste Button im Menü 1 SW1 ja normalerweise direkt auf das Ziel (also Film) verlinkt. Der zweite Button ist mit 'Auto-Action' versehen und ist auf das Menü 1 SW2 verlinkt. du gelangst also ins Menü 1 SW2 erst wenn du im Menü 1 SW1 den zweiten Button selektierst. So der Ablauf.


    Zu der Option 'Hi-lite Default Button':
    Im ersten Menü stellst du es auf 1 und im zweiten auf 2, so funktioniert es genau wie es soll. Wenn du im SW1 den zweiten Button selektierst, dann wird der autolink ausgeführt und im SW2 wird der zwite Button vorbelegt und umgekehrt.


    Wenn du die Buttons nicht mit Farben markiert haben möchtest, dann musst du die Farben auf Transparent stellen (die Farb-Regler nach Links?).


    Gruß

  • Habs eben durch DVD-Struktur auf Platte schreiben und nicht durch die Simulation in DVD-Lab geprueft, funktioniert so wie ichs schon seit Anfang Jannuar probiert habe wunderbar...
    Eigl echt simpel, nur die Simulation ist der letzte Scheiss.


    Danke euch!

  • Übrigens gibt es auch noch "Mark's Tray DVD Player Pro". Leider hat der sich auf einem Rechner, wo ich ihn zuletzt installiert hatte, in der Standardversion nicht starten lassen; aber in der aktuellsten Version ist auch eine .NET-Variante dabei, und die lief.


    Angeblich ist dieser in der Lage, DVDlab-Projektdateien zu lesen, was ich aber in der Kürze der Zeit nicht nachvollziehen konnte. Und selbst wenn nicht - er ist schon seit Jahren als einer der exakter arbeitenden Software-DVD-Player bekannt, mit nützlichen Funktionen zum Debuggen (z.B. GPRM/SPRM-Anzeige), und konnte auch DVD-Strukturen auf Festplatte abspielen (oder man bindet ein Image in einem virtuellen Laufwerk ein).


    Die angeblichen "Fraunhofer-Filter" sollte man heute nicht mehr installieren, wenn man bereits funktionierende DirectShow-Filter zum DVD-Abspielen hat (und wenn es Haali und ffdshow sind).

  • Mein Menue klappt nun bis auf einen Punkt wie gewuenscht: wenn ich mit der Maus ueber den anderen Button fahre wechselt das Menue nicht, ich muss erst 1x klicken um zu diesem zu wechseln. Um diesen dann auszuwahlen muss ich ihn ein 2x anklicken.


    Wie bekomme ich es noch hin das die Menues wechseln wenn ich mit der Maus drueber fahre?


    Wie es sich verhaelt wenn ich mit Pfeiltasten navigiere muss ich heut Abend erst nochmal pruefen.

  • Zitat

    Wie bekomme ich es noch hin das die Menues wechseln wenn ich mit der Maus drueber fahre?


    Imho bei den Software Playern gar nicht - AutoActivation per Maus ist bei den meisten deaktiviert. Bei Bedienung mit den Pfeiltasten sollte es aber auch mit Softwareplayern und AutoActivation klappen.

  • Neben dem Punkt mit der Maus ist mir noch ein weiterer aufgefallen - wenn ich auf einen Button wechsel ist dieser bis das Menü umgeschalten hat komplett weiß gefärbt. Gibt es eine Möglichkeit dies zu vermeiden?

  • Hallo,


    bei einer anderen CD ist leider folgendes Problem aufgetreten:
    Ich habe zu dem Film die Untertitel in Form von idx- und sub-Datei vorliegen. Nun will ich diese sub-Datei wie in der Anleitung beschrieben importieren (im Untertitelfenster, nicht Assets) aber es passiert daraufhin nichts.
    Kann mir bitte wieder jemand weiterhelfen?

  • DVD Lab kann keine IDX/SUB Untertitel importieren.
    IDX/SUB ist eine Kombination von Steuerdatei IDX (Zeiten etc) und Bitmapdatei SUB (Bilder).
    Du musst die IDX/SUB mit z.b Subresync entweder nach SON oder SST oder mittels OCR (Subrip) in ein Text-SUB (.SRT, .SUB) Format wandeln.
    Son, SST oder diese Text SUB kann Lab dann importieren.

  • Habs nun mit den UTs improtieren geschafft, nur leider wird das komplette Bild transparent überdeckt wenn UTs eingeblendet werden.


    Vorgegangen bin ich wie folgt:
    VobSub Configure -> idx+sub -> SubResync -> son -> DVD-Lab import


    Mit sst hab ichs noch nicht porbiert.
    Kennt jemand das Problem oder kann mir einen Tip geben?


    Danke im Vorraus..

  • Dann wirst du wohl derjenigen Untertitelfarbe, die für den "Hintergrund" zuständig ist, noch mal explizit volle Transparenz zuweisen müssen.


    Leider passiert es häufig, dass die Farbigkeit und Deckkraft der vier Palettenfarben für VobSub-Untertitel falsch erkannt werden. Ich vermute, das kann auch damit zusammenhängen, dass die gerippten VOB-Dateien nicht auf die Hauptfilm-PGC reduziert wurden (also z.B. der "File"-Modus statt dem "IFO"-Modus verwendet wurde), und dadurch eine Cell vor dem Hauptfilm die Farben durcheinander bringt..

  • Das Problem hier ist Dvdlab und sein SON Import.


    Lab ignoriert die SON Farbangaben und importiert die BMPs immer wie folgt (ab 2.0, auch wenn es in der Hilfe anders steht):
    weiß - transparent
    schwarz - weiß ohne Transparenz
    rot - schwarz ohne Transparenz
    blau - grau mit 50 % Transparenz



    Man muss also die BMP Farben entsprechend anpassen (oder die Farbtabelle).
    Hab ein Vorher (HG-Blau) Nachher (HG-Weiß) Bild angehängt.
    Ob ein Freeware Programm wie Irfanview oder Xnview die Farbpalette per Batch tauschen kann weiss ich nicht.
    Rippt man Subs per Subrip kann man die Farben beim Exportieren einstellen.