Probleme mit LG Blu-ray-Brenner unter WinXP

  • Moin Leutz,

    nachdem mich das Board nun schon zum 2.mal rausgeschmissen hat und ich den Artikel jetzt zum 3mal schreibe (bin leicht abgesäuert), hoffe ich nun auf Eure Hilfe.
    Habe mir einen nagelneuen BD-Toaster geleistet - LG BD-RE BH10LS30 (176,- bei Amazon.de).
    Dieser ließ sich problemlos unter WinXP (32 und 64bit-wahlweise über Boot-Agent) installieren und liest alles, was rund ist. Dann hört´s aber auch schon auf, denn den Rest hat er beim Brennen gnadenlos in den "Himmel der verbrannten Scheiben" geschickt, und zwar auf direktem Weg (ohne über "LOS" zu gehen und 4000,-DM zu kassieren). Die kassierte statt dessen der PRO-Markt beim Kauf der PANASONIC-BD-Rohlinge, die der LG dann prima zu vernichten wußte...
    Habe danach ratlos das Teil bei einem Freund unter Win7 getestet. Mal davon abgesehen, daß der LG unter Win7 mit NERO V9 beim Brennen von DVD+R Dual-Layer nur 4% und bei BD-RW Single-Layer nur 56% statt 100% des Buffers verwendete (?!?!?! häää), schrieb er dort die Scheiben fehlerfrei. Laut Aussage der Microsoft-Hotline (1.96,-€/Min.) sind in Win7 gleich Treiber zum Brennen von BlueRay integriert, bei WinXP leider nicht. Habe vergeblich nach einem Treiber gesucht. Auch ein Firmware-Update für den Brenner gibt es bisher noch nicht, da das Teil gerade erst auf den Markt gekommen ist. Der Kunde ist wiedermal der Beta-Tester!!!
    Die alles entscheidende Frage ist nun: Liegt es am fehlenden Treiber für XP oder hat der Brenner einen weg (siehe oben angegebene Buffer-Nutzung in %) oder ist mein System zu alt, um BD´s zu brennen????

    System-Beschreibung:

    -Mainboard: ASUS A8N SLI Deluxe (Firmware aktuell)
    -Prozessor: AMD 64+ X2 DualCore 4400MHz
    -RAM: CORSAIR X-Treme 3GB (Latenzzeit 2.0 Highspeed)
    -HDD: SAMSUNG SATA150 1,5TB und MAXTOR PATA133 160GB
    -Grafik: NVIDIA GeForce GTX 175
    -weitere optische LW´s: LG GSA 4163B und PHILIPS SPD 6004P (beide DVD-RAM tauglich)

    Alle Treiber, Codec-Packs, DirectX, Firmware ect. sind auf dem aktuellen Stand.
    Installierte Brenn-Software: NERO 9 Vollversion.
    BlueRay-Wiedergabe-Software: CyberLink PowerDVD 8 incl. BlueRay-Play-Codec.
    Beim brennen von DVD´s mit dem LG GSA gab´s bisher keine Probleme. Allerdings mag er die o.g. RICOH-DVD+R Dual-Layer-Rohlinge nicht - schade...eine neuere Firmware, als die bereits installierte, gibt´s leider nicht mehr...

    Bitte um Eure Hilfe bei der Lösung des Problems. Ein Link zum BlueRay-Treiber für WinXP (32/64bit) wäre ja das Sahnehäubchen...

    Bisher verbrannte Rohlinge:
    -PANASONIC BD-R DL 50GB (Brennvorgang abgebrochen, PC fest)
    -PANASONIC BD-RW 25GB (Brennvorgang abgebrochen, PC fest)
    -VERBATIM BD-R 25GB (Brennvorgang abgebrochen, PC fest)
    -RICOH DVD+R Dual Layer 8,4GB (Rohling anfangs nicht erkannt, Brennvorgang abgebr.)
    -SAMSUNG DVD+R Single-Layer (bis zum Ende gebrannt, mit Fehlern)
    -Platinum DVD+R Single-Layer (Brennvorgang abgebrochen, PC nicht fest)

    ...das nenne ich doch mal eine Reihe von Ausschuss-Produktionen... KLASSE gemacht LG!!! Schaden weit über 50,-€!!!

    MfG Uffi33

  • nachdem mich das Board nun schon zum 2.mal rausgeschmissen hat und ich den Artikel jetzt zum 3mal schreibe


    "[X] Angemeldet bleiben" ?



    Laut Aussage der Microsoft-Hotline (1.96,-€/Min.) sind in Win7 gleich Treiber zum Brennen von BlueRay integriert, bei WinXP leider nicht.


    :wall: Hättest du mal lieber gleich hier gefragt...


    Dass Microsoft unter XP nicht mit den eigenen CD-Brenner-Diensten eine BD beschreiben kann, weil es das UDF-Dateisystem oder den erweiterten ATAPI-Befehlssatz des Brenners nicht beherrscht, ist eine Sache. Eine ganz andere ist jedoch, dass das reine Brennen per SPTI-Schnittstelle eigentlich einwandfrei funktionieren sollte. Das bedeutet, wenn ein anderes Programm (z.B. ImgBurn) die Erstellung des technisch korrekten Inhaltes als Image übernimmt, und sich mit der Ansteuerung auch modernerer Brenner auskennt, ist das (sektorweise) Brennen des fertigen Images auf BD auch unter XP gar kein Problem.


    Welches Brennprogramm hast du denn verwendet - den Windows-Explorer-Dienst?
    ...
    Ach so, Nero 9? Hmm. Sollte eigentlich modern genug sein. Das verwendet einen eigenen ASPI-Treiber, der die Brücke zu ATAPI-Geräten herstellt.



    Was beim Brennen auf BD unbedingt zu beachten ist, ist selbstverständlich die recht hohe Datenrate. UDMA muss funktionieren (siehe Gerätemanager, IDE-Controller; versuche evtl. auch mein Tool "ResetUDMA", welches das automatische Rücksetzen des Fehlerzählers erlaubt). Schnelle SATA2-Platten zu haben ist sicher auch hilfreich. Das gilt aber allgemein auch schon für DVD-Brennen.

  • Hallo LigH,

    erstmal besten Dank für Deine Ausführungen. Habe mich heute nochmals mit LG unterhalten (Rückruf auf Handy bekommen).
    Der Techniker dort meinte, daß das Brennen von BD´s unter WinXP gar keine Probleme machen sollte, sondern eher Win7 rumzickt, so seine Erfahrungen...
    Weiterhin gab er mir den Tipp, alle weiteren DVD-Brenner außer Betrieb zu nehmen (abstöpseln und in der Systemsteuerung löschen), danach das System neu zu booten und es dann noch einmal zu versuchen. Sollte dies auch nicht klappen, so sei dann definitiv der Brenner im Eimer und es könnte sich ein Fehler im BIOS (Firmware) eingeschlichen haben, der nur durch einen Gerätetausch zu beheben sei. Letzteres sollte bei AMAZON kein Problem darstellen, denke ich.
    Sehr verwundert zeigte er sich auch über die Tatsache, daß der Brenner eben nicht den vollen Buffer-Speicher benutzt.
    Habe nun alle weiteren Brenner deaktiviert und versuche es jetzt nochmal. Ich denke nicht, daß es an meinem PC liegt, denn ich habe ja bereits DVD´s mit 16-facher Geschwindigkeit gebrannt, ohne Probleme zu bekommen. Da sollte ja wohl ein 2-fach-brennen einer BD möglich sein...
    Habe auch weitere Progs aus der Autostart geschmissen, die eventuell auf die Treiber zugreifen konnten und somit den Brennvorgang stören würden.
    Ein Phänomen sei noch beim Testlauf unter Win7 zu erwähnen...bei ca. 25% der zu brennenden Daten sah es für einen Augenblick so aus, als würde sich der Brenner ebenfalls aufhängen (DVD-Brennvorgang). Der Buffer (nur 4% von 100%) in Nero9 lief leer, Burn Proof sprang an, dann zog der Brenner für einen ganz kurzen Augenblick sich den Buffer mit 100% voll, fiel im nächsten Augenblick aber gleich wieder auf die gewohnten 4% ab und brannte die Scheibe zu Ende.
    Für meinen Geschmack ein äußerst seltsames Verhalten, daß ich bisher bei noch keinem Brenner beobachtet habe (und ich habe nun schon einige bis zu ihrem "Lebensende" geschrubbt...Plextor, LG, LightOn, Panasonic, Philips u.s.w. ...um nur einige zu nennen) ... alle durch die Bank arbeiteten grundsätzlich mit 100% Buffer-Speicher. Nie war auch nur einer dabei, der mit 4% konstant gearbeitet hätte... ich denke, der neue Brenner ist im Eimer.
    Mache jetzt nochmal einen Test und werde berichten.....

    MfG Uffi

  • ...Fehlanzeige...

    der Brennvorgang startete ganz "normal" (56% Buffer bei BlueRay), dann brach der Buffer auf 4% zusammen und letztlich gab´s ne fette Fehlermeldung von Nero: "Brennen nicht erfolgreich-Fehler in bla bla bla...abgebrochen".
    Werde das Teil bei AMAZON tauschen und gebe dann dem LG eine 2. Chance...

  • Unter Dienste.....den "Imapi-CD-Brenn-Com Dienst" deaktiviert?


    Kann die Option nicht finden...

    ...und Kaspersky läuft im Hintergrund. Denke auch nicht, daß das die Ursache ist. Der hat bisher nie Probleme gemacht. Auf dem Win7-System lief der auch im Hintergrund. Also ich tippe ja auf eine defekte Firmware...

  • Der Fehler ist eigentlich offensichtlich wenn man sich Hardware und Beschreibung anguckt nur Deine Schlussfolgerung ist falsch. :) Dein fFeund hatte Win7 Du XP, da gabs aber ja noch mehr Unterschiede als das BS. Dein Freund hat auch einen anderen Rechner mit anderem sicher neueren Mainboard. Du hast einen NForce4 der viel älter ist als der älteste BD Brenner, dieser Chipsatz ist bedingt tauglich für SATA Brenner aber der nötige Durchsatz ist bei BD nochmals höher als bei DVD und selbts bei DVD ist der Chipsatz ein Wackelkandidat für manche SATA DVD Brenner. Zumindest wenn man (den großen) Fehler macht NVidia Treiber dafür zu verwenden . Leider schreibst Du gerade nicht diese wichtige Information welche Treiber Du für den SATA Port nimmst.


    Deshalb check das mal und versuch den Brenner über den Microsoft Standard Zweikanal IDE Controller steuern zu lassen Du wirst wohl ein Wunder erleben wenn Du das hinkriegst, der LG ist jedenfalls fast sicher unschuldig, leider enrstehemn genau so urban legends über angebliche Eigenschaften von Produkten und entsprechend ungerechtfertigte Bewertungen etwa bei Amazon.


    P.s. zum beschreiben ist kein UDF 2.0 nötig auch für BD allgemein nicht die BD ist nur ein Datenträger. UDF 2.0 wird nur für das spezielle Video BluRay Format gebraucht.

  • An MegaDeath:

    Habe den Schreibcash für beide Platten aktiviert. Die zusätzlichen Auswahlmöglichkeiten (Kästchen zum setzen der Haken) sind in meinem Fenster nicht vorhanden. Daher gehe ich mal davon aus, daß der Cash aktiviert ist.

    An Samurai:

    Meines Wissens nach ist das A8N SLI Deluxe eines der schnellsten Boarde überhaupt für den AMD 64+ DualCore. Für den Umstieg auf ein neueres System fehlen derzeit leider die finanziellen Mittel.
    Leider bist Du auf die Tatsache, daß der LG-Brenner sowohl unter WinXP als auch unter Win7 (intern mit einem Quad-Core bestückt) nur 4% (im DVD-Modus) und 56% (im BD-Modus) des Buffer-Speichers nutzt, gar nicht eingegangen. Selbst der Service-Techniker, mit dem ich mich fast eine halbe Stunde unterhalten habe, fand keine plausibele Erklärung für dieses Phänomen. Soweit ich informiert bin, nutzen alle Brenner immer nach Möglichkeit 100% Buffer-Speicher (Buffer-Level), um den Burn-Proof zu umgehen/vermeiden. Mein Brenner hat noch nie 100% benutzt! Und da kann mir einer sagen, was er will...normal ist das nicht, oder? Daß der Buffer aufgrund mangelnden Datennachschubs leer laufen kann, ist bekannt. Daß aber ein Buffer zu Beginn der Schreibaktivität gar nicht erst voll geladen wird, ist mir neu (und dem LG-Techniker auch). Leider habe ich bisher keine Infos im www von anderen AMD 64-Nutzern im Zusammenhang mit BD-Brennern finden können. Wäre mal interessant zu wissen, wie´s denen wohl ergangen ist. Somit könnte man dann Rückschlüsse auf mein System schließen und eventuell dann auch über die Anschaffung eines neues Systems nachdenken. Jedoch glaube ich nicht, daß das A8N nur bedingt SATA-fähig ist, denn die SATA-Technologie war zu dem Zeitpunkt, als das A8N gebaut wurde, bereits voll entwickelt und ausgereift. Der NVIDIA-Chipsatz war einer der schnellsten, die je für den AMD 64 entwickelt wurden. Wenn die Hardware wirklich zu langsam wäre, würde ich auch Probleme mit der Wiedergabe von BDs haben...die habe ich aber eben nicht. Der Datendurchsatz sollte wohl bei einfacher Wiedergabe der gleiche sein, wie bei einfachem Brennen oder habe ich da jetzt wieder einen Denkfehler? Sorry, wenn´s so sein sollte aber ich bin auf dem Sektor der BD-Brennerei ein Neuling - wen wundert´s auch, denn soooo lange gibt´s ja noch keine BD-Brenner, die bezahlbar sind...
    Und um zu lernen, bin ich hier...:ja: ...und frage...:huh:
    Habe mal in der Systemsteuerung geblättert...stimmt, ich benutze die NVIDIA-Treiber zur Steuerung der SATA- und PATA-Ports - Treiberversion 5.10.2600.534
    Warum sollte ich denn die Win-Standart-Treiber benutzen??? War immer der Meinung, daß die Hersteller-Treiber die Besseren seien... schon wieder ein Denkfehler???? Dann lag ich ja über 10 Jahre falsch in meinem Handeln...das gibt mir jetzt aber zu denken...:ratlos:
    Ach...wie schön einfach waren doch die guten, alten COMMODORE AMIGA-Zeiten ohne MICROSOFT... :ani_lol:...das Betriebssystem als Hardware und gut war´s...
    ...und heute???:kotz: ...nur Ärger...

    MfG Uffi ;D

    PS: Dennoch hat der LG bei AMAZON von mir eine gute Beurteilung bekommen. Habe die letzten Jahe ausschließlich LG gekauft (94er LCD-TV, BD-Player und mehrere CD/DVD-Brenner). Montagsgeräte hat jeder Hersteller mal dabei...auch LG...

    Der Anwender weiß, was er tut!

    Einmal editiert, zuletzt von uffi33 ()


  • Meines Wissens nach ist das A8N SLI Deluxe eines der schnellsten Boarde überhaupt für den AMD 64+ DualCore.



    Das mag sein ist aber deshalb keine Garantie für umfassende Kompatibilität, der Chipsatz stammt aus einer Zeit als nichtmal SATA Brenner mit Ausnahme Plextor (wo z.B. der 712, 716 SA nicht gehen mit dem Chipsatz) zu kaufen waren geschweige denn BD Brenner. Da ist nunmal ein punkt den Du nicht dem LG Brenner anlasten kannst.



    Leider bist Du auf die Tatsache, daß der LG-Brenner sowohl unter WinXP als auch unter Win7 (intern mit einem Quad-Core bestückt) nur 4% (im DVD-Modus) und 56% (im BD-Modus) des Buffer-Speichers nutzt, gar nicht eingegangen.



    Doch bin ich :) Kompatibilitätsproblem Chipsatz/Treiber/Laufwerk typisches Zeichen für Kommunikationsprobleme in diesem Dreiecksverhältnis was man wie ich geschrieben habe bei NVidia Treibern öfter hat (weshalb man die für optische Laufwerke (außer Platten) besser erst gar nicht nimmt.


    Selbst der Service-Techniker, mit dem ich mich fast eine halbe Stunde unterhalten habe, fand keine plausibele Erklärung für dieses Phänomen.


    Wenn Du meinst ein titel würde für mehr Fachkenntnis bürgen, er hat Dir aber keine mögliche Lösung nennen können ich schon. :) Ob Du diesen Weg beschreiten und probieren willst (was kostet es Dich denn) statt zu lamentieren ist Dir überlassen. :)


    Soweit ich informiert bin, nutzen alle Brenner immer nach Möglichkeit 100% Buffer-Speicher (Buffer-Level), um den Burn-Proof zu umgehen/vermeiden.


    So ist es ein weiteres Indiz für ein Kompatibilitätsproblem, daß es bei Dir nicht klappt. :)


    Jedoch glaube ich nicht, daß das A8N nur bedingt SATA-fähig ist,


    Wie sagte mein Lehrer immer Glauben kann man in der Kirche im Leben sollte man lieber wissen. :)
    Wie gesagt Du kannst die einfache Übung und Rat befolgen den Brenner über den MS Standard IDE Treiber zu steuern oder eben zweifeln und weiter verzweifeln, weil Du ansonsten keine Lösung finden wirst die was am derzeitigen Zustand verändern wird. Meine Lösung ist da auch keine Garantie aber ich weiß :), daß es oft hilft zumindest bei DVD Brennern, einen besseren Vorschlag mit Erfolgsaussichten wirst Du nicht finden wie Du wohl an Deinem offensichtlich intensiven gegooggle gemerkt hast, selbst Servicetechniker wissen nicht alles :) , Versuch macht klug.



    Habe mal in der Systemsteuerung geblättert...stimmt, ich benutze die NVIDIA-Treiber zur Steuerung der SATA- und PATA-Ports - Treiberversion 5.10.2600.534.


    Da hab ich ja schonmal recht gehabt, dann vieleicht auch mit allem anderen. :) Ansonsten weniger denken einfach machen, Du kannst die Platten auch ruhig weiter mit dem NVidia Treiber betreiben nur den Brenner nicht, damit das parallel funzt mußt Du wahrscheinlich etwas tricksen, ich habs bei einem Gigabyte Board so gemacht, Brenner erst Stromstecker ziehen, PC Starten manuell Standard Zweikanal IDE Treiber installieren (Systemsteuerung/Hardware), nicht neustarten sondern beenden, Brenner anstöpseln, PC hochfahren der Brenner wird neu erkannt und wenns gut geht wird sich der MS Treiber den krallen und nicht der NVidia SATA Treiber. Wenn nicht mußt Du komplett auf MS Treiber umstellen, nein das ist bei Deinem Board kein wirklicher Nachteil solange Du kein Raid nutzen willst.

  • ...na dann werde ich mal die NVIDIA-Treiber "vertreibern" und es probieren...

    Sollte es nicht helfen, kann ich sie ja immernoch wieder installieren. Seltsam bleibt jedoch, daß der Brenner das gleiche Verhalten auch auf dem Win7-System zeigte, das mit Sicherheit weder NVIDIA-Treiber noch die gleiche Hardware benutzt hat, wie mein System.
    Schauma mal, was passiert...

  • Hat nichts gebracht. Hier die Log-Datei:

    Windows XP 5.2
    AMD64
    Wow64Process
    WinAspi: -
    NT-SPTI used
    Nero Version: 9.2.6.100
    Internal Version: 9, 2, 6, 100
    Recorder: <HL-DT-ST BD-RE BH10LS30>Version: 1.00 - HA 1 TA 0 - 9.2.6.100
    Adapter driver: <Serial ATA> HA 1
    Drive buffer : 4096kB
    Bus Type : via Inquiry data
    CD-ROM: <HL-DT-ST BD-RE BH10LS30 >Version: 1.00 - HA 1 TA 0 - 9.2.6.100
    Adapter driver: <Serial ATA> HA 1
    === Scsi-Device-Map ===
    DiskPeripheral : Maxtor 6Y120L0 nvata64 Port 0 ID 0 DMA: Off
    DiskPeripheral : SAMSUNG HD154UI nvata64 Port 1 ID 0 DMA: Off
    CdRomPeripheral : HL-DT-ST BD-RE BH10LS30 nvata64 Port 1 ID 2 DMA: Off
    === CDRom-Device-Map ===
    HL-DT-ST BD-RE BH10LS30 I: CdRom0
    =======================
    AutoRun : 0
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 3071MB (3145084kB)
    Free physical memory: 2380MB (2438132kB)
    Memory in use : 22 %
    Uncached PFiles: 0x0
    Global Bus Type: default (0)
    Check supported media : Disabled (0)
    24.4.2010
    UDF Zusammenstellung
    23:52:52 #1 Text 0 File SCSIPTICommands.cpp, Line 452
    LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    23:52:52 #2 Text 0 File Isodoc.cpp, Line 6940
    UDF document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : FALSE
    Multisession : FALSE
    Burning mode : DAO
    Mode : 1
    UDF Mode : pure
    UDF Options : automatic
    UDF Revision : 1.02
    UDF Partition Type : physical

    23:52:52 #3 Text 0 File Burncd.cpp, Line 3587
    Turn on Disc-At-Once, using Blu-ray Disc media

    23:52:59 #4 Text 0 File DlgWaitCD.cpp, Line 313
    Last possible write address on media: 11826175
    Last address to be written: 10834207

    23:52:59 #5 Text 0 File DlgWaitCD.cpp, Line 325
    Write in overburning mode: NO (enabled: CD)

    23:52:59 #6 Text 0 File DlgWaitCD.cpp, Line 2882
    Recorder: HL-DT-ST BD-RE BH10LS30, Media type: BD-RE

    23:52:59 #7 Text 0 File DlgWaitCD.cpp, Line 500
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================
    Insert empty disc to write to.
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)
    This disc is not empty.
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)
    Accessing disc...
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)

    23:52:59 #8 Text 0 File ThreadedTransferInterface.cpp, Line 744
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 10833888 (10833888) = #10833888/2407:31.63
    relocatable, disc pos for caching/writing not required/ required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 10833888 blocks [I: HL-DT-ST BD-RE BH10LS30]
    1: TRM_DATA_MODE1 ()
    2 indices, index0 (0) not provided
    original disc pos #0 + 320 (320) = #320/0:4.20
    relocatable, disc pos for caching/writing not required/not required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 320 blocks [I: HL-DT-ST BD-RE BH10LS30]
    --------------------------------------------------------------

    23:52:59 #9 Text 0 File ThreadedTransferInterface.cpp, Line 946
    Prepare [I: HL-DT-ST BD-RE BH10LS30] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc not fixated
    Tracks 1 to 2: Idx 0 Idx 1 Next Trk
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 22187802624, ISRC ""
    2: TRM_DATA_MODE1, 2048/0x00, FilePos 22187802624 22187802624 22188457984, ISRC ""
    DAO layout:
    ===========
    ___Start_|____Track_|_Idx_|_CtrlAdr_|_____Size_|______NWA_|_RecDep__________
    0 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
    0 | 1 | 0 | 0x41 | 0 | 0 | 0x00
    0 | 1 | 1 | 0x41 | 10833888 | 0 | 0x00
    10833888 | 2 | 0 | 0x41 | 0 | 0 | 0x00
    10833888 | 2 | 1 | 0x41 | 320 | 10833888 | 0x00
    10834208 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

    23:52:59 #10 Text 0 File SCSIPTICommands.cpp, Line 242
    SPTILockVolume - completed successfully for FSCTL_LOCK_VOLUME

    23:52:59 #11 Text 0 File Burncd.cpp, Line 4320
    Caching options: cache CDRom or Network-Yes, small files-No (<64KB)

    23:52:59 #12 Phase 24 File dlgbrnst.cpp, Line 1767
    Caching of files started

    23:52:59 #13 Text 0 File Burncd.cpp, Line 4442
    Cache writing successful.

    23:52:59 #14 Phase 25 File dlgbrnst.cpp, Line 1767
    Caching of files completed

    23:52:59 #15 Phase 36 File dlgbrnst.cpp, Line 1767
    Burn process started at 1x (4.495 KB/s)

    23:52:59 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2676
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    23:52:59 #17 Text 0 File ThreadedTransferInterface.cpp, Line 2676
    Verifying disc position of item 1 (relocatable, no disc pos, no patch infos, orig at #0): write at #11825856

    23:52:59 #18 Text 0 File Cdrdrv.cpp, Line 9966
    ---- Disc Structure (BD): Disc Information on BD (00h) ----
    Media Type: 1, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
    --- Header ---
    Disc Information Identifier: <DI>
    Disc Information Format: 01 h
    Number of DI Units/Aux Frames in each DI block: 3
    Number of (recording) layer to which this DI Unit applies: 0
    DI unit Sequence Number in DI Block: 0
    Continuation flag: Next DI Unit is the start of a new set of parameters (0)
    Number of DI bytes in use in this DI unit: 99
    --- Body ---
    Disc Type Identifier: <BDW>
    Disc Size/Class/Version: 2
    DI Unit Format dependent contents:
    BD Structure: 20 (14 h):
    1 recording layer (SL), BD-RE
    Hybrid Disc identifier/Channel bit length: 1 (1 h):
    no DVD layer present, no CD layer present
    channel bit length of 74,5 nm (25.0 GB max. per layer)
    Push-Pull polarity flag bits: 00 h
    BCA descriptor: BCA-code present (1)
    Maximum transfer rat

    23:53:21 #19 Text 0 File BD.cpp, Line 412
    Format BD-RE with Format Type 0h, sub-type 0, spare area size 0 -> return code 0
    Allocated spare area size on disc 393216
    BD: Start write address at LBA 0, Recording mode: unknown Recording Mode (0),
    spare area allocation: allocation (1), Stream recording: NO (0); return code 0

    23:53:21 #20 Text 0 File ThreadedTransfer.cpp, Line 273
    Pipe memory size 83836800

    23:53:21 #21 Text 0 File CUDFTransferItem2.cpp, Line 698

    GenUDF2 FS Layout:
    =-=-=-=-=-=-=-=-=-=-
    Sectors to be written: 10834208
    Session Start: Sector 0
    Volume Structure: Sector [0, 256] (257 Sectors)
    Meta Data: Sector [257, 296] (40 Sectors)
    Data: Sector [297, 10833887] (10833591 Sectors)
    Trailer Track: Sector [11825856, 11826175] (320 Sectors)

    GenUDF2 Parameters:
    =-=-=-=-=-=-=-=-=-=-
    PrepTime: 04-24-2010 23:52:57
    UDF Revision: 1.02
    UDF Partition Type: Physical
    UDF Special Mode: None
    Bytes per Sector: 2048
    Session Start: 0
    Physical Partition Start: -1
    Total Capacity: 11826176
    Multi Session Mode: None
    Disc Type: BD-RE
    OS Class: 0
    Volume ID: District 9
    Allow Unicode Labels: 0
    Duplicate Meta Data: 1
    MS Info File: 00000000
    VMS Rollback File: 00000000
    Create ISO bridge: 0
    ECC Block Length: 32
    Sparing Packet Length: 32
    Allocation Unit Size: 32
    Alignment Unit Size: 32
    Make Writable: 0
    Access Type: Read-only

    23:57:32 #22 SPTI -1135 File SCSIPassThrough.cpp, Line 215
    CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1135)
    CDB Data: 0x2A 00 00 01 06 00 00 00 20 00 00 00
    Sense Key: 0x03 (KEY_MEDIUM_ERROR)
    Sense Code: 0x0C
    Sense Qual: 0x02
    Sense Area: 0x70 00 03 00 00 00 00 0A 00 00 00 B0 0C 02
    Buffer x1c3dccc0: Len x10000
    0xFC A1 F7 6B E8 17 5E 90 CA 19 81 7B 5F 84 27 FF
    0x65 97 93 EF 02 89 19 88 11 7A 93 06 1F 88 86 09
    0x81 15 6E FE FF 17 D0 21 71 38 B6 78 EC 2C 92 1D

    23:57:32 #23 CDR -1135 File Writer.cpp, Line 306
    Write error
    I: HL-DT-ST BD-RE BH10LS30

    23:57:36 #24 Text 0 File DVDPlusDualLayer.cpp, Line 1424
    SetDriveCaps: Set LAST LBA of layer 1 to 0

    23:57:36 #25 Phase 38 File dlgbrnst.cpp, Line 1767
    Burn process failed at 1x (4.495 KB/s)

    23:57:36 #26 Text 0 File SCSIPTICommands.cpp, Line 289
    SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

    23:57:40 #27 Text 0 File Cdrdrv.cpp, Line 11243
    DriveLocker: UnLockVolume completed

    23:57:40 #28 Text 0 File SCSIPTICommands.cpp, Line 452
    UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    Existing drivers:
    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon

    Der Brenner schrieb das LeadIn und genau 1% der Daten, der Buffer brach von 54% kurz auf 4% zusammen, erholte sich dann auf 54% bevor er dann komplett den Dienst versagte und den Brennvorgang abbrach. Bis auf den letzten Punkt (abbrechen des Brennvorgangs) zeigte er genau das gleiche Verhalten unter Win7 auf einem nagelneuen System mit QuadCore.
    Installierter Treiber:
    MICROSOFT Version 5.2.3790.1830
    Und nun??? Wenn ich das richtig gelesen habe, so steht in der Log, daß der DMA-Modus der HDD auf "off" steht - laut der Systemsteuerung steht er aber bei der MAXTOR auf UDMA133 und bei der SAMSUNG auf UDMA150... hmmm...????

    MfG Uffi

    Der Anwender weiß, was er tut!

    Einmal editiert, zuletzt von uffi33 ()

  • Ist das XP 64 Bit? Ob das so ausgereift war vor allem die Treiber für dieses Nischensystem das kaum einer nutzte? Außerdem so wie ich das sehe ist der Brenner immer noch unter der Fuchtel des NV Treibers "CdRomPeripheral : HL-DT-ST BD-RE BH10LS30 nvata64 Port 1 ID 2 DMA: Off". Da ist Dir die Operation wohl nicht gelungen ergo kann sich auch nichts ändern. Wie ist der SATA Controller eigentlich im Bios eingestellt, da sollte beim nforce4 auf native mode stehen. Wenn das 64Bit XP ist würde ich komplett die NV IDE/SATA treiber runter schmeißen. Und brenn zum testen erst mal ne DVD, BDRE ist eh schon eher anspruchsvoll (was für ne RE ist das)

  • 64Bit XP ist richtig - habe es aber auch schon mehrfach hier geschrieben, daß ich wahlweise 32 oder 64 bit hochfahren kann.
    Ob nun Nische oder nicht...habe bisher keine schlechten Erfahrungen mit XP64 gesammelt-ganz im Gegenteil...
    Zum Treiber:
    Laut Systemsteuerung ist der NVIDIA für die Steuerung des Brenners raus - laut Log nicht.
    Laut Systemsteuerung ist UDMA/DMA-Modus für die Platten aktiviert - laut Log nicht...
    Muß jetzt weg, sorry...kümmere mich später darum.
    Der Rohling ist übrigens ein PANASONIC Single-Layer (1x-2x Speed).
    Bis später dann...

  • ...ein altes Sprichwort sagt: "Never change a running system"...

    ...nun ja...das sehe ich seit heute anders, denn nachdem ich mich (mit kleinen Komplikationen, die aber beherrschbar waren) von den NVIDIA-Treibern komplett (optische LW´s und HDD) verabschiedet und diese aus der Systemsteuerung entfernt und durch Windows-Standarttreiber ersetzt hatte, lief der BD-Toaster einwandfrei.
    An dieser Stelle ersteinmal ganz herzlichen Dank an Samurai, der den rettenden Einfall hatte. Es war zwar etwas Überredungskunst notwendig, mich davon zu überzeugen, daß die NVIDIA´s die mögliche Fehlerursache sind aber letztlich hat es sich ausgezahlt und ich bin happy...
    Schön zu wissen, daß es in diesem Board Leute gibt, die sich mit Treiberproblemen und richtigen Log-Analysen auskennen, denn ich hätte es nie für möglich gehalten, daß die Fehlerursachen bei den Originaltreibern zum Board zu suchen sind.
    Aus eigener Erfahrung weiß ich, wie schwer sogenannte "Fernanalysen" richtig zu diagnostizieren sind und deshalb ein hochachtungsvolles "Hut ab"...
    Anbei die Log-Datei vom erfolgreichen Toast einer BluRay-RE:


    Windows XP 5.2
    AMD64
    Wow64Process
    WinAspi: -
    NT-SPTI used
    Nero Version: 9.2.6.100
    Internal Version: 9, 2, 6, 100
    Recorder: <HL-DT-ST BD-RE BH10LS30>Version: 1.00 - HA 1 TA 2 - 9.2.6.100
    Adapter driver: <Serial ATA> HA 1
    Drive buffer : 4096kB
    Bus Type : via Inquiry data
    CD-ROM: <HL-DT-ST DVDRAM GSA-4163B>Version: A106 - HA 1 TA 0 - 9.2.6.100
    Adapter driver: <IDE> HA 1
    === Scsi-Device-Map ===
    DiskPeripheral : Maxtor 6Y120L0 atapi Port 0 ID 0 DMA: On
    CdRomPeripheral : HL-DT-ST DVDRAM GSA-4163B atapi Port 0 ID 1 DMA: On
    DiskPeripheral : SAMSUNG HD154UI atapi Port 1 ID 0 DMA: On
    CdRomPeripheral : HL-DT-ST BD-RE BH10LS30 atapi Port 2 ID 0 DMA: On
    CdRomPeripheral : PHILIPS SPD6004P atapi Port 5 ID 0 DMA: On
    === CDRom-Device-Map ===
    HL-DT-ST DVDRAM GSA-4163B I: CdRom0
    PHILIPS SPD6004P E: CdRom1
    HL-DT-ST BD-RE BH10LS30 H: CdRom2
    =======================
    AutoRun : 0
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 3071MB (3145084kB)
    Free physical memory: 2345MB (2401576kB)
    Memory in use : 23 %
    Uncached PFiles: 0x0
    Global Bus Type: default (0)
    Check supported media : Disabled (0)
    25.4.2010
    UDF Zusammenstellung
    19:15:27 #1 Text 0 File SCSIPTICommands.cpp, Line 452
    LockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    19:15:27 #2 Text 0 File Isodoc.cpp, Line 6940
    UDF document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : FALSE
    Multisession : FALSE
    Burning mode : DAO
    Mode : 1
    UDF Mode : pure
    UDF Options : manual
    UDF Revision : 1.50
    UDF Partition Type : physical

    19:15:28 #3 Text 0 File Burncd.cpp, Line 3587
    Turn on Disc-At-Once, using Blu-ray Disc media

    19:15:34 #4 Text 0 File DlgWaitCD.cpp, Line 313
    Last possible write address on media: 11826175
    Last address to be written: 10834207

    19:15:34 #5 Text 0 File DlgWaitCD.cpp, Line 325
    Write in overburning mode: NO (enabled: CD)

    19:15:34 #6 Text 0 File DlgWaitCD.cpp, Line 2882
    Recorder: HL-DT-ST BD-RE BH10LS30, Media type: BD-RE

    19:15:34 #7 Text 0 File DlgWaitCD.cpp, Line 500
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================
    Insert empty disc to write to.
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)
    This disc is not empty.
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)
    Accessing disc...
    (Medium in drive: BD-RE. Medium required by compilation: BD-R/RE; BD DL.)

    19:15:34 #8 Text 0 File ThreadedTransferInterface.cpp, Line 744
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 10833888 (10833888) = #10833888/2407:31.63
    relocatable, disc pos for caching/writing not required/ required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 10833888 blocks [H: HL-DT-ST BD-RE BH10LS30]
    1: TRM_DATA_MODE1 ()
    2 indices, index0 (0) not provided
    original disc pos #0 + 320 (320) = #320/0:4.20
    relocatable, disc pos for caching/writing not required/not required
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 320 blocks [H: HL-DT-ST BD-RE BH10LS30]
    --------------------------------------------------------------

    19:15:34 #9 Text 0 File ThreadedTransferInterface.cpp, Line 946
    Prepare [H: HL-DT-ST BD-RE BH10LS30] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc not fixated
    Tracks 1 to 2: Idx 0 Idx 1 Next Trk
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 22187802624, ISRC ""
    2: TRM_DATA_MODE1, 2048/0x00, FilePos 22187802624 22187802624 22188457984, ISRC ""
    DAO layout:
    ===========
    ___Start_|____Track_|_Idx_|_CtrlAdr_|_____Size_|______NWA_|_RecDep__________
    0 | lead-in | 0 | 0x41 | 0 | 0 | 0x00
    0 | 1 | 0 | 0x41 | 0 | 0 | 0x00
    0 | 1 | 1 | 0x41 | 10833888 | 0 | 0x00
    10833888 | 2 | 0 | 0x41 | 0 | 0 | 0x00
    10833888 | 2 | 1 | 0x41 | 320 | 10833888 | 0x00
    10834208 | lead-out | 1 | 0x41 | 0 | 0 | 0x00

    19:15:34 #10 Text 0 File SCSIPTICommands.cpp, Line 242
    SPTILockVolume - completed successfully for FSCTL_LOCK_VOLUME

    19:15:34 #11 Text 0 File Burncd.cpp, Line 4320
    Caching options: cache CDRom or Network-Yes, small files-No (<64KB)

    19:15:34 #12 Phase 24 File dlgbrnst.cpp, Line 1767
    Caching of files started

    19:15:34 #13 Text 0 File Burncd.cpp, Line 4442
    Cache writing successful.

    19:15:34 #14 Phase 25 File dlgbrnst.cpp, Line 1767
    Caching of files completed

    19:15:34 #15 Phase 36 File dlgbrnst.cpp, Line 1767
    Burn process started at 1x (4.495 KB/s)

    19:15:34 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2676
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    19:15:34 #17 Text 0 File ThreadedTransferInterface.cpp, Line 2676
    Verifying disc position of item 1 (relocatable, no disc pos, no patch infos, orig at #0): write at #11825856

    19:15:34 #18 Text 0 File Cdrdrv.cpp, Line 9966
    ---- Disc Structure (BD): Disc Information on BD (00h) ----
    Media Type: 1, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
    --- Header ---
    Disc Information Identifier: <DI>
    Disc Information Format: 01 h
    Number of DI Units/Aux Frames in each DI block: 3
    Number of (recording) layer to which this DI Unit applies: 0
    DI unit Sequence Number in DI Block: 0
    Continuation flag: Next DI Unit is the start of a new set of parameters (0)
    Number of DI bytes in use in this DI unit: 99
    --- Body ---
    Disc Type Identifier: <BDW>
    Disc Size/Class/Version: 2
    DI Unit Format dependent contents:
    BD Structure: 20 (14 h):
    1 recording layer (SL), BD-RE
    Hybrid Disc identifier/Channel bit length: 1 (1 h):
    no DVD layer present, no CD layer present
    channel bit length of 74,5 nm (25.0 GB max. per layer)
    Push-Pull polarity flag bits: 00 h
    BCA descriptor: BCA-code present (1)
    Maximum transfer rat

    19:16:00 #19 Text 0 File BD.cpp, Line 412
    Format BD-RE with Format Type 0h, sub-type 0, spare area size 0 -> return code 0
    Allocated spare area size on disc 393216
    BD: Start write address at LBA 0, Recording mode: unknown Recording Mode (0),
    spare area allocation: allocation (1), Stream recording: NO (0); return code 0

    19:16:00 #20 Text 0 File ThreadedTransfer.cpp, Line 273
    Pipe memory size 83836800

    19:16:00 #21 Text 0 File CUDFTransferItem2.cpp, Line 698

    GenUDF2 FS Layout:
    =-=-=-=-=-=-=-=-=-=-
    Sectors to be written: 10834208
    Session Start: Sector 0
    Volume Structure: Sector [0, 256] (257 Sectors)
    Meta Data: Sector [257, 296] (40 Sectors)
    Data: Sector [297, 10833887] (10833591 Sectors)
    Trailer Track: Sector [11825856, 11826175] (320 Sectors)

    GenUDF2 Parameters:
    =-=-=-=-=-=-=-=-=-=-
    PrepTime: 04-25-2010 19:15:32
    UDF Revision: 1.50
    UDF Partition Type: Physical
    UDF Special Mode: None
    Bytes per Sector: 2048
    Session Start: 0
    Physical Partition Start: -1
    Total Capacity: 11826176
    Multi Session Mode: None
    Disc Type: BD-RE
    OS Class: 0
    Volume ID: neu
    Allow Unicode Labels: 0
    Duplicate Meta Data: 1
    MS Info File: 00000000
    VMS Rollback File: 00000000
    Create ISO bridge: 0
    ECC Block Length: 32
    Sparing Packet Length: 32
    Allocation Unit Size: 32
    Alignment Unit Size: 32
    Make Writable: 0
    Access Type: Read-only

    20:33:06 #22 Text 0 File WriterStatus.cpp, Line 245
    <H: HL-DT-ST BD-RE BH10LS30> start writing Lead-Out at LBA 320 (140h), length 0 blocks

    20:33:07 #23 Text 0 File DVDPlusDualLayer.cpp, Line 1424
    SetDriveCaps: Set LAST LBA of layer 1 to 0

    20:33:07 #24 Phase 37 File dlgbrnst.cpp, Line 1767
    Burn process completed successfully at 1x (4.495 KB/s)

    20:33:08 #25 Phase 78 File dlgbrnst.cpp, Line 1767
    Data verification started

    20:33:11 #26 Text 0 File ThreadedTransfer.cpp, Line 273
    Pipe memory size 590400

    20:33:11 #27 Text 0 File CUDFTransferItem2.cpp, Line 698

    GenUDF2 FS Layout:
    =-=-=-=-=-=-=-=-=-=-
    Sectors to be written: 10834208
    Session Start: Sector 0
    Volume Structure: Sector [0, 256] (257 Sectors)
    Meta Data: Sector [257, 296] (40 Sectors)
    Data: Sector [297, 10833887] (10833591 Sectors)
    Trailer Track: Sector [11825856, 11826175] (320 Sectors)

    GenUDF2 Parameters:
    =-=-=-=-=-=-=-=-=-=-
    PrepTime: 04-25-2010 19:15:32
    UDF Revision: 1.50
    UDF Partition Type: Physical
    UDF Special Mode: None
    Bytes per Sector: 2048
    Session Start: 0
    Physical Partition Start: -1
    Total Capacity: 11826176
    Multi Session Mode: None
    Disc Type: BD-RE
    OS Class: 0
    Volume ID: neu
    Allow Unicode Labels: 0
    Duplicate Meta Data: 1
    MS Info File: 00000000
    VMS Rollback File: 00000000
    Create ISO bridge: 0
    ECC Block Length: 32
    Sparing Packet Length: 32
    Allocation Unit Size: 32
    Alignment Unit Size: 32
    Make Writable: 0
    Access Type: Read-only

    20:52:47 #28 Phase 80 File dlgbrnst.cpp, Line 1767
    Data verification completed successfully

    20:52:47 #29 Text 0 File SCSIPTICommands.cpp, Line 289
    SPTIDismountVolume - completed successfully for FSCTL_DISMOUNT_VOLUME

    20:52:53 #30 Text 0 File Cdrdrv.cpp, Line 11243
    DriveLocker: UnLockVolume completed

    20:52:54 #31 Text 0 File SCSIPTICommands.cpp, Line 452
    UnLockMCN - completed sucessfully for IOCTL_STORAGE_MCN_CONTROL

    Existing drivers:
    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon

    Bleibt anschließend nur noch eine Frage zu klären...
    ...Warum benutzt der Brenner nur 54% des Buffer-Level? Ich denke, daß sich diese Frage mit dem ersten Firmware-Update von LG beantworten wird...
    Mir soll´s egal sein, denn der Brenner macht endlich, was er soll...fehlerfrei BlueRay´s brennen...

    MfG Uffi33

    PS: ...konnte mir auch nicht vorstellen, daß es am ASUS-Board liegen sollte, denn bisher liefen alle High-End-Games mit höchsten Grafik- und Performence-Anforderungen fehlerfrei...eine Umrüstung ist also derzeit erstmal noch nicht zwingend notwendig...

  • Hallo LigH,

    sicherlich hast Du ein anderes Board mit dem NVIDIA-Chipsatz, als ich. Daraus folgt eine "andere" Hardware + Systempomponenten und daraus folgt dann logisch, daß Dein Brenner läuft und meiner es eben nicht tat.
    Egal...nun läuft er ja...na dann...PROST :cheers:
    Habe eine Mail an LG geschickt und bin gespannt auf die Antwort. :huh:
    Anbei habe ich einen Snapshot von NERO, in dem der nicht voll geladene Buffer-Level zu sehen ist, mitgeschickt.
    Ich denke, es liegt an der Firmware, denn der Brenner zeigte genau den gleichen Buffer-Level auf dem System meines Kumpels. Ergo ist es sehr unwarscheinlich, daß auch dies an den Treibern liegt (er hat ein komplett anderes, nagelneues System mit einem AMD-QuadCore - Mainboard/Chipsatz ect. unbekannt)...

    MfG Uffi :winken:

  • Moin Leutz,

    bisher keine Antwort von LG - warum auch...der Käufer ist wiedermal der Beta-Tester. Das kennen wir ja bereits, oder etwa nicht?
    Nochmals DANKESCHÖÖÖÖÖN für Eure Hilfe.

    MfG Uffi