StaxRip Probleme - Video/Audio Syncho - Allgemeine Fragen

  • Hey, also ich bin nochn kleiner Frischling was das encoden angeht,
    hab mir ein paar Sachen schon durchgelesen und rumprobiert :)
    Mit StaxRip isses ya auch garnicht soo schwer ^^ Wenn denn alles so gehn würde wie ichs wollte ;)


    Also ich will aus ner Anime DVD mit 4 Folgen, 4 hochqualitative MP4 Folgen mit 2 Dub Streams
    1 Sup Stream für meine PS3 machen.
    Video:
    Source: 720x756
    mir reicht 640x480 ,]
    Nach dem Compressibility Test sagt er mir immer ich soll auf 70% Qualität runter warum? Oo
    Wird die Video Quali net schlechter dadurch oder kommt das weil ich von 720 auf 640 runter gehe
    und es bleibt dann bei effektiven 100% Video Quali? Oder isses bei der Größe kaum sichtbar und dient
    der Dateigröße? Wobei ich dann bei 1 Folge je nach Audio immernoch unter 300MB bin und für
    DualAudio mit guter Bild Quali hab ich mir Oberlimit eig sogar bis 350MB gesetzt.


    Audio:
    Source: Jpn: 192Kpbs AC3 | Deu: 448Kbps AC3
    da is nun die erste kleinere Frage, ich will eig so gut wie keine Quali verlieren,
    aber natürlichauch nicht wieder mit ner 1Gb Datei rumrennen :D
    Reichen 2x 96Kbps AAC-LC [oder HEv2] VBR oder sollte ich eher 128 bzw 192 nehmen?


    Nichts desto trotz hab ichs ya schon ein paar mal probiert.
    Meine ersten Versuche endeten nun leider immer mit folgenden Problemen:
    Auido/Video warn asynchron, die Untertitel wurden von der PS3 nicht erkannt
    aber vom Media Player Classic und am Anfang vom Video taucht auf einmal DAS
    [Hier editier ich noch mit nem kleinen vid was ich mein, es blinkt kurz son hässliches altes Röhrenstandbild auf] auf,
    ist aber beim VOB File wenn ich das im MPC ansehe nicht drin, wo kommt das her?
    Daher der nicht passende Audio/Video Synchonität?
    Wie kann ich den richtigen Delaywert am einfachsten ermitteln, wenn StaxRip nen Falschen hat?


    Ich hatte bevor es klappte das Problem [über das ich jetzt rede] schon einmal das nachm Encoden einfach keine
    Datei erstellt wurde, nun hab ich genau das selbe Problem und kann es gerade nicht weiter testen,
    weiß jemand woran das eventuell liegen könnte?


    Achya ich nutze StaxRip 1.1.6. Final, hab aber auch schon die 1.1.3. Final und die 1.1.6.4.Beta
    ausprobiert gehabt Nachdem das mit den SubTitles mit VSRip net geklappt hatte hab ich SubRip_150b4 benutzt,
    konnte es aber wegen dem Prob darüber noch nicht testen ob es nun damit geht.


    Und zu guter letzt, gibts eig ein besseres/handlicheres/effektiveres Programm als das hier?
    Denn ich möchte meine DVDs wirklich in sehr hoher Quali "konvertieren", wenn
    das hieße andere vllt auch net ganz so handliche Progs zu benutzen, sei es eben so :)
    Oder reicht das hier mit den richtigen Einstellungen voll aus? :D


    Ich danke für alle hilfreichen Antworten ;)