LiteOn LH-20A1S erzeugt (plötzlich) hohe Fehlerraten

  • Seit einiger Zeit scheint mein 20A1S (FW 9L09, OHT an) mit Markenrohlingen auf Kriegsfuß zu stehen. Aufgefallen ist mir das erstmals, als ich eine frisch gebrannte (16x) Verbatim DVD+R (YUDEN000 T03) nicht mehr vollständig auslesen konnte. Also gescannt und siehe da: Unheimliche Fehlerberge, aber angeblich keine POF (geben die nicht die LiteOns sonst aus?), obwohl er ja den Inhalt nicht vollständig wiedergeben konnte. :nein: Bild 1
    Gedacht: "War ja vielleicht ein Ausreißer!", wenn auch bei Taiyo Yuden eigentlich nicht unbedingt zu erwarten.
    2 Tage später wieder versucht: Ergebnis noch schlimmer! :mad: Bild 2
    "Na gut, der mag jetzt also keine Taiyos mehr - dann bekommt er eben keine mehr."
    Aus einer spitzenmäßigen CMC-Spindel Verbatim DVD+R (Scans auch hier im Forum, z.B. mit Pioneer 216 nur 116 PIF) hat mir der 20A1S einen weiteren Bierdeckel hergestellt! Bild 3


    Also, einfach mal eine EOHT-FW ausprobieren, vielleicht löst die ja das Problem.
    Der Test mit Verbatim DVD+R (Made in UAE by FTI) sah auch erfolgreich aus - Fehlerraten von 20A1S und Pio 216 bei 16x und 12x vergleichbar (ca. 500 - 800 PIF). Bild 4
    Nun musste ich aber auch nochmal die CMC-Verbatims ausprobieren. Weil die ja eine sehr gute Qualität haben, wollte ich hier mal den Brand ohne EOHT versuchen. Und: Bierdeckel! Wobei auch der Einsatz von EOHT sicherlich nichts verändert hätte! Bild 5
    Die MCC 004-Fakes von Infiniti lassen sich 8x und auch 16x mit EOHT mit gleichen Fehlerraten brennen (ca. 2100 - 2200 PIF), nur die echten aus Taiwan und auch die Japaner "verbrennt" er jetzt!


    Woran kann denn so etwas liegen?


    PS: Bilder per ImageShack, weil der Bilderupload hier immer noch nicht zu benutzen ist! Die ausgewählten Dateien tauch entweder gar nicht erst in der Upload-Liste auf oder sie lassen sich magels Schaltfläche nicht hochladen!

    Folding@Home! | WLAN? :nein: --> Cat-5e! :ja:
    Sony Optiarc AD-7260S, LiteOn LH-20A1S und iHAS 524 A, Pioneer DVR-216 @ 216L, Philips DVDR1648 @ BenQ DW1640, NEC ND-3540A und ND-2500A @ 2510A

  • Ok, dann keine POF... ;)
    Also OHT habe ich (außer bei dem genannten Beispiel) immer an. Die OPC History habe ich bereits nach dem ersten verunglückten Taiyo-Brand gelöscht. Man sieht was es bewirkt hat. :(
    Nach dem ersten verbrannten CMC habe ich ja dann die EOHT-FW geflasht und dabei auch nochmal die OPC History gelöscht.


    Wäre es denkbar dass sich einfach die Laser-Diode schon verbraucht hat?


    Übrigens: Es könnte natürlich (bei ganz großem Zufall) auch an den Rohlingen liegen. Aber es gibt wohl kaum verlässlichere (auch die mittlerweile mittelmäßige Taiyo-Qualität ist ja ziemlich verlässlich ;D) Rohlinge und dass gerade zur gleichen Zeit in 2 Spindeln von 2 Herstellern plötzlich nur noch Ausschuss zu finden ist ist doch äußerst unwahrscheinlich. Dennoch; ein Test mit dem 216 wird zeigen, was die CMC sonst für Fehlerwerte bringen!


    Eine Sache fällt mir da gerade noch ein: Auf dem 2. verunglückten CMC-Rohling hat mir der 20A1S "Jahresringe" hinterlassen, und zwar 7 Stück. Nicht absolut auffällig, aber schon so, dass man sie gut voneinader abgrenzen kann. Auf den billigen Fakes z.B. kann ich solche Ringmuster beim besten Willen nicht erkennen!

    Folding@Home! | WLAN? :nein: --> Cat-5e! :ja:
    Sony Optiarc AD-7260S, LiteOn LH-20A1S und iHAS 524 A, Pioneer DVR-216 @ 216L, Philips DVDR1648 @ BenQ DW1640, NEC ND-3540A und ND-2500A @ 2510A

    Einmal editiert, zuletzt von karpatenschreck () aus folgendem Grund: Ergänzung

  • PS: Bilder per ImageShack, weil der Bilderupload hier immer noch nicht zu benutzen ist! Die ausgewählten Dateien tauch entweder gar nicht erst in der Upload-Liste auf oder sie lassen sich magels Schaltfläche nicht hochladen!



    Bitte lies noch mal erneut meine überarbeitete Anleitung zum Hochladen im Newbies-Forum: Erst 'Hauptverzeichnis' anklicken! Mit Firefox hat's geklappt.

  • So, hier der Brand mit dem Pio 216L (FW 1.10, 16x). Auffällig ist natürlich der PIE-Sprung vor 4 GB ... --> BILD
    Eine Ringbildung gibt es übrigens nicht - eine schön homogene, saubere Oberfläche.
    Ich werde natürlich noch einen randvoll gebrannten Scan nachschicken, um dieses Phänomen zu klären. Der LiteOn hat jedoch schon wesentlich eher (bei 2,5 bzw. 3 GB) angefangen die deutlich zu hohen Fehlerwerte zu produzieren.


    @ LigH: Das habe ich vor ca. 2 Wochen schon einmal ohne Erfolg ausprobiert. Aber natürlich höre ich immer auf gute Ratschläge - doch leider klappt es immer noch nicht. Der "Hochladen"-Button ist endlich da, aber es erscheint nur ein Warnsymbol: [IOErrorEvent type='ioError' bubbles=false cancelable=false eventPhase=2 text='Error #2038']

    Folding@Home! | WLAN? :nein: --> Cat-5e! :ja:
    Sony Optiarc AD-7260S, LiteOn LH-20A1S und iHAS 524 A, Pioneer DVR-216 @ 216L, Philips DVDR1648 @ BenQ DW1640, NEC ND-3540A und ND-2500A @ 2510A

    Einmal editiert, zuletzt von karpatenschreck ()

  • So, jetzt habe ich nochmal eine ziemlich volle Verbatim DVD+R von CMC mit dem Pio 216 16x gebrannt und siehe da: einwandfreie Fehlerwerte, auch der PIE-Berg ist verschwunden. :cool: --> BILD
    Also wird es wohl kaum an den Rohlingen liegen - aber was fehlt dem LiteOn nur? :hm:

    Folding@Home! | WLAN? :nein: --> Cat-5e! :ja:
    Sony Optiarc AD-7260S, LiteOn LH-20A1S und iHAS 524 A, Pioneer DVR-216 @ 216L, Philips DVDR1648 @ BenQ DW1640, NEC ND-3540A und ND-2500A @ 2510A

  • So, ich bin immer noch weiter am Probieren. Erstmal habe ich wieder die originale FW 9L09 geflasht, dabei nochmals die OPC-History gelöscht und auch OHT wieder aktiviert.
    Dann Testbrand mit YUDEN000 T03: --> SCAN
    Naja, nicht berühmt. 1500 PIF hätten ja auch gereicht, aber immerhin nicht "verbrannt".
    Beflügelt von dem Ergebnis noch einmal der Versuch mit der vom 20A1S gar nicht geliebten CMC-Spindel: --> SCAN
    Das war (mal wieder) ein Griff ins Klo: --> TRT
    Der Bechmark/TR-Test brach übrigens mit Fehlermeldung ab.
    Bleibt mir nur zu hoffen, dass er auch weiterhin ordentlich scannt.

    Folding@Home! | WLAN? :nein: --> Cat-5e! :ja:
    Sony Optiarc AD-7260S, LiteOn LH-20A1S und iHAS 524 A, Pioneer DVR-216 @ 216L, Philips DVDR1648 @ BenQ DW1640, NEC ND-3540A und ND-2500A @ 2510A

  • Zitat

    Na gut, der mag jetzt also keine Taiyos mehr

    Nimm die Richtigen.
    http://img155.imageshack.us/img155/4051/tyg03.jpg


    Leider habe ich hier keine wie Du sie einsetzt.
    Aber mal die Ausleseangaben mit LiteOn und einem BenQ 1640 [BSLB natürlich] verglichen.
    zeigen beide das Gleiche an.
    MCC-003 Plus,gebrannt mit Pioneer DVR 215 und ausgelesen mit dem LiteOn.
    Habe nix zu meckern,sind ziemlich gut.
    http://img833.imageshack.us/img833/5671/mcc003.jpg
    -------------


    Nachtrag
    Hab doch noch eine YUDEN000T03 gefunden.Da musste nur der Film gerettet werden.
    DVD "Schrumpf" und auch alle Player konnten den Film nicht mehr abspielen.
    Edius hat ihn dann aber anstandslos eingelesen.


    http://img715.imageshack.us/img715/1524/abrennquali.jpg

    Datenrettungen Normwandlungen Restaurierungen Digitalisierungen

    Einmal editiert, zuletzt von Goldwingfahrer ()