Blackmagic Intensity Shuttle und Magix Video pro X6 - Vorschauqualität misabl

  • Liebe Gemeinde,


    ich habe mir für pro X6 ein Videoschnittkarte Blackmagic Intensity Shuttle (USB 3-Box) zugelegt. Wenn ich für die Vorschau einen Fernseher (Flach-TV) über HDMI anschließe, bekomme ich zwar ein Bild, aber die Qualität ist miserabel. Vollkommen übersteuerte Farben, farbige Flecken usw.. Das Ganze ist unbrauchbar. Die gleiche Box habe ich bei einem anderen PC an Edius 7 angeschlossen. Da läuft sie astrein. An der Box kann es folglich nicht liegen. Hatte jemand schon einmal ähnliche Probleme, die er lösen konnte?

    Danke im Voraus.
    LG Pawel

  • Bei dem Magix gibt es bestimmt ein paar Einstellungen zur Videoausgabe. Mach mal bitte einen Screenshot davon, und am besten auch einen von deinen Einstellungen der Intensity in der Systemsteuerung.

  • Bei dem Magix gibt es bestimmt ein paar Einstellungen zur Videoausgabe. Mach mal bitte einen Screenshot davon, und am besten auch einen von deinen Einstellungen der Intensity in der Systemsteuerung.



    Das sind die Einstellungen in der Intensity. Ich habe alle Modi durchprobiert. Das Ergebnis ist immer gleich (siehe unterstes Bild).




    Das sind die Einstellungen in Magix Video pro X6. Mehr kann man da nicht einstellen.



    Und so sieht das Elend am Kontrollmonitor (TV) aus....



    LG von Pawel

  • Hallo jendi48


    hab zwar kein Tool von Magix im Moment auf einem Rechner installiert,mir fällt aber auf......
    zu Bild 1......HDMI Video und HDMI Audio .....sollte es doch heissen wenn V+A per HDMI angeliefert wird.


    Bild 2......rechts im Bild unter "Videoausgabe......"
    Steht "Stereobearbeitung zulassen"...ich denke weils unter der besagten Rubrik "Videoausgabe" steht dass das
    nicht für Stereo für Audio steht...sondern für Bild-Stereo also 3D-Ausgabe.


    Pawel...noch was in eigener Sache......V8...Hi8...D8 in NTSC ist hier kein Problem.

    Datenrettungen Normwandlungen Restaurierungen Digitalisierungen

  • Hallo jendi48


    hab zwar kein Tool von Magix im Moment auf einem Rechner installiert,mir fällt aber auf......
    zu Bild 1......HDMI Video und HDMI Audio .....sollte es doch heissen wenn V+A per HDMI angeliefert wird.


    Habe alle Modi durchprobiert. Das Ergebnis ist immer gleich.


    Zitat

    Bild 2......rechts im Bild unter "Videoausgabe......"
    Steht "Stereobearbeitung zulassen"...ich denke weils unter der besagten Rubrik "Videoausgabe" steht dass das
    nicht für Stereo für Audio steht...sondern für Bild-Stereo also 3D-Ausgabe.


    Hat leider auch nicht funktioniert. Ich werde Morgen mal ein anderes HDMI-Kabel versuchen. Merkwürdig ist, dass es mit Edius 7 an einem anderen PC mit dem gleichen Shuttle, dem gleichen Kabel und dem gleichen TV anstandslos funktioniert hat. Vielleicht ist es die Grafikkarte.



    Zitat

    Pawel...noch was in eigener Sache......V8...Hi8...D8 in NTSC ist hier kein Problem.


    Danke, Goldwingfahrer. Ich weiß, dass das bei Dir in sehr guuten Händen ist. Aber mich hat da der Ehrgeiz gepackt. Ich muss das bei meinen paar Privatvideos selbst hinkriegen. Habe schon so viel Zeit und Geld investiert.


    LG von Pawel