Welcher HDMI-Splitter ist derzeit geeignet (Überspielschutz)?

  • Meine beiden Splitter - die ich vor Jahren erfolgreich genutz habe - scheinen nicht mehr zu funktionieren. Jedenfalls bleibt das Bild dunkel!


    Da auch der Splitter auf den hier im März 2019 verlinkt wurde nicht mehr vorrätig ist, wollte ich fragen ob jemand vor Kurzem einen erworben hat der nachweislich funktioniert und mir einen aktuellen Link spendieren könnte. Vielen Dank.

  • Der Splitter ist die größe Hürde bei Gubels Methode. Wenn er aber vor Jahren funktioniert hat sollte er immer noch funktionieren. Welche Hardware & Software benutzt Du (DVD-Recorder, Blackmagic Desktop Version?) Oft ist es nur eine falsche Einstellung im Setup des DVD Recorders. Unbedingt falls kein Bild vorhanden ist, denn DVD Recorder per Composite Cinch anschliessen um die Einstellung auf 720x576i für HDMI Output zu setzen.

  • Der Splitter ist die größe Hürde bei Gubels Methode. Wenn er aber vor Jahren funktioniert hat sollte er immer noch funktionieren. Welche Hardware & Software benutzt Du (DVD-Recorder, Blackmagic Desktop Version?) Oft ist es nur eine falsche Einstellung im Setup des DVD Recorders. Unbedingt falls kein Bild vorhanden ist, denn DVD Recorder per Composite Cinch anschliessen um die Einstellung auf 720x576i für HDMI Output zu setzen.

    Ich habe jetzt hin und her gebastelt, verschiedene Steckvarianten ausprobiert und eine Lösung gefunden.

    Einer der beiden HDMI Eingänge der Intensity Karte funktioniert nicht.


    Bei dem anderen Eingang der Karte erhalte ich bei beiden Splittern ein Bild! Das Lämpchen von einem der beiden HDMI Ausgänge von Splitter 1 flackert zwar im Betrieb wenn das HDMI Kabel zum PC hin angesteckt ist aber das Bild kommt bei beiden durchgehend an.


    Nun habe ich aber ein weiteres Problem. Bei allen Steckvarianten erhalte ich keinen flüssigen Ton. Anbei zwei Beispiele:



    Sowohl Ton als auch Bild kommen am TV sauber an (TV sowohl über HDMI am zweiten Ausgang des Splitters als auch per SCART an DVD Rekorder ausprobiert), das Video von Media Express mit dem obigen Ton.


    Ich nutze:


    Intensitiy Pro Karte

    Blackmagic Desktop Version 10.3.7

    Windows 10

    Panasonic DMR-EH65

  • Ist der Ton in Ordnung wenn Du den HDMI Ausgang vom Splitter anstelle in die Intensity auf den TV leitest? Hast Du mal alle 2 Ausgänge ausprobiert. Zwischendurch auch mal den PC neustarten wirkt auch manchmal Wunder. Vielleicht liegt es an der Intensity oder am HDMI Kabel.


    Eventuell mal eine andere Desktop Version probieren. Empfehlenswert wären die 9.8 oder die 10.3.5

    Hat die 10.3.7 schon die neue grafische Oberfläche?

  • Ja, das sehe ich auch so, was Bogilein vorschlägt. Gute Kabel sind z. Bsp. Avinity oder Inakustik, ja auch Oelbach.


    Vorsicht Falle: Billige HDMI Kabel und 4K 60 Hz RGB/4:4:4/4:2:2 Signale


    Ich würde einmal den Desktop Video 11.2-Treiber (Mai 2019) für Win. 10 ausprobieren. Aktuell ist zurzeit 11.4.1.

    Desktop Video 11.2


    Komisch, laut Datenblatt funktioniert der 10.3.7-Treiber nur mit Win. 7 und Win. 8.

    Es heißt zwar mit Minimum Ausstattung, aber mir kommt das etwas merkwürdig vor. Der Treiber ist von Februar 2015.

    Mich wundert nur, dass hier überhaupt ein Bild erscheint.


  • Ist der Ton in Ordnung wenn Du den HDMI Ausgang vom Splitter anstelle in die Intensity auf den TV leitest? Hast Du mal alle 2 Ausgänge ausprobiert. Zwischendurch auch mal den PC neustarten wirkt auch manchmal Wunder. Vielleicht liegt es an der Intensity oder am HDMI Kabel.

    Habe ich ausprobiert und der Ton war ganz normal.


    Ich habe tatsächlich die Version 10.3.7 installiert (auch wenn Win10 lt. Datenblatt nicht erwähnt wird) und um Einstellungsfehler zu vermeiden eine mit der alten Benutzeroberfläche gewählt.

    Gubel scheint nicht mehr im Forum zu schreiben, es wäre sicherlich interessant zu sehen ob die neuen Versionen von 2019 ein besseres Resultat erbringen als die von 2015. Habt ihr sie mal ausprobiert? Falls ja, welche EInstellungen müssen zb. bei Desktop Video 11.2 gewählt werden?


    Mein Tonproblem habe ich heute anderweitig gelöst! Und zwar habe ich eine leere Festplatte eingebaut und hierhin die digitalisierten Daten abgelegt. Wie das folgende Beispielvideo zeigt, erscheint der Ton ganz normal :)



  • Benutze die Intensity Shuttle unter Windows 7. Habe letztes Jahr mal versuchswweise die 10.11.4 ausprobiert aber damit nur Probleme gehabt (z.B. Einstellung NTSC & PAL hat sich andauernd umgeschaltet....). Bin deswegen wieder zurück auf die 10.3.5

    Die dropped Frame Problematik hat sich bis heute glaube ich noch nicht erledigt. Die Aufnahme ohne TBC ist an den analogen Eingängen so gut wie unmöglich. Zudem berichtet die Karte keine dropped Frames.

    Wegen der dropped Frames: Aufnehmen mit Media Express, nicht auf die Systemfestplatte aufnehmen, keine USB Festplatte (auch nicht USB3) benutzen. Am besten eine eigene Festplatte (SSD) an einem SATA Port nur fürs Capturen benutzen. Falls eine externe benutzt werden möchte geht zur Not auch ein e-sata Anschluss. Virenscanner aus.

  • Schön Michael, dass Du das Tonproblem selbst lösen konntest.

    Ich habe noch nie gehört, dass eine Festplatte eine schlechte Tonqualität verursacht, es sei denn, diese ist defekt.


    Mit dem 10.3.7-Treiber, kann ich dir leider nicht weiterhelfen, da ich noch mit Win. 7 Pro 64Bit arbeite.

    Die neuere Version 10.3.5, die Bogilein ansprach, kann ich leider nicht installieren, sonst captured der Media Composer bei mir nicht mehr.

    Dafür ist mein System schon zu alt. Der 11.2-Treiber liefe halt mit Win. 10 stabiler.


    Das muss man selbst ausprobieren. Den alten Treiber deinstallieren und neu starten. Die Version 11.2 installieren und wieder neu starten.

    Falls der neue 11.2-Treiber nicht korrekt funktionieren sollte, dann wieder zurück zum 10.3.7.


    Bei meinen Treibereinstellungen, sind alle Häkchen herausgenommen. 16:9 nur dann aktivieren, wenn es sich um 16:9-Material handelt.

    Die Optionen bei „Dropped Frames“ sind alle deaktivieren.


    Wenn das ganze Bild zusammenbricht, ohne TBC, dann sind das keine dropped Frames. Meiner Meinung nach, ich kann mich aber auch täuschen.

    Das ist bei mir auch der Fall, bei VHS-Bänder von 1985. Die wurden aber mit anderen VHS-Rekordern aufgenommen.


    Da gibt es meiner Ansicht nach nur 2 Möglichkeiten, das einigermaßen in den Griff zubekommen.

    Entweder die Videoköpfe auf die Bänder einjustieren, was ich als erstes machen würde.

    Oder eine neue Kopfscheibe für das Wiedergabe-Gerät einbauen lassen.

    Ein guter Elektroniker, würde zuerst den Player auf das Band abgleichen. Die Sache mit den Festplatten, sehe ich genauso.


    Empfehlung für Schnitt-PCs:

    C: Betriebssystem und Software

    D: Aufgenommene Videos (gecaptured)

    E: Gerenderte Video- und Audiofiles

    F: Exportierte Masterclips oder für VDub-Files

    G: Für Blu-ray- oder DVD-Dateien (Authoring)


    So wird idealerweise ein Video-PC konfiguriert. Der große Vorteil ist, dass sich die verschiedenen SATA-Festplatten-Controller nicht gegenseitig behindern.

    Alles auf C: speichern, das ist der größte Fehler, den man machen kann.


  • Vielleicht habe ich dich missverstanden aber du nutzt noch eine Version mit der alten Benutzeroberfläche?


    Ich habe jetzt die allerneueste Version 11.4.1 instaliert und folgende Einstellungen getroffen. Ob richtig oder falsch weiß ich nicht, aber ich erhalte ein Video mit Bild und Ton.



    Sollten das wirklich 5 separate Festplatten sein oder reichen auch unterschiedliche Partitionen?

    Direkt auf C: habe ich noch nie gespeichert, jedoch auf einer zweiten leeren Partition der selben Platte. Momentan nutze ich für alle Schritte eine eigenständige, die an einem SATA Port im Rechner angeschlossen ist.

  • Der Haken war bei mir bis gestern abend noch drin. Nach dem letzten Post von @Pro Jo habe ich den Haken rausgenommen. Vermutlich ist das eine Kann/nicht Muss Entscheidung!?

  • Naja ich seh das so, da die Karte keine dropped frames anzeigt ist es mir lieber diese bricht den Capturevorgang ab. Gibt nix schlimmeres als wenn man mehrere Stunden aufnimmt und der Ton zum Bild nicht mehr passt. Da hilft meistens nur noch das nochmals neu aufzunehmen.

    Für dropped Frames gibt es verschieden Gründe. Bei mir war z.B. die externe USB3 Festplatte schuld. Da ist manchmal die Schreibleistung eingebrochen, sodaß die unkompimierten Daten nicht mehr schnell genug geschrieben werden konnten.

    Am besten selber ausprobieren, werden bestimmt auch noch andere Probleme auftreten.....

  • Ja Michael, Du hast mich richtig verstanden, ich muss praktisch diese alte Version von BM nehmen.

    Das ist einer der letzten Versionen, mit der bei Win. 7, der Media Composer Version 8 noch ohne Probleme funktioniert.


    Wenn der Ton in Ordnung ist, dann sehe ich dein Problem als gelöst an. Das war ja die ursprüngliche Frage.

    Und sogar mit der neuesten Version, das ist gut.


    Wieviele Festplatten es sein sollten, das muss jeder selbst entscheiden. Der Tipp von mir, war nur ein Vorschlag.


    Beispiel:

    Es wird Bild- und Audio auf der gleichen Festplatte gerendert, wo sich auch das aufgenommene Video befindet.

    Dann hat man einen Lesekopf, der das originale File abtastet. Aber gleichzeitig ist ein zweiter Schreibkopf für das Rendern des Bild- und Audiomaterials im Einsatz. In diesem Fall, behindern sich die zwei HDD-Köpfe gegenseitig am gleichen SATA-Controller.


    Ein Kopf wiedergibt, der andere Kopf nimmt auf. Statt 180 Mbyte/s, hat man dann eventuell nur 100- oder 120 MByte/s.

    Rendert man zusätzlich den ganzen Film, dann liegt die Übertragungsrate sicherlich nur bei 80- 90 MByte/s. Eine SSD wäre da etwas schneller.


    Dropped Frames:

    Goldwingfahrer und ich hatten einmal das Capture-Problem, das wir von einem Videomaterial immerwieder nur ca. 20 Sek. capturen konnten, dann brach der Capture-Vorgang ab. Danach entfernten wir den von Bogilein genannten Haken, und schon ließ sich der ganze Film ohne Probleme auf Festplatte bannen. Zum Glück war das Fimmaterial aber synchron. Die erzeugten schwarzen Bilder schnitten wir heraus.


    Sonst hätten wir den Film nicht retten können. Seitdem hatten wir den Haken immer entfernt. Aber auch das, muss jeder selbst entscheiden.

    Ich berichte hier nur von meinen persönlichen Erfahrungen.


    Komisch nur, dass beim 2. Mal capturen, keine dropped Frames mehr vorhanden waren.

    Mifsud, danke für die gezeigten Bilder, so stimmen die Einstellungen.


    Zufällig gefunden:

    Goldwingfahrer erwähnt Pro Jo

    Ganz unten.

  • Aber es hat ja einen Grund gegeben das die Aufnahme abgebrochen wurde sonst hättet ihr ja nicht die Schwarz Bilder gehabt. Einfach ausprobieren. Wenn das capturen abbricht wenn der Haken gesetzt ist muß einfach irgendwo ein Fehler sein. Kann am Tape,Zuspieler, Festplatte, Treiber,TBC,Software &...........liegen. Da sollten die Alarmglocken klingeln.

    Nicht jede Version von Dektop Video ist jetzt empfehlenswert. Such mal im Blackmagic Forum nach dropped Frames. Da kann man einiges rauslesen. Wie gesagt die 10.3.5 läuft stabil bei mir.


    Hast Du Jo vielleicht auch die Erklärung von Markus noch über die Berichtigung des Farbversatzes wie Goldwingfahrer erwähnt?

  • Hallo Bogilein,


    ja so sehe ich das auch, dass es hierfür einen Grund gab, und da etwas nicht stimmte. Das haben wir aber nie herausbekommen, woran das lag.

    Wir überspielten das mit den Einstellungen „Edit“ und mit dem internen TBC des AG-7750. Daran lag der Fehler aber nicht.

    Wir vermuteten als Fehlerquelle, einen Aufnahmefehler des Konsumer-Camcorders (VHS) für 500 DM.

    Es kann ja verschiedene Funktionsstörungen, wie z. Bsp. durch harte Schläge oder tropische Temparaturen geben, die auf einen Camkorder einwirken.


    Wenn wir das Häkchen bei dropped Frames gelassen hätten, dann hätten wir die 90-Minuten Film leider gar nicht überspielen können.

    Alle 20- oder 30 Sekunden einen Zwangsstop einlegen, da hätten wir Stunden dafür gebraucht, bis der Film auf HDD gespeichert worden wäre.

    Das ist auch eine Zeit- und Kostenfrage.


    Hat man Zeit, dann kann man das ruhig bei privaten Filmen machen.

    Schädlich ist das selbstverständlich nicht, wenn man die Option "Stop bei dropped Frames" aktiviert.

    Man braucht bei außergewöhnlichen Situationen, die richtige Entscheidung. Deine Meinung ist schon richtig.


    Ja, die Erklärung von Markus müsste ich noch auf einer HDD haben. Das war damals, glaube ich, von 2010, eine private eMail.

    Gelöscht habe ich die Mitteilung nicht, das weiß ich. Aber mit VDub und dem Filter "Chroma Shift", hatte sich das Thema erledigt.

    Mit VDub, ist das wesentlich einfacher, den Farbpixelversatz zu korrigieren.


    Soweit ich mich noch erinnere, muss man in diesem Fall 2x capturen. 1x den Film in S/W und 1x normal in Farbe.

    Soviel ich verstanden habe, muss man dann den farbigen Pixelversatz, von dem Farbvideo, mit der S/W-Kontur des S/W-Films deckungsgleich bringen.


    Was ich nicht verstanden habe, wie soll man den Farbfilm, mit einem Schnittprogramm, um z. Bsp. 3 Pixel nach links versetzen, so, dass das Video synchron bleibt?


    Ich gehe einmal auf die Suche, vielleicht finde ich noch die Mail. Habe 3 Stunden gesucht, das kann man vergessen.

    Vielleicht finde ich das Schreiben noch im Laufe des nächsten Jahres.

  • Für alle, die wie ich aktuell auf der Suche nach einem passenden HDMI-Splitter für das VHS-Digitalisierung-Tutorial von Gubel sind – dieser hier scheint exakt das Modell aus dem erwähnten Tutorial zu sein, die Beschreibung erwähnt auch explizit die Möglichkeit der Umgehung des HDCP-Signalschutzes:


    https://www.ebay.de/itm/142871520174


    Edit: Da obiger Splitter aktuell ausverkauft ist, hier der Link zum augenscheinlich gleichen Splitter bei einem anderen eBay-Händler:


    https://www.ebay.de/itm/313059118500


    Edit 2: Der zuletzt verlinkte Splitter umgeht das HDCP-Schutzsignal nicht! Das folgende Modell habe ich jedoch zwischenzeitlich getestet, hier funktioniert der Bypass definitiv:


    https://www.amazon.de/gp/product/B07STV6JGP/