Sendet die ARD den Ton asynchron und keiner merkt's?

  • Ich weiß jetzt schon, dass es ein Kampf gegen Windmühlen wird, aber ich probier's trotzdem mal.


    Mir ist beim "Das Erste HD" schauen öfter mal aufgefallen (bei einigen Sendungen), dass der Ton einige ms zu früh kommt. Jemand klatscht in die Hände, jemand haut auf den Tisch und der "Knall" ist hörbar, da hat die Aktion noch gar nicht stattgefunden. Ich weiß, dass heutige TVs und Soundtketten Delays haben können. Ich habe meine Delays alle mit einem Testvideo gecheckt und daran liegt es nicht. Der Fehler ist auch am PC zu sehen mit verschiedenen Playern.

    Bei anderen Sendern ist alles ok. Es ist einfach so, dass bei bestimmten ARD-Sendungen der Ton einfach zu früh kommt. Und das mit ca. 100-130 ms. Das ist ein Wert den ich sehe aber wohl 90 % von den Normalzuschauern eben nicht. Bei 50 fps sind das ca. 5-6 Frames Versatz. An den Lippen merkt man es z.B. nicht, nur bei ganz prägnanten Szenen.

    Nun habe ich heute die Sendung "Verrückt nach Meer" aufgezeichnet. Einmal mit einem SAP/IP-Server und TVheadend als rohen TS-Stream. (passthrou)

    Und einmal über eine andere Sat-Leitung auf die Festplatte meines Panasonic-TVs auch als rohen TS-Stream.


    Ich habe beide TS-Streams an bestimmten Szenen mit 2 Videoschnittprogrammen und 3 verschiedenen Playern getestet. Der Ton ist einfach 100 ms zu früh.

    Also 2 Streams die aus ganz unterschiedlichen Quellen stammen haben den selben Fehler.

    Dann habe ich mir die heutige Folge aus der Mediathek runtergeladen. Und da ist alles ok. Der Ton kommt sogar vielleicht 60 ms zu spät. Aber das sehe ich so einer Quelle wie der Mediathek nach.


    Mir ist das bei "Das Erste HD", "RBB HD" aufgefallen. Auch bei Sendungen von "Dieter Nuhr" am Donnerstag Abend. Kann das sein, dass die ARD-Sender da was falsch machen (über SAT) ?

  • ...

    Life Übertragung

    Äh nein das meinte ich nicht. Es ging nicht um LiveSendungen sondern um normales TV-Schauen. Ohne Timeshift oder eigene Aufnahme von HDD.

    Die Sendungen, die es betrifft, waren Aufzeichnungen der ARD und kamen bei denen aus der Konserve. Ich glaube, dass es bei mir keinen Unterschied gibt zwischen Sendungen der ARD, die ich linear schaue und denen die ich selber auf eigene HDD aufgenommen habe.

  • tach auch !


    Neue Besen kehren ja bekanntlich gut,

    aber Dein Beitrag trägt so überhaupt nichts zum Thema bei.

    6 setzen :lol:



    Bei näherer Betrachtung : Meine auch nicht.


    Mir ist bei BVB-C und DVB-S bis dato bei der ARD kein Tonversatz aufgefallen.


    Ausser man benutzt Soundbars und Co und da wird kein Delay eingestellt, dann hat man sowas.

    Vielleicht läd der Herr Kirby mal einen Schnipsel seines ARD Materials hoch, so dass wir das mal checken können.

  • Also wenn ich es mir auf der Dropbox Seite ansehe, hat es einen hörbaren Delay.

    Wenn ich die ts Datei direkt in mpv ansehe, stimmt alles.


    Vielleicht ignorieren einige Programme den nicht unüblichen Audio Delay bei TV-Broadcasting. z.B. in der ts


    Audio #1

    Format : MPEG Audio

    Delay relative to video : 30 ms


    Audio #2

    Format :MPEG Audio

    Delay relative to video : 29 ms


    Audio #3

    Format : AC-3

    Delay relative to video :106 ms

  • Programme wie "Tmpgenc Authoring Works" arbeiten ordentlich. Das habe ich mehrfach gecheckt. Auch mit anderen Testvideos.


    Auch wenn ich das Video in Magix öffne, sehe ich den Versatz.

    -100 ms sind auch live schwer zu sehen. Das ist nicht jedermanns Sache.

  • Habe es mit TAW getestet - das selbe Ergebnis!

    Die Hand ist noch in der Luft, da klatscht es schon. Du kannst es vielleicht selber nachstellen. Wenn du ein bisschen mit dem Pause-Button am Player rumspielst. Einfach mal in der Millisekunde das Video anhalten wo der Kapitän die Hand senkt. Schnell Pause drücken. Du wirst den Ton hören und das Bild zeigt die Hand in der Luft.

  • Ich habe das Problem schon im Kodiforum gepostet. Da haben 2 Leute und ich die Sendung "Verrückt nach Meer" aufgezeichnet. Neuerdings ist der Delay nicht mehr so stark. Letztens "messe" ich nur noch einen Delay von -40ms aber immerhin. Jedenfalls hatte meine Sataufnahme, eine andere Sataufnahme und eine Kabelnetzaufnahme jeweils den Selben Delay. Nämlich -40 ms. Die Folge aus der Mediathek war ok. Da war der Ton vielleicht sogar 60 ms zu spät.