Videorecorder mit gutem Mono Ton

  • Ich habe 2 JVC Videorecorder HR-S6953 und HR-S6950, die haben machen beide ein gutes Bild und guten Stereo Ton, aber der Mono Ton ist echt schlecht.

    Bei meinem Siemens FM719 ist der Mono Ton um Welten besser, der Ton ist lauter, heller, klarer und wenig rauschen, kommt natürlich auch auf die Kassette an.

    Leider macht mir mein FM719 jetzt immer so schwarze Streifen ins Bild (siehe Screenshots). An den Kassetten liegt es nicht weil bei meinen JVC diese Streifen nicht kommen. Ich hab schon einen Reparaturanfrage gestellt aber der Techniker meinte da muss wahrscheinlich die Kopftrommel getauscht werden und das kostet 200€, Reparatur rentiert sich also nicht.


    Ich frage mich ob's von den neueren JVC einen gibt der guten Mono Ton hat oder ob die alle den gleichen Tonkopf verbaut haben wie meine beiden JVC. Weiß das jemand?

  • Da könnte der Techniker schon recht haben, mit einem Tausch zu einer neuen Kopftrommel.

    Es sieht aber eher so aus, als ob die Andruckrolle stark abgelaufen ist.

    Mit einer Schieblehre kannst du einmal den Durchmesser der Andruckrolle des FM719 messen.

    Dann mit dem Durchmesser der Rolle vom JVC vergleichen. Dient nur als Anhaltspunkt.


    Sollte der Durchmesser der Rolle vom FM719, 3- oder sogar 5 mm kleiner sein, dann wird es höchste Zeit die Andruckrolle zu tauschen.

    Ich bin kein Elektroniker, das sind aber Erfahrungswerte.

    Eine Andruckrolle kann man auch selber einbauen, da spart man sich die Arbeitszeit des Technikers. Die Arbeitskosten sind zurzeit hoch.

    Einfach die Artikelnummer der Rolle aus der Stückliste heraussuchen und beim Händler bestellen.


    Vorausgesetzt, das Teil gibt es noch zu kaufen. Der Siemens FM719 ist baugleich mit Sanyo, da könnte es Schwierigkeiten geben.

    Wenn der Mono-Ton dumpf klingt, dann muss meistens der Audiokopf für die Längsspur gereinigt werden.

    Streifen im Bild, können aber auch von defekten Elkos kommen.


    Oder 2x capturen. Das gute Bild von den JVC-Rekordern, und den guten Mono-Ton vom Siemens. Danach Bild- und Ton synchronisieren.

    Ist halt aufwänding.


    Mit Konsumer-JVCs, könnte dir vermutlich unser Kollege Bogilein weiterhelfen.

    Ich sehe, das gleiche Thema hast du schon in einem anderen, gleichen Thread geschrieben.

    Dem Sinn nach, steht das Gleiche darin, was ich jetzt geschrieben habe. Was die Kollegen dort schreiben, ist schon richtig.


    Solange wie es keine Rauschfahnen an den Bildkonturen gibt, ist für mich das Kopfrad in Ordnung.

    Wenn ein Kopfrad schlecht wird, dann hört man das als Erstes am Hi-Fi-Ton, der rattert oder prasselt.

    Wird es ganz schlecht, schaltet der Rekorder sowieso auf Mono um. Bei Mono fehlt halt die Dynamik.

    Die Sache mit dem Massekontakt in der Mitte kommt so gut wie nie vor, habe ich jedenfalls noch nicht gehört. Der untere Bildrand ist auch „normal“.


    Ich tippe entweder auf eine schlechte Andruckrolle, oder auf defekte Elkos.

  • Das mit der Andruckrolle hab ich überprüft. Die vom JVC und FM719 sind beide ca. 12,5 mm, allerdings sollte die vom FM 719 15,5 mm haben. Ich hab das Ersatzteil gefunden. Die Andruckrolle gibt es seperat zu kaufen oder mit Umlenkarm:

    https://www.safferthal.de/Andruckrolle-AR-97-2.html

    https://www.safferthal.de/Umle…Andruckrolle-AR-97-2.html


    Allerdings weiß ich nicht wie die Andruckrolle befestigt ist. Pro Jo, weißt du wie man die tauscht?



    Rauschfahnen sind keine und Hi-Fi Ton ist auch gut.


    Der Massekontakt scheint auch Ok zu sein, also die Feder liegt auf und berührt den Punkt

  • Sehr gut, dass du von der Andruckrolle ein Bild gemacht hast. Das habe ich schon vermutet, dass diese Rolle anders montiert wird.

    Bei meinen Panasonic-Rekordern ist die Rolle einfach nur mit einer Sicherungsscheibe befestigt, das reicht vollkommen aus.


    Die Sicherungsscheibe abziehen, neue Rolle aufstecken, Sicherungsscheibe einrasten lassen, fertig.


    Bei deiner Ausführung braucht man einen Stiftschlüssel (Nasenschlüssel).

    Erhältlich in einem Eisenwarengeschäft, eventuell auch bei Hornbach, Electronic Conrad oder BayWa.


    Ich würde einmal probieren, die Rolle festzuhalten und leicht hin und her zu drehen.

    Vielleicht braucht man aber auch etwas mehr Kraft, um die Plasikandeckung zu lösen. Schlecht wäre, wenn die Kunststoffabdeckung verklebt ist.

    Das weiß ich leider nicht, das musst du ausprobieren. Mir kommen die 2 Löcher an der Oberseite der Abdeckung etwas klein vor.

    Aber vielleicht hast du Glück, und die Abdeckung lässt sich leicht entfernen.


    Ansonsten bleibt nur die Andruckrolle mit dem Umlenkarm zu kaufen.

    Aber Vorsicht, ich sehe, dass man dazu noch eine Plastikhülse oder Ring für die obere Bohrung braucht.

    Wie schwer dass sich der Umlenkarm abziehen und wieder aufstecken lässt, weiß ich nicht. In der Produktion, wird das ja maschinell montiert.

    Da würde ich dann doch eine Fachwerkstatt aufsuchen. Wenn der Händler seriös ist, dann bezahlt man vermutlich 20 bis 30 Euro.


    Dann stimmt wieder der Anpressdruck an die Capstanwelle. Auch der Bandtransport läuft wieder stabil. Als Fehlerquelle bleiben nur noch defekte Elkos.

    Das sollte dann aber eine gute Fachwerkstatt übernehmen. Den Preis für die Arbeitszeit, muss man dort erfragen. Ich schätze, eventuell 70 bis 80 Euro.

    Man muss bedenken, dann funktioniert das Gerät wieder für Jahre.

  • Die Rolle auf dem Umlenkarm ist ausverkauft hab ich gesehen.

    Wie funktioniert das mit dem Stiftschlüssel die Andruckrolle runter zu bekommen? Muss man die beiden zapfen in die Löcher stecken und dann bloß gegen den Uhrzeigersinn drehen oder noch irgendwie nach unten drücken oder so?


    Edit: Hab die Kappe runterbekommen. Die war nicht geschraubt sondern bloß draufgesteckt, ging aber ziemlich streng runter.


    Wie geht das mit 2x capturen und Bild und Ton synchronieren? Gibts da Programme die automatisch die Sprache an die Lippenbewegungen anpassen? Da müsste ja die Tonspur framegenau gleichlang sein wie das Video oder?

  • Ja, die beiden Zapfen in die Löcher stecken und dann nur drehen. Entweder nach links oder rechts. Dass die Abdeckung irgendwo einrastet, sehe ich nicht. Ich nehme an, dass die Abdeckung nur aufgesteckt ist. Ich würde ganz langsam gegen den Uhrzeigersinn drehen, dann müsste sich das Teil lockern.

    Ich glaube auch nicht, dass die Abdeckung verklebt ist. Müsste aber ziemlich passgenau sein.


    Gut, das hast du ja schon geschafft. Die alte Abdeckung kann man bestimmt wieder verwenden. Einfach wieder eindrücken, fertig.

    Ich weiß aber nicht, ob die Andruckrolle doch noch zusätzlich mit einem Sicherungsring befestigt ist. Aber das siehst du ja selbst.


    2x capturen:

    Du nimmst einmal mit einem JVC Videorecorder, wegen des guten Bildes auf. Danach mit dem Siemens, wegen des guten Mono-Ton’s.

    Darauf achten, dass die Videos beim capturen einigermaßen zeitlich gleich gestartet werden.

    Die 2 verschiedenen AVI-Streams befinden sich nun auf der Festplatte.


    Jetzt kommt der Haken an der Sache. Man braucht eine Videoschnittsoftware. Am schnellsten geht die Synchronisierung mit einer Schnittsoftware.

    Dazu gibt es 2 gute kostenlose Schnittprogramme. Entweder den Avid Media Composer First oder DaVinci Resolve.

    Leider bietet Grass Valley Canopus (Edius) noch kein kostenloses Programm an. Mit VDub lassen sich leider die Tonspuren nicht verschieben.

    Ich weiß nicht, ob sich die Audiospuren auch mit Avimux oder AviSynth anpassen lassen.


    Die 3 Schnittsysteme, die ich kenne, erzeugen lippensynchrone Dateien. Adobe bietet auch keine kostenlose Schnittsoftware an.


    Zuvor aber z. Bsp. den Farbpixelversatz mit VDub vom Bild korrigieren.


    Dann den 1. und 2. Stream in das Schnittsytem importieren.

    In den Eigenschaften des Schnittsystems kann man auswählen, ob man nur das Videobild oder nur den Ton importieren will.


    Vorsicht:

    Nicht das Bild und den Ton, von den beiden Filmen importieren, sondern getrennt.


    In einem Schnittsytem ist es möglich, die Bild- und Tonspuren zu verschieben. Um zu synchronisieren, dauert es vermutlich nur 30 bis 60 Sekunden.

    Wenn man das als Amateur zum ersten Mal macht, dauert es halt etwas länger.


    Keine Angst, AviSynth ist da wesentlich komplizierter zu handhaben.


    Nur mit VDub alleine, ohne Schnittsystem: Wenn du Glück hast, ginge das vielleicht.


    Ich würde so vorgehen:

    Zuerst den Ton von dem FM719, mit VDub als WAV-Datei speichern. Dann das Video von einem deiner JVCs, wegen dem Bild, in VDub laden.

    Danach im Reiter Audio von VDub, "Audio from other file“ anklicken. Dann die zuvor erzeugte WAV-Datei auswählen.


    Jetzt hast du das gute Bild und den guten Mono-Ton. Und nun beim Reiter Audio „interleaving“ „Delay audio track by", den Tonvesatz in ms eingeben.

    Der Ton kann einige Bilder vor- oder zurücklaufen. Das hörst du ja, und musst ausprobieren, wieviel Bilder Versatz das sind.

    Da können dir die VDub-Spezialisten hier im Forum besser weiterhelfen.


    Oder den Ton von dem neuen Video mit AviSynth korrigieren, das geht sicherlich auch ohne Probleme.

    Es gibt genügend AviSynth-Spezialisten hier im Forum. Die Scrips zu schreiben dauern halt länger.

    Auf die Schnelle spart man sich ein Schnittsytem, jedenfalls bis zu einem gewissen Punkt.

  • Ich hab jetzt die neue Andruckrolle in den FM719 eingebaut. Kleine schwarze Streifen kommen aber immer noch, allerdings glaub ich nur noch an den selben Bandstellen, aber beim JVC sind diese Störungen an genau den selben Stellen trotzdem nicht. Anscheindend tasten die Videoköpfe vom JVC das Band besser ab und der FM719 reagiert empfindlicher auf kleine Bandbeschädigungen

  • Schade, dass das so ist, das war nur ein finanziell günstiger Tipp, mit einer neuen Andruckrolle.

    Dann wüsste ich nur noch, dass diesen Effekt ein paar defekte Elkos verursachen können.

    Da sollte ein Elektroniker, die Bildausgangsstufe nach defekten Elkos absuchen. Die Spurlage hast du ja korrekt eingestellt.


    Was viele Leute nicht wissen:

    Durch langen Schnellbildsuchlauf, werden z. Bsp. der interne Drop-out-Kompensator oder auch der TBC defekt.

    Ein eingeschalteter TBC  ist besonders anfällig. Bei 3 bis 5 Minuten Laufzeit, ist dieser meistens unreparierbar. Klingt komisch, ist aber so.


    Ich kann dir nur noch einen Tipp mit dem Kopfrad geben. Ich weiß nicht, wie weit die Bildköpfe bei dem FM719 abgeschliffen sind.

    Du kannst ja einmal prüfen, ob alle Köpfe noch von der ALU-Scheibe weiter entfernt sind.


    Die Köpfe dürfen nicht mit dem Durchmesser des ALU-Zylinders von der Kopfscheibe, gleich abschließen.

    Diese sollten mindestens noch einige Zehntel Millimeter von der ALU-Scheibe hinausragen.

    Sonst würde im Extremfall, auch das Band am ALU-Körper streifen. Trotz Luftpolster (Rillen). Das habe ich alles schon erlebt.


    Das ist nicht leicht zu prüfen. Eine Vergrößerungslupe ist da hilfreich.

    Mit einem Wattestäbchen sehr vorsichtig von der Kopfscheibe von oben nach unten, über die jeweiligen Kopfpositionen streichen.

    Fühlt man fast keinen Widerstand vom Wattestäbchen an den Köpfen, dann ist die Kopfscheibe völlig abgenutzt.

    Eine Möglichkeit wäre noch, ein zu starker Bandanpressdruck. Aber das kommt sehr selten vor, eher ein zu geringer Anpressdruck.


    Vielleicht noch ein nicht mehr korrekt arbeitender Kopfverstärker. Mehr Tipps, wüsste ich jetzt auch nicht.