VHS Digitalisieren mit Decklink Mini Recorder

  • Also ich habe das Wochenende genutzt um nochmal alles umzubauen und zu testen, vor allem auch mit der Verbindung zu einem Fernseher.


    Folgende Beobachtungen:

    - EH635EGK direkt an Fernseher per HDMI zeigt Bild und kann auch 576i eingestellt werden. (damit auch alle HDMI Kabel getestet, nominell sollen die mind. 2.0 können)

    - Intensity Pro Out an Fernseher spielt ein Beispielvideo ab (zwar ruckelnd, aber das liegt vermutlich an der Materialquelle)

    - EH635 per HDMI an Intensity Pro In zeigt (wie bisher) kein Signal

    - Drei Splitter ausprobiert, jeweils EH635 an Splitter in, eine Verbindung zum Fernseher, zweite zur Intensity Pro In:

    1. Kein Bild in MediaExpress, Fernseher zeigt ebenfalls kein Bild, erkennt aber eine Quelle, alle "Stecker"-Lichter am Splitter leuchten.

    2. Fernseher zeigt Bild, aber in EH635 kann nur auf 720i eingestellt werden. MediaExpress zeigt kein Bild. Lichter leuchten

    3a. Wenn nur der Fernseher verbunden ist (Kabel zur Intensity abgezogen), Bild am Fernseher + 576i einstellbar. Eingesteckte Lichter leuchten.

    3b Sobald der Stecker zur Intensity dazu gesteckt wird, verschwindet das Bild am Fernseher. Der Stecker zum Fernseher leuchtet weiterhin, während der zur Intensity blinkt. Ab und zu (sehr selten und ohne erkennbaren Rythmus) blinkt in MediaExpress das korrekte Bild des EH635 auf.


    Also irgendwie verträgt sich da noch was in der Kommunikation nicht. Oder kann es sein, dass ein anderes Programm dazwischen funkt? In einem Thread bin ich mal auf eine Andeutung zu Avira gestoßen.


    Systemspecs:

    Prozessor: Intel E3-1231v3

    Mainboard: H97-D3H

    RAM: 16 GB DDR3-1600

    Grafik: GTX 1060


    Hast du noch irgendwelche Ideen?

  • Danke für deine ausführliche Fehlerbeschreibung. Deine PC-Ausrüstung ist auch in Ordnung.

    An einem PCI Express x16- Steckplatz mit 4 Lanes, ist die Karte auch angeschlossen. Ob da irgendeine Sicherheitsrichtlinie eingreift, ist fraglich.


    Wichtig:

    Ein Anti-Virenprogramm darf man in der Zeit, wo man captured, aber nicht laufen lassen. Das hat sich schon vor 15 Jahren herumgesprochen.

    Ich würde auf jeden Fall Avira ganz deinstallieren. Da hilft auch gut uBlock Origin.


    Falls du Norton installiert hast, bitte deinstallieren, das bremst nur dein System aus.

    Man sollte sich halt nicht unbedingt auf russischen oder chinesischen Seiten aufhalten. Unbedingt auch alle Autostart-Programme entfernen.

    Das gibt nur Sinn bei Firmen-PCs, wenn die Mitarbeiter bestimmte Programme jeden Tag ausführen müssen.


    Ich wüsste jetzt nur noch, dass man einmal zu Versuchszwecken, die Firewall deaktiviert. Daran wird es aber vermutlch nicht liegen.


    „Intensity Pro Out an Fernseher spielt ein Beispielvideo ab.“ Das verstehe ich nicht, wie machst du das?

    Um ein Bild von einer anderen Signal-Quelle zu sehen, muss man das Wiedergabegerät vom HDMI-Ausgang mit dem HDMI-Eingang der Intensity Pro-Karte verbinden, sonst sieht man da kein Bild.


    Weil ich gerade daran denke, versuche einmal nur einen HDMI-Ausgang anzuschließen.

    Nicht gleichzeitig einen HDMI-Ausgang zum Fernseher, und den anderen HDMI-Ausgang zur Intensity Pro.


    Es gibt Splitter, die schalten auf unterschiedliche Bildauflösungen.

    Ich vermute, man kann mit billigen Splittern nicht gleichzeitig SD- und HD-Material am Fernseher betrachten.

    Die Splitter die das können, sind aber wesentlich teurer.

    Es muss bei beiden HDMI-Ausgängen bei deinem Splitter vermutlich, entweder ein SD- oder HD-Signal gleichzeitig anliegen.

    Das muss mit der internen Konvertierung des Splitters zusammenhängen. Da musst du aber einen Elektroniker fragen.


    Mich wundert nur „EH635 per HDMI an Intensity Pro In zeigt (wie bisher) kein Signal", da sollte die BM-Karte aber ein Bild anzeigen, wenn diese direkt mit dem Fernseher verbunden ist.


    Ich würde mir eine neue Intensity Pro 4K kaufen, nicht gebraucht.

    Wenn du bei jeder Konfiguration ein Bild siehst, und jedesmal bei der angeschlossenen Intensity Pro nicht, dann liegt es nahe, dass die BM-Karte doch einen Defekt hat.


    Mehr Tipps, wüsste ich jetzt auch nicht.

  • „Intensity Pro Out an Fernseher spielt ein Beispielvideo ab.“ Das verstehe ich nicht, wie machst du das?

    Um ein Bild von einer anderen Signal-Quelle zu sehen, muss man das Wiedergabegerät vom HDMI-Ausgang mit dem HDMI-Eingang der Intensity Pro-Karte verbinden, sonst sieht man da kein Bild.

    Ich importiere ein Video in das Mediaexpress und gebe es über Playback wieder. Der HDMI Out der Intensity ist mit dem Fernseher verbunden.


    Zitat von Pro Jo

    Weil ich gerade daran denke, versuche einmal nur einen HDMI-Ausgang anzuschließen.

    Nicht gleichzeitig einen HDMI-Ausgang zum Fernseher, und den anderen HDMI-Ausgang zur Intensity Pro.

    Das habe ich gemacht, schrittweise und abwechselnd, aber leider kein Erfolg.

    Zitat von Pro Jo

    Wenn du bei jeder Konfiguration ein Bild siehst, und jedesmal bei

    der angeschlossenen Intensity Pro nicht, dann liegt es nahe, dass die BM-Karte
    doch einen Defekt hat.

    Von einer anderen Quelle (zweiter Ausgang meiner Grafikkarte) bekomme ich ein Bild in Mediaexpress (auch bei verschiedenen Auflösungen). Ebenso über Composite und die Kabelpeitsche vom EH635. Nur eben leider nicht über HDMI und EH635.


    Ich lasse das mal ruhen, warte auf eine Erleuchtung über Pfingsten und baue das dann nochmal ruhig auf.


    ** Mir kommt aber gerade mit deinem Einwand mit den 4 Lanes, dass ich da eventuell den falschen Steckplatz erwischt habe. Ich bin rein nach mechanischer Passung gegangen. Laut Handbuch wäre der Slot aber nur ein PCIEX1. Da muss ich nachher nochmal den PC aufmachen.

  • Laut deinen ersten Satz, sieht man ein Bild nur beim Playback an einem HDMI-Programmplatz am Fernseher.

    Nur wenn man an den HDMI-Eingang der Intensity Pro zusätzlich ein Wiedergabe-Gerät anschließt, sieht man kein Bild über die Mediaexpress-Software.


    Aber das muss funktionieren.


    Von irgendeinem HDMI-Ausgang deiner GK, solltest du normalerweise überhaupt kein Bildsignal über die Intensity Pro bekommen.

    Da müsste ja theoretisch ein Bildsignal über den PCI-Express-Port an deine GK laufen.

    Das darf nicht sein, habe ich noch nie gehört, dass soetwas funktionieren soll.


    Es kann aber durchaus sein, dass da die GK gerade das Bildsignal, das für den HDMI-Eingang der Intensity Pro gedacht ist, von der GK abgegriffen wird.

    Oder einmal im GK-Treiber nachschauen, welche Einstellung richtig ist. Ein falscher Chipsatz für dein Mainboard, dürfte unwahrscheinlich sein.


    Ja, das mit den 4 Lanes ist wichtig, sonst erhält die Intensity Pro an irgendeinem Bildeingang- oder Bildausgang kein Signal.


    Lane 1: HDMI-Eingang

    Lane 2: HDMI-Ausgang

    Lane 3: Analoger Eingang

    Lane 4: Analoger Ausgang


    Der DeckLink Mini Recorder braucht nur 1 Lane für den SDI / -HDMI-Eingang, dafür braucht man aber einen 2. PCI-Express x1-Port (1 Lane), für eine HDMI-Ausgangskarte . Je nach Hersteller, kann die Signalbelegung der einzelnen Lanes variieren.