VHS Digitalisieren mit Decklink Mini Recorder

  • Das kann man nur klären, wenn du direkt das HDMI-Kabel vom EH575 mit der BM-Karte verbindest.

    Komisch ist für mich, dass das bei dir stückchenweise funktioniert.


    Ich würde einmal 3- oder 4 verschiedene HDMI-Splitter ausprobieren, bis eine Bildübertragung gegeben ist.

    Oder einmal einen HDMI-Verteiler mit eigener Stromversorgung ausprobieren.

    An meinem 11 Jahre alten HDMI-Verteiler (Hama) funktionieren alle HDMI-Geräte einwandfrei, mit sehr guter Qualität, die ich bis jetzt angeschlossen habe. Der Verteiler ist aber nur bis 1080i und p ausgelegt. Die modernen HDMI-Verteiler unterstützen bereits UHD.

  • Das kann man nur klären, wenn du direkt das HDMI-Kabel vom EH575 mit der BM-Karte verbindest.

    Komisch ist für mich, dass das bei dir stückchenweise funktioniert.

    HDMI Kabel vom EH575 direkt in den Eingang der Intensity PRO -> kein Bild (schwarz) (vermutlich wegen HDCP)

    HDMI Kabel vom EH575 direkt in den Monitor -> Bild vorhanden

    HDMI Kabel vom EH575 in dein Eingang des Splitter -> Ausgang 1 -> Monitor -> Bild vorhanden -> Ausgang 2 -> Intensity PRO -> kein Bild schwarz

    "stückchenweise" weil in der Software verschiedene Einstellungen kombiniert mit verschiedenen Kabeln ganz schön viele Anschlussmöglichkeiten ergeben :)


    Habe noch eine DSLR Kamera (SONY alpha 57) mit HDMI Ausgang. Sollte damit auch ein Bild erzeugt werden können, kann es ja nur noch der Splitter sein, oder ?

    Aber welchen Splitter sollte ich dann probieren......?

  • Danke für die nochmalige Aufzählung deiner verschiedenen Anschlüsse.

    Ja, das ist richtig, die BM-Intensity hat viele Videonormen und Codecs, und über die Kabelpeitsche bietet die Karte viele Anschlussmöglichkeiten.

    Meistens sind aber nur die HDMI-Anschlüsse belegt.


    DSLR Kamera:

    Wenn du direkt die Kamera mit einem HDMI-Kabel zur Intensity verbindest, erscheint da auch kein Bild?

    Sollte eigentlich funktionieren.


    Dritte Konfiguration:

    HDMI Kabel vom EH575 in den Eingang des Splitters -> Ausgang 1 -> Monitor -> Bild vorhanden.

    Meiner Meinung nach, ist der Splitter in Ordnung, auch am 2. Ausgang.

    Hast du schon einmal ausprobiert, den Monitor am 2. HDMI-Ausgang anzuschließen, ob dann auch ein Bild gezeigt wird?


    Wenn am 1. HDMI-Ausgang jetzt bei der Intensity ein Bild gezeigt wird, dann ist der Splitter defekt.

    Es gibt aber auch Splitter, die automatisch auf 720p oder 1080i/p hochskalieren.

    Dann müsste man bei der BM-Karte den entsprechenden HD-Bereich zum capturen auswählen. Was bei schlechten SD-Aufnahmen Blödsinn ist.


    Bei Splittern, die auch den Kopierschutz herausfiltern können, kann ich dir leider nicht helfen, darüber wissen die Kollegen besser Bescheid.


    Alternativ, Hama 4k-HDMI™-Umschalter 3x1 kompatibel mit 1.4 und 2.2:

    Hama 4k-HDMI™-Umschalter 3x1


    Ansonsten bleiben wirklich nur die verschiedenen Versionen von den HDMI- und HDCP.

    Die Intensity hat die HDMI-Version 1.4b. Vermutlich ist die HDCP-Version ebenfalls 1.4.

    Das heißt, hat dein Fernseher und deine Grafikkarte Version 2.0 bei HDMI und HDCP, dann erscheint vermutlich kein Bild.

    HDCP kann aber auch Version 2.2 bei irgendeinem anderen Gerät aufweisein.

    Da ab HDMI 2.0 und 2.0 und 2.2 bei HDCP nicht mehr abwärtskompatibel zu Version 1.4 ist, erscheint bei der BM-Karte kein Bild mehr.


    Das sind Infos die mir vorliegen. Ob das stimmt, kann ich nicht nachvollziehen, da meine Geräte alle die Version 1.4 verwenden.

  • Ich wusste jetzt nicht, dass du gleich den Hama bestellst. Aber gut, der Umschalter muss auf jeden Fall funktionieren.

    Du hast ja die Produktseite sicherlich durchgelesen. Das Gerät braucht eine eigene Stromversorgung.


    Strom braucht der Verteiler wegen der 3 Input-Schalter.

    Außerdem müsste an jedem Eingangsschalter noch zusätzlich ein Elko vorgeschaltet sein, dadurch erreicht man eine bessere Signalglättung.

    Der Hama bietet sogar 12 Bit Farbtiefe. Das ist technisch besser, als bei den Splittern aus China. Auch die Fernbedienung lernt man zu schätzen.


    Output-Schalter:

    Da der Hama nur einen HDMI-Ausgang hat, kann man nicht gleichzeitig ein Bild zum Monitor und zu einer Capture-Karte leiten.

    Ich weiß jetzt nicht, wieviele HDMI-Eingänge dein Fernseher hat, aber meistens sind es 3 Stück.


    Ich würde an Input 1, den EH585 anschließen. Den HDMI-Ausgang des Hama, mit dem HDMI-Eingang der Capture-Karte verbinden.

    Dann müsste theoretisch ein Bild bei der BM-Software erscheinen.


    Wenn du einmal eine Sendung von deinem Sat-Receiver capturen willst, dann schließt du einfach des HDMI-Kabel an Input 2 an.

    Der HDMI-Eingang der Capture-Karte bleibt ja so bestehen.


    Der HDMI-Ausgang der Capture-Karte, wird dann mit einem HDMI-Eingang des Fernsehers verbunden, ist ja klar.

    Jetzt siehst du das Bild auch groß am Fernseher, und kannst Qualitätsbeurteilungen vornehmen.

    Vermutlich, musst du aber erst irgendeinen HDMI-Anschluss bei deinem Flat konfigurieren (aktivieren). Ich bin gespannt, ob es klappt.

  • [....

    Ich würde an Input 1, den EH585 anschließen. Den HDMI-Ausgang des Hama, mit dem HDMI-Eingang der Capture-Karte verbinden.

    Dann müsste theoretisch ein Bild bei der BM-Software erscheinen.


    Hatte gestern kurz Zeit und es genauso probiert, mit einem ernüchternden Ergebnis. Kein Bild :(


    Nach wie vor ist es so, dass über den HDMI Ausgang meiner GoPro 4 ein sauberes Bild angezeigt wird. Nur auf der Einstellung 1080 50p. Ich kann demnach davon ausgehen, dass der HDMI Eingang der Intensity PRO funktioniert. Heute Abend mache ich mal Screenshots von meinen Einstellungen.


    Das Ganze scheint also nicht so einfach zu sein. Ob mit neueren Software-Updates auch irgendwelche Kopierschutz-Funktionen aktualisiert werden und deshalb das ganze nicht so wirklich funktionieren will ?

  • Ja, so einfach ist das in deinem Fall nicht. Mich wundert nur, dass es bei deiner GoPro 4 funktioniert.

    Normalerweise dürfte da auch kein Bild sichtbar sein, denn alle HDMI-Anschlüsse sind ja genormt.

    Das muss irgendwie mit den Bildauflösungen zusammenhängen.


    Ja, mache einmal ein paar Screenshots von deinen Einstellungen. Aber du weißt ja auch, welche Werte man einstellen muss, um ein Bild zu erhalten.

    Wenn du nicht so weit weg wohnen würdest, könnte ich dich einmal besuchen. Bei SD-Material, in der Intensity auf PAL stellen.

    Und selbstverständlich „HDMI Video und HDMI Audio“ auswählen, mehr kann man nicht machen.


    HDMI vom EH575 direkt in den Eingang der Intensity PRO, das muss funktionieren, beide HDMI-Anschlüsse sind kompatibel mit HDMI 1.4 und HDCP 1.4.

    Hast du schon einmal ausprobiert, den Sat-Receiver direkt mit HDMI zur C-Karte zu verbinden? Da muss auch ein Bild erscheinen.

    Wenn ein schwarzes Bild gezeigt wird, dann liegt das fast immer an einer falschen Einstellung der Bildauflösung.


    Was für eine Treiberversion von BM verwendest du? Bei den älteren BM-Treibern (10.3.34), gab es 2 verschiedene Einstellungsfenster.

    Vermutlich hast du aber den neuesten Treiber. Da gibt es nur eine exe-Datei. Mehr wüsste ich jetzt auch nicht.

  • Auch vom Reciever (in meinem Fall einer von der Telekom mit HDMI-Ausgang) bekomme ich kein Bild.

    Der HAMA-Switch funktioniert gar nicht (kann ich aber wieder zurücksenden)

    Das Einzige womit ich ein sauberes Bild bekomme (Mit Splitter dazwischen oder ohne) is das der GoPro4. Mit folgender Einstellung:



    Ich habe zwei Intensity PRO in je je 2 verschiedenen PC´s. In beiden das gleiche Verhalten.


    Ich vermute es liegt am Treiber....... oder an der Windows Konfiguration.

  • Tut mir leid, dass da trotzdem kein Bildsignal angezeigt wird. Ich vermute, dass aber alle deine Geräte in Ordnung sind, auch der Splitter und Umschalter. Klar, möglich ist alles. Wenn es der BM-Treiber sein sollte, dann ist mir rätselhaft, dass gerade dieser kein SD-Signal empfängt, HD aber schon.


    Ich hatte einmal einen falschen BM-Treiber installiert, ich wollte ja den neuesten Treiber. Manchmal ist aber der neueste Treiber nicht der Beste.

    Da hatte ich damals beim Capture-Tool von Media Composer überhaupt kein Bild. Weder in SD noch in HD.


    Sehe ich das richtig, dass du Win. 10 verwendest? Da musst du vermutlich eine ältere Treiberversion installieren.

    Ich würde da einmal mit der Version 11 anfangen und mich langsam auf Version 12 hochtasten. Bei Win. 7, würde ich mit der Version 10 anfangen.

    Bei mir mit Win. 7, funktionieren nur die Versionen bis 10.3.34.


    Auf deinem Bild, sehe ich leider keine detailierten Einstellungen des BM-Treibers.

    Diese Einstellungen sieht man erst, wenn man unter dem Reiter Edit auf Preferences klickt. Vielleicht helfen dir die kleinen Ansatzpunkte etwas weiter.

    Viel Glück!

  • Weil es mich einfach nicht in Ruhe lässt, heute nochmals probiert. Es ist nahezu unverändert, bis auf eine Einstellung und zwar nur bei dieser Einstellung erhalte ich einen grünen Querbalken. Im Screenshot sind die Einstellungen dieses mal zu sehen. Noch weitere Ideen......?






    Wollte den Scrennshot noch nachreichen, wo drauf zu sehen ist, dass der Selbe DVD-Rekorder über die Analog-Eingänge ein Bild erzeugt. Aber eben nicht über HDMI.

  • Soweit ich mich erinnere wolltest du ja SD-Videos capturen. Dann ist unter „Project Video Format“ mit 1080p25 nicht richtig.

    Hierbei bleibt der Bildschirm immer schwarz, da HD ein ganz anderes Signal ist, als SD mit 625p50 PAL.


    Mich wundert es nur, dass das BM-Capture-Tool 625p50 anzeigt, statt 625i50. Denn 625i50 wäre richtig.

    Einen internen Deinterlacer, wird der DVD-Rekorder vermutlich nicht haben. Bei „Continue playback when in the backround“, das Häkchen entfernen.

    Bei 16:9-Aufnahmen „Use Anamorphic SD 16:9“ das Häkchen setzen. Bei 4:3-Aufnahmen so belassen.


    Und bitte nie auf Laufwerk C: capturen. Wenn möglich, immer auf D: oder E: aufnehmen.


    Ich kenne deine Treiberversion nicht, aber irgendeine Einstellung fehlt.

    Ich weiß nur noch, bei den 10er-Versionen gab es 2 unterschiedliche Einstellungsfenster. Da musste man die Bildauflösung voreinstellen.

    Es kann sein, dass das ab den 11er-Versionen wegfiel. Bei den 12er-Versionen, scheint es das Voreinstellungsfenster nicht mehr zu geben.


    Mache mir bitte einmal einen Screenshot vom Pfad: „C:\Program Files\Blackmagic Design\Desktop Video“.

    Ich müsste sehen, welche Dateien sich im Ordner Desktop Video befinden. Dass von BM kein einziger Treiber passt, kann ich mir auch nicht vorstellen.


    Nur als Test, würde ich mir einmal eine C-Karte von einem anderen Hersteller zulegen.

    Sollte da dann das gleiche Problem auftreten, liegt es vermutlich an der Konfiguration von deinem PC. Anders kann ich mir das Problem nicht erklären.

    Aber was soll an deinem PC anders sein?

  • Mich beschleicht immer mehr das Gefühl, dass es am HDMI-Splitter liegt und dieser das Signal nicht weiterreicht. Eine Zwischenfrage:


    Wird HDCP vom Abspielgerät selbst generiert ? Oder von dessen Medium ? Tatsächlich hatte ich bisher immer nur eine Original-DVD im Panasonic-Abspielgerät. Könnte es vielleicht sein, dass wenn ich das alte VHS-Signal einer Videokassette in den DVD Abspieler speise, hier gar nicht erst ein HDCP "Status" erzeugt wird ?

    Der Grund meiner Vorgehensweise war ja der, überhaupt erst einmal ein Signal vom Panasonic per HDMI in die Intensity pro Karte einzuspeisen und über MediaExpress sichtbar zu machen.


    Ich habe mir nun einen weiteren HDMI-Splitter bestellt um zu sehen, ob es vielleicht daran liegt.

    In einem anderen Computer hatte ich die gleiche Karte auch bereits probiert....mit dem gleichen Ergebnis. Interessant ist doch, dass meine GoPro das Signal über HDMI einwandfrei weitergibt und um Fenster korrekt darstellt.


    Ja, es ist richtig, nach der GUBEL-Methode wollte ich ausschließlich VHS-Material capturen.

  • Wenn das der Splitter sein sollte, dann würde ich einmal den DVD-Rekorder direkt mit dem HDMI-Eingang der BM-Karte verbinden.

    Ein korrektes 625i50-Signal reichen vermutlich nur Splitter weiter, die in einer höheren Preisklasse liegen.


    Ich vermute, der Kopierschutz wird erst bei einer C-Karte mit HDMI-Anschluss, am HDMI-Eingang eines Fernsehers und am PC-Monitor (Grafikkarte), ebenfalls mit HDMI-Anschluss ausgewertet. Bei Kauf-Videos wirkt der Kopierschutz an den analogen Schnittstellen.


    Bei Videos ohne Kopierschutz entfällt der HDCP-Schutz, da ja z. Bsp. kein Macrovisionssignal anliegt.

    Die HDCP-Technik vergleicht Signale, die eventuell ein Kopierschutzsignal enthalten oder nicht. LigH könnte dir das wahrscheinlich detailierter erklären.


    Original-DVD:

    Ist das eine Kauf-DVD mit Kopierschutz, oder eine DVD mit Familienfilmen?


    Verbindest du die GoPro direkt mit der BM-Karte, oder schaltest du da auch einen Splitter dazwischen? Ich vermute direkt.


    Für private Videos ohne Kopierschutz, braucht man überhaupt keinen Splitter.

    Alle BM-Karten müssten das Bildsignal korrekt zu 720 x 576 Pixeln wandeln (Overlay hinzugefügt), auch wenn 704 x 576 Pixel anliegen.

    Dann kann man den DVD-Rekorder immer direkt mit der BM-Karte verbinden. Zur Kontrolle, kann man ja einmal die Bildproportionen prüfen.

  • Wenn das der Splitter sein sollte, dann würde ich einmal den DVD-Rekorder direkt mit dem HDMI-Eingang der BM-Karte verbinden.

    Ein korrektes 625i50-Signal reichen vermutlich nur Splitter weiter, die in einer höheren Preisklasse liegen.


    Verbindest du die GoPro direkt mit der BM-Karte, oder schaltest du da auch einen Splitter dazwischen? Ich vermute direkt.


    Das Bild und Ton Signal meiner GoPro wird unter der Auflösung 1080i50 weitergeleitet und in Media Express korrekt dargestellt. Sowohl mit Splitter, als auch ohne direkt über den Eingang der Intensity Pro. Technisch gesehen funktioniert demnach der Splitter (Weil er ja ein Bildsignal weiterleitet).


    Original-DVD:

    Ist das eine Kauf-DVD mit Kopierschutz, oder eine DVD mit Familienfilmen?

    Es handelt sich um eine Original DVD: "Die Bibel MOSES" ;)    welche ich als mein aktuelles Testobjekt nutze.



    Für private Videos ohne Kopierschutz, braucht man überhaupt keinen Splitter.

    Alle BM-Karten müssten das Bildsignal korrekt zu 720 x 576 Pixeln wandeln (Overlay hinzugefügt), auch wenn 704 x 576 Pixel anliegen.

    Dann kann man den DVD-Rekorder immer direkt mit der BM-Karte verbinden. Zur Kontrolle, kann man ja einmal die Bildproportionen prüfen.


    Das ist jetzt die Frage:

    in allen Fällen bekomme ich das Bild auf meinem PC-Monitor angezeigt. Sowohl die Original-DVD als auch (heute morgen) das entsprechende Setup aufgebaut) die Familienaufnahmen der VHS-Videokassette

    Schließe ich das HDMI-Kabel direkt an die Intensity Pro. erhalte ich bei Abspielen der DVD ein "schwarzes" Bild in Media Express und bei Abspielen der VHS-Kassette mit der gleichen Konfiguration ein "grünes" Bild (s. Abbildung)in Media Express. Ich habe auch alle verfügbaren Auflösungen in Media Express durchprobiert.



  • HALLELUJA

    Mich beschleicht immer mehr das Gefühl, dass es am HDMI-Splitter liegt ...........


    Und mit diesem Gefühl habe ich tatsächlich richtig gelegen !!!!


    Ich habe mir nun einen weiteren HDMI-Splitter bestellt um zu sehen, ob es vielleicht daran liegt.


    Und es lag daran !

    Heute kam der HDMI-Splitter an. Angeschlossen...... und siehe da......? Das SIgnal vom VHS-Rekorder über den Panasonic Abspieler per HDMI in die BM Intensity wurde einwandfrei dargestellt:



    Interessant ist noch, dass es auf 1080i50 funktioniert und nicht wie beschrieben in der geringeren Auflösung. Aber da muss ich vermutlich noch etwas mit den Einstellungen rumspielen. Jedenfalls werden Bild und Ton über HDMI korrekt dargestellt und können weiter bearbeitet werden. Was macht also den Unterschied......? Offensichtlich nicht viel. Beide HDMI Splitter sehen optisch identisch aus und unterscheiden sich lediglich im Marken-Namen....und eben in der Funktion. Hier nochmals beide rechts der Delinquent:



    Dieser kleine Unterschied hat nicht nur mich Zeit und Nerven gekostet sondern auch einige User hier die mich bei der Fehlersuche unterstützt haben. Nochmals Danke dafür ! :)

  • Na dann gratuliere ich recht herzlich. Es bleiben aber 2 Fragen offen.


    1. Warum scaliert der Splitter SD-Material zu HD 1080? Normalerweise sollten nur 625i50 weitergeleitet werden.

    2. Warum funktioniert eine direkte Verbindung (ohne Splitter) nicht per HDMI-Kabel?


    Technisch ist das nicht korrekt. Aber man kann ja HD 1080 mit VDub zu 720 x 576 Pixel downscalen (resizen).

    Wenn es nur so funktioniert, dann musst du dabei bleiben. Vermutlich hat der bessere Splitter einen internen IC, der korrekt arbeitet.

    Die Unterstützung wurde gerne geleistet. Viel Glück für die weitere Videobearbeitung.