TitleSet Blanker - aktuelle Version

  • Zitat von fz1

    Das Verfahren mit Titleset Blanker ist wohl doch schon etwas Asbach uralt...


    Mag sein, aber es erfüllt seinen Zweck.


    Ich weiß nicht, ob Dein Beitrag als Provokation gedacht ist; auf jeden Fall ist er fehl am Platze.

  • Zitat von Fr_An

    Mag sein, aber es erfüllt seinen Zweck.


    Genau, und das in secunden Schnelle, ein Klick und schon ist es fertig, manch andere Programme geben dir die ganze DVD nochmal raus.

  • Hi,
    ist nicht schlecht gemacht.
    Aber ein Problem habe ich trotzdem :(
    Wenn ich alles blank gemacht habe, bis auf den Film, ist das Menü zwar auf der Scheibe, es wird aber trotzdem direkt der Film abgespielt nicht das Menü.
    Was mache ich falsch?


    Tschau


    Azo

  • Hilfe


    was will er mir damit sagen.
    Habe ich eigentlich gesagt, daß ich keine noch Ahnung von der Sache habe und mir gerade die Augen wund lese?
    Was kann ich denn nun mit der Auswertung anfangen?
    Ist von den orig. Files der DVD. (Welche sich natürlich auf der Platte befinden)


  • Zitat

    Habe ich eigentlich gesagt, daß ich noch keine Ahnung von der Sache habe und mir gerade die Augen wund lese?


    Dann wird es schwierig für dich. Du musst den First Play von deiner Kopie mit dem vom Original vergleichen und eventuell anders ausrichten, ihn also auf dein Menü richten. Eventuell musst du halt darauf verzichten bestimmte Stellen der DVD zu blanken, oder dir den VobBlanker anschauen ob es sich damit besser lösen lässt.

  • Zitat von Azo


    Habe ich eigentlich gesagt, daß ich keine noch Ahnung von der Sache habe und mir gerade die Augen wund lese?


    Da bleibt dir nichts anderes übrig, du mußt dich halt in dieses Thema einlesen!


    Ein Tip hab ich noch für dich, blanke niemals eine VOB, die am Ende eine 0 haben (Beispiel. VTS_01_0.VOB usw.), sehr oft sind Teile des Menü auf andere VOB verteilt. Beispiel ich hatte eine DVD, wo das Menü wie folgt aufgeteilt war: VTS_01_0.VOB - Hauptteil des Menü mit 200 MB
    VTS_02_0.VOB - Zusätzlich 20 MB
    VTS_03_0.VOB - Zusätzlich 10 MB




    cu Tasqueiro

  • Und noch mal danke für die Antworten.
    Bei dem TitleSet Blanker finde ich leider keine Möglichkeit VOB´s mit ner 0 am Ende zu behalten. Dort steht ja nur VTS_01_*.vob.
    Heute Abend werde ich mal den VobBlanker anschauen.
    Ich melde mich dann noch mal.


    Tschau


    Azo

  • Die VTS_0X_0.VOBs sind Menü VOBs und werden beim TitleSetBlanker auf der rechten Seite aufgelistet, auch die VIDEO_TS.VOB ist eine Menü VOB und zwar für die VMG Menüs.

  • hmmmm
    Die Vob´s (ist ja nur eine) auf der rechten Seite habe ich eigentlich auch nicht geblankt. Trotzdem startet der Film und nicht das Menü.
    Wie gesagt werde ich es heute Abend mal testen.


    thx


    Azo

  • Ja das ist das Problem, bei dem Tool. Wenn man ein VOB öffnet ist es gleich markiert. Beim VIDEO_TS.VOB natürlich nicht unbedingt von Vorteil.

    "Ist es schon Zeit, um Thaddäus den Tag zu vermiesen?"

  • Hi,


    ja das habe ich getan, weil es in einer Anleitung zu dem Tool hier im Board stand.
    Allerdings habe ich auch eine Version gebrannt, bei welcher ich die Datei nicht geblankt habe.
    Es startete die "FBI-Warnung" und dann der Film, aber nicht das Menü :(
    VobBlanker habe ich mir gerade mal angeschaut.
    Leider kann ich damit gar nix anfangen.


    Tschau


    Azo

  • Jetzt weiß ich aber gar nix mehr.
    Ich habe mit CloneDVD ein Backup gemacht, ohne etwas wegzulassen.
    Da wird das Menü auch nicht abgespielt.
    Die Files der orig. DVD habe ich mit smartripper auf die Platte gezerrt. War das schon ein Fehler?
    Per Menü-Taste auf der FB kommt ja das Menü, aber nicht beim Starten.

  • Du solltest schon wissen, ob der Film mit dem Menü startet oder ob gleich der Film abgespielt wird, es gibt eine Menge Filme, die mit dem Film starten!



    cu Tasqueiro


    PS. Ich hab schon eine Menge Backup erstellt, wo ich die Video_TS.VOB geblankt habe und die danach einwandfrei abgespielt wurden! Es gibt aber auch Filme, wo es nicht geklappt hat!

  • lol
    Das glaube ich ja nicht.
    Ich war so vertieft in die Sache............
    Tja was soll ich sagen?
    Jetzt bin ich am nächsten Backup.
    Dort wird das Menü als erstes abgespielt. (Habe ich ca. 10 mal getestet)
    Sollte ich da noch mal Probleme habe, werde ich Euch weiter auf den Nerv gehen.


    Tschau


    Azo