Beiträge von Gleitz

    Man sollte nicht verzweifelt was versuchen und anschließend Aufräumen auf dem Server, wenn man stark Erkältet ist.


    Beim aufräumen und umstrukturieren sollte ursprünglich nur eine nicht mehr benötigte Subdomain gelöscht werden. Statt dessen hatte ich gesamt *.info Domain inkl. Forum gelöscht.


    Man muss das gute darin sehen. Die Backups funktionieren. ;D

    Zumindest den Fehler mit dem Editor "hoffentlich" ausgemerzt.


    Debian -> Charset = i.O.
    Apache -> Charset = i.O.
    php -> Charset = i.O.


    Tjo, da blieb nicht mehr viel übrig. Die Forensoftware selbst... Und Bingo!
    Die vBulletin Forensoftware ist nicht kompatibel mit php 5.4. Was bringt das aktuelle Debian mit? php 5.4.


    Die Entwickler von vBulletin sind wohl voll und ganz auf vB5 konzentriert und haben vB4 wohl ein bischen aus den Augen verloren. :hm:


    @ Ligh:
    Mit htmlspecialchars im Quelltext vom Editor hattest du ins schwarze getroffen.
    Wer weis, was noch im Argen liegt wegen der Inkompatiblität. :(

    Hi Selur,


    laut Tracert verweist die Routeverfolgung auf die IP *.*.*.79.
    Von daher sind wir jetzt auf dem ded. Rootserver und der Domainumzug hat ebenfalls geklappt.


    Probleme mit "eventuell" verloren gegangen Dateien habe ich keine im ersten Anlauf feststellen können. Wundern würde es mich nicht, wenn einzelne Dateien weg sind, durch den alten vServer.

    Zugriff zum neuen ded. Server habe ich schon und fange an einzurichten.


    Will mich nicht gerne festlegen wegen Terminen, weil meistens doch was dazwischen kommt. Denke aber in spätestens 3 Wochen ist alles über die Bühne.

    Ded. Server bestellt...
    vServer Kündigung geht raus, wie ded. Server bereit gestellt worden ist.
    Forenumzug voraussichtlich mitte, ende September. Dann hat das Leiden hoffentlich ein Ende. ;D

    Auf dem vServer scheint vor allem der Festplattenzugriff abzukacken. Es gelingt nicht mal mehr etwas größere Datenmenge wie bei einem Forenupdate via FTP ohne Fehler einzuspielen. Wie gesagt, OHNE WORTE der aktuelle Zustand.

    Hi zusammen,


    der aktuelle vServer auf dem das Board zur Zeit läuft, bedarf keine Worte mehr. :mad:
    Soweit ersichtlich sind alle Dateianhänge seit dem 28.06 weg. Der Rest (und damit die Mehrzahl) müsste gerettet sein.


    Der vServer wird nächsten Monat gekündigt und es gibt wieder ein dedicated Server.

    Jemand, der sich jahrzehntelang mit Linux auseinandersetzt, installiert Xfce in 20 Minuten.


    Jemand, der über 95% seiner Arbeitszeit unter Windows verbringt, braucht wochenlang, jemanden zu finden, der einem hilft, ohne ihm vorzuhalten, dass er von Anfang an was anderes hätte installieren sollen.


    Egal welche Distro man sich als Windows-Umsteiger aussucht, über 90% aller anderen Linux-Nutzer haben eine bessere.


    Das sind die Gründe, warum ich mich für eine Distrie entschieden habe und dieser Treu bleibe. Genauso sieht es mit dem grafischen Desktop aus. Auch wenn es nicht mehr up-to-date ist, so bleibe ich dem KDE treu und fertig.
    Ich habe auch gar nicht die Zeit und die Muse mich mit anderen Distributionen und grafischen Desktops einzuarbeiten.

    Ich danke dir erst mal für einen kleinen Richtungsschubs. Habe natürlich auch noch weiter recherchiert.


    Mit meine größten Befürchtungen war das verhalten vom Internet Explorer, da dieser Browser eine rein Bug-Seuche war im Bezug auf die Darstellung.


    Mit HTML-5 & CSS-3 muss man anscheinend keine Klimmzüge mehr machen, damit alle Browser die Inhalte sauber darstellen.
    Bezüglich Typo3, wohin gegen ich auch einige Bedenken hatte, scheint die Sache mit Typo3 vers. 4.7 ausgestanden zu sein, da das CMS die generierten HTML-Fragment auch sauber erzeugt. Leider nicht bei der installieren Typo3 vers. 4.5 LTS.


    Nach meiner jetzigen oberflächlichen Beurteilung, scheint das erlernen der aktuellen Syntax sich in der Form zu lohnen, das man sich diese Zeit beim debugen der Darstellung in den unterschiedlichen Browser erspart und man nicht mehr auf das sauber Framework YAML angewiesen ist, um zügig sauberen Code zu schreiben.

    Hi zusammen,


    da es nirgends richtig ins eigene Board passt, einfach mal meine Frage in die allgemeine Runde. :rolleyes_:


    Ich bin dabei nach langer Zeit wieder etwas mit dem CMS Typo3 zu realisieren. Klar, will man sich alles einfach und gleichzeitig "Perfekt" machen und diesbezüglich das YAML-Framework mit einsetzen.


    Das aktuelle YAML-Framework benutzt HTML 5 und wird bezüglich der Entwicklung von neuen Browsers und deren Bugs gepflegt. Die neuen Features bezüglich HTML 5 und CSS 3 werden von mir für das angedachte Projekt nicht benötigt. Für mich reicht HTML 4, genauer gesagt XHTML 1.0 Transitional, vollkommen aus.


    Ich bin mir unsicher, mangels genauere Kenntnisse von HTML 5 & CSS 3, ob sich der Mehraufwand durch das erlernen der neuen Features und der Veränderungen der Scriptsprache lohnt.


    Mir fehlen einfach ein paar Argumente, Einschätzungen und Meinungen, ob ich in XHML 1.0 oder HTML 5 los legen soll.
    Jeder kleine Wink in welche Richtung ich gehen soll, hilft mir weiter. :ja:

    Tjo, Facebook saugt seine Nutzer aus allen anderen Netzwerken. Man wird von allen Seiten, auch von der Werbung her, fast dazu genötigt dem Netzwerk bei zu treten.


    Ich kann nicht auf allen möglichen Netzwerken präsent sein und überall den selben "Müll" posten.
    --- "Bin zuhause" --> und weiter...
    --- "Rot" --> Wenn interessiert die Farbe des BH´s oder Unterhose...
    --- "Mein Kleiner geht auf´s Töpfchen" --> Sollen wir uns noch Beweisfotos anschauen..?
    --- " Trinke gerade ein kühles Bier" --> Und.., ich habe einen ganzen Kasten im Keller..!


    Ich persönlich bin in allen Netzwerken ausgetreten und Facebook kann mich mal mit seiner Art der Datensammlung.


    Ich nutze jetzt das gute alte Telefon und mache damit Treffen mit meinen Freunden im Stammlokal um die Ecke aus oder wir fahren gemeinsam auf Veranstaltungen. Dabei muss ich ganz klar feststellen, das die Freundschaften unter diesen Social-Networks gelitten hatten und jetzt wieder richtig aufblühen. Wir haben wieder mehr Spass und Freude, erleben wieder viel mehr gemeinsam was wieder zusammen schweißt. Auf meine Freunde ist jetzt wieder verlass, wenn ich anrufe.

    Sicher schon probiert...


    Über Amazon Marktplatz sind viele kleine Händler mit Restposten angeschlossen, wo sich so manches "alte" Neuteil schießen lässt.

    Hi,


    genau. Über diese beiden Unbekannten Geräte bin ich auch gerade gestolpert.


    Entweder hat die Southbright einen Knacks weg, oder das Bios ist vermurkst.
    Alleine durch deine Vorgeschichte mit dem Board, würde ich es in den Rhein versenken und ein von einem anderen Hersteller Ersatz beschaffen.

    Geht mir genauso...


    Check mal ab ob die Firewire Karte nicht letztendlich als Netzwerkkarte aufgelistet ist und nicht funktioniert, weil ein falscher Standardtreiber dafür installiert ist.


    Ansonsten fällt mir als erster Schritt zur Analyse ein, ein Linux-Live-System zu starten und schauen was der Konsolenbefehl "lspci" bringt. Wird dort die Firewirekarte erkannt, ist es ein Softwarefehler. Wird diese dort nicht aufgelistet, liegt ein Hardwarefehler vor.

    Der Lüfter selber hat zwischen den Kühlrippen selber ein Temperatursensor. Nur das verhalten ändert sich nicht, wenn ich den original Inbox Lüfter ohne diesen Sensor verbaue.


    Ich werde da nich lange rum machen, sondern ein neues Board verbauen.
    Der Rechner ist diese Investition auf jedenfall Wert.


    So wie alles aus sieht wird es das Asrock Board werden, da ich bei den Händlern hier im Umkreis bzw. bei den großen Onlineversender nichts anderes bekomme.
    Es sei den bei der Bucht finde ich zufällig ein Händler mit Abverkauf seiner Lagerbestände. Dann wird es wieder ein Asus P4P800.