Beiträge von Xell

    hey @ all!
    sorry dass ich mich länger nich tgemeldet hab. ich dachte das thema wäre geegssen


    @ Ligh
    es spielt wirklich keine rolle welche bitrate es war. wenn eine dvd schlecht verabreitet ist, dann ist und bleibt die qualität schlecht, da kann man auch 8000 kbps reinhauen, das wird nicht viel bringen
    wie gesagt, neuere zeichentrickfilme sind schon von vorn herein sehr gut gefiltert, siehe waltdisney die neueren


    @ others
    das zweite bild ist schon die verarbeitete/encodierte mpeg4 qualität xvid 1.03
    wenn man mit 3 bis maximal 4 folgen a 20 minuten pro 700 MB rechnet, dann kommt so eine artefaktfreie qualität heraus. 2-pass encoding ist natürlich unumgänglich genau so wie die maximalst rausholbare qualität, was bedeutet dass die encodegeschw. dadrunter leidet.


    es gibt in der german-anime-fansub szene (nicht illegal bei unlizensierten animes, also keine bange) immer bestimmte encoder, die an filtercombinationen arbeiten.
    der ranma filter dort ist natürlich nicht für jeden anime geeignet! man muss immer gucken welche qualitätsschwächen ein zu bearbeitendes bild aufweist und man versucht sie mit einem filter zu begradigen.


    ich kann euch leider nicht diese filtercombination von ranma herausgeben:( das liegt nicht daran, dass ich geizig bin, sondern dass es eigentlich eine interne sache der animeencoder ist und damit konkurrieren die verschiedenen encoder gruppen, nämlich wer bringt das bessere bild raus.


    ich kann euch aber die filternamen nennen:) dazu komme ich etwas später... ich muss erst meinen rechner neuzusammenbauen und dort sind die ganzen filtercombos incl der encodertools.. ich komm im moment nicht ran sorry. wird ca 2 tage bis eine woche noch dauern

    lol
    alsoichweiss nicht ob tempgenc auch mit 2-pass und 2500 kbps zur blockbildung neigt aber eins weiss ich auf jeden fall!
    CCE ist bleibt der beste encoder den es gibt...
    als ich damals die svcd entdeckt hab, die zeiten wo "dvd"-filme ganz frisch waren, und dvd2svcd aufgetaucht ist, da habe ich mal eine dvd gekauft und ausprobiert mit dem d2s.
    als encoder habe ich mal ne trial von cce benuitzt und was dann als ergebnis herauskam.. das war für mich atemberaubend, ich konnte die svcdquali kaum von der dvd unterscheiden ;)
    naja heute natürlich schon wegen der höheren auflösung etc. aber auch wenn man jetzt svcd format als beispiel sieht, cce bietet bei heftig actionlastigen szenen mit 2-pass encoding super ergebnisse. ich rechne immer damit dass wenn es noch bei 1600 kbps mit 2-pass bleibt, ein immer noch pixelfreies bild herauskommt(Natürlich nur auf ein DVD-Video mit sehr guter bildqualität als Quelle bezogen)
    bei zeichentrickfilmen und nicht so actionlastigen filmen bieten sich auch 1300 kbps mit 2pass, so habe ich zb einen kabel1 film mit ca 75 min auf eine cd bekommen und beschwere mich nicht über qualität. darüber hinaus ist der encoder zur hälfte im maschinellen code geschrieben, was bedeutet, dass er deutlich schneller ist als semtliche encoder, bei mir damals (400 Mhz K6 2) konnte man deutlich sehen, wie CCE Tempgenc im Speed abzieht.

    Zitat von LigH

    Auf eine so kompromisslose Bedingung kann es nur eine kompromisslose Antwort geben: "1:1" - denn jede Konvertierung verschlechtert sonst die Qualität. Und das klappt aufgrund der Datenmengen meist nur mit Dual-Layer.


    dem stimme ich nicht ganz zu wenn es um zeichentrick geht.


    eine encodierung kann mit bestimmten filtern eine verbesserung bedeuten, sprich bessere qualität bei viel weniger datenrate

    ich benutz die und bestätige: die sind GUT!


    funzen in jeder konsole die dvds nimmt, funzen in jedem dvdplayer, den ich bisher getestet hab (ca 8 verschiedene) ausserdem sind sie etwas dicker als so manche dvd-r ;)

    systemanforderungen interessieren uns hier doch erstmal nicht, nur die frames.. meinst du das prog checkt deinen cpu und wnen unter den anforderugen bricht er ab? ;)
    auch wenn der 1700er unter den anforderungen liegt, hat mein kumpel komischerweise mehr frames..


    hast du denn dsl flat? könnte dir ja nen highspeedserver geben von dem du 3dmark beziehen könntest. mit dsl 1000 hast du den in ca 30 min. wenn du keine flatrate hast, könnte man nen anderen benchmark nehmen, ich kann abe rim mom mein windows nicht hochfahren ;) display wird kurz nach einem der ladebalken schwarz

    also:
    wir haben beide omegatreiber, beide grakas gemoddet.


    seine 9700 @ 9700 pro
    meine 9800 SE @ 9800 pro


    wenn man sich die benchmark ergebnisse anguckt, sieht man auch dass der erste test mehr frames aufweisst, da dort die graka eher gefordert wird...
    egal welche tests wir machen, bei denen die grafikkarte gefordert wird, meine ist immer um ca 5% besser, so wie es auch sein sollte und was auch nicht der zentrale punkt meiner problematik hier darstellen soll. mein problem, womit ich absolut nicht einverstanden bin, ist, dass ER einen 1700 xp mit standardtakt hat und ich einen 2600er xp mit ca 2ghz (auch standardtakt) habe, und sein cpu mehr leistung auf die waage bringt.


    3dmark generell ist sehr intelligent aufgebaut.. zuerst wird die grafikkarte gefordert und danach wird nur der cpu gefordert, woran man sieht dass die frames so ziemlich in den keller gehen.
    ich will jetzt einfach mal die grafikkarten ganz ausschliessen, sie laufen bei uns beiden so wie sie es sollen, nur mein cpu ist irgendwie lahm mit seinen 2 ghz. ich habe das schon bemerkt als ich vor 3 wochen auf einer lan war und ich mit einem kollegen synchron 3dmark ausgeführt habe. ich hatte höhere punkte bei grafiktests und meine ladezeiten waren auch schneller wegen dem 1gb ram. aber als es auf cpu ankam hatte er (2,8ghz pentium 4) ca 6 frames während ich ca 2 hatte. das war allerdings bei 3dmark 2003...
    ich hab mich gefragt, ob es möglich sei den cpu automatisch auf seinem standardtakt laufen zu lassen, aber wenn ich load defaults mache, läuft mein cpu nur noch mit 1300 mhz.

    @ seeigel
    wie hast du denn deinen prozi so dermaßen übertaktet?
    hier der zweitrechner (2000xp) läuft mit 12,5 x 133 = ca. 1666 mhz wie es auch sein sollte. hast du da nen guten kühler`??


    bei mir ist gerade das problem dass mein display schwarzist wenn ich einschalte. hab nur ganz kurz 15x 133 probiert, bild wurde nahc neustart schwarz und is jetzt immer noch schwarz auch wenn ich die batterie abnehme und reintue.

    könntest du evtl 3dmark 2005 test ausprobieren? wäre mal gespannt auf deine cpu werte

    65 nur selten , bei voller kühlleistung max 60 aber das past schon, standard 55

    nicht gleiche boards, hab das msi. habe 1 gb 333
    wäre es besser wenn mein multiplikator auf 15 ist oder lieber alles so beibehalten wie jetzt

    also meine 1995 mhz ergeben sich durch

    11,5 x 173 (siehe unbekannt.jpg)

    wäre es besser wenn es 15 x 133 ist?
    habe es eben ausprobiert, im moment bildschirm schwarz, muss einbisschen warten bis ich wieder einschalten kann

    Hallo


    Begutachtet mal die Benchmarkergebnisse...
    Obwohl mein Rechner ja besser als der von meinem Kumpel ist (haben beide gleich viel ram, 1GB) kriege ich deutlich weniger Punkte.


    Seine Graka ist auch zu einer 9700 Pro gemoddet. Was mich stört, sind die CPU Ergebnisse! dabei verwenden wir haargenau die selben einstellungen. Mein CPU ist durchschnittlich 55-65 ° heiss, könnte also nicht die Temperatur der Grund sein.


    Habe ich etwa irgend was falsch eingestellt? Ich werde noch später Ergebnisse von CPU-Benchmarks liefern

    hmm , gibt es denn dann überhaupt noch ne sehr günstige, zukunftssichere möglichkeit, die sehr gut mit hdtv sowohl mit decodieren als auch mit streamen zurechtlkommt ?


    im traum oder?