Beiträge von Darko

    Soweit ich es jetzt raus gefunden habe, scheint der mp3-Stream Schuld an dem ganzen zu sein.
    Öffne ich das Video mit Virtual Dub Mod kommt der Hinweis auf vbr-mp3. Beantworte ich "rewrite header..." mit Nein lässt sich die Tonspur nicht mehr demuxen. VirtualDub hängt dann und gibt irgendwann auf. Beantworte ich mit ja und speichere das Video mit save as nochmal ab ist der Ton verschoben.
    Das von AutoGK erzeugte und funktionierende (aber zu große) Video hat übrigens keine Tonspur!
    Bei anderen Divx mit VBR-mp3 war das demuxen dagegen möglich.


    (An Sonderzeichen liegt es nicht; das die Qualität nicht so toll wird, weiss ich auch, es sollen halt ein paar Videos verkleinert werden, da alles auf eine DVD passen soll.)

    Ja, das lässt sich problemlos mit VirtualDubMod öffnen (es kommt nur der Hinweis wegen VBR-MP3). Auch das Ergebnis, das AutoGK produziert lässt sich öffnen und auch abspielen. Es ist nur wegen fehlendem zweiten Durchlauf zu gross.


    Ich hab inzwischen auch probiert, dass Divx mit VirtualDubMod in Divx zu (re-)encodieren: 1 pass läuft ohne Probleme, bei dem 2. bricht VDub ab und zeigt in der Job List "Error" (es entsteht dann aber im Gegensatz zu AutoGK kein "brauchbares" Video).


    Installieren des Divx3.11-Codecs änderte auch nichts.

    Hallo,
    ich hab noch ein Problem mit AutoGK.


    Beim Versuch Divx-Videos (Divx3.11) erneut zu encodieren (verkleinern) bricht AutoGK nach dem ersten Pass mit folgender Fehlermeldung von VirtualDub ab:


    Zitat

    The function set mode was called on a stream[?] that hasn't been previously initialized with set source


    Danach macht AutoGK weiter, das Ergebnis ist aber ein viel zu großer File, als gewünscht:


    Ich habe es mit AutoGK 2.18 beta und 2.20 final probiert, beides mal das selbe :(



    Woran liegt es?


    Grüße,
    Darko

    Hallo und Danke für eure Antworten!


    Zitat von LigH


    a) Der Fernseher erzeugt von sich aus ein ehöhere Farbsättigung als ein Monitor.


    Man sieht die Unterschiede schon auf dem Monitor. Um den Fernseher ging es mir nicht.


    Zitat


    b) Deine Overlay-Einstellungen im Grafikkartentreiber sind ungünstig.
    (...)Aber ebenso auch beim Abspielen im Decoder, oder im Overlay-Mixer.


    Ich habe jetzt folgendes festgestellt:
    Die Farbunterschiede sind eigentlich gar nicht so stark wie ich oben beschrieben habe. Ich habe bei meinen "Tests" eine Zeit lang immer verschieden Videos im MPC nebeneinander (mehrere gleichzeitig geöffnete Instanzen) verglichen. Dabei hatte das zu erst geöffnete Video sehr viel kräftigere Farben im Vergleich zu allen danach geöffneten.
    Also es ist nicht SO schlimm, wie ich befürchtet hatte, keine Ahnung warum mir das nicht aufgefallen ist *sorry*
    (Interessenhalber: Woran liegt das? Am Overlay?)


    Etwas blasser als das Original werden manche Filme dennoch...

    Zitat von matro

    Kann man. Die Option heißt .colorcorrection. Gibt es jedenfalls ab Version 2.17b.
    Kannst ja mal Versuchen, ob du damit sichtbare Unterschiede in den Videos erzeugst.
    Mir sind die xvids auch zu blass im Vergleich zum Ausgangsmaterial und ich meine, das dass besser geworden ist, nachdem ich die Option deaktiviert habe.

    ...deshalb vielen Dank für diesen Tipp!

    Hallo,


    wenn ich mit AutoGK Xvids erstelle, sind die teilweise sehr blass. Die Farbe ist nicht so wie sie in der Quelle (DVD, TV-Capture) ist, dort ist sie viel kräftiger. Auch wirkt das Ergebnis manchmal verwaschener.


    Nun wird das "verwaschene" sicher vom Weichzeichner kommen, wenn die Zielfiles sehr klein im Vergleich zur Quelle werden aber ich kann bei AutoGK keine Regelmäßigkeit feststellen, was Größenverhältnis und Zielauflösung angeht.


    Teilweise habe ich ein und die selbe Datei mehrfach mit nur geringen Änderungen , was Zielqualität (Bitrate) angeht, encodiert und ich habe ein deutlich unterschiedliches Ergebnis bzgl. der oben erwähnten Farbkräftigkeit erzielt. Einmal war die Farbe wie im Original, einmal blasser. Sonst waren keine Unterschiede bzgl Qualität erkennbar.


    Meine Frage ist deshalb, woran das liegen kann und, kann man vielleicht über die Hidden Options einstellen, dass die Farbe nicht verändert wird oder nicht so stark weichgezeichnet werden soll (ggf. natürlich unter Inkaufnahme, dass das Bild "pixeliger" wird).


    Wirkt es sich vielleicht aus, wenn man immer relativ hohe Auflösungen einstellt? (wobei ich allerdings in meinen Versuchen, dem Problem auf den Grund zu gehen, keine Regel höher Auflösung=stärkere Weichzeichung oder blassere Farbe erkennen konnte).



    Zum Vergleich habe ich auch mal die Videos mit VDub in Xvid und Divx encodiert ohne weitere Filter zu benutzen und in den Codecs die Standarteinstellen zu ändern bzw. im Divx (5.21)-Codec mal psychovisuelle Effekte eingeschaltet. Auch hier war automatisch die Farbe blasser als in meinen Captures. (wobei ich allerdings der Meinung bin, früher war bei Vdub+Divx das Ergebnis immer unverfälscht, was die Farbe anging)



    Ich hoffe mein Problem ist deutlich geworden und ihr hat ein paar Tipps für mich.
    Gruß,
    Darko

    Wenn die Standalone-Kompatibilität in den Hidden-Options nicht aktiviert ist, laufen dann die von AutoGK produzierten Xvid oder Divx gar nicht in einem DVD-Divx-Player?


    Ich besitze keine und kann es deshalb nicht testen, aber da mein nächster DVD-Player (bzw Recorder) auch Divx abspielen soll, möchte ich jetzt schon gerne kompatible Videos erstellen.


    Gruß,
    Darko

    Hallo!
    Vielleicht könnt ihr mir bei meiner Frage helfen, zu der ich leider bisher im Internet keine Antwort finden konnte:
    In welchem Verhältnis zu Mpeg-2 (und Mpeg-1) komprimiert eigentlich Divx/Xvid/Mpeg-4?
    Oder anders ausgedrückt: Welche Bitrate bei Mpeg-2 entspricht welcher bei Divx, wenn die Videodatei die gleiche Qualität haben soll?


    Vielen Dank
    und Grüße,
    Darko