Beiträge von _Maki

    Ich schon wieder, das Thema macht mich irre, aber ich liebe es.


    Folgendes: Ich habe eine alte Aufnahme von einer dieser VHS-Camcorder, die noch ganze Kassetten genommen haben.


    Die Dinger haben schon beim Aufnehmen damals geleiert und dementsprechend ist das Tracking meistens für die Katz.


    Autotracking funktioniert während der gesamten Aufnahme nicht, weil es dann alle 5 Sekunden Bildstörungen gibt.
    Über das manuelle Tracking bekomme ich zumindest bei einem Großteil der Szenen ein gutes Bild, aber während der ersten fünf Minuten geht garnix.
    Alle paar Sekunden zerreißt es die Aufnahme, und wenn ich das Tracking höher stelle gibt es zwar weniger Aussetzer, aber dafür rauscht das ganze Bild.


    Hoffnungsvolle Frage in die Runde: Weiß einer nen Rat? :rolleyes_::ratlos:

    Wenn das Video bereits digital über Firewire (IEEE1394) in den PC übertragen wird, dann ist es natürlich bereits encodiert worden, dann verbessert eine Umcodierung die Qualität sicherlich nicht. Eine Codec-Auswahl wäre nur relevant, wenn man ein analoges YUV-Videosignal erst im PC digitalisiert (mit einer "TV-Karte"), nicht schon in der Kamera: In dem Fall erledigt ja die Firmware in der Kamera die Encodierung, und deren Parameter wird man kaum beeinflussen können.


    Naja, ich habe ja die NX-Karte, aber eben das Problem mit der Verzögerung.
    Beim Durchschleifen des Signals über meine D8-Kamera wird das Video dort ja bereits digitalisiert. Es ist wirklich ein Jammer, dass ich anscheinend nur so das beste Ergebnis bekomme.


    Hi, danke für die Tipps. Also, "unkomprimiert" zeichnet in diesem Fall tatsächlich im YUV Farbbereich auf. Hätte ich nicht gedacht, beschwere mich aber auch nicht. Die einzigen anderen Codecs, die ich hier wählen kann sind Canopus HQ/X und MPEG/2.



    DVCPRO50 klingt gut, aber ist es überhaupt möglich, das Signal einer D8-Kamera in diesem Format aufzuzeichnen? Soweit ich weiß, wird der Stream doch schon komprimiert, bevor er durch das Firewire-Kabel jagt, nicht?
    Wenn ja, bitte erklärt mir wie das geht, im Moment benutze ich einfach WinDV. :)


    Das mit dem Videoformat 25p über 50i bezieht sich übrigens auf die Ausgabe über das Bay, also zum Anschließen eines externen Monitors zur Überwachung.
    Nicht relevant für das Problem der Verzögerung, also. :) Bei den Eingangseinstellungen habe ich diese Möglichkeiten:



    Ich habe ihn bisher mal an meinem TV per Komponenten-Kabel angeschlossen, soweit so gut. Allerdings habe ich den Eindruck, dass das Audiosignal ziemlich dumpf daher kommt, bei mehreren Bändern nun. Es ist ein Unterschied zum regulären TV-Ton, sprich wenn ich den TV auf irgendeinen beliebigen Sender schalte, da ist der Ton wesentlich klarer.


    Ich habe gut 4 VHS/SVHS-Rekorder hier, mit denen ich arbeite. Jeder von denen bringt unterschiedlichen Ton auf den Tisch, das ist leider so. Mein JVC 9600 klingt meistens sehr dumpf, ist aber von Band zu Band unterschiedlich. Ein Sony VHS-Player mit tollem Bild hinterlegt hinter jede Tonspur ein deutliches Rauschen. Der Panasonic NV-HS1000 hat den besten Ton, deutlich zu hören, schöne Tiefen. Leider hat er nicht das beste Bild. Ein neuerer Panasonic klingt dagegen sehr mager.

    Hmm, also mir fallen direkt zwei Dinge ein, die mir an beiden Methoden nicht gefallen. ;):rolleyes_:


    DMR-Rekorder: AGC-bedingte Helligkeitsschwankungen bei Signalerfassung. Erst wird das Bild von ganz hell zu dunkel, dann erst normal. Dauert etwa 2 Sekunden und verfälscht das Videosignal.
    Canopus NX: Input-Verzögerung der Signalerfassung. Es dauert gut zwei Sekunden, bis Edius das Bild erfassen kann, während es im Viewfinder der Kamera zum Beispiel bereits zu sehen ist. Leider passiert das nach jedem Signalausfall (also wenn zum Beispiel nen paar Sekunden Pause zwischen den Aufnahmen liegen.)


    Bei dem letzten Problem bin ich mir nicht sicher, ob es nicht doch behoben werden kann. Aber ich bin ganz offen, ich hatte mir mehr von so einer professionellen Karte erhofft. Sie läuft nur mit Edius, und man kann dort wirklich nur grundlegendste Einstellungen ändern, darum bezweifle ich, dass man da was machen kann.


    Am problemlosesten empfand ich bisher das Digitalisieren mittels einer D8-Kamera von Sony. Weniger Input-Lag, keine AGC-Probleme. Aber eben leider ein verlustbehaftetes DV-Format.


    Was macht das DV-Format eigentlich so problematisch? Optisch scheint es keinen Unterschied zu geben.

    Edit: So ein Quatsch, D8-Kamera Digitalisierung macht auch Probleme. Ganz vergessen: es entsteht fast immer Asynchronität wenn es Dropped Frames gibt. Dieses Problem lässt sich im Nachgang allerdings lösen, anders als die oben genannten.

    Leider habe ich an meinem Board keine PCI Anschlüsse. Deswegen habe ich den Adapter verwendet, habe es mittlerweile auch hinbekommen, dass die Karte erkannt und der Treiber installiert wird. Ich kann die Karte zwar in Edius wählen, aber bekomme leider nur graues Bild. Habe auch mal gelesen, dass TV Karten mit diesem Adapter zwar erkannt werden aber kein Signal liefern, wahrscheinlich habe ich ein ähnliches Problem. Das heißt ich brauche jetzt entweder die NX PCI Express Variante, oder ein neues Mainboard.

    Hi Leute,


    ich habe jetzt endlich eine Canopus NHX-E1. Die PCI-Variante, deshalb habe ich sie mit einem Adapter angeschlossen; der Gerätemanager erkennt die Karte als Multimediagerät (ohne Treiber).
    Nach der Installation von Edius 7 sind alle Optionen der Video-Erfassung ausgegraut und der Treiber noch nicht installiert. Ich benutze Windows 10 64bit.


    Vielleicht hat ja einer ne Idee, woran es liegt. :)

    Sooo, jetzt kann ich euch mal nen Update geben..
    Das ganze hat nen bisschen länger gedauert, weil der JVC rumgezickt hat, das musste erstmal behoben werden. Drei Sekunden nach dem Einschalten ging der immer wieder aus, weil sich die schwarzen kleinen Zahnräder unterm Videokopf festgefahren hatten (nur zur Info, falls jemand auch solche Probleme hat).


    Erstmal, Gubel, muss ich dich enttäuschen ;)
    Die Familie im Video ist mir völlig unbekannt, die Kassette (Hi8, richtig erkannt) kam mit einer der Kameras zu mir. Wie bereits eingangs erwähnt, habe ich mich mit den Käufen meiner Original TR45E angemeiert, alle beide waren defekt und haben zwei meiner Familienvideobänder beschädigt. Darum nehme ich jetzt nur noch diese Bänder zum probieren.


    Das mit dem JVC scheint jedenfalls zu funktionieren. Der Player sendet ein blaues Signal noch bevor ich das Video in der Kamera starte, das Pumpen geschieht also schon vorher.


    Zwei Probleme/Bedenken habe ich noch:
    - Das blaue Signal des JVC hat jede Menge Punkte drauf (nennt sich glaube ich Dot-Crawl?). Im Video selbst ist davon nix zu erkennen, aber vllt ist das ein Problem. Angeschlossen ist die Kamera via S-Video, vorne rein, hinten raus (auch S-Video).
    - Da ich auch VHS digitalisieren möchte, kommt der JVC natürlich in Frage. Hier tritt allerdings wieder das AGC-Problem auf! Ich sehe schon kommen, dass ich dann den JVC vorher durch meinen Panasonic NV-HS1000 schleifen muss :rolleyes_::D


    Haben denn alle Panasonic DMR diesen AGC? Ich wage mich zu erinnern, dass das beim durchschleifen durch den DMR-ES10 nicht auftritt. Vielleicht muss ich mir ein früheres Modell wie den DMR-EH65 zulegen?


    Naja, soviel dazu, morgen teste ich mal noch ein wenig ausführlicher.


    Edit: Ach ja, den Videokopf reinigen... Da drin ist immer so wenig Platz, hat da jemand ne Anleitung für? Bei einem VHS-Player halte ich ein mit Alkohol getränktes Stück Papier gegen den Kopf und drehe ihn langsam mit dem Finger. Kann ich das mit nem Camcorder auch?

    Die "Bildfehler" sollte der DMR bei Analog-Input aber auch "bügeln"...


    Naja, offenbar ist die TRV 345 da besser bei, im direkten Vergleich gibt es gerade bei Szenen, in denen das Band geknittert ist, deutliche bessere Ergebnisse mit der D8 als via DMR.


    Moment: Wenn die Kamera blaues "Blanking" macht, dürfte der DMR aber eigentlich nicht "pumpen", weil die AGC sich auf das Signal von dem Blaubild ja bereits einschwingen müsste?!?


    Ich hab mal zwei Samples hochgeladen, bei einem wurde die TR2000 an den DMR angeschlossen (hier ausnahmsweise über FBAS, aber gleicher Effekt), bei dem anderen die TRV-345 über S-Video.
    Man kann bei dem Sample der D8 gerade noch erkennen, dass am Anfang der blauen Einblendung von hell nach dunkel und dann kurz versetzt wieder ausgeglichen wird. Danach startet das Video ohne Probleme.
    Bei dem Sample der TR2000 passiert das wenn das Video beginnt...
    Den Farbrand kannst du bei dem D8-Sample ja mal sehen, wenn dafür einer ne Lösung parat hat, immer her damit!


    Ein Versuch ist es wert...von der CCD-TR2000 über den JVC auf den DMR...


    Mach ich gleich mal morgen.


    Falls das nix wird:
    Dann musst du (falls es so störend ist), tatsächlich mit DV-Verlusten leben und von der CCD-TR2000 per Analog-In über die D8 als DV digitalisieren. DANN würde ich aber vom FireWire aus NICHT mehr den Umweg über den DMR nehmen (der das ganze ja nur "aufbläst"), sondern direkt per FiWi in den Rechner...


    Hab ich interessanterweise schon genau so gemacht... :rolleyes_: Naja, das würde mir auf jeden Fall Arbeit ersparen


    Wo war da das Problem? Mit WinDV ist schon OK. Dann nimm doch als Typ-1 auf, das kann VDub doch auch lesen, und zerhacke es damit per "Direct Stream Copy" in einzelne Szenen - die kannst du dann nach H.264 codieren. Wenn du unter "Decompression Format" YUY2 einstellst, kannst du auch Farbverschiebung etc. korrigieren, und dann lossless zwischenspeichern (Ut, Legarith) und dann z.B. mit XMedia Recode auf H.264 gehen...


    Probleme bei der Bearbeitung: Bei Typ-2 kam es zur Asynchronität, es gab bei der Aufnahme auch einige Skipped Frames im Szenenwechsel. Dann hab ich auf Typ-1 gewechselt, keine Asynchronität, immernoch Skipped Frames. Wenn ich die Datei in VirtualDub geladen habe, ist das Programm bei einem Szenenwechsel wo Skipped Frames auftraten abgestürzt. Da war meine Lösung: Mit Enosoft AVI Repair die Datei als Typ-1 reparieren und danach nochmal als Typ-2 speichern. Mega umständlich, aber es hat funktioniert.
    Ein weiterer Aspekt der mir halt wichtig ist, ist die korrekte Pixelratio, normgerechtes Wandeln (wie gesagt, ich denke, die D8 wandelt das Bild etwas zu hell, aber da bin ich kein Experte, um das zu überprüfen), korrektes Audioformat und so weiter. Deshalb hab ich das Tutorial gelesen und mir gedacht: Genau das was ich brauche! Naja, Satz mit X. :rolleyes_:


    Ich hatte per FireWire damals ca. 30 Camcorder DV-Tapes überspielt (die haben dann ja Time Code für die Szenentrennung). Hatte das mit ScenalyzerLive als Typ-2 überspielt und automatisch getrennt, und hinterher als H.264 encodet...hatte da keine Probleme...


    Jaah, damit habe ich auch schon rumprobiert. Leider wurden bei mir keine Szenen getrennt, darum ist mir das egal gewesen.


    Übrigens, die TRV-345 hat sogar noch ein weiteres Problem: Bei einigen Bändern, wenn direkt in der D8 abgespielt, fing das Bild sporadisch alle 5 Minuten schrecklich an zu rauschen, bis zum kompletten Signalverlust. Dann musste ich das Band entfernen, neu einlegen und es ging wieder für 5 Minuten. Was war da los? Die TR2000 hat da nicht solche Zicken gemacht, da ist das nur einmal passiert. Hat sich das Eisen vom Band um den Videokopf gewickelt oder was?


    Edit: Irgendwie konnten meine Anhänge nicht hochgeladen werden... Ich vermute mal, die sind zu groß? Ich hab sie mal per Dropbox hochgeladen...


    https://www.dropbox.com/s/dhop8n0w7uj0aqy/TR2000.avi?dl=0 (19.7 MB)
    https://www.dropbox.com/s/pcb5el0u8f4xg9m/TRV345.avi?dl=0 (35.5 MB)


    PS: Die Qualität des Dropbox Video-Players bitte nicht ernst nehmen. Die Dateien sind in Lagarith codiert und direkt aus dem unkomprimierten Original geschnitten. Für eine genaue Analyse, einfach runterladen.

    Okay. Aber AN SONSTEN ist die visuelle Qualität bei BEIDEN Abspielgeräten nahezu identisch?


    Könnte man so sagen. Ich bin der Meinung, das Video der TRV-345 ist etwas heller, aber durch den TBC hat es weniger Bildfehler. Dieser greift leider nicht beim Durchschleifen, sondern nur, wenn das Band direkt in der Kamera abgespielt wird, was mich zu Problem Nr. 2 führt:


    Jetzt wäre noch die Frage, ob die D8, wenn sie die analogen Bänder wiedergibt, am ANALOGEN Ausgang (FBAS/S-Video) das DIREKTE Bandsignal ausgibt, oder ein A/D-D/A-gewandeltes (wenn ja, uncompressed oder schon DV)...
    Bekommst du das "Pumpen" am Anfang auch, wenn du die Bänder mit der D8 abspielst und analog (S-Video) in den DMR gehst? Und ist dann auch ein falschfarbener Rand zu sehen? Wenn ja, würde das bedeuten, dass die Kamera das Band-Signal direkt ohne Wandlung am Analog-Ausgang ausgibt. Wenn nicht, wäre DAS die Lösung.


    Tja. Wenn ich das Band direkt in die D8 einsetze und diese dann via S-Video an den DMR anschließe, habe ich leider auch den falschfarbenen Rand. Ob da eine Konvertierung von A/D - D/A stattfindet, kann ich nicht sagen, jedenfalls hängt der falschfarbene Rand mit der Kamera und wie sie analoge Bänder liest, zusammen. Bei digitalen Bändern passiert das nicht, und auch nicht, wenn ich analoges Material via S-Video -> DV durchschleife (Dabei findet ja eine A/D Wandlung statt). Und das "Pumpen" ist auch bei der D8 vorhanden, allerdings geschieht es hier auf dem blauen Bildschirm, welchen die Kamera sendet, bevor das Video überhaupt startet, was natürlich optimal wäre.


    Ja. Das wäre mir auch noch eingefallen. Wenn du in den DV-Eingang am Panasonic gehst, bekommst du prinzipiell genau die gleichen Ergebnisse auf den PC, wie wenn du direkt per FireWire in den PC gehst. Der DMR würde das DV nur wieder zu YUY2 "aufblasen", und die unkomprimierten YUY2-Daten, die du dann über die Blackmagic in den PC bekämst, enthielten dann trotzdem die DV-Verluste.
    Normgerecht sind die Sony-Wandler so weit ich weiß schon, nur sie können eben nur nach DV ausgeben (und manche DV-Modelle (D8 weiß ich nicht) haben ne fiese AGC am Audio-Eingang)...


    Jaah, ich dachte mir schon, dass das wenig Sinn ergibt. Schön wäre, wenn die Kamera (TRV-345) zwei S-Video Buchsen hätte, aber ist halt nicht. Deshalb die Idee mit dem JVC. Das werde ich die Tage auf jeden Fall mal probieren.

    Edit:
    Da fällt mir ein, dass ich auch einen DMR-ES10 besitze. Vielleicht hilft mir der irgendwie weiter?

    Also:


    - die CCD-TR2000 ist genau das, was du beschreibst
    - die meisten meiner Bänder wurden mit einer CCD-TR45E (Video8 Handycam) aufgenommen, ich schließe aber Hi8 nicht aus
    - ich habe eine Sony DCR-TRV 345. Sie spielt D8, Hi8 und Video8 ab, mit eingebautem TBC/DNR. Das Material gibt sie u.A. über DV ab. Dazu hat sie noch eine S-Video Buchse (Eingang/Ausgang) und einen A/V Koax Eingang/Ausgang.


    Der Grund, warum ich mir nach der TRV-345 noch die TR2000 gekauft habe, war, dass die analogen Bänder, wenn sie direkt in der D8 abgespielt werden, am rechten Rand einen umgekehrten Farbstreifen von mehreren Pixeln aufweisen (rot wird zu grün, blau wird zu pink usw.). Wenn ich die TR2000 zum abspielen und die TRV-345 zum digitalisieren (DV-Ausgabe) nutze, passiert das nicht.


    Leider kann ich die TRV-345 nicht wieder analog in den DMR schleifen (um das "Pumpen" zu umgehen), weil die einzige Hosiden-Buchse ja schon mit der TR2000 belegt ist.


    Möglich wäre wohl noch per DV in den Panasonic DMR zu gehen... Allerdings findet dabei ja bereits in der D8 eine wohl nicht normgerechte A/D Wandlung statt.


    Zur Information: ich besitze die originale Kamera zwar noch, aber sie ist defekt. Ich habe von dem Modell noch zwei weitere erstanden, habe mich aber regelmäßig angeschmiert, denn beide haben den gleichen Fehler wie mein Original.

    Hey, danke für die Info. :hm:


    Das ist ja doof, damit hätte ich nicht gerechnet. Ich wollte von den DV-Aufnahmen weg, weil es bei Type-2 immer zu Asynchronität kommt, da bei den Leerstellen Skipped Frames entstehen. Type-1 behebt das Problem, aber die Videobearbeitung bricht an den Stellen zusammen, dass lässt sich nur mit Enosoft AVI Repair beheben.


    Wie auch immer, ich habe nachgedacht: Wenn ich meine D8 Kamera über den DMR an die Blackmagic anschließe verflüchtigt sich das Problem, da die Kamera einen blauen Bildschirm sendet, und damit die Pegelung nicht auf dem Videosignal passiert. Ich habe einen JVC 9600 rumstehen, wenn ich das Signal meiner Hi8 Kamera zuerst durch den JVC schicke und dann in den DMR, könnte das das Problem vielleicht auf ähnliche Weise lösen. Aber ich mache mir Gedanken, ob es dabei zu Qualitätsverlusten kommt, und probiert habe ich es auch noch nicht.


    Die Canopus NX wäre eine tolle Alternative, aber bei meiner Suche nach der Hardware wurde mir klar, dass da wohl wenig zu machen ist. Die im Tutorial erwähnte Seite digitalschnitt.de scheint auch schon länger nicht mehr wie gewollt zu arbeiten, daher sind die Bezugsquellen rar geworden. Falls jemand hier im Forum eine loswerden möchte, bitte melden! :lol:


    Das mit dem grauen Hintergrund ist gut zu wissen, ich dachte schon mein DMR wäre vllt Schrott. :rolleyes_: bei meinem Glück.

    Halli-Hallo!


    Ich beschäftige mich schon eine ganze Weile damit, meine alten Video8-Kassetten zu digitalisieren. Jetzt habe ich Gubels Tutorial 1:1 umgesetzt und bin dabei auf ein Problem gestoßen, das ich nicht zu lösen weiß:


    Ich benutze:
    - CCD-TR2000 als Quelle
    - DMR-EH495 als Wandler
    - einen HDMI-Splitter der in der Lage ist, HDCP zu stripen
    - Blackmagic Intensity Pro 4K als PCI Capture Card
    - die Blackmagic Express Software zum Capturen


    Anschluss: S-Video und Rot/Weiß-Audio an AV3 (Front) des DMR, dann HDMI an Splitter, dann HDMI an die Intensity.


    Das Problem: Aufnahme gestartet, ich drücke Play auf dem Camcorder - die ersten Videosignale, die auf dem PC eintreffen, sind sehr hell, das Bild wird in den nächsten ca. 10 Frames dann dunkler, zu dunkel, erst danach pegelt es sich auf dem richtigen Level ein. Das Problem tritt auch dann auf, wenn einige Sekunden kein Videosignal mehr empfangen wird, zum Beispiel bei kompletten Szenenwechseln mit Pause dazwischen.


    Bevor ich nach dem Tutorial gearbeitet habe, hatte ich die TR2000 über einen Sony D8 Camcorder laufen, dieser wurde dann mittels Firewire direkt am PC mit WinDV empfangen, hier tritt das Problem nicht auf.


    Wenn nötig, stelle ich morgen auch noch Beispielmaterial ein.


    PS: Obwohl ich im DVD-Rekorder den grauen Hintergrund ausgeschaltet habe, ist er trotzdem da. Möglicherweise ein Zusammenhang?


    Bitte helft mir, so langsam frustriert mich das Thema :hm:

    LigH okay, sry, mein Fehler :) Ich hab mal ne DVD mit TSSniper gecuttet, ich wusste nicht, dass das auch bei *.m2ts geht.


    Genau das denke ich auch, so beschreibt es ja die Wiki von eac3to auch. Also ich denke inzwischen nicht mehr, dass die erhöhte Bitrate was mit der Überlänge der Tonspur zu tun hat.
    Mein einziges Problem ist jetzt, die Tonspur so zu schneiden, dass sie genauso lang ist, wie die Videospur, also die Stille am Ende wegschneiden. Am liebsten wäre es mir, wenn ich das mit Avisynth machen könnte, allen anderen Programmen trau ich da nicht wirklich... jedenfalls keinen, die die Tonspur neu encoden, das will ich dann selbst machen.
    Kann man die Tonspur mit Avisynth trimmen?

    Huhu, danke für die Antworten^^


    Selur Ich hab noch nie mit BluRays gearbeitet.. wenn du mir ein Programm sagst, mit dem ich ein Sample aus einer *.m2ts schneiden kann, lad ich dir gerne eins hoch^^


    LigH So wie ich es verstanden habe, befinden sich auf HD-Tracks immer 24 bit, und die wurden dann vom Studio bereits erweitert, ich glaub nicht, dass eac3to sich automatisch um das auffüllen kümmert, aber ich denke man kann es einstellen^^


    Wisst ihr vielleicht, wie man den Audiostream ohne Qualitätsverlust am Ende abschneiden kann? Ich hab es mit trim(0,xxxx) versucht, wobei xxxx für den letzten Frame des Videostreams steht, aber trotzdem werden beim Abspielen noch 5 Sekunden drangehangen (+schwarzer Bildschirm).
    Keine Ahnung, ich wollte mich eigentlich nicht mit Audacity oder einem anderen Editor da ranwagen, zum einen wegen eventuellen Qualitätsverlust, zum anderen, weil ich dann ziemlich ungenau schneiden würde...

    Hi,


    Ich hab heut zum ersten Mal eine BluRay demuxt, mit DGAVCIndex.
    Das Video, aufgerufen mit der *.dga-File über Avisynth ist 23:49 Minuten lang.
    Die Tonspur rufe ich mit folgender Funktion im Avisynth-Script auf:

    Code
    1. Loadplugin("nicaudio.dll")audio = NicLPCMSource("00003 PID 1100 DELAY 0ms.pcm", 48000, -24, 2)


    Das funktioniert auch ganz normal. Allerdings ist mir aufgefallen, dass der Track nicht 23:49 Minuten, sondern 24:10 lang ist. Zuerst dachte ich, er spielt zu langsam ab, aber das ist nicht der Fall. Das Video endet synchron mit der Tonspur, doch auf der Tonspur folgt am Ende noch etwa 20 Sekunden Stille.


    Kann sich jemand vorstellen woher das kommt?


    Ich habe daraufhin anstelle von DGAVCIndex den MeGUI HD-Demuxer benutzt, um zu schauen ob beim Demux etwas schiefgegangen sein könnte. Das Ergebnis ist aber das gleiche, Audio bleibt länger als das Video. Hier ist der Log:



    Ich habe auf der Wiki von eac3to gelesen, das jeder HD Audio-Track 24bit hat, selbst wenn dafür erhöht werden musste. Anscheinend hatte der Original-Track 20bit Tiefe und die restlichen 4 Bit wurden mit "Zeroes" aufgefüllt. Könnte das den Längenunterschied erklären?

    Klingt ganz gut, aber Sound Forge 9 startet bei mir garnicht erst... "Initializing VST plugins" und dann bricht es ab.


    Jetzt hab ich Sound Forge 7 probiert und da wird mit STRG-halten gezoomt :/ Vllt kann mir ja jemand aushelfen.

    Das mit dem Festlegen der Punkte sollte nicht soo schwer sein denke ich, da man bei vielen Programmen auch noch die Kurve der Tonspuren zu sehen kriegt, und da gibt es ja immer Momente, die auf beiden Tonspuren gleich sind, was weiß ich, ein Specht hämmert auf einen Baum ein oder ein Ballon platzt...


    Deine Avisynth-Idee klingt auch nicht so schlecht, nur das ich bisher immer Probleme hatte, Audio mit Avisynth zu bearbeiten, da bin ich noch ziemlicher Neuling...


    Und falls an der Tonspur tatsächlich etwas fehlen sollte, dann wählt man die beiden Punkte einfach enger zusammen, in einer Zeitspanne wo man sich sicher ist das nichts dazwischen fehlt. Der Rest lässt sich ja dann mit einem normalen Programm zuschneiden, hauptsache man hat erstmal den Speedup/Speeddown behoben.