Beiträge von lil barny

    Hi. :)


    Habe hier eine BD Ordnerstruktur mit unzähligen "verstreuten" m2ts files mit Teilabschnitten von Sendefolgen...
    Normalerweise hat man eine "Haupt"-m2ts und gut ist, aber hier blick ich nicht mehr durch. Gibt es ein Proggie, das mir die files so anordnet, dass ich sie in dieser richtigen Reihenfolge in den tsmuxer packen/oder mir sonstwie das Leben erleichtern kann ?


    Ich möchte pro Folge eine m2ts bitte...


    Gruß


    oh sehe gerade dass das gar nichts mit encoding zu tun hat... tschuligunn 1x verschieben bitte... thx

    Tach auch :)


    bin auf einen Film gestossen, der laut mediainfo diesen Codec aufweist.
    Mir war so, als ob das irgendwie vielleicht ein ffdshow Codec sein könnte ?
    Stehen/standen diese ffdshow-"eigenen" Codecs mit den Entwicklern von XviD oder x264 im Zusammenhang ?
    Oder steht MS etwa für Microsoft ?


    Danke für infos.

    Vergleiche doch mal Deinen BeSweet/BeLight Ordnerinhalt mit meinem Verlinkten in einem der früheren Beiträge....für was mache ich denn sowas....


    Herr Goldwing, aus den Sätzen von LigH schliesse ich, dass wohl nur eine "unzureichend" programmierte BeLight.exe an dem Mist schuld sein kann...


    Da habe ich dann deine .exe mit meiner verglichen, wobei das einzige Kriterium die filegrösse ist...
    und tatsächlich: deine BeLight.exe hat 1790KB und meine(v. 0.2.2.0) hat 1855KB...


    sollte das des Rätsels Lösung sein ?

    Hi LigH,
    hab dein AIO runtergeladen und sage danke dafür... :)

    P.S.: Die Ausgabedatei darf natürlich nicht exakt die selbe wie die Eingabedatei sein.


    ich bin davon ausgegangen, dass wie bei BeSweet automatisch ein neuer New-name generiert wird...


    Sollte das bei BeLight normalerweise auch so sein ?


    Falls ja, weiss ich nicht was ich falsch mache, denn bei mir geht das nicht...

    Zitat

    Aber wer BeLight als Komplettpaket installiert hat, der hat auch BeSweet komplett enthalten.


    Dein AIO ist doch ein Komplettpaket, oder ist das ein Missverständnis ?


    Die log gibt auch nichts her:




    Du kannst nicht die Datei überschreiben, aus der du lesen willst.


    wie ich schon schrieb, bleibt von der Quell-wav hinterher nur ein 0Kb-Thumb übrig...
    also wird sie dann ja wohl überschrieben/gelöscht worden sein oder ?

    Hi LiGH , vielen dank für den Tipp :)


    aber wie krieg ich das Ding nur zum Laufen ? ich mein, wenn ich bei BeSweet auf den Reiter "presets NTSC->PAL" stelle und dann start drücke wird dann automatisch der stretch ohne Tonhöhenänderung durchgeführt wenn ich die soundstretch.exe im BeSweet-ordner drin habe ?


    EDIT


    oh eine neue spur vom Goldwingfahrer... danke auch dafür. Muss ich auch erstmal verfolgen...


    EDIT


    kommt irgendwie bei BeLight "error occured" hier die log:


    BeSweet hat automatische und sehr praktische presets um die Länge der Tonspuren anzupassen (z.b. von 25fps auf 23.976 und ungekehrt)


    Leider ändert sich dabei die Tonhöhe.


    Gibts ein Programm mit den gleichen presets, das dasselbe ohne diese nervige Tonhöhenänderung macht ?


    greetz

    Miniatur Schwarzes Loch im File erzeugt hat


    cool

    + Was hat das Remuxen von VC-1 Material im MPEG-4-AVC-Encoding Bereich zu suchen?


    k.a. schmeiss wech das ding... :zunge: wusste nicht wohin sonst damit.
    Hätte ja sein können, dass sowas jemand anders auch schon über den Weg gelaufen ist und er zufälligerweise weiß wie man sowas reparieren, vermeiden oder sonstwas machen kann.

    http://yfrog.com/j82001014321errorj


    Solche bunten Klötzchen habe ich jetzt zum 2ten Mal bei remuxed VC1 Material bemerkt. Was kann das sein?
    Bei remuxed H.264/AVCHD habe ich sowas noch nie gesehen. Tritt für Bruchteile von sec. auf
    und verschwindet wieder als ob nie was gewesen wäre.
    Ist reproduzierbar immer an der selben Stelle mit jedem player den ich getestet habe. Der Ton ist in Ordnung :hm:

    Blöd wenn man vorher nicht auf ausreichenden Festplattenplatz geachtet hat...
    Das Ding rechnet schon seit 5 Stunden den 2ten pass mit mbtree und kurz vor dem Ziel is da kein Platz mehr :mad:


    Wie kriege ich es hin, den encode ca. 1 min vor dem Abbruch wiederaufzunehmen, ohne dass x264 "denkt" die mbtree-.stats würde wieder von vorn anfangen ? Dann könnte ich nämlich mit mkvmerge die beiden Teile wieder zusammenpappen, da immer an den Hauptframes geschnitten wird ;)


    Habe die avs nachträglich mit "Trim(110768,142584)" geändert, damit er im 2ten pass kurz vor der Abbruchstelle wieder anfängt zu encoden, aber der Anfang sieht nach sehr niedriger Bitrate aus... Ich Schlaumeier habe natürlich versucht mir darauf einen Reim zu machen und vermute, dass diese niedrige Rate dadurch zustande kommt, weil am Anfang des Films auch erstmal der Vorspann mit viel Schwarz kommt. Dieser Vorspann ist natürlich auch in der .stats vermerkt und x264 interpretiert diesen dummerweise jetzt als Vorlage für den nachfolgenden Encode... Falls das so richtig ist - gibts dafür eine Lösung ?

    Ich hab Hybrid als Oberfläche verwendet, hab aber gerade mal getestet und Neros WaveEditor wird bei mir auch keine mono sondern nur ein stereo aac file aus.


    Ich glaube das Rätsel hat sich gelöst... es scheint tatsächlich so zu sein wie ich es schon vermutet habe,
    entweder wird der mp4-Header falsch gesetzt oder Mediainfo hat ne Macke. Die Kommandozeilen-m4a oder das file,
    das mit dem Waveeditor erzeugt wurde sind eindeutig mono-files, obwohl Mediainfo 2channels anzeigt.
    Überprüft habe ich das, indem ich alle files wieder in den Nero Waveeditor geladen habe.


    Goldwingfahrer


    danke für den Tipp, habe eben den Converter auch getestet, scheint nicht zu funzen:
    obwohl man bei den settings 1channel-Export anwählen kann, ist das resultierende m4a-file laut dem Waveeditor trotzdem ein 2channel Teil.
    Ein Export als aac wird zwar auch angeboten, aber mit einem Mono-wav als input gibts nur error, geht nicht.


    faac mit MeGUI gibt auch mp4 als 2kanal raus, trotz "keep original channels"

    Wegen Besweet:
    Was stellst Du da den ein, oder besser: Was wird da denn als Commandozeilen verwendet?


    [url=http://www.xup.in/dl,42336815/besweet.jpg/][/url]


    kommandozeile lautet wie im screen:


    Code
    1. BeSweet.exe -core( -input "t:\SCI FI\Starfight Ton\deu\port magix mono.WAV" -output "t:\SCI FI\Starfight Ton\deu\port magix mono.aac" ) -bsn( -2ch ) -profile( ~~~~~ Default Profile ~~~~~ )


    aber wenn ich das so 1:1 für cmd.exe übernehme kommt sowas:


    [url=http://www.xup.in/dl,83218016/bsn.jpg/][/url]