Beiträge von honeymoon

    Weiß nicht warum, aber Subrip schafft es nicht zwischen l I und i zu unterscheiden... obwohl ich 100% beim OCR'n korrekt eingebe.
    Dann kommt so ein Müll dabei raus:



    Nutze ich dann die german Corrections-Funktion werden die normalen Buchstaben l und I zwar korrigiert, aber bei den schrägen italics versagts dann trotzdem... siehe hier:



    Wenn ich dann die Matrix manuell tunen möchte gibt es dort nur das normale kleine i, das schräge i taucht nicht in der Matrix auf. Auch das gerade und schräge l fehlt.
    Was mache ich falsch ?


    Habe nun laut Goldwing die nVidia-Einstellungen überprüft und es sieht danach aus als ob die Ursache tatsächlich der TV-Scale war, nun ist auch unter der Videoausgabe "automatisch" alles schwarz.
    Trotzdem verstehe ich nach wie vor nicht wieso dieses "automatisch" vorher in der Lage war zwischen Original und Encode unterscheiden zu können.
    Egal nun, Problem hoffendlich jetzt endgültig gelöst, danke an alle. :)

    Danke.
    Habe nun beim VLC player diese Videoausgabemodule getestet: Direct2D, OpenGL, Windows GDI... nur bei diesen dreien habe ich zwischen Original und Encode keinen Helligkeitsunterschied, schwarz ist schwarz.
    Danach bin ich probeweise zu "Automatisch" wieder zurück, und nach dieser Probiererei kriegt der VLC player plötzlich unter "Automatisch" keine unterschiedlichen Bilder mehr hin, nun sind auf einmal generell alle Videos einen Tick heller, nicht nur der Encode... sehr seltsam.

    Was ich einfach nicht kapiere:


    Falls es eurer Meinung nach "wahrscheinlich" an irgend einem Renderer und nicht am Encode selbst liegen sollte, warum wird dann beim Abspielen des Orginals vom VLC player ein anderer sogenannter Decoder/Renderer aufgerufen als beim Abspielen des Encodes ? Beim gleichzeitigen Abspielen könnte ich ja noch verstehen das nicht ein und derselbe Renderer zum Zuge kommen kann(falls ich das überhaupt begriffen haben sollte...) aber beim getrennten Abspielen kapiere ich es nicht mehr.

    ach du lieber gott ich fürchte ich kann dann mal gleich einpacken, mir fehlt schlicht die Zeit für so ein eigentlich an sich geringfügiges Manko...
    ich bedanke mich dann auch gleich bei allen die sich hier bemüht haben, merci liebe Leuts :ja: Thread schliessen und gut.

    Hat das schon mal jemand auch bei sich beobachten können ?
    bei x265 mit den vorgeschlagenen Hybrid-Settings ist diese Aufhellung nicht aufgefallen.


    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 2 947 Kbps
    Kodierendes Programm : x264 r2334 a3ac64b
    verwendete Encoder-Bibliothek : Haali Matroska Writer b0


    Format-Profil : High 10@L3.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 3 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 1h 28min
    Bitraten-Modus : variabel
    Bitrate : 2 888 Kbps
    maximale Bitrate : 40,0 Mbps
    Breite : 1 280 Pixel
    Höhe : 688 Pixel
    Bildseitenverhältnis : 1,85:1
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 23,976 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 10 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.137
    Stream-Größe : 1,79 GiB (98%)
    verwendete Encoder-Bibliothek : x264 core 133 r2334 a3ac64b
    Kodierungseinstellungen : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=2 / sliced_threads=0 / slices=4 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=1 / constrained_intra=0 / bframes=3 / b_pyramid=1 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=1 / weightp=1 / keyint=24 / keyint_min=1 / scenecut=40 / intra_refresh=0 / rc_lookahead=24 / rc=crf / mbtree=1 / crf=25.0 / qcomp=0.60 / qpmin=0 / qpmax=81 / qpstep=4 / vbv_maxrate=40000 / vbv_bufsize=30000 / crf_max=0.0 / nal_hrd=vbr / ip_ratio=1.40 / aq=1:2.00


    keine Ahnung was passiert ist, plötzlich werden zu kurze Pausen meiner subs nicht mehr gefixed, kann das jemand bei sich überprüfen ob das an den .srt subs liegt ? Beispiel UTs im Anhang, danke... :(


    EDIT


    oder liegts an dem Programm ? weil da die Option ausgegraut ist.
    meine mich aber erinnern zu können dass das auch grau war als es noch funktioniert hat...


    Dateien

    Bei DVD Video ist es notwendig, dass Untertitel einen Abstand von mindestens 2 Frames haben (ein Untertitel, der direkt nach dem letzten Frame des vorigen beginnt, wird ziemlich sicher ignoriert, und auch bei Ein-/Ausblend-Effekten in Spruce DVDMaestro gab es solche Grenzen); gut möglich, dass auch bei anderen Formaten solche Einschränkungen gelten.


    Habe es nun getestet und kann es beim tsMuxer bestätigen; die Mindestlänge der Pausen zwischen den Untertiteln muß mindestens 84ms betragen.

    Danke Chetwood.
    Tatsächlich habe ich in deiner verlinkten Version die Option entdeckt die Pausen manipulieren zu können. Das muß ich gleich mal testen.
    Seltsam das die 4 Beta unter "Hilfe/nach update suchen" nur zu einer Seite von Urusoft verweist, hätte ich mal lieber gegoogelt...

    ich konnte nur eine 4 beta finden, hast du dich vielleicht verschrieben ?


    Hinsichtlich der Einstellungen konnte ich auch da keine Änderungen feststellen die es mir ermöglichen würden nur die Längen der Zwischenräume zu erhöhen(natürlich nur auf Kosten der Einblenddauer...) ich stehe auf dem Schlauch, könntest du mir auf die Sprünge helfen ?

    Habe jetzt rumprobiert und hatte sogar etwas Glück...


    Es hat sich herausgestellt daß die von goSUP erstellte .sup zusammen mit der Video/Audiospur ZUERST in einen mkv container muss.
    Dann erst den gesamten mkv-container in den tsMuxer schieben und nach .ts muxen.


    Einfach die .sup in den tsMuxer rein funzt dagegen nicht, weiß der Teufel warum...


    Umständlich, aber Problem gelöst.

    Hier in meinem usprünglichen Thread zum Problem:
    http://forum.gleitz.info/showt…-S%E4tzen-erh%F6hen-womit


    sieht es wohl wegen fehlender Antworten danach aus als ob es kein Prog gibt um die minimale Zeit zwischen einem Untertitel-Wechsel einzustellen.


    Also habe ich mich hier etwas umgesehen und bin auf goSUP gestossen. Das kann auch SRT nach SUP/PGS wandeln.
    Nun taucht aber ein neues Problem auf:
    diese so erzeugte .sup lässt sich mit tsMuxer zu einem .ts video backen, aber der VLC player zeigt beim Abspielen trotz Anwahl keine Untertitel an.


    Dann habe ich mit BDSup2Sub die .sup kontrolliert und goSUP hat brav alle Untertitel der SRT erkannt und auch umgewandelt, im Gegensatz zum tsMuxer.


    Habe dann zum testen ein neues von BDSup2Sub erzeugtes file wieder mit dem tsMuxer gemuxt und diesmal werden die Untertitel zwar angezeigt, aber nur für den Bruchteil einer Sekunde(vllt nur 1 Frame lang).


    Kennt jemand dieses Phänomen ? Ich weiß nicht mehr weiter.

    Wenn ich mit dem neuesten tsMuxer srt automatisch nach PGS umwandeln lasse werden die nachfolgenden Sätze, die zeitlich zu kurz vom vorherigen Satz getrennt sind, einfach bei der Umwandlung ausgelassen, vielleicht ein Bug beim tsMuxer, keine Ahnung...
    Kennt jemand eine Lösung des Problems, bzw. ein Programm mit dem man genau diese minimalste Zwischenzeit zwischen dem Erscheinen zweier Sätze einstellen kann ?
    Habe bei subtitle workshop alle möglichen Einstellunge finden können, aber ausgerechnet so etwas gerade nicht...

    Nach dem Schneiden hat auf wundersame Weise das aac andere Parameter, offensichtlich die richtigen.
    Das heißt, beim erstellen der aac müssen die Eigenschaften-Infos irgendwie manipuliert gewesen sein ( andere Samplingfreq etc.)
    und mkvmerge merkt es beim muxen nicht. Oder mache ich da einen Denkfehler ?


    nimm die Demo von Xilisoft Video Cutter 2.


    gerade ausprobiert... der Video Cutter verändert die Eigenschaften so, daß die erzeugten files in mkvmerge wieder lauffähig und demuxbar werden... ok, damit wäre das Extrahierproblem gelöst.


    Aber weiß jemand wie sich das Problem nachstellen lässt ? Wie lässt sich mkvmerge so "überlisten" daß es zwar etwas muxt, das Resultat selbst aber hinterher nicht mehr akzeptiert ?