Beiträge von honeymoon

    Gleiche Meldung zu A_AAC gabs schon früher
    http://forum.videohelp.com/thr…onvert-A_AAC-audio-to-AC3


    so wie im verlinkten post funzt es bei mir nicht, beim Versuch eine mka zu erstellen erscheint erwähnte Fehlermeldung


    wie schon geschrieben,ohne File kann ich nichts schreiben.


    es ist unmöglich das file in kleinere Schnipsel zu splitten um sie hochladen zu können...


    würde mal versuchen den Stream mit ffmpeg anstatt mit mkvextract zu extrahieren


    vielleicht könnte man es sogar mit ffmpeg demuxen, ok danke für den Tip :)


    was mich aber auch interessiert, ich würde gerne dieses Phänomen mit eigenen encode-Versuchen nachstellen(fragt bitte nicht nach dem Sinn dieses Unterfangens ;D)


    Laut Fehlermeldung liegt es am audiocodec... welches Programm erstellt so abgedrehte aac mit 7350 Hz sampling mit "ungültiger" CodecID ?

    Mit neuestem mkvtoolnix 7.1.0 kommt diesmal Fehlermeldung:


    Spur 1: ungültige CodecID »A_AAC«


    wenn ich mit mkvextractGUI demuxen will kommen zwar Dateien raus, aber die sind 0 Kb groß.


    ich hatte mal ein mkv runtergeladen, das lief ohne Probleme mit dem vlc player, andere player habe ich mit dieser Videodatei nicht getestet...
    die Datei ließ sich jedoch weder in mkvmerge einlesen oder mit mkvextract demuxen.
    Es kam auch keine Fehlermeldung.


    welche coding/muxing Parameter könnten für so ein Verhalten verantwortlich sein ?

    Mittlerweile unterstützen viele Programme, selbst das simple VirtualDub, die Verwendung eigenständiger EXE-Encoder.

    was ist damit gemeint: eigenständiger exe-encoder ? wie kann ich mit vd denn sonst noch mit x264 encoden ?



    Damit kommst du auch gar nicht erst auf die Idee, den AVI-Kontainer verwenden zu wollen


    x264vfw muxt seit vielen jahren auf wunsch automatisch auch in einen mkv container.
    ich bin verwirrt... war das bisher nicht bekannt ?!

    mir ist aufgefallen daß bei niedrigen bitraten von zb crf 26 normal helle szenen noch durchaus akzeptabel aussehen können während dunkle matschig werden.
    wie kann ich x264 so steuern daß die bitrate bei dunklen szenen automatisch ca. 100% höher gesetzt wird als der allgemein niedrigere durchschnitt um so einen gleichmäßigen visuellen eindruck zwischen hellen und dunklen szenen zu erreichen ?