Beiträge von Wulfman

    Lord Mulder: naja das aber doch normal ... so sachen haste bei fast allen Filmen wo irgendwie Computer im vordergrund stehen. Schau dir mal 24 an ... wenn man nur ein wenig Ahnung von IT und TK hat, fühlt man sich bei der Serie von hinten bis vorne verar**t ;) (gut isse trotzdem ...)


    Der schlechteste Film? Viele ;)
    Gerade er vor kurzen: Schlitzohr & Schlitzauge - Der Dampfhammer von Send-Ling
    War so ne ca. 95min Fassung eines Eastern aus den 60ern ... damals wurden die in Deutschland doch Wild geschnitten... wenn damals nen Eastern mit 95min lief war der im Orginal min. 130min lang ;) - die 95min hätten mir daher verdächtig vorkommen sollen ;) ... ok der Film hatte 2 Storys ... 2 Synchros und min. 3 Bildfassungen ... 2 Storys in einem Film? Lag an den 2 Synchros ... es gab bayerische Stellen - vorwiegend Comedy (das war net mehr lustig, das war peinlich!; manche Nebenrollen sprachen sogar Kölsch!) und ne "normale" Sychro - mehr auf die Action-Handlung des Films gemünzt ... denke diese Synchro war die orginal aus den 60ern ... die bayerische ist vermutlich neuer ... Bei den Bildfassungen waren auch paar Bilder dabei wo man Englisch und Chinesische Untertitel sah - dann total verschwommen und dann "dem alter entsprechend" gut ... aber auch das hatte kein System ... jetzt könnte man sich ja theoretische 2 Filme daraus machen ... rein aufs Bild achten - aber geht net, da die im "guten" teils normal und teils bayerisch sprechen. Die bayerische und hochdeutschen Stellen passten inhaltlich natürlich nicht immer zusammen ;)


    Gruß
    Wulfman


    PS: der Film hatte keine 2 Tonspuren - nicht das wir uns jetzt missverstehen *G*

    Hi


    hab hier auf Platte ne DVD liegen welche 2 Filmfassungen hat. Zensierte (2:30h) und Unzensiert (2:48h). Die DVD ist 4,3GB groß und in den Vobs VTS_01_1.VOB bis VTS_01_5.VOB befinden sich BEIDE Filmfassungen.


    DGindex, ProjectX und PgcDemux kapitulieren hier ... ich hab Audiofiles in 3 Verschiedenen lauflängen (2:30h, 2:48h, 2:56h) - zudem sind die Tonspuren vermischt - Englisch, Deutsch.


    Meine Vermutung geht mal soweit das der Film in Unzensierter Form auf DVD liegt - je nach Auswahl werden andere Chapter genutzt - bei der Zensierten werden Stellen per Chapter übersprungen? Oder was steckt da für eine Technik hinter?


    Aber wie auch immer: wie bekomme ich die unzensierte Version demuxxed ... ich möchte hierraus entweder eine neue DVD machen oder nen MKV - noch keine Ahnung - das Entscheide ich dann ;) bin da flexibel ;)


    Gruß

    Hi


    wenn die MeGUI Presets nich eingebaut werden, wäre es vielleicht nicht übel vielleicht eine Funktion einzubauen mit der man Presets laden und speichern kann. Dann würden sich sicher einige finden die hier entsprechend aktiv werden und Presets ähnlich/gleich den aktuellen MeGUI Presets erstellen.


    Gruß

    Hi


    Problem: Mit MPC-HC konnte ich bis vor kurzen noch mkvs [x264] hardwarebeschleunigt (VMR9-Renderless/Overlay-Mixer) abspielen. GLEICHE Files bringen jetzt einzig einen schwarzen Bildschirm.


    Die Auflösung des MKVs wird korrekt erkannt [Fenstergröße von MPC passt sich an] - Zeit auch [läuft nicht] - aber es passiert nix. Spulen bringt auch nix - es bleibt schwarz.


    Wenn ich statt VMR9-Renderless auf VMR7-Renderless stelle, klappt es. Natürlich hab ich dann eine CPU-Auslastung von ca. 25% statt 1%.


    Hardware/Software/Treiber:


    WinXP SP3
    Q6600@3Ghz
    ATI 4850 mit Catalyst 9.1 DX9 - November-Release
    MPC-HC svn vom 27.01.09 (release gleiche Problem)
    FFDShow-MT (letzte svn)
    CoreAVC (erst seit 20min drauf; zum testen mal installiert - brachte aber nix)


    Gruß

    Hi


    es hat geklappt ;)) Hab wahlweise Englisch oder Deutsch - im Film kann ich net wechseln - wie due schon sagtest ... find das man das aber auch net braucht - man entscheidet sich vorher was man sehen möchte - und wenns daneben geht, merkt man das schon am Anfang und kann direkt neustarten - mit richtiger Spur.


    Vielen dank - das was ich zu dem Thema bisher gefunden habe, war nen bissel umfangreicher und net wirklich zu verstehen :)


    Gruß
    Wulfman

    Hi


    hört sich schonmal gut an ... hab gerade aber mal nen Test-Compile laufen lassen - wenn ich jetzt auf Englisch wechsel und mir das anschaue, wird die .ac3 angezeigt nicht die .mp2 ... vielleicht nur nen Darstellungsfehler - seh ich gleich ;)


    Das mittendrin umschalten ist eigentlich kein Thema (Englisch interessiert mich net so - aber wenn Premiere mir das gibt, darfs auf drauf *G*) ... aber mit dem Dummy-VTS-Menu ist trotzdem nicht verkehrt. Wenn ich Pause mache, wechsel in VTS1-Pause-Menu => wo dann Englisch / Deutsch zur Auswahl steht ... wo dann resumed wird. Mal gucken wie das geht ...


    Danke schonmal
    Gruß
    Wulfman

    Hi

    ich verzweifel ein wenig an DVDLab :(

    Ich möchte die 2. Tonspur meiner DVDs bequem per Menu auswählen - bisher ist es so das ich das nur im Film ändern kann - doof.

    Mein Aufbau


    "VMG Menu 1" => Start-Menu - Defaultsprache: Deutsch. Filme die hier ausgewählt werden, sollen in DEUTSCH (1. Tonspur) abgespielt werden. Link auf "VMG Menu 1 A"
    "VMG Menu 1 A" => Englisches Menu - ist das Ausgwählt, soll die englische (2.) Tonspur gewählt werden.

    Leider kann ich die 2. Tonspur per Menu nicht ansteuern.

    Ich weiß das man das per VM-Commands machen kann - aber was ich dazu im Netz finde ist mehr als dürftig :( Hab u.a. die Info das ich per Register nen Wert übergeben muß der dann per Pre-Command beim Film ausgewertet wird (u.a. mit diesem "SetSTN (audio=0x0 subp=0x1:off ) " befehl - für die 1. Tonspur) => ABER: ich rall das net so wirklich :(

    VMG-Menu muß sein, da unterschiedliche Bildformate möglich sein sollen.

    Kann mir das jemand VERSTÄNDLICH erklären?
    Gruß
    Wulfman

    Hi


    probier erstmal CloneDVD - Feedback gibbet aber wohl erst morgen ;)


    Nachtrag: CDVD ist ja extrem fix ... zu fix für meinen Geschmack ;9 ... Aber er hat die vollen 100% DVD5-Größe ausgefüllt ... Bild sieht kaum anders aus als das Orginal (und das bei ~71%; die ersten 12min von DVDSchrumpf die sauber durchliefen waren aber mein ich sauberer [gut erkennbar am Logo]) - ist ok


    ABER wie gesagt: mich würde weiterhin interessieren was das für ein Problem ist, was mich jetzt schon zum zweiten mal heimsucht ... Ideen? (vielleicht hat das ne Ursache die ich ggf. abschalten kann ... oder umgehen kann usw.)


    Thx
    Wulfman

    Hi


    mhh gleicher Autor wäre natürlich eine möglichkeit.


    Bei TMPGEnc hab ich jedenfalls was falsch gemacht: der braucht schlappe 20h (!) nur zum Analysieren (hab zwar kein DualCore aber auch net den langsamsten PC) - Bitrates hab ich die genommen die z.b. bei Cuttermaran&Co standen - max 8,7Mbit, Avg. 7,5Mbit. Ein "DVD(PAL)"-Profil hab ich nicht bei tmpgenc "Main Profile & Main Level"


    => Versuch mal CloneDVD ... vielleicht taugt das mehr als DVDSchrumpf ... aber interessieren was da jetzt nicht stimmt, tuts mich doch ;)


    Gruß
    Wulfman

    Hi


    CloneDVD wird letzendlich auch auf das gleiche Problem stossen wie DVD Schrumpf und Nero Reencode (die machen ja exakt an der gleichen Stelle schlapp) ... encoder war meine nächste überlegung - nur hab ich da null ahnung von :( Hab hier tmpgenc liegen - aber wie dat teil funzt weiß ich net ...


    Gibbet den kein Tool was einen mpg2-Stream zuverlässig auf Probleme scannen kann? Muß doch nen Grund haben warum 2 Programme urplötzlich die Bitrate von vielleicht 7,5Mbit/Avg auf 1Mbit/Avg (o.ä.) reduzieren.


    Gruß
    Wulfman


    PS: versuch mal Tmpgenc eingestellt zu bekommen ....

    Hi


    hab nen ätzendes Problem:


    Hab eine ZDF-Aufnahme ... 6,5GB (16:9, AC3 2.0), TS-Stream -> mittels ProjectX demuxxt. Diese Authore ich mit dvdlab (oder muxxi - spielt keine Rolle!) - natürlich muß ich das ganze noch passend für nen normalen DVD-Rohling schrumpfen: nutze dazu DVD Schrumpf (ob die CSS-Free oder die böse ist egal). Hab ein Video mit 2GB bekommen (die Einstellungen sind alle richtig - ist nicht das erste mal das ich das tool für sowas nutze) - aber der Film hört nicht auf sondern nach 12min 43sek wird die Bildqualität EXTREM schlecht (total verwaschen) - als ob hier auf eine extrem geringe Bitrate geschaltet wurde!


    Hatte das Problem vor nem Jahr mit ner anderen Aufnahme schonmal - da hab ich auch mal Nero Reencode probiert: Das Video wurde an exakt der gleichen Stelle wie mit DVD-Schrumpf schlecht und hatte auch pi*daumen die gleiche Größe. Daher hab ich das mit dem aktuellen Video nicht probiert - da ich da nicht die Lösung sehe. Bei dem Video war es damals eine defekte Audiospur (mp2) die ich aber nicht reparieren konnte: px hat die total vernichtet :) und ich hab dann die falsche gelöscht :(


    Hab mir das Video um das es jetzt geht, mal dort angeschaut wo es schlechter wurde: da ist nichts besonders - keine Artefakte, keine Aussetzter (Ton wie Bild) - sieht ganz normal aus.


    Hab das Video (mpv/ac3) dann nochmal durch PX gejagt: es gab nur ne Meldung wg. der GOP-Länge und das wars (ne Meldung die ich oft bekomme - ohne danach Probleme zu haben).


    Mit "mpeg2 reduce" aus DVDLabPro wollte ich dann das mpeg2 mal verkleinern - das stürzte relativ fix ab ...


    Hab dann mal gemuxxt und mit PVAStrumento demuxxt - hier wurde auch nichts gemeldet.


    Was kann ich noch machen? DL-Brennen bringts nichts :) Da kauf ich mir den Film lieber, kostet fast genausoviel *G*


    Nachtrag: hab gerade mal ne DVD erstellt ohne Audiospur: hab etwa die hälfte geschrumpft - aktuell 1,x GB - sieht also aus als ob das Video irgendwo einen defekt hat, das es nicht geschrumpft werden kann :( Dat muß doch gehen ...


    Gruß
    Wulfman

    Hi


    um nochmal zur Ursprünglichen Frage zu kommen - ich hab jetzt MEINE Lösung - letzte Woche kam der 16:9-TV und da hab ich mich gleich auf die Lösungssuche gemacht ;)


    Als Player nutze ich ne Xbox - diese scheint hier nen großen Vorteil zu haben => Sie sendet bei 16:9-Material das WideScreenSignal (WSS). Mein DivX mit 608x336 halt als Seitenverhältniss etwa 1,80:1 - also in etwa 16:9 - das DivX wird in Fullscreen angzeigt. Am TV kommt die Anzeige "Breitbild" - bei nem 4:3-DivX (512x384) bleibt der TV im Auto-Modus und stellt seinen 4:3-Mix dar.


    Die 16:9-Qualität am 32"-TV ist sogar richtig gut!


    ==>> Fazit: es gibt für mich weiter DivX/Xvid als Archivierungsformat ;)


    Gruß
    Wulfman

    Zitat von billy

    Bei anamorph wird die Bildqualität verbessert, aber auf einem 16:9 TV bleiben natürlich die schwarzen Balken erhalten wenn es nicht gerade exakt 16:9 (1,777..) sind. Bei der Berechnung gehst Du von 1024 Bildbreite aus. Z. Bspl. bei 1,85 Seitenverhältnis 1024:1,85 = 553,5 ~ 560 Bildhöhe, es verbleiben oben u. unten jeweils 8 Pixel hohe Balken. Das fertige Video wird wird dann 704x560 evtl. auch 704x(560+2x8). Ich weiß jetzt nicht wie der X-Box-Player da reagiert, ob er das Aspekt-Flag erkennt, oder ob Du den Player selbst auf 16:9-Wiedergabe einstellen mußt, in diesem Fall brauchst Du das Flag nicht. Ich selber habe mit dem XviD-Aspekt-Flag noch nie experimentiert.


    Gruß, billy


    Wenn ich das Aspekt-Flag setze, wird ein Anamorphes Xvid erstellt? Bringt das nachträgliche setzen den überhaupt was?


    Das ich bei 1,85:1 kleine Balken habe ist klar ... nen 16:9 möchte halt 1,78:1-Material haben - alles was größer ist, bekommt soviel Balken bis 1,78:1 erreicht wird. Bei dem 1,85:1 von dem ich rede, sind die Balken aber größer als bei 2,35:1-Material ... ich frage ihn aber heute ob das Bild "zu breit" war ... Das File hat kurze Zeit am Anfang nen Rechteckiges "Logo" (nach unten Länger) - wenn das Bild zu Breit ist, sollte das Logo ja quadratischer sein. Aber ich mein, wenn es so wäre, hätte er mir das doch gesagt ... war immerhin ne Test-DVD die er von mir bekommen hat *G*


    Hab das gefühl das ich irgendwo festgefahren bin ;) Letzendliche klärung bekomm ich wohl nur durch selbsttest - wenn der TV hier ist ;)


    Zur Xbox: hab bisher nur 4:3 Erfahrung - Die hat aber mehrere Modis: "Benutzerdefiniert", normal, zoom, 16:9, 16:9 Stretched, 14:9 usw. ich weiß natürlich net wie die bei normal und 16:9 TV reagiert. Ich muß der Box aber auf jedenfall vorher sagen das sie jetzt an nem 16:9 TV hängt - ne Einstellung gibbet da (XBMC), aber ob die sich auch automatisch umstellt ... k.a. und wie dann normal definiert ist - k.a. ;)


    Gruß
    Wulfman

    Hi


    TiggleD :


    Zitat


    Nö. Er schrieb:


    War ja mehr ne Frage ...
    Das Bild geht beim Kollegen bis an den Rand - wird wohl SAUBER dargestellt - aber in der höhe hat er DICKE Balken (größer als Cinemascope!) ... wenn er jetzt einfach die höhe anheben würde, würde das Bild verzerren - weil ich proportional ja die Breite anpassen muß.


    billy :

    Zitat


    Du hast das richtig erkannt, um das auszugleichen wenn Du die Bildhöhe weiter erhöhst muß auch horizontal weiter vergrößert werden damit der Aspekt erhalten bleibt u. dabei wird jetzt rechts u. links was abgeschnitten, sozusagen über den Bildschirmrand hinaus vergrößert. Ich weiß nicht was es alles für Einstellmöglichkeiten bei 16:9 TVs gibt, ich kenne nur die meiner eigenen 2 TVs


    und das möchte ich vermeiden ... ich nehme doch quasi per DVB etwas auf, mach nen DivX raus, behalte das Seitenverhältnis und möchte quasi das des DivX genauso ausschaut (abzüglich Qualitätsverlust) wie das Orginal - nicht mehr Bild, nicht weniger Bild - keine Eierköpfe wo es rund sein sollte etc.


    Jetzt hab ich gelesen das man auch Anamorphe Xvids erstellen kann - bekomm ich damit Vollbild 16:9 ohne Bildverfälschung (Qualitätsverlust zähl ich jetzt nichr dazu) hin? Also ebenfalls keine Balken etc.


    Das muß doch möglich sein ...


    Gruß
    Wulfman

    Hi


    ok also das mein Kollege (er hat den 16:9) das 1,85:1-Xvid mit Cinemascope-balken hat, liegt wohl daran das die Automatik des TVs hier mist gebaut hat? Aber müsste das Bild dann nicht verzerrt sein? In der Breite wird das Xvid auf dem 16:9 ja voll angezeigt (bis zum Fernseh-Rand) - nur in der höhe nicht - wenn das Bild jetzt erhöhe, wird das ganze vertikal verzerrt - um das auszugleichen, muß die Breite erhöht werden? .... sorry - so langsam aber sicher bin ich total wirr was dieses Thema angeht :)


    TiggleD : Am PC (MediaPlayerClassic, VLC) wird das Bild so angezeigt, wie die Auflösung es wünscht (624x336) - ohne was zu verformen etc. So wie ich es am 16:9-TV ja letztendlich auch haben möchte - ohne/fast ohne Balken etc.


    Gruß
    Wulfman


    PS: ich freu mich schon auf meinen 16:9-TV - da gibbet in den ersten Tagen mehr zu Testen und Spielen als das er dafür genutzt wurde, wofür er geschaffen wurde ;)

    Hi


    argh ... sorry net falsch verstehen - aber argh .... Hab bei digitalfernsehen-forum ja auch gefragt und gut 1,5 Seiten gebraucht bis wir bei nicht-quadratischen pixel waren - nochmal 1,5 Seiten weiter und ich bin mit meiner Frage immer noch net weiter ;) und jetzt bin ich schon wieder auf Seite 2 .... ohne groß weiter gekommen zu sein ...


    Aber ok zum Thema ;)


    Fakt ist:
    XviD 624x336 (AR 1,85:1) soll auf einen 16:9 TV wiedergeben werden ... 1,85:1 bei DVDs haben am TV nen kleinen schwarzen Balken - dieses File hat aufm 16:9-TV aber Balken die größer sind als bei Cinemascope-Filmen (2,35:1) ....


    Jetzt möchte ich wissen ob es möglich ist 1,85:1 oder 1,78:1 DivX/Xvid-Material am 16:9 TV in Vollbild (bzw. Minibalken bei 1,85:1) anzuzeigen ... und zwar OHNE das das Bild beschnitten wird oder so gezoomt wird das Bild von den Proportionen her nicht mehr natürlich ist (Eierköpfe).


    Auf der von mir genannten Seite stand was vom mpeg2modifier - bzw. dem Setting im xvid-Codec ... dieses Setting sagt dem Player das die Pixel wohl nicht quadratisch sind .... komm ich damit dem Ziel näher?


    Gruß
    Wulfman

    Hi


    hab in nem anderen Forum mein (bzw. das eines Kollegen - meines ist es NOCH nicht) Problem schon geschildert und bin dann auf quadratische und nicht quadratische Pixel gestoßen ... und denke das ich jetzt hier besser bedient bin ;)


    Das Problem in kürze:
    Hab nen Kollegen von ner TV-Aufname die in 16:9 gesendet wurde, nen Xvid erstellt: Auflösung 624x336 (1,85:1 - hab am Seitenverhältnis nichts geändert). Meiner bisherigen Annahme nach, sollte das File nun aufm 16:9-TV in Vollbild angezeigt werden (1,85:1 ist bei DVD ja quasi Vollbild - minirand oben unten) - ist aber nicht - er hat oben und unten dicke Balken.


    Das hat mich irritiert und wollte da jetzt den Grund für rausbekommen ...


    Im anderen Forum (forum.digitalfernsehen.de) bzw. auch hier http://home.arcor.de/brotherjohn/anamorph_intro.html hab ich erfahren was mein Problem ist: der TV stellt nicht-quadratische Pixel da, der PC quadratische - das Xvid wurde in Quadratischen Pixel erstellt => Problem erkannt ...


    Jetzt die Frage: wie bekomm ich es hin, das z.b. 1,77:1 (16:9)-Filmmaterial bei ner Umwandlung nach DivX/Xvid am TV (16:9) wieder in Vollbild angezeigt wird? Man müsste ja no-square Pixel nutzen.


    Xvid kennt da z.b. nen setzbares Flag ... mpeg4modifier auch. Letzteres hab ich soeben mal ausprobiert: Mein 624x336-Xvid hab ich nen DAR von 1,85:1 gegeben ... der MediaPlayerClassic interessiert das null - der VLC stellt das Bild nun breiter und verzerrt da - meine Xbox (XBMC; nutzt mplayer) am 4:3-TV stellt es unter den Standardsettings verzerrt da - wenn ich auf "stretched 16:9" gehe, isses wieder normal (halt die, durch 4:3-TV bedingten, Balken) ... normal 16:9 ist auch verzerrt.


    Was mich jetzt interessieren würde:
    Wenn ich dieses, manipulierte, File jetzt auf nem 16:9 TV abspiele, hats dann Vollbild? Gibt es ne möglichkeit das der Player sowas automatisch erkennt? (ok die Frage geht natürlich eher an die XBMC-Experten)


    ... wäre dem so, könnte ich alle meine Xvids entweder nachträglich ändern, oder direkt beim Encoden (im Encoder gibbt ja das setting dafür; dann empfehlenswert?) richtig erstellen ... unter Windows mit MediaPlayerClassic wirds der Auflösung entsprechend dargestellt und am TV entweder nach Auflösung (viele DivXPlayer wohl) oder in Vollbild (wer das flag liest und interpretiert) ???


    Gruß
    Wulfman

    Hi


    hab paar Xvid und DivX wo die deutsche TS die 2. TS ist - nur soll standardmässig die erste abgespielt werden - die Englische TS soll dan die 2. werden. (die erste war schon drin, die deutsche kam zusätzlich rein)


    Mein erster Ansatz war ja beide Audiospuren zu extrahieren und neu einzuarbeiten - das klappt nicht - die Englische (als 2. TS) wird total asynchron.


    Kann man da nicht einfach was patchen? ;) Oder wie bekomm ich das hin?


    Gruß
    Wulfman


    Mit nem AVS-Skript will bei mir nicht - bzw. das spulen klappt net. Naja und MPC wird nach ner Zeit asynchron ... oder gibt es da mittlerweile mal ne Version die nicht asynchron wird?


    Gruß
    Wulfman