Beiträge von Wulfman

    Hi


    Gknot hat bei mir probleme mit dem öffnen von .d2v Files ... es kommt die Fehlermeldung: "Die Datei ist kein gültiges dvd2avi Projekt (v1.76), avi oder avs Datei!"


    Die Meldung kommt:
    * sporadisch - mit dem 2. Versuch klappts
    * immer - nachdem es bei manchen mit dem 2. Versuch geklappt hat, hilft bei anderen nur das d2v neu zu erstellen - das File hat dann die gleiche größe usw. funktioniert aber! Aber mehr als 4-5 d2v bekomm ich mit Gknot nicht geöffnet ohne das ich gknot dann neu starten muß :( Es kommt dann bei ALLEN D2Vs die Meldung, auch bei welchen die gerade noch erfolgreich geöffnet wurden - neustart von Gknot klappt in der Regel.


    Weiß jemand was ich da machen kann? Hab von Gknot die aktuelle Version und von Dvd2Avi hatte ich erst die 1.77 und nun die 1.76 - Problem ist versionsunabhängig - seh das Problem bei gknot :(


    Mich würde das neustarten von gknot nicht stören, wenn ich nicht ne gknot-encoding-queue hätte - diese kann ich aber ja nicht abspeichern :( hab aktuell noch 20 Files die encodet werden müssten ... immer noch 3-5 am Stück und dann erstmal durchencoden weil Gknot keine d2vs mehr schluckt kann ja keine Lösung sein?!


    Bis denne
    Wulfman

    Hi


    hab nen XP2700+ Tbred denn ich je nach laune auch mal als XP2800+ laufen lass. Dazu Win2k, SP4 und 512MB (noch Single; aber speicher ist fürs Encoden eh nur nebensächlich)


    Zum Encoden nimm ich in etwa den DigiTV-2-DivX-Guide von doom9.de.vu (also kurz: dvd2avi -> gordianknot -> via avisynt [decomb.dll, mpasource.dll, mpeg2dec3.dll] dann mit VdubMod und DivX5.05pro (die beiden unteren einstellungen auf der letzten Seite [pro-Spezifisch; machts STA-Incompatible]) und je nach Film 1000-1500kbits (1-2cd) )


    Speed ist ganz ordentlich - kommt aber ziemlich auf die Quelle an (Encode nur DVB-Streams; Quellauflösung 480x576 oder 720x576, ziel 512x? oder etwas um die 608x?) ) ... aber zwischen 35-70fps sind da drin (taskprio: idle! highest bringt nicht soviel [die peaks sind da höher, aber die peaks fallen da auch tiefer wieder ab] - da kann man den PC auch nicht mehr sonderlich bedienen - anscheinend kommt sich da das encoden selbst in die Quere und bremmst, daher nur noch mit idle). Ton mach ich nachträglich eben rein ;)


    Bei Xvid aber jetzt ohne die Einstellungen zu kennen, hatte ich auch so um die 20fps [hab die Einstellungen nach dem bekannten Grundlagen-Xvid-Guide eingestellt] ... oder mehr, habs nur kurz gesehen und war dann weg ...


    Bis denne
    Wulfman


    PS: der Speed-Unterschied zwischen XP2700+ und XP2800+ (Tbred! Barton ist für Gamer, nicht für Encoder *G*) ist nicht so feststellbar - schwankt ja auch immer nen bissel ... nur beidem Mpeg2-Schneiden spür ich nen größeren Geschwindigkeitsunterschied - das macht er als XP2800+ viel besser ...

    Hi


    wie? Ne Free "light" war doch auch geplant? ... naja Adware? ;) (no comment)


    Xvid scheint schon interessant zu sein - nur was mir da sehr aufstößt ist das Xvid nicht abwärtskompatible ist! Ich hatte die Tage hier nen Beitrag stehen mit nem Xvid welches nicht abgespielt werden konnte (neuster xvid, ffdshow usw.) - das lag daran das ein alter xvid verwendet wurde, der von den nachfolgern links liegen gelassen wurde (mehre User bestätigen das es mit DEM alten Xvid-Only wunderbar geht; mit neuer nix chance)


    Passiert sowas einmal, kanns schnell nochmal passieren - du hast 10 Filme mit Version x, guckst die ewig net mehr - mittlerweile encodest du wg. paar neuen Features nur noch mit y beta3 ... jetzt noch nen klassiker reinziehen - wird nicht abgespielt - also Version X installieren - jetzt wird Y nicht abgespielt -... sorry, aber sowas kotzt mich an ... vertrauen ist da erstmal nicht so sehr vorhanden ...


    ffdshow wird auch sogut wie garnicht mehr weiterentwickelt und wird bestimmt nicht auf ein Versionsausrutscher rücksicht nehmen ...


    DivX klappt zumindest mit ffdshow immer ...


    Bis denn
    Wulfman

    Hi


    Hybrid : ähhh sag mir irgendwas was net mit copyright belegt ist ;) gerade im divx&co bereich ... wenn ich das so recht gelesen hab, darf man ja netmal ne binary von xvid unters volk bringen wg. lizenzen .... über divx3 dürfte man auch nicht reden und 99% der DVD-Sicherheitskopien in zukunft auch nicht mehr (wg. umgehen kopierschutz; ist ja nichtmal mehr privat erlaubt - daher kann man grundsätzlich jeden DVD-Rip [privat] hier nicht behandeln, weil illegal) ...


    Das hier nix illegales laufen soll ist mir schon klar - und genau deswegen wollte ich dazu NIX sagen - sondern den Fehler sehr neutral halten ... aber seh schon, wäre wohl besser gewesen wenn ich einen vom Pferd erzähle "TV-Rip am rechner a gemacht und auf b (der rechner ist ebenfalls in meinem besitz) sieht man alles veschwommen" ...



    Selur : oh hört sich interessant an ;) qpel&co kann ffdshow auch net? .. naja morgen früh hau ich dann mal die unstable druff


    Bis denne
    Wulfman

    Hi


    Was bitte ist so wichtig an dem Namen des Films? Nimmt die Qualität eines Xvids je nach Namen zu bzw. ab? ;)


    Ich sagte bereits das es ein DVB-Rip ist (FTA) und kein Zeichentrick/Manga ... aber selbst die quelle sollte nicht entscheidend sein für solche Fehler ... und mehr ist ja wohl nicht wichtig - wobei ja nichtmal die Quelle wichtig ist ... Mpg2 ist Mpg2 ... und das Xvid hat anschließend nix mehr mit der Quelle zu tun ... daher versteh ich dein dämliches beharren "welcher Film" überhaupt nicht. Beide Filme hab ich sogar als VHS (schon seit 5-6 Jahren; kannst ja vorbeikommen und gucken!) ... nur leider keine Technik die zu digitalisieren - daher hab ich mir die beiden anderweitig besorgt (wie ist ja auch egal, oder bringt das auch wieder Fehler in ein File? Die Checksum stimmt jedenfalls mit dem orginal überein ...) ... soweit ich es weiß ist es nicht verboten sich was zu laden, was man schon hat und da hier auch nix mit Kopierschutz usw. umgehen war/ist - versteh ich dein kindisches Problem nicht ...


    *nerv*


    Bis denne
    Wulfman

    Hi


    hab jetzt noch nen 2. Files - vom gleichen releaser ... gleiches spiel - 2 kaputte files die zudem beim Releaser selber laufen und bei paar anderen (nicht allen) ebenfalls? Sehr unwahrscheinlich :(


    Ich hab keine mpeg4-Codecs mehr drauf - ja schon alle deinstalliert - mal drauf und gspot meint das das alles da wäre ...


    Hab jetzt erstmal die stable druff ... die unstable probier ich morgen - zeitmangel ...


    Wenn ich das teil jetzt in VdubMod lade, keinen absturz - aber gleicher Pixelsalat :(


    Kanns vielleicht an der Graka liegen? Radeon - ist da was bekannt?


    Bis denne
    Wulfman

    Hi


    hab ein Xvid bekommen was sich nicht sauber abspielen lässt (siehe screenshot). Hatte soeben noch DivX5.05, ffdshow, Divx4? und natürlich Xvid drauf. In ffdshow hab ich bei xvid einmal die ffdshow-lib probiert (screenshot), einmal die einstellung xvid => BSplayer, WMP, VLC starten das file - stürzen dann aber ab und zuguterletzt hab ich xvid in ffdshow disabled - nun wird ja der xvid-codec genommen - sieht dann auch wieder aus wie auf dem Screenshot.


    Jetzt hab ich mal alles deinstalliert was mit divx, xvid zu tun hat und ffdshow neuinstalliert (die neuste version)... also ffdshow übernimmt das decoding => auch hier siehts wieder aus wie auf dem Screenshot ...


    Das Bild ist erst sauber da, aber dann verwischt das so ... spul ich vor, ist das bild wos anfängt auch gut, verläuft dann aber auch wieder ...


    Ich hab sonst keine codecs installiert - auch keine Codec-sammlungen (nimo&co) ... nur noch nen mjpeg-codec (für nen file-typ den ffdshow nicht darstellen kann)


    Wo könnte sonst noch das Problem sein? Von einigen hab ich gehört das des File 100% in Ordnung ist und mit installierten ffdshow problemlos abgespielt werden kann ...



    Bis denne
    Wulfman

    Hi


    hab die letzten 20h gut 15x2 Durchgänge geschaft ;)) ... es lag wohl an einer alten mpg2dec3.dll ... ich hatte die Version 1.0.8 - hab jetzt die 1.0.10 oder sowas in der richtig - das aktuellste was ich gefunden hab.


    Falls das Problem aber nochmal auftritt meld ich mich ...


    Ansonsten: Hab nen recht neuen XP2700Tbred, 512MB PC333, Win2k-SP4, die aktuellste Avisync (2.5.2) (ich nutze das Script aus dem Guide; unverändert; höchstens Variante an resize-Filter) ... das hier nen fehler liegen könnte vermut ich erst in 2-3 Monaten ;) Noch isses zu frisch dafür ...


    Das Problem trat bei Vdub, Vdub Mod und bei nandub auf - daher war meine Vermutung entweder das eine der Default-Einstellungen fürn Arsch sind ;) Oder eine der dlls die AviSynth verwendet (mpasource.dll, mpeg2dec3.dll und decomb.dll) - und so wie es aktuell ausschaut wars die alte mpeg2dec3.dll ... für die anderen hab ich keine aktuelleren Versionen gefunden - die mpeg2dec3.dll war schon nen akt für sich ...


    Also mal abwarten ;)
    Bis denne
    Wulfman

    Hi nochmal ;)


    hab jetzt endlich mal ne Fehlermeldung rausbekommen!


    "Crash details: An out-of-bounds memory acces (access violation) occured in module 'ntdll'"



    Na klasse - sagt mir rein nix ... Die Meldung kam sonst noch nie ... kam nach 2pass fertiggestellt wurde.


    Wulfman

    Hi


    hat den keiner ne Idee woran das liegen könnte? Was ich mal probieren könnte um diese abstürze zu unterbinden? Ne Job-Queue die abgearbeitet werden kann, macht irgendwie keinen sinn :(


    Bis denne
    Wulfman

    Hi


    Womble Mpeg2VCR nutz ich auch - klappt wunderbar - allerdings schneid ich nur Anfang/Ende - hab keine Streams mit Werbung drin ;) ... aber Anfang/Ende klappt jedenfalls super ... nur das Teil ist ziemlich CPU-Intensiv ... hab nen XP2700Tbred und wenn der nen Mpeg2 geschnitten abspeichert, kann ich kein DivX mehr ruckelfrei gucken ... muß abwarten bis fertig ...


    Abstürze hatte ich bisher keine, nur ne veränderte Button-Leiste - plötzlich waren 2 leisten da die ich net angefordert hab (für Sound und noch eine) und das geschnitte Video war mit dem X (Schließen) in einem Bereich wo ich net hinkam - hin so in der höhe des Menus ;) ... naja aber sonst ist alles ok ...


    Bis denne
    Wulfman

    Hi


    vorweg: ich arbeite nach diesem Guide: http://212.63.136.4/extern_gui…iCaptureGuide/Inhalt.html ... in leicht abgewandelter Form: Das DVB-Cappen passt bei mir net (DBox2) ... den mpeg2-Stream schneid ich mit Womble Mpeg2VCR dann lad ich diesen in DVD2Avi und erstell ein Projekt => Gknot => Speichern - das AVS wie im Guide beschrieben editieren => in Vdub laden, dann nutz ich DivX5.05Pro (2pass) ... und encode erstmal OHNE Audiospur - die Exthrahiere/Demuxe ich aus dem Mpeg2 (über .avs) via nandub, wandel in mp3 um und fügs nachträglich hinzu.


    Ok ... jetzt erstell ich auf diese weise größere Joblisten. Nur bisher hats VdubMod (aktuellste Version) nicht einmal geschafft diese Komplett abzuarbeiten :( Das Teil stürzt immer am ENDE eines der beiden Passe (ihr wisst was ich meine *G*) ab ... ohne Fehlermeldung etc. einfach zu. Es sieht so aus als ob der Absturz zwischen Ende und Start des neuen ist ... manchmal gehen 3-4 durchgänge, manchmal nur einer ... absturz im 1pass oder im 2pass - sehr willkürlich ...


    Nach absturz ist das zuletzt bearbeitete File aber vollständig und fehlerfrei - ein Absturz ggn. Ende oder mitten drin halt ich daher für ausgeschlossen - auch glaub ich nicht das das des mpeg2 defekt ist - starte ich vdubmod neu und starte den Job wo voher der absturz war, geht das Problemlos - teil 2-3 durchgänge gut ...


    Nur wo ist jetzt nen Problem? Im mom hab ich gut 10 Stream im Queue (also 20 jobs) und täglich werden es mehr ... aber wenn vdub immer abschmiert während ich net da bin (sind gut 16-17h am Tag), werd ich damit nie fertig :(


    An den Einstellungen hab ich nix geändert - ist alles default ... AUSSER (der fehler trat aber auch vorher schon auf) die CPU-Einstellungen - also MMX, 3dNow usw. hab ich alles aktiviert (hab nen XP2700 Tbred) ... aber wie gesagt: der fehler war auch vor diesen Einstellungen (die mir bis zu 12fps mehr bringen)


    Jemand ne idee woran das liegen könnte? Es läuft nebenher nur dumeter und "jack the grabber" (aber auch ohne Jack war der Fehler da)


    Bis denne
    Wulfman

    Hi


    pvastrumento hab ich noch net prooiert.


    Das komische ist ja, das der durchgang beendet wird und derst dann der absturz (ohne jegliche fehlermeldung; einfach aus) also zwischen dem ende des 1. jobs und dem start des 2. jobs wenn ich den folgenden Job alleine starte gehts ja wunderbar ... das hört sich wengier nach dem stream an?


    Wulfman