Beiträge von DeafYakuza

    Bogilein, diesen Thread habe ich schon tausend mal gelesen. Nur die PAL-Videokassetten scheinen bei mir ein großes Problem zu sein, aber bei den NTSC-Videokassetten sind nicht betroffen. Kannst du mir das genau erklären, warum? Obwohl, zum Bsp. ich besitze eine alte Kassette (PAL) von Canon, die im 1990 produziert wurde und die NTSC-Kassette, die erst später (1995) produziert wurde. Die PAL-Kassette hat flackerei und die NTSC-Kassette (alle) haben keine flackerei. Andersum die PAL-Laserdiscs sind auch von dem Problem nicht betroffen, sowie auch die NTSC LDs.


    Edit: Noch was, ich besitze keinen DVD-Rekorder, wozu brauche ich ihn, wenn ich einen sehr guten Dreambox habe? Außerdem habe ich auch ein HDMI-Splitter Gerät hier, wenn ich mit dem anschließe, dann wird das Filmformat auf 720p/1080p hochskaliert und das will ich nicht, will nur 1:1 kopieren und dann selbst mit der Videobearbeitungssoftware weiter bearbeiten, weil über Scaler-Geräte ein wenig schlechte Qualitäten liefern als wenn man mit der Software hochskaliert, hab mal selbst getestet und es verglichen. Hab zwar über Splitter ausprobiert und auf 720i50 hochskaliert und es waren keine flackerei von PAL-Bändern zu sehen, aber leider hatten nur schlechte Bewegungen und falsche Farben gehabt.


    Pro Jo, ich kenne den Kopierschutz Macrovision, damals hatte ich ein Kopierschutzknacker-Decoder gehabt, um Filme ohne Kopierschutz überspielen zu können. Ebenso konnte ich DVDs mit diesem Decoder verwenden, der war sehr gutes Gerät, zumindest für die damalige Zeit.

    Den BM Shuttle habe ich original von einem Händler im Online Shop für ca.230 Euro gekauft, Gott sei Dank nicht von eBay.

    Sollte ich einen falschen Treiber installiert haben, dann würde die Einstellungen im BM Media Express nicht stimmen, hab mal aus Neugier anderen Treiber installiert und es fehlten einige Einstellungen für Capturen zum Bsp. 8-bit YUV, etc...

    Ja, ich werde mal über Y/C testen. Muss ein wenig warten bis der Player von Panasonic bei mir eintrifft. Dann werde ich hier bekannt machen, ob über Y/C (S-Video keine Probleme mit dem Bild haben.

    Tja, hm...


    Hab mit dieselben Ausrüstugen direkt am TV angeschlossen und das Bild war sauber, nur am PC mit der Blackmagic Software/Hardware flackerte es.

    Hab mit dem Videorekorder von Grundig SE9105 6-Kopf PAL/NTSC VCR abspielen lassen, angeschlossen war er über altbekannten Scart-Kabel (AV). Wird das Bild über S-Video sauberer und ruhiger, oder? Was wäre, wenn ich PAL-Videobänder über S-Video anschließe und anlaufen lasse? Da mein toller Videorekorder von Grundig GV690 seinen Geist aufgegeben hat, habe ich notfalls einen SE9105 für günstigen Preis zugelegt, aber leider ohne S-Video-Schnittstelle. Wenn über S-Video keine Probleme am Bild gäbe, dann würde ich einen S-VHS Rekorder von Panasonic zulegen, eventuell einen NV-SV121EG. Oder was haltet ihr von meinem Wunsch? Aber beim Abspielen der Laserdiscs über S-Video am Laserdisc Player von Pioneer CLD-D925 sind keine Flackerei, alles ist auch sauber und ruhig.

    Ich habe das gleiche Problem, zwischen Blackmagic Intensity Shuttle USB3.0 und mit dem PAL-VHS, dass das Bild heftig flackert, aber bei NTSC-VHS ist ruhig und sauber, keine Bildflackerei (525i59.94).

    Meine Einstellung im Projekt am Blackmagic Shuttle ist 625i50 und Capture Format als AVI 8-bit YUV.


    Woran liegt das Problem?

    Auf eure Antworten freue ich mich sehr.



    BS:

    Win10 64-bit

    Prozessor: Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz

    RAM: 16 GB

    Grafikkarte: NVIDIA GeForce GT 610

    Das ganze sieht für mich viel zu intensiv und kompliziert aus, das ich von Vapour nur Bahnhof verstehe. Auch ich habe nach youtube geguckt, wie man damit umgeht, leider ist sehr unterschiedlich. Außerdem will ich benötigte Programme nicht auf mein Win10 noch einmal extra installieren lassen. Alles was zur Videobearbeitung mit Avisynth und co. zu tun hat, werden nur auf Win7 32bit gearbeitet.


    Hab Vapoursynth gestartet und die Script in den Vapourscript hineinkopiert, dann Videosource geändert und abgespeichert, dann mit Subrip versucht die abgespeicherte Datei zu öffnen, leider wird Avisynth benötigt, was ich auf Win10 nicht haben will. Einfacher geht's nicht? Zum Bsp. mit Avisynth Script?


    Edit: Außerdem habe ich pythocr nicht finden können. Wo finde ich den?

    Vielen liebend Dank für deine Tipps!

    Ich bin über dein Können sehr begeistert und beneide es auch. Leider wird bei mir mit AviSubDetector eine Fehlermeldung aufgetreten, wenn ich eine avs-Datei (Avisynth) abrufe. Fehlermeldung: "Cannot open file "". Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnug ist falsch". Diesen Fehlermeldung verstehe ich nicht, obwohl avs-Datei im Desktop mit dem Namen existiert.

    Wenn ich diesen Fehlermeldung ignoriere und trotzdem geht es auch. Bei OCR und Auto Mode werden unbekannte Formen zu häufig abgefragt, als ob sie Untertitel erkannt hätten, was aber nicht stimmt. Da müsste ich den Button "No subtitle" bei Auto Mode, oder "Ignore" bei OCR häufiger klicken.


    Ich hab schon mal einen anderen Film (B-Movie) komplett manuell gearbeitet. also Sätze selbst eingegeben und lief sehr gut, aber das war nur einmal. Nochmals will ich nicht mehr machen, weil sie mir viel Zeit kostet.


    Hab nach deine Tipps VapourSynth und co. installiert, leider ich kann mit der manuellen Installation von VapourSynth nichts anfangen. Mir wäre lieber eine vernünftige Installation, wo alles automatisch in den Ordner installiert und nicht von Hand an, in diversen Ordner verschiebt und einfügt.

    Mit Ausnahme kann ich mit Avisynth umgehen, aber soweit bin ich auch noch nicht gekommen, hab erst vor ein paar Monate mit Avisynth zum ersten Mal auf mein 32bit Rechner installiert und ein bisschen studiert und bisher lief ganz gut. Neben Win10 64bit habe ich auch Win7 32bit auf separate Festplatte installiert, um Videos mit Avisynth zu bearbeiten.


    Ich hoffe, mit Avisynth geht das auch, nur ich weiß nicht welche Filter installiert werden muss und wie es funktioniert. Muss ja, erstmal dll-Dateien in den Plugins installieren, dann ausprobieren.

    Mit VirtualDub habe ich auch ähnliches gemacht und zwar mit dem Filter von SubLog Extractor, um Bild schwarz zu kriegen und die Untertitel in weiß erhalten zu bleiben, aber dann sind die Buchstaben verändert und sie bewegen auch, das man bei der OCR für jede Buchstaben häufiger den Button akzeptieren wiederholen müsste. Wie du es gesagt hast, dass man sie stabilisieren kann, wäre eine super Lösung für mich. Aber Problem ist, dass dort auch außer Untertitel sehr viele unnötige Formen auftreten. Siehe Bild:


    Hier zum download: https://www94.zippyshare.com/v/3E5RyONY/file.html

    PW: utrip


    Für den Fall gebe ich dir Link: http://zuggy.wz.cz/guides/video.htm

    Mach mir ein Screenshots von deiner Einstellung, falls du Erfolg hast und auf welchen Buchstaben du gezielt hast (siehe Bild 4 mti Text).

    Hatte auch kein Erfolg mit den Seiten blau zu füllen (Bild 8-14), oft werden Sätze mit blauen Zeile bedeckt (befüllt).


    Zur Info, auf dem Video sind 4 Zeilen Untertitel. Damit muss man 4 Linien aufteilen und bei mir klappte es nicht, alle Buchstaben in weiß erhalten zu bleiben, manche Buchstaben werden in grau gezeigt, obwohl ich versucht habe richtig einzustellen - leider erfolglos.


    Ich hoffe, du kriegst es hin. Viel Erfolg! :)

    Mit VideoSubFinder habe ich trotz das Häckchen "Using fast version" deaktiviert und die Images von Untertiteln werden nicht erfasst und im RGBImages gespeichert. Ebenso werden die Bilder der Untertitel im FRDImages nicht richtig aufgezeichnet. Siehe Bilder:


    RGBImages



    FRDImages




    Und bei AVI Sub Detector werden Zeilen aufgeteilt oder manche werden beschnitten und sehen sie zum Bsp. aus:


    Schnitt 1:



    Schnitt 2:



    Woran liegt das, dass aus einem Untertitel mit 2 Sätzen in 2 Teile aufgeteilt wird?

    Weißt du mit welchen Einstellung soll ich nehmen? Finde nichts, wo man UT in gewünschten Zeilen wählt, Hab zwar richtig gecroppt und trotzdem bekomme ich solches Problem. Auf eure Hilfe freue ich mich sehr.

    Ich bin Schwerhörig und bin auf Untertitel angewiesen.

    Hoffentlich hat jemand mit dieser Software gute Erfahrungen gemacht und zwar Untertitel von den Medien zu rippen.

    Also, ich habe versucht, mit Avi Sub Detector zu beschäftigen, der am besten und einfachsten von OCRs festgebrannte Untertitel (closed captioned) von der VHS/Laserdiscs rippt, die ich den Film mit UT aufgezeichnet habe.

    Ich habe eine kurze Position in der Ausgabe getestet. Es zeigt mir, dass neben den richtigen Untertitelsätzen auch schlechte Untertitelsätze zu sehen sind und man sieht, dass die Abstände zweier Buchstaben sowie auch viele Sätze sind verdoppelt. Und außer diese Sätzen gibt es auch alle mit „Frame...“ zu sehen, wie zum Beispiel das hier:


    Code
    1. Frame=142:DLC=8;MED=60;MBC=4;MBX=2;LMB=236;RMB=368;



    Das ist sehr schlecht, weil es zu viel mit Rechtschreibprüfung zu tun hat, dass ich das nicht tun möchte. So sie sehen aus:



    Kann man das in der Einstellung von dieser obengenannte verlinken Software einstellen, damit die Untertitelsätze korrekt ausgegeben werden? Oder gibt solche Software wie zum Bsp.: Subtitle Edit, der es bearbeiten kann. Dort kann man Untertitel für Hörgeschädigte autom. weglassen, wenn man es will und habe gedacht, vielleicht kann man auch für diese machen? Mit manuell (mit Hand) ist doch blöd und Zeitverschwendung. Soweit ich weiß kann Aegisub nur ersetzen.


    Hab auch versucht mit andere Software VideoSubFinder oder SubRip. Beide können nur schlecht erstellen, am schlimmstenfalls ist SubRip, da er zu kompliziert ist und kann die richtige Sätze nicht erfassen, weil der hintere schwarze Hintergrund/Balken von weiße Sätzen gemattet sind und die Buchstaben werden verschwommen und braucht viel Arbeit als wenn die Untertitel ohne schwarze Hintergrund haben (das habe ich schon bei anderen Film gemacht) und bei VideoSubFinder werden viele Sätze vermisst, bzw. fehlen. Das geht ja gar nicht.


    Hat jemand einen Tipp?

    Da ich im alten Betriebssystem von Win10 64-bit keine Probleme gehabt hatte, scheint hier bei mir mit dem neuinstallierten BS von Win7 ein Problem zu sein. Ich wollte Dual System Boot mit 2 Windows im separaten SSD-Festplatte haben. Win7 32-bit ist nur für Videobearbeitung, Win10 für andere Dinge.


    So, habe alle benötigte AviSynth Plugins installiert und trotzdem bekomme ich solches Bild. Bei XMedia Recode ist auch der Fall dabei. Ich weiß es nicht, wie es heißt und habe versucht zu googeln um ähnliche Probleme von anderen zu finden, leider nichts. Wie heißt dieses Symptom am Bild? Es ist zwar ein UT Video Codec im unkomprimierten AVI-Videoformat (NTSC), das mit VirtualDub erstellt wurde, nachdem ich per Capture von Edius 6.5 aufgezeichnet habe, um diese Videodatei mit Avisynth nach MP4 AVC (h.264) zu konvertieren. Was kann ich tun, damit das Problem behoben wird?



    Die originale Quelle ist NTSC, da US Laserdisc ist. Hab mit Canopus NX PCIe Karte in ein unkomprimierte AVI Format in SD 4:3 NTSC captured. Wie hier deutlich beschrieben wurde, deshalb Ausgangsmaterial ist in 29.970 fps und TFF interlaced (NTSC).

    Hab gelesen, dass QTGMC besser als andere Funktionen encoden kann. Ja, der Muster ist 3-2-3-2.


    Siehe Originalmaterial:


    Hi,


    erstmal vielen Dank für eure Hilfe!


    Hab versucht und es hat gut geklappt, das freut mich sehr.

    Es sind nur SD-Materials mit TTF (29.970 fps). Mein Ziel ist in 23.976 fps deinterlaced).


    Ich arbeite mit AviSynth 2.6 32-bit. Ich habs gelesen, dass die 64-bit Probleme macht, bin mir nicht sicher, aber ich könnte mich auch irren,

    Also statt AssumeFPS(24000/1001) wäre AssumeTTF(24000/1001) die bessere Variante? Mit AssumeTTF() bleibt die Framerate unverändert, aber mit AssumeTTF(24000/1001) ist leider fehlerhaft.

    Ja, du hast recht, man sollte bei der Verarbeitung von Interlaced-AVI ConvertToYV12(interlaced=true) verwenden, hab nur versucht mit und ohne, um die Konvertierung mit ffmpeg standhaft zu bleiben.

    Das mit Distributor() habe ich nur so gemacht, wie in Beispiele aus anderen Foren, die kann ich aber auch weglassen.

    Mit welchen Resize würdet ihr mir empfehlen? Es gibt ja sehr viele verschiedene Varianten von Resize.

    Eine letzte Frage noch, ist die Hochskalierung mit ffmpeg über Avisynth (Spline64Resize) die bessere Wahl als mit der Videoschnittsoftware wie Premiere Pro/CC oder Sony Vegas oder das spielt keine Rolle - nur muss man die richtige Einstellungen vornehmen, oder?

    Ist Vapoursynth MeGUI gemeint? Wenn ja, MeGUI macht bei mir zur Zeit nur Probleme, wegen dem "Standard error stream". Damals mit WinXP lief sie einwandfrei.

    Hallo zusammen!


    So, die erste unkomprimierte Datei meinFilm(1).avi war nach der ersten Konvertierung mit ffmpeg über Avisynth nach MP4 (h.264 AVC) erfolgreich durchgeführt. Film läuft super!

    Danach wollte ich weitere Filme mit dieselben Script unter anderen Namen wie zum Bsp. meinFilm(2).avi konvertieren, jedoch scheiterte, weil ffmpeg sie unterbrach und stürzte gleich ab (Fenster wird ausgeblendet). Was ich damit machen wollte, ist, dass ich Videos mit QTGMC über Avisynth deinterlacen möchte. Ich ehrlich gesagt, hatte früher nie mit ffmpeg zu tun gehabt, nun zum ersten Mal. Habe dann das Video meinFilm(1) aus sicherheitshalber noch einmal konvertiert, um zu testen, ob sie zu Ende konvertiert wurde, oder nicht. Doch sie brachte auch ab! Woran liegt das Problem?


    ffmpeg:

    Code
    1. ffmpeg -i meinFilm(2).avs -c:a aac -b:a 128k -c:v libx264 -crf 23 meinFilm(2).mp4


    Avisynth Script:

    Code
    1. SetMTMode(5, 8)
    2. AVISource("E:\Videobearbeitung\Eigene Filme\Cap0708_002 (Rohfassung).avi", audio=true)
    3. ConvertToYV12()
    4. SetMTMode(mode=2)
    5. AssumeFPS(24000,1001)
    6. QTGMC( Preset="Slower", SourceMatch=3, Lossless=2, EdiThreads=1)
    7. Distributor()
    8. BilinearResize(720, 486)
    9. SelectEven()


    Auf eure Hilfe freue ich mich sehr.



    BS: Win10 64-bit

    Prozessor: Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz 3.40GHz

    RAM: 16 GB

    Sehr interessant! Gibt es irgendwo ein Thread/Board, wo man das macht, oder hat jemand aus diesem Forum schon mal mit Erfolg programmiert?

    Ich würde es gern mal versuchen.


    Oder was taugt die DV Storm 2? Mir ist hauptsächlich, die VHS hochwertig zu digitalisieren, wie der Gubel es gemacht hat und sein Thread „Tutorial: VHS hochwertig zu digitalisieren...“ hat mich inspiriert und habe deswegen NX besorgt, nachdem ich mit BM Intensity Pro USB 3.0 nicht zufrieden war, weil die Aufzeichnung ständig abbricht und das hat mich sehr genervt.