Beiträge von Mac

    Damit kannst Du in alle Befehlsstrukturen eingreifen und es im "Trace Modus" gleich testen.


    Gruß, Jürgen


    Danke für die Antwort, ich hab aber weiterhin mit DVDRemake rumgespielt und doch die nötigen Sachen gefunden. Je mehr ich mit dem Proggie zu tun habe, desto mehr mag ich es und stelle auch fest, wie mächtig es in Wirklichkeit ist.


    Ich hab z.B. festgestellt, daß die fehlenden Buttons nicht gelöscht, sondern nur versteckt waren, also konnte ich sie ganz einfach an die richtigen Stellen setzen und schon funktioniert es. Und die Nummerierung der Buttons kann man mit DVDRemake auch ändern, nur muß man eben wissen, wo:D Dazu kommt noch, daß man da auch genau angeben kann, zu welchem Button als nächstes gesprungen werden soll, wenn man auf der Fernbedienung die entsprechende Richtungstaste betätigt, also genau das, was ich gesucht habe.


    Werde gleich mal die DVD brennen und testen, ob alles so gut in der Praxis klappt, wie es in Theorie aussah:cool:


    bye

    Sowas ähnliches habe ich mir auch schon gedacht, nur scheint es, daß man das Problem mit DVDRemake nicht umgehen kann, oder? Kennt jemand eine andere Software, mit der man noch mehr mit den Menüs anstellen kann?


    Es sollen auf jeden Fall die Originalmenüs bleiben, nur muß ich da eben die zwei Buttons einfügen. Diese waren auch vorher da, nur würden sie deaktiviert/gelöscht, als die DVD9 in 2 DVD5 geteilt wurde.


    bye

    Hi,


    ich hab hier eine DVD, in der einige Buttons gelöscht wurden. Diese habe ich mit Hilfe von DVDRemake wieder eingefügt und auch alle Originalinformationen hineinkopiert.


    Alles war auch wunderbar, bis ich die DVD gebrannt habe. Wenn ich die DVD auf dem Rechner abspiele, funktioniert alles, die Buttons sind da, man kann sie auswählen und sie funktionieren auch wie sie sollten. Wenn ich aber die DVD in meinen SAP einlege, werden die Buttons einfach übersprungen, alsob sie nicht da wären:nein:


    Mittlerweile habe ich verschiedene Abspielprogramme auf dem Rechner ausprobiert und überall geht alles, nur auf dem SAP nicht. Ich meine, die Buttons haben genau die gleiche Größe und Position, wie die alten, alle Informationen, die sich darin befunden haben, wurden von der OriginalDVD kopiert, stimmen also überein. Einzig und alleine die Nummerierung der Buttons im DVDRemake hat sich geändert, da diese zwei eben dazu gekommen sind und die Nummerierung eben automatisch vergeben wird, d.h. das hinzugefügte Button bekommt die nächste freie Ziffer zugewiesen, die leider nicht mit der Originalnummerierung überein stimmt.


    Kann die doofe Nummerierung schuld sein? Oder was mache ich falsch?


    bye

    Hi,


    also es ist schon ein Weilchen her, daß ich eine DVD in Avi umgewandelt habe.:)


    Bei deinen Schilderungen weiß ich aber nicht, was genau du mit Verzerrung meinst. Wenns um die Auflösungen geht, dann ist da ein kleines Problem. Wenn du keine schwarzen Balken haben willst, mußt du das Originalmaterial auf die AR 16:9 bringen, also kannst du alle Auflösungen wählen, die ein Vielfaches davon sind, z.B 640x360, 800x450, usw. Das Problem hier ist aber, wenn du die Auflösung so änderst, bekommst du entweder Eierköpfe, oder das Bild wird seitlich auseinander gezogen (dürfte hier der Fall sein).


    Du könntest aber auch einfach an den Seiten etwas vom Filmmaterial abschneiden (croppen), dabei geht aber Bildmaterial verloren!


    Das, was du erreichen willst, ist für mich persönlich kompletter Unsinn, sowas machen z.B. die meisten Fernsehsender, die das Bild zoomen. Du hast dann zwar keine schwarzen Balken mehr, aber dafür siehst du nur einen Teil des Bildes. Übrigens geht durch so ein Zoomen manchmal sogar 1/3 des gesamten Bildes verloren.


    bye

    Danke für den Tip:D Das wird wohl das richtige sein, gucks mir gleich mal an.


    bye


    EDIT:


    Das hat schonmal sehr gut funktioniert, nur leider habe ich noch ein Problem. DVDRemake packt ein Startmenü auf die DVD, wo man die einzelnen Discs auswählen kann. Die beiden DVD5s haben aber jeweils das gleiche Menü, nur eben der Hauptfilm ist mit der einen Hälfte auf Disc 1 und der anderen Hälfte auf Disc 2. Ich möchte jetzt keine zusätzlichen Billig-Menüs haben, sondern quasi den Zustand der Original-DVD herstellen, d.h. das Originalmenü mit allen Untermenüs und auch mit funktionierenden Links in den Menüs.


    Wie stelle ich sowas an?


    bye


    EDIT 2:


    Also, es hat ein wenig gedauert, aber ich habe es endlich geschafft. Dabei habe ich DVDRemake besser kennen gelernt, denn ich mußte sehr viel von Hand machen und von der einen DVD auf die andere übertragen, dabei natürlich wieder einige Buttons neu machen, weil sie entfernt wurden. So oder so, ich bin zur Hälfte fertig, mal sehen wie das Ergebnis aussehen wird.


    bye

    Hi,


    ich habe folgendes Problem:


    Ich habe hier eine DVD9, die man in zwei DVD5s geteilt hat, mit Menüs und allem, was dazu gehört. Jetzt würde ich aber lieber wieder aus diesen zwei DVD5s eine DVD9 machen und diese dann durch den Rebuilder laufen lassen.


    Wie kann ich sowas anstellen? Es gibt ja meistens nur Anleitungen, wie man eine DVD9 teilt, nicht aber wie man es rückgängig macht.


    bye

    Also ich hatte alles so gemacht, wie du es beschrieben hast und trotzdem habe ich noch ein Problem. Jetzt ist zwar alles weg, was weg sein sollte, nur leider läßt sich diese DVD nicht mehr auf meinem Standalone abspielen. Auf dem Computer läuft sie und auch auf dem Standalone von meinen Eltern, auf meinem Sony will sie nicht.


    Sie startet zwar, wird aber als NTSC erkannt und steht einfach, es bewegt sich nichts. Lasse ich die DVD mit den Hinweisen gegen Raubkopierer, wird sie ganz normal abgespielt.


    Tja, ich werde es wohl so belassen müssen, wie es ist.


    bye

    Hi,


    ich benutze immer die BiG3 mit ReAuthorist, um meine DVDs zu kopieren. Da ich aber jetzt eine DVD mit doppelten VOBIDs vorliegen hab, habe ich zu ScenAid gegriffen.


    Alles hat wunderbar geklappt, das Ergebnis läßt sich auch wunderbar abspielen, nur habe ich jetzt ein Problem mit einem Dummy-File.


    Wenn man die Original-DVD startet, wird erstmal der Hinweis für Raubkopierer abgespielt. Bei der Kopie wollte ich diesen weglassen. Bei DoItFast4U kann ich das nicht machen, diese Hinweise sind in VTS_04 drin (deutsch und englisch, 2 PGCs), wenn ich da den Hacken wegnehme, werden sie ja ohne mit CCE bearbeitet zu werden, übernommen. Wenn ich bei ScenAid die Häckchen wegnehme, sind diese auf der fertigen Kopie zwar nicht mehr enthalten, jedoch befindet sich an ihrer Stelle ein Dummy-File, das keine Informationen enthält (Bild schwarz, kein Ton) und genauso lange läuft wie die Originale. Es ist also unsinnig sie zu ersetzen.


    Bei ReAuthorist konnte man das ganz einfach machen, man hatte einfach die PGCs abgewählt und auf der fertigen Kopie wurden sie übersprungen. Ich weiß jetzt nicht, was ich da falsch gemacht habe, arbeite wie gesagt noch nicht so lange mit ScenAid.


    Hat jemand eine Idee??


    bye

    Zitat von FreaQ

    Da kann ich dir sagen: Brech ab und mach es von vorne mit VOB-ID und ScenAid. Weil das wird wieder nicht hinhauen.


    Hast Recht gehabt, jetzt sind jeweils die ersten Kapitel gelaufen und danach war Schluß, irgendwie war die komplette Folge eine Mischung aus PGC3 und PGC6:D, wobei auch jeweils PGC3 und 6 komplette Folgen waren. Egal, dann habe ich wieder was gelernt, werde morgen einen neuen Versuch starten:zunge:


    bye

    Zitat von FreaQ

    Dann hast du wohl mit Dif4U falsch demuxed. Wahrscheinlich hast du per PGC demuxed und alle Folgen angehakt.
    Versuch mal das entsprechende VTS per VOB-ID zu demuxen. Und dann ist ScenAid zwingend erforderlich.
    Du siehst ja auch im log und Statusfenster von Dif4u, ob er duplicate VOB-IDs gefunden hat. Duplicate VOB-IDs immer per VOB-Id demuxen


    Genauso habe ich es gemacht und deshalb war es auch immer problematisch rauszufinden, welche PGCs ich wirklich brauche;D Da ich jetzt mitten beim Encoden bin, will ich nicht mehr abbrechen. Sollte es aber nicht gehen, werde ich es nochmal von Anfang an machen und dann per VOB-ID demuxen und auch versuchen, ScenAid zu benutzen.


    FreaQ


    Ich gehe immer fast genau so vor, wie in der Anleitung beschrieben wird, nur daß ich noch ReAuthorist benutzt habe und am Schluß eben IFoUpdate und nicht BatchIFOUpdate, weil ich mit dem zweiten Progie einige Probleme hatte und jede IFO-Datei einzeln zu bearbeiten macht mir eh nichts aus. Ansonsten ist bei mir alles genauso.


    bye

    ScenAid habe ich auch versucht, nur leider komme ich da überhaupt nicht weiter. Auf der DVD sind die einzelnen Folgen gleich 3x drauf, einmal alle zusammen, so daß sie an einem Stück abgespielt werden, dann die einzelnen Folgen und noch einmal zwei der insgesamt vier Folgen, weil es für diese noch zusätzliche Szenen gibt, die man in die Folge einfügen kann.


    Wenn ich jetzt ScenAid starte, dann schmeißt er mir gleich einen Fehler raus, weil die Bitraten bei so einer DVD unglaublich in den Keller sinken (so um die -2000).


    So oder so, ScenAid ist weit fortschrittlicher als ReAuthorist und ich werde mir den von dir empfohlenen Guide sicherlich ansehen. THX!


    bye

    Hi,


    ich hab hier ein neues Problem und vielleicht könnt ihr mir helfen. Ich hab mir die FAQs durchgelesen, aber nirgends etwas gefunden.


    Folgendes Problem:


    Ich habe versucht eine meiner Serien-DVDs zu kopieren, alles hat auch wunderbar geklappt, das encoden und auch zusammensetzen mit Scenarist. Die DVD ist auch wunderbar abspielbar, nur habe ich jetzt folgendes Problem.


    Wenn ich die erste Episode starte, dann startet sie normal, wird voll abgespielt und am Schluß kommt man zurück ins Menü. Ab der zweiten Episode gibt es dann den komischen Fehler, daß die Folge nicht von Anfang an läuft, sondern ab den zweiten Kapitel anfängt, genauso ist es mit Folge 3 und 4.


    Natürlich habe ich alles mit IFOEdit korrigiert, so wie es in der Anleitung steht.


    Was ich jetzt brauche ist eine kurze Anleitung, wie ich die entsprechenden Buttons im Originalmenü so umleiten kann, daß es mit Kapitel 1 losgeht.


    Oder kennt jemand eine Methode, wie man das anders lösen kann, ich würde gerne das Menü behalten!


    bye


    EDIT.


    Ich hab glaube ich den Fehler gefunden, nur dauert es etwas, bis ich sicher sein kann, ob es wirklich daran liegt (muß nochmal etwas encoden). Wie es aussieht, habe ich im ReAuthorist die falschen PGCs ausgewählt (zwei Folgen waren doppelt da). Ich könnte auch nur ein neues Script für Scenarist erstellen und die entsprechenden Files umbenennen, es sind aber so viele (Subs, Audio und Video), daß ich da nur alles durcheinander bringen würde, deshalb fange ich nochmal fast bei Null an und encode das ganze einfach nochmal, jetzt aber mit den hoffentlich richtigen PGCs.

    Genau, ich nutze NVidia-Treiber. Sorry, hab die Suche benutzt, aber konnte nicht wissen, daß es etwas mit den IDE-Treibern zu tun hat. Danke für die Info.


    bye


    EDIT:


    Vielen Dank, genau das wars! Trotzdem habe ich da noch eine kurze Frage: Entstehen für mich irgendwelche Nachteile, wenn ich nicht den NVidia-Treiber, sondern den Standard-Treiber nutze?

    Hi,


    ich hab hier ein ungewöhnliches Problem mit Scenarist.


    Ich mache meine Backups mit den BiG3 und dazu brauche ich natürlich den Scenarist. Ich starte das Programm, es kommt das Fenster, wo man das vom Reauthorist erstellte Script laden kann, ich drücke den Knopf New form script und jetzt sollte normalerweise das Fenster kommen, wo ich das Script auswählen kann. Nur leider erscheint nichts mehr, alles sieht so aus, alsob Scenarist nicht mehr laufen würde, im Taskmanager ist er aber immernoch aktiv.


    Wenn ich aber nicht New from script sondern ganz normal New wähle, kann ich all die Einstellungen machen und auch ins Programm kommen, nur leider muß ich irgendwie das sch... Script laden!


    Kann mir da vielleicht jemand helfen?? Gibt es vielleicht ein anderes Authoring-Programm, das mit den Scripten vom Reauthorist umgehen kann? Ich kann sonst die DVD nicht zusammensetzen! HELP!!


    bye

    Hi,


    ich bin mir nicht sicher, ob ich hier im richtigen Forum poste, falls ja, dann war keine Absicht ;D


    Also folgendes Problem:
    Ich habe hier eine Serie, diese liegt im Moment in XviD vor. Diese möchte ich auf DVD brennen, aber halt so, daß sie auch auf Standalone läuft, die kein DivX können, also alles muß ins DVD-Format. Es sollen 5-6 Folgen auf eine Scheibe drauf, d.h. ich kann höchstens eine AVR-Bitrate von 2250 bei 6 Folgen bzw. 2450 bei 5 Folgen einstellen.


    Bisher habe ich CCE 2.50 benutzt, fange aber an, mich mit CCE 2.70 zu beschäftigen und da sind die Einstellungen etwas anders. Durch Probieren habe ich auch einigermaßen gute Einstellungen gefunden, kann mich aber irgendwie nicht entscheiden, welche Matrix für so ein Bildmaterial am besten wäre. Ich hab einige ausprobiert, die Unterschiede sind manchmal riesen groß.


    Was würdet ihr mir empfehlen, vielleicht auch einige Tips für die anderen Einstellungen? BTW. Was ist denn überhaupt für das Encoden von DVD-Material zu empfehlen (welche Matrix), ich benutze normalerweise die BiG3-Methode, aber wie gesagt bisher mit CCE 2.50, jetzt würde ich auch hier gerne auf 2.70 updaten!?!


    bye

    Zitat von Darklistener

    kommt das Logo des Verleihers <-?
    tjo ich denk auch mal das da was schiefgelaufen ist.
    Versuchs doch einfach mal in dem du in die pgc firstplay nen link direkt aufs menu
    schreibst.
    Ansonsten ka zu wenig infos


    Das würde ich auch gerne machen, leider habe ich keine Ahnung, wie :nein: Gestern habe ich den ganzen Tag damit rumgespielt und immer wieder das gleiche Ergebnis. Das ärgerliche dabei ist, dass ich erst erfahren kann, ob die Sache läuft, wenn ich die DVD in den StandAlone schiebe. Ich muß also jedes Mal das Teil auf eine DVD-RW brennen und das dauert ca. 1 Stunde.


    Hier noch einige Infos, wie ich beim Kopieren vorgegangen bin:


    - zuerst mit DVDDecrypter auf die Platte gerippt
    - dann mit DVDShrink das Menü verkleinert, den Rest unkomprimiert übernommen (vielleicht ist hier etwas falsch gelaufen???)
    - dann ganz normal wie immer mit Doitfast4U gearbeitet, es gab keine Probleme, nur das Ergebnis läßt sich eben nicht auf dem StandAlone abspielen.


    HELP, mittlerweile weiß ich wirklich nicht mehr, was ich tun soll.


    bye

    Hi,


    ich hab mir wie immer mit BiG3 eine DVD kopiert und jetzt habe ich ein riesiges Problem. Auf dem Rechner kann ich die Kopie problemlos abspielen, alles funktioniert einwandfrei. Wenn ich jetzt versuche sie auf dem StandAlone abzuspielen, wird sie normal als DVD erkannt, sie startet auch normal, es kommt das Logo des Verleihers und an der Stelle, wo normalerweise das Menü kommen sollte, kriege ich auf meinem Sony-Player eine Fehlermeldung, auf dem anderen bleibt die DVD stehen.


    Ich denke, dass da etwas mit der korrekten Verlinkung falsch gelaufen ist und wahrscheinlich kann man es mit IfoEdit oder ähnliches wieder in Ordnung bringen, leider habe ich keine Ahnung wie :nein:


    Die ganze Sache ist sehr eilig, also bin ich für jede Hilfe dankbar.


    bye