Beiträge von LagunaSeca-Freak

    QuiCo:
    Sorry, ich hab nicht gewusst in welchem Forum ich den Scan posten soll, also hab ich ihn in beiden gepostet, da er ja eigentlich auch in beiden passt.


    Naja, in Zukunft weiß ich's dann 8)

    Ich hab mir diese Rohlinge als Testrohlinge von ihm zuschicken lassen und hab ihn gestern per Email über die Brennergebnisse informiert. Sicher wird er bald auf meine Email antworten.


    Das schlechte Ergebnis im Benq liegt vermutlich auch mit daran, dass der Brenner am Ende wieder mit der Geschwindigkeit auf unter 8x heruntergegangen ist, was vermutlich daran liegt, dass die Daten (der PC hier ist ein PIII mit 933 MHz und 384 MB Ram) nicht mehr schnell genug an den Brenner geliefert werden konnten. Das schlechte Ergebnis im LG und mit den 4x-Rohlingen kann ich mir aber trotzdem nicht erklären. Einer der beiden 4x-Rohlinge war sogar an der Unterseite mit einem merkwürdigen milchigen Schleier überzogen, der sich auch nicht abwischen lassen hat. Beide Brenner haben sich bei diesem Rohling überhaupt geweigert, mit dem Lead In anzufangen. Den anderen Rohling habe ich mit 4x im LG gebrannt, das Ergebnis (welches auch gelinde ausgedrückt katastrophal war) habe ich im entsprechenden Thread im Forum gepostet.


    Danke für eure Antworten!

    Einen der beiden Rohlinge hab ich schon weggeschmissen, auf dem anderen steht LS 8X+R 1 1811 00:23 26002 P8467(3R)26


    Die von mir gebrannten 4x DVD+R waren allerdings noch viel schlechter, doch das gehört ja sowieso nicht in diesen Thread.

    Das stimmt, wobei es eigentlich nicht an den Brennern liegen kann.
    Mit Taiyo Yuden erreiche ich erstklassige Ergebnisse und auch mit Fuji und sogar Ritek (allerdings nicht mit den G05) und Optodisc lassen sich einigermaßen brauchbare Ergebnisse damit erzielen.

    Sorry,


    wollte natürlich schreiben die alten durch die neuen VOBs ersetzt.
    Zum Remuxen hab ich übrigens IfoEdit benutzt, da mir leider nichts derartiges wie Maestro oder Scenarist zur Verfügung steht und ich sowieso ein Newbie auf diesem Gebiet bin (hab wie gesagt bisher immer DVD Shrink benutzt, aber die Qualität von Shrink lässt ja bekanntlich zu wünschen übrig)


    Als ich mal die von IfoEdit erstellten IFOs anstelle der veränderten Originale benutzt und diese dann mit "Get VTS sectors" verändert habe, hat die Struktur plötzlich gestimmt, allerdings war dann wieder meine VTS_01_0.VOB nicht mehr in das Projekt eingebunden...

    Hi Leute,


    hab jetzt zum ersten mal versucht, den Inhalt einer DVD nicht per DVD Shrink sondern mit CCE zu enkodieren.


    Hab jetzt auch nur den Hauptfilm encodiert und die VOBs der Menüs und Extras von der Original-DVD übernommen.


    Als nächstes habe ich den Hauptfilm demuxt, mit CCE enkodiert und dann mit allen Audio- und Subtitle-Steams wieder remuxt und die neuen VOBs des Hauptfilms (in meinem Fall VTS_01_x) mit den alten ersetzt. Als nächstes wollte ich mit IFOUpdate die neuen IFOs anpassen, so dass meine VTS_01_1.VOB (enthält die Kapitelauswahl) mit in die DVD-Struktur integriert wird. Dies hat zunächst auch scheinbar funktioniert, beim Brennen mit Nero kommen aber Fehlermeldungen (VTS_01_5.VOB nicht gefunden). Da der Hauptfilm jetzt kleiner ist hab ich natürlich keine VTS_01_5.VOB mehr, die Original-DVD enthielt sie aber. Komischerweise ist meine gebrannte DVD trotzdem komplett abspielbar, sämtliche DVD-Analyzing-Tools melden aber Fehler in der Struktur.


    Warum sucht Nero bzw Shrink weiterhin nach der VTS_01_5.VOB, was mache ich falsch?


    Danke im voraus für eure Hilfe!
    LagunaSeca-Freak