Beiträge von seppultura

    Hallo,


    so wie ich es verstanden habe, ist der CoreAVC Decoder Geschichte. Ich hab ihn mir letztes Jahr gekauft, installiert und benutzt.


    Mein Problem:
    Ich muss Windows neu installieren, und finde die Setup-Datei von CoreAVC nicht mehr. Neu runterladen geht nicht mehr, kann mich bei corecodec.com nicht mal mehr einloggen. Auf eine Email habe ich keine Antwort bekommen.
    Aber es müsste doch möglich sein, alle relevanten Dateien vom noch bestehenden Windows zu sichern, und auf dem neuinstallierten Windows wieder zu registrieren?


    Gibt es für x86 und x64 unterschiedliche Versionen?


    danke
    Seppultura

    Das Problem hatt ich auch mal. Bei mir lags am Nvidia-Grafikkartentreiber.


    In einem anderen Forum wurde ich auf die Lösung aufmerksam gemacht.


    Zitat

    du hast dir vermutlich den nvidia bug eingehandelt. jedes mal, wenn der grafikprozessor den takt an die aktuellen anforderungen anpasst, gibt es aussetzer. nvidia ist das problem schon lange bekannt. es inte4rssiert drt nur keinen. deshalb rate ich immer vom kauf von notebooks mit nvidia grafik ab.


    mir ist kein wirkliches standardverfahren bekannt, mit dem man das garantiert beheben kann.
    es gibt mehrere otionen:
    treiber deaktivieren (im gerätemanager). dann ruckelt zwar die grafikdarstellung, dafür sollte es aber keine audioprobleme mehr geben
    rivatuner runter laden und damit ein festes leistungsprofil erstellen. problem hierbei: es ist nicht garantiert, dass der deine grafikkarte unterstützt. am besten deinstallierst du den treiber komplett mit driver sweeper und versuchst einen älteren zu installieren, der eventuell mit dem rivatuner kompatibel ist. wie du das tool selber bedienst, erfährst du auf zig seiten im netz.


    Hier habe ich einen modifizierten Treiber gefunden:
    http://forums.laptopvideo2go.com/

    Hallo,


    kennt Ihr mp3db http://www.kroll-software.de/products/mp3db_g.asp?
    Das ist einfach gesagt, eine Software, die angeschlossene Laufwerke nach Musikdateien durchsucht, und diese dann mit sämtlichen tags in eine Tabelle schreibt, die man z.b. in MS Access einbinden kann.
    Freeware und wirklich äußerst praktisch. Man kann da noch mehr damit machen, aber mir reicht im Wesentlichen diese Funktion


    Gibt es so etwas auch für Videos?
    Im Laufe der Jahre haben sich jede Menge TV-Aufnahmen auf einigen Festplatten angesammelt. Wär traumhaft, wenn man nicht jedes Mal die Festplatten anstöpseln müsste, um eine Aufnahme ausfindig zu machen

    Hallo,


    ich wüsste gerne, ob man die französische Version von ARTE HD, also 1080i, über Astra 19.2°E unverschlüsselt empfangen kann.
    Der DvbViewer findet beim Sendersuchlauf nichts dergleichen. Es soll aber angeblich möglich sein.


    Hintergrund: Es gibt gelegentlich Sendungen, die werden nur im frz. Arte in nativem HD gesendet. während beim deutschen Arte hochskaliert wird.


    Falls wirklich möglich, wäre es nett, wenn jemand einen Screenshot mit den Einstellungen hochladen könnte


    viele Grüsse und Danke

    Hallo,


    ich hab mir vor einigen Monaten diese Karte gekauft, nachdem ich mit meiner Technotrend nur Probleme bei Win7x64 hatte:


    http://www.tbsdtv.com/english/product/6981.html


    Ich weiß jetzt nicht, wie gut die Linux-Treiber sind, aber mit Win7x64 läuft sie absolut problemlos, was ja anscheinend eine richtige Seltenheit ist.


    Die Karte hat bei Amazon etwas über 100 € gekostet und hat einen Dual-Tuner. Es gibt aber noch andere Varianten, auch mit Single-Tuner.

    Jetzt funktioniert MEGui wieder. Ich hab den 1911-Ordner runtergeschmissen, und die neueste Version 2050 draufgetan.


    Irgendwie seltsam: bei meiner 1911-Version war die 2028-exe im Hauptverzeichnis. Hab aber niemals die 2028-Version runtergeladen?! Wie kam die da also rein?
    Glaub allerdings nicht, daß dies ursächlich war.


    Etwas verwirrend, finde ich, daß die alte Version mit .."without Installer" betitelt ist. Dabei ist da wohl auch bei den neuereren Versionen kein Installer dabei.
    Und vielleicht sollte noch irgendwo erwähnt werden, daß man bei "Updates Available" unbedingt zustimmen muß, weil dann erst zwingend erforderliche Dateien zur Verfügung gestellt werden.
    Aber egal, ist trotzdem eine super Anwendung!

    Hallo,


    seit einiger Zeit kann ich MeGUI (version 1911_x86_withoutINSTALLER) nicht mehr starten. Ich bekomme folgende Fehlermeldung:



    Ich benutze Windows 7 x64. Das Problem enstand urplötzlich, es lagen zumindest keine Programm-Updates oder Windows-Updates dazwischen.


    Hab schon etwas rumgegoogled aber nichts Verwertbares gefunden.
    Irgendjemand eine Ahnung?


    grüsse Seppultura

    Danke Goldwingfahrer,


    bei mir sieht der Ordner eigentlich genauso aus. Hab jetzt den Film nochmal mit Mediainfo geprüft: Er enthält nur (noch) den einen Audiostream. Kann mir aber nicht vorstellen, daß TSDoctor an der Originaldatei Veränderungen vornimmt.


    Bin jetzt am Rätseln wo die übrigen Audiospuren abgeblieben sind, denn ich bin mir sicher, daß da mehrere waren. Und am DVBViewer ist ja auch eingestellt, daß er alle Audiospuren aufnehmen soll (was ja bisher auch immer getan hat)


    Aber alles nicht so schlimm, war keine so essentielle Aufnahme!

    Hallo,


    weiß jemand zufällig, wie man TSDoctor 'zurücksetzen' kann? Ich hab bei einem Film versehentlich den falschen Audiostream ausgewählt und geschnitten. Wenn ich den Film neu lade, wird nur noch der zuvor ausgewählte Stream angeboten.

    Als Besitzer ist der Server eingetragen. An den Server kann aber eigentlich niemand ran, weil ich als einziger das Password kenne.


    Zitat

    Bitdefender behauptet diese Infektion heilen zu können.


    Hast Du da mal nen Link? Beim Versuch die Demoversion von Bitdefender pro zu installieren erscheint die Meldung (sinngemäß): "Dieses Betriebssystem ist nicht geeignet"

    Hallo zusammen,


    folgender Fall: In einem Netzwerk, mit Windows 2003 Server und einigen XP-Clients befindet sich seit kurzrem im Hauptverzeichnis eine Datei namens "ffyzsgctz.exe", die von eScan-Antivirus als Virtob.Gen.6 identifiziert wird. Sonst meldet das Programm keinerlei verdächtigen Funde.


    Das Betriebssytem verhält sich bisher nicht auffällig. Löschen der datei ist möglich, diese wird aber sofort wieder neu erzeugt. Das Änderungsdatum in den Attributen ist stets gleich (13.06.2011).


    Im Logfile von ProcessMonitor steht folgendes:


    PHP
    1. <event>
    2. <ProcessIndex>32</ProcessIndex>
    3. <Time_of_Day>10:17:06,8150106</Time_of_Day>
    4. <Process_Name>Explorer.EXE</Process_Name>
    5. <PID>296</PID>
    6. <Operation>CreateFile</Operation>
    7. <Path>D:\</Path>
    8. <Result>SUCCESS</Result>
    9. <Detail>Desired Access: Read Data/List Directory, Synchronize, Disposition: Open, Options: Directory, Synchronous IO Non-Alert, Attributes: n/a, ShareMode: Read, Write, Delete, AllocationSize: n/a, OpenResult: Opened</Detail>
    10. </event>


    (Ist natürlich kein PHP-Code)


    Gibts da irgendeine Möglichkeit herauszubekommen, welche Datei/Anweisung für die Neuerzeugung dieses Geschwürs verantwortlich ist?

    Danke Ligh, für die lehrreichen Ausführungen:)


    Ich hab nun in meiner Verzweiflung VirtualDub 1.9.11 heruntergeladen, da gehts jetzt plötzlich. Werd erst mal dabei bleiben, weil ichs eh nur zum Erstellen der Delogo-Masken verwende.


    Vielleicht geh ich der Sache mit VDubMod aber noch einmal nach, wenn ich wieder den Nerv dazu habe.


    Danke auch an Selur und HQ-LQ


    geüsse
    seppultura

    avisynth ist aktiviert und bei Ausgabe/RGB sind alle Haken gesetzt.


    Aber wie kann ich feststellen, welchen Codec VDub verwenden will.


    Das indizierte (MPEG2-)Video kann ich mit VDubMode direkt öffnen.
    Für MPEG2 wird standardmäßig der Microsoft DTV-DVD Video Decoder benutzt.

    Ich hab ffdshow x64 deinstalliert und die 32bit-version beta7/rev3154/20091209) installiert, die Einstellungen von HQ-LQ übernommen (sowohl in Videodekoder-Konfiguration wie auch VFW-Konfiguration) und neugestartet.


    Mit dem MPC funktionierts jetzt. VDMode gibt immer noch errorcode -2 zurück, egal ob avisource oder mpeg2source.
    Wenn ich auf Preview gehe kommt bei beiden die Fehlermeldung:
    "The decompression codec cannot decompress to an RGB format. This is very unusual. Check that any 'ForceYUY2' options are not enabled in the codec's properties."


    Das avisource-skript kann ich mit Graphedit rendern. Beim mpeg2source-skript erhalte ich die Fehlermeldung:
    "Es wurden keine Filter zum Rendern der Eingangsdaten gefunden"

    Hallo,


    ich verwende neuerdings Windows 7 64bit. Jetzt mußte ich feststellen, daß ich mit MPC und VirtualDub Mode keine Avisynth-Dateien mehr öffnen kann.


    Folgende Skripte habe ich verwendet:


    avisource(...)



    bzw.


    LoadPlugin("C:\Program Files (x86)\AviSynth 2.5\plugins\DGDecode.dll")
    mpeg2source(...)



    Die Fehlermeldungen sind in beiden Fällen praktisch gleich.
    Bei MEGui, wenn ich die gleichen Files öffne, erhalte ich ein Vorschaubild ohne Fehlermeldung (jeweils gleiche DGDecode.dll verwendet). Die Videos werden mit MEGui fehlerlos weiterverarbeitet.


    Ich habe xvid 1.3 / Avisynth 2.58 32bit / ffdshow 64bit / DGIndex 1.5.8 installiert.


    Wenn ich die Videos direkt, ohne Umweg über Avisynth öffne, gibt es auch kein Problem.


    Irgendwelche Lösungsvorschläge


    danke
    seppultura

    Hallo,


    verwendet hier jemand TS Packet Editor 0.755 mit EinsFestival HD?


    Ich habe in den letzten Tagen einige Sendungen von EinsFestival HD aufgezeichnet, und bekomme nun beim immer Scannen eine Unmenge PTS-Gaps angezeigt. Bereits beim Öffnen eine Liste von Warnungen. Jeweils "PIDXxXXXX Not Found In Scan". Allerdings keine Continuity Errors oder Transport ErrorIndicator Errors


    Die Fehler zu ignorieren und den Stream trotzdem zu schneiden ist nicht möglich. Das Programm bricht mit folgender Fehlermeldung ab:
    "Der Index war außerhalb des Arraybereichs".


    Beim Scannen mit einer älteren Version (0.23) werden diese Fehler nicht angezeigt, es erscheint keinerlei Fehlermeldung und die Streams werden klaglos geschnitten.


    Bei "Getaway", aufgenommen von ARD HD, keine Fehlermeldungen beim Öffnen, dafür Programmabsturz währen des Scannens (scheinbar wegen Microsoft .NET Framework). Bei Arte HD-Sendungen dagegen keinerlei Probleme.


    Kann diese Fehler hier jemand nachvollziehen. Sind die Streams fehlerhaft? Oder liegt es evt. an den Einstellungen in TSPE 0.755?

    Hallo zusammen,


    seit gestern fährt mein PC gar nicht mehr hoch.
    Ich muß den Hauptschalter des Netzteils (OCZ 600W) 10 sek ausgeschaltet haben, wenn ich dann wieder einschalte, bekommen alle Lüfter und Geräte Strom und der PC läuft an, die richtige Piepstonfolge ertönt und das Asus-Startbild erscheint.
    Aber genau wenn die BIOS-Meldungen erscheinen sollen, schaltet das Netzteil komplett ab, kein Muckser mehr. Bis ins BIOS schaffe ich es auch nicht.


    Noch eine kleine Vorgeschichte dazu: Schon längere Zeit gab es Probleme mit dem Herunterfahren. Er startete sich dann fast immer selbst neu (als ob nicht Herunterfahren, sondern Neustarten angewählt worden wäre). Ich musste dann immer per Power-Button abschalten.
    Und vor zwei Wochen habe ich mal für einen Tag den Hauptschalter abgestellt. Als ich dann wieder starten wollte, ging erst mal gar nichts. Von da ab konnte ich den PC nur noch sporadisch hochfahren. Möglicherweise gabs an diesem Tag bei uns ein generelles Problem mit der Stromversorgung, kann ich aber nicht sicher sagen.
    Beim Neustarten gabs übrigens keine Probleme.


    So wie's aussieht werde ich heute mal alle Komponenten bis auf den Prozessor entfernen. Hab irgendwie den Verdacht, daß dann das Problem immer noch besteht. Was dann? Wie kann ich feststellen ob's am Prozessor oder am Mainboard liegt?


    Die Konfiguration: WinXP SP2, Q6600, Mainboard Asus p5WDH Deluxe, NVidia 8600GTS, Soundblaster X-Fi, 2GB Ram, 2xSamsung HD Raid, Technisat SkyStar HD


    P.S.: Ich weiß, daß es spezielle Hardwareforen für solche Fälle gibt, will jetzt aber auf die Schnelle nicht gleich woanders einen Account anmelden.