Letzte Aktivitäten

  • LigH

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Ich hab heute eine Version 3.7.4 auf python.org gefunden. Die wäre auch zu empfehlen. Und ja, in der Installation für alle Nutzer.
  • Nel-son

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Die letzte für Windows halt, hab die Version grad nicht. Und ist auch für alle Benutzer installiert.
  • Selur

    Thema
    Hi,
    habe mit leider einen Ordner mit TestClips gelöscht in dem mkvs mit genutzten 'stretch' drinnen sind.
    -> hat zufällig jemand einen oder mehrere kurze Clips die:
    a. mkv files sind
    b. stretch benutzen
    c. sich synchron abspielen lassen
    und die er mit…
  • Selur

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Vermute auch, dass es an der installierten Python Version liegt, bei mir laufen die builds aus dem git ohne Probleme.
  • LigH

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Welche Python-Version (v.a. auch Ursprung des Installers) hast du als Basis?

    PS: Installiert nur für dich oder für alle Benutzer?
  • Nel-son

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Hm, es lag nicht an der Version die ich aus dem Wine-Ordner verschoben habe, auch der DL hier startet unter Windows 10 nicht. Das Fenster geht kurz auf und ist dann wieder weg. Hat das jemand unter Windows 10 am laufen?
  • Selur

    Hat eine Antwort im Thema Neue Version/Fork von AvsPmod verfasst.
    Beitrag
    Vermutlich: https://github.com/gispos/AvsPmod/releases, dass ist wo ich i.d.R. aktuell AvsPmod builds runterlade.

    Cu Selur
  • DonaldFaQ

    Hat eine Antwort im Thema StaxRip Encoding-Frontend (Diskussion) verfasst.
    Beitrag
    Ich komme mit dem Updaten kaum noch hinterher. Danke :)
  • Nel-son

    Hat das Thema Neue Version/Fork von AvsPmod gestartet.
    Thema
    Hi,

    irgendwann bin ich mal durch Zufall auf eine neuere Version von AvsPmod 2.5.1 von 2013 gestoßen die ich auch erfolgreich unter Ubuntu mit Wine verwende. Immer wenn ich ein neues Linux aufgesetzt habe, hab ich einfach den Ordner kopiert. Das läuft…
  • bleeb

    Hat eine Antwort im Thema VHS Digitalisieren verfasst.
    Beitrag
    Moin!

    (blöde Frage vorwer: Bei "alte Kaufkassetten" würde ich denken das Material existiert irgendwo in "besser" und ist schonmal von dort digitalisiert worden? Das ist auszuschließen? Sonst ist die viele Mühe das unterdurchschnittliche Ergebnis…
  • LigH

    Hat eine Antwort im Thema Burn-In aus capture von Tube-Kamera entfernen verfasst.
    Beitrag
    Dessen Negativ überlagern? ... Musst nur experimentieren, mit welcher Stärke und welchem Algorithmus davon am wenigsten übrigbleibt. Also wohl eine Kombination aus Levels und Layer bzw. Overlay. So zumindest meine naive Vorstellung... ohne Gewähr…
  • TheGenesis

    Thema
    Moin zusammen,

    ich beschäftige mich gerade mit einem 31 Jahre alten Betamax-Tape, das ich in meiner leichtsinningen Jugend mit einer S/W-Überwachungskamera (mit Uralt-Röhrensensor) und einem Gettoblaster aufgenommen habe.

    Nachdem ich absolut…
  • LigH

    Hat eine Antwort im Thema media-autobuild_suite verfasst.
    Beitrag
    Ja, jb-alvarado wird per HTTP-Umleitung auf m-ab-s weitergeleitet.
  • stax76

    Hat eine Antwort im Thema StaxRip Encoding-Frontend (Diskussion) verfasst.
    Beitrag
    @DonaldFaQ

    Die beiden Plugins sind in der neuen Beta mit dabei.

    2.0.4.4 Beta
    • fix: nfo files with non xml content caused an exception
    • fix: if subtitle and audio titles contained illegal
      file system characters then these characters were replaced
      with
  • Selur

    Hat eine Antwort im Thema media-autobuild_suite verfasst.
    Beitrag
    Sehe ich es richtig, dass das alte git weitergeleitet wird und man bei sich nichts anpassen muss?
  • LigH

    Hat eine Antwort im Thema media-autobuild_suite verfasst.
    Beitrag
    MABS probiert es jetzt mal mit ccache; außerdem haben sie seit einiger Zeit ein neues Repo, unabhängig vom ursprünglichen Besitzer (jb-alvarado), um die Zugriffsrechte für ein Entwicklerteam besser zu verwalten:

  • Pro Jo

    Hat eine Antwort im Thema Bildfehler (farbige Streifen) nach dem Encodieren verfasst.
    Beitrag
    Hallo John,

    ja richtig, Bild 1 ist korrekt. Das ist in dem Fall der BM Packed-Codec 8 Bit 4.2:2. UYVY ist schon richtig eingestellt.
    Nur noch bei Bild 1, auf der rechten Seite unter Color space „Rec. 601" und unter Component range „Limited Y:…
  • Kamusta

    Hat eine Antwort im Thema Bildfehler (farbige Streifen) nach dem Encodieren verfasst.
    Beitrag
    Hallo Jo,

    vielen Dank für Deine ausführliche Antwort.
    Wie Du bereits vorgeschlagen hast, habe ich mir überlegt die originalen BM-AVI zu archivieren. Diese würde ich gerne am Ende eines Videos etwas beschneiden, da ich nicht immer rechtzeitig die…
  • hubblec4

    Beitrag
    chapterEditor(cE) rev1.19 ist verfügbar.
    Windows
    Linux

    Neue Funktion: chapterEditor nur einmal starten

    Ich musste mich dazu erst einmal bisschen belesen, da es doch einige unterschiedliche Ansätze gibt.
    Vieles war auch nur für Windows und viel damit…
  • Pro Jo

    Hat eine Antwort im Thema Bildfehler (farbige Streifen) nach dem Encodieren verfasst.
    Beitrag
    Hallo Kamusta,
    wenn man mit der BM-Capturesoftware aufnimmt, sollte man mit keine anderen Codecs exportieren.
    Immer mit Blackmagic SD 8/10-Bit 4:2:2 (SD-Material) exportieren. Die Werte von dem Bild rechts sind korrekt, so wird das normalerweise…