Beiträge von Nobuddy0816

    Das Problem wird zunächst mal sein, dass durch die Linuxinstallation auf der freien Partition der MBR (Master Boot Record) verändert wurde, wodurch lediglich die Linuxinstallationspartition als primäres Bootlaufwerk erkannt wird.
    Dies hätte vermieden werden können, wenn beim Linux-Setup gleich der Bootmanager (LiLo, Grub o.ä.) installiert worden wäre.


    Welche Linux-Distribution hats du denn benutzt?


    Vielleicht mal die Programmleiste durchforsten, ob da die Möglichkeit besteht den Bootmanager nachzuinstallieren.


    Bei SuSe vielleicht mal den YAST! aufrufen und hierüber den BM nachinstallieren.


    Sollte das nichts bringen, würde ich folgendes in Erwägung ziehen:


    Über Partitionmagic die Linuxpartition verstecken, sodass nur die Windowspartition sichtbar ist.
    Dann über die Reparaturkonsole mit "Fixmbr" den MBR wieder herstellen.
    Wenn dann Windows wieder läuft, würde ich mir bei http://boot-us.de/ den Windows Bootmanager runterladen (für den Privatgebrauch kostenlos) und dann diesen BM installieren, der auch Linux-Partitionen verarbeiten kann.
    Über Boot-Us kannst du auch den BM zum Testen auf eine Diskette installieren und von dieser Booten ohne den MBR zu verändern.
    Wenn das Funzt, kannst du den BM auf den MBR installieren.

    Sooo...
    Das Problem habe ich wie folgt gelöst:


    Mittels PGCDemux die VOB-Dateien mit dem richtigen Angle auf die Platte gebracht, die dazu passende IFO von der DVD in das Verzeichnis der IFO's geschoben und Auto GordianKnot mit der Konvertierung bemüht.


    Ergebnis:


    Fehlerfreier Film dessen Ton sync ist.


    Dank an Selur für den Tipp mit PGCDemux!

    Öhm... nochmal zur Konkretisierung:


    Es dreht sich um die Einleitung im Film selbst, also "Vor langer Zeit in einer weit, weit entfernten..." bzw "A long time ago, in a galaxy far, far away..." und um den Text der in den Weltraum Scrollt "Episode I usw.".


    Das wird hierbei über die Multiangle Funktion realisiert, indem auf Winkel 1 der englische Text und auf Winkel 2 der deutsche Text liegt (ähnlich wie bei z.B. "Shrek").


    Mit den Subs bzw. forced subs gibts keine Probleme.


    Nach erfolgter Konvertierung werden nun beide Angles "gemixt" dargestellt.
    Erst erscheint "A long time..." dann plötzlich "Vor langer Zeit..." immer im Wechsel. gleiches dann mit dem Scrolltext.
    Dann scheint der Film auf einem Angle zu bleiben, also das Bild im folgenden ist dann ok.
    Nur der Ton läuft aufgrund dieses "Angleswitchings" dann asyncron.


    Ich suche nun nach einer Lösung, grundsätzlich nur EINEN Winkel in die Konvertierung miteinzubeziehen um dadurch a) den korrekten Text angezeigt zu bekommen und b) den Ton dann auch sync zu haben!?

    Hallo, liebe Gemeinde!


    Ich hab folgendes Problem und bin hier im Forum leider (bisher) nicht fündig geworden...:


    Ich würde gerne alle 6 Star Wars Teile (RC 2) als Divx auf eine DVD bringen.
    Hierzu benutze ich Auto GordianKnot und das klappt auch, leider nur mit mäßigem Erfolg...


    Das Problem ist, dass die DVD's jeweils im Hauptfilm 2 Winkel enthalten.
    Hierüber kann die deutsche oder die englische Einleitung gewählt werden.


    Nun kann ich im AGK den passenden Angle zwar auswählen, das Endprodukt enthält jedoch beide Angles gemixt. Also werden der deutsche und englische Text im Wechsel angezeigt. Hierbei wird jeweils der Ton etwas verzögert, so dass eine Art "Verdopplungseffekt" entsteht.
    Das sorgt natürlich dafür, dass im weiteren Verlauf des Films Bild und Ton asyncron laufen.


    Ich habe wirklich diverse Tools ausprobiert, ohne Erfolg.
    Ich habe den Film mit nur einem Angle auf die Platte gerippt und von dort mit AGK konvertiert, mit dem Ergebnis, dass anstelle des englischen Textes eine Graufläche zu sehen ist. Das Audioproblem bleibt somit bestehen.


    Was mache ich falsch und/oder wer hat Ideen oder eine Lösung parat??


    Grazias vielmals!