Beiträge von Wummel

    Mag ja sein - aber warum erstellt Starip das AVS dann nicht mehr richtig?


    Mit 1.1.8 konnte ich einfach ein d2v als Single Source laden, und alles hat automatisch funktioniert...


    Unabhängig davon: Mein workaround is alle VOBs binär aneinander zu hängen (copy /b vts_02_*.vob full.vob) und dann zu indizieren.
    Iirc darf man das by VOB, habe ich das richtig in Erinnerung? Zumindest hat der VLC Player Probleme mit dem full.vob, aber im MPlayerWW gehts.

    Im AVS steht nur VTS_02_1.VOB:


    LoadPlugin("D:\Programme\staxrip\Apps\Plugins\both\ffms2\ffms2.dll")
    LoadPlugin("D:\Programme\staxrip\Apps\Plugins\avs\RgTools\RgTools.dll")
    LoadPlugin("D:\Programme\staxrip\Apps\Plugins\avs\TDeint\TDeint.dll")
    FFVideoSource("D:\convert\Test\LedeOxKr_11\VTS_02_1.VOB", cachefile = "D:\convert\Test\LedeOxKr_11\VTS_02_1.ffindex")
    Crop(8, 8, -8, -8)
    TDeint()
    RemoveGrain()


    In D2V steht aber:
    DGIndexProjectFile16
    4
    D:\convert\Test\LedeOxKr_11\VTS_02_1.VOB
    D:\convert\Test\LedeOxKr_11\VTS_02_2.VOB
    D:\convert\Test\LedeOxKr_11\VTS_02_3.VOB
    D:\convert\Test\LedeOxKr_11\VTS_02_4.VOB


    Stream_Type=1
    MPEG_Type=2
    iDCT_Algorithm=6
    YUVRGB_Scale=1
    Luminance_Filter=0,0
    Clipping=0,0,0,0
    Aspect_Ratio=16:9
    Picture_Size=720x576
    Field_Operation=0
    Frame_Rate=25000 (25/1)
    Location=0,0,3,58d77

    Ich hab kein eigenes Skript, einfach nur StaxRip 1.4 installiert.


    Außerdem wird nach dem öffnen des d2v auch das extrahierte AC3 File verwendet, das die volle Länge von ca. 1h30 hat (also passend zu dgindex über alle VOBS), aber Video nur 25 Minuten, also erstes VOB.


    Sieht für mich also nach einem Bug in StaxRip aus...

    Getestet mit Staxrip 1.4, davor war ich lange Zeit auf 1.1.8 wo das noch ging: Ich habe für VTS_02_1 bis _4 eine d2v via dgindex erstellt, und diese d2v in Staxrip als source geöffnen.


    In der d2v stehen Referenzen und Informationen für alle 4 VOBs drinnen, aber Staxrip verwendet nur das erste davon.


    Sollte das noch funktionieren, oder wird d2v nicht mehr unterstützt?

    Zitat

    Aber wenn ich nur eine Tonspur habe, trägt StaxRip diese in beide Felder ein und meckert dass sie gleich sind.


    Zitat

    Hab es korrigiert.


    Super, Danke! :)


    Noch eine Kleinigkeit: Wenn StaxRip leer hochkommt, und ich "source" klicke, "single or merge", dann kommt der Dialog mit der leeren Liste, und ich muss erst noch "add..." drücken. Das was mal anders, und ich fand es besser als "add" automatisch getriggert wurde...


    In dem einen Fenster wo man Codec/Container einstellt hat sich ja auch etwas getan :)


    Finde ich gut, dass ich dort den CRF jetzt direkt sehe und ändern kann.


    Wird man konfigurieren können welche Settings man dort sehen will?


    Ich hätte statt preset und device lieber subme, trellis, frame und b-frame :)


    Danke für das schnelle update! :)


    PS: Woher weiß ich bei den Updates eigentlich ob ich alte Settings behalten kann oder nicht? Beim Umstieg von 1.1.2 auf 1.1.3 waren sie kaputt, ohne dass gemeckert wurde...

    Ich habe mit der 1.1.3 ein Problem, wenn ich nur eine Audio-Spur habe:


    Mein Profile ist so dass audio 1+2 auf "Just Mux" stehen.


    Wenn ich jetzt einen DVD Satz *.VOB/D2V/*.AC3 mit zwei Tonspuren habe, klappt das auch prima.
    Aber wenn ich nur eine Tonspur habe, trägt StaxRip diese in beide Felder ein und meckert dass sie gleich sind.


    Bei interaktiver Benutzung und "Next" sagt er er könne den Fehler nicht ignorieren.


    Beim Scripten via /addjob sehe ich die Felder kurz rot aufleuchten, aber er packt den Film doch in die Queue. Ob er jetzt 2x die gleiche Tonspur muxt weiß ich nocht nicht, werde ich dann Morgen sehen...

    Ich hab mal das mit dem Quick Time Plugin in VDub ausprobiert.


    Öffnen kann ich es.


    Aber wenn ich es mit Direct Stream Copy als AVI schreiben will, sagt er "The source video stream uses a compression algorithm which is not compatible with AVI file".


    Na gut, dann eben kein StaxRip - es klappt mit XMedia Recode.
    Das tool macht eigentlich auch einen netten Eindruck, zumindest für diesen Anwendungsfall wo das Format immer gleich ist, und es nur einen Audio-Stream gibt.


    Hat denn jemand eine Antwort auf die Frage bzgl. Farbbrillanz?

    Hallo,


    ich wollte die Filme die ich mit dem Fotoapparat gemacht habe gerne nach MKV/MP4 konvertieren. Sie liegen in einem MOV Container als MJPEG+PCM vor.


    (Leider bekomme ich die Konvertierung nur mit XMedia Recode und Handbrake hin - StaxRip mag die Dateien nicht öffnen....)


    Irgendwie geht dabei etwas Brillanz verloren: Der dunkle Hintergrund ist etwas heller, und ein farbiger Pullover etwas blasser.


    Die einzige x264 Einstellung die ich im Verdacht hatte (Decomb) war es nicht.


    Ist das einfach so Prinzip bedingt, oder kann ich da noch etwas verbessern?


    Meine Settings:

    Code
    1. cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x1:0x131 / me=umh / subme=10 / psy=1 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=2 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=3 / sliced_threads=0 / nr=0 / decimate=1 / mbaff=0 / constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / wpredb=1 / wpredp=2 / keyint=300 / keyint_min=30 / scenecut=40 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=10 / qpmax=30 / qpstep=4 / vbv_maxrate=24000 / vbv_bufsize=24000 / ip_ratio=1.40 / aq=1:1.00


    Danke :)

    Danke :)


    Ich habe jetzt mal einfach TDeint genommen, und es sieht tatsächlich besser aus als mit TomsMoComp.


    Wenn ich jetzt vielleicht noch weiter fragen darf:
    Bei South Park ist das Verhalten anders. Es gibt fast keine doppelten Bilder, und die die da sind sind wahrscheinlich nur wegen der Bewegungs-Armut da.
    Bei großer Bewegung hat auch jedes Bild Kämme.
    Im Gegensatz zu Ducktales zuvor, hat SeparateFields hier auch die Wirkung dass die Frames nur noch halb so hoch, doppelt so viel sind.
    Ist da eine andere Deinterlacing-Strategie angesagt?


    Danke :)

    Danke für die ausführliche Beschreibung! :)


    Ich hab's mal probiert.
    Komischerweise konnte ich keinen Unterschied mit SeperateFields() feststellen.
    In beiden Fällen war das verhalten in etwas so:
    - Kontinuierlich vorwärts. Keine Rückwärts-Sprünge
    - ca. 7 mal 2 gleiche Bilder hintereinander, dann ca. 11 mal Einzelbinder.
    - Kamm-Bildung nur in der Einzelbild-Phase. Bei sehr schnellen Bewegungen auch mal Doppelbilder. Kammbildung aber nur in jedem zweiten Frame. (Einmal hatte ich auch eine Kammbildung in zwei aufeinander folgenden Frames, im zweiten Frame aber bei einem anderen Objekt, während das erste keine hatte).


    Richtig beobachtet, oder aber ich etwas wichtiges übersehen?
    Was sagt mir das jetzt bzgl. AVS und Deinterlacing-Strategie?


    Vielen Dank :)