Beiträge von tokoloshi

    also vlc geht mit den untertiteln, nur kein ton..wer weiss, was ich da wieder vergessen hab einzustellen. und auf dem lcd ist auch kein ton und keine untertitel. aber genug für heute..hab jetzt schon keine lust mehr:D


    irgendwie, irgendwann wird dies aber auch noch gehen.werd morgen weitertesten.nochmals danke und gute nacht:D


    greetz
    tokoloshi

    ich bin ein idiot und stehe offen dazu!!!!:D


    sorry für die ganze mühe, hab mal schnell mit vlc getestet. zeigt die untertitel da an wo sie sein sollen, nämlich unten!!!!und schön lesbar!!! werde die mp4 datei mal kurz aufm lcd testen. gehe aber davon aus,dass alles in ordnung ist.


    sorry das ich dir jetzt hier soviel mühe gemacht hab!!!

    hier die ersten paar zeilen:


    1
    00:00:00,922 --> 00:00:02,640
    <i>Previously...</i>


    2
    00:00:02,924 --> 00:00:05,495
    All right. I love you.
    There, I said it.


    3
    00:00:05,665 --> 00:00:07,852
    <i>Feelings were stated boldly.</i>


    4
    00:00:08,132 --> 00:00:11,590
    - It's time for me to give up on man.
    - You can always just do what I did.


    5
    00:00:11,850 --> 00:00:14,593
    - <i>A romantic suggestion was made.</i>
    - Date chicks?


    6
    00:00:16,683 --> 00:00:19,699
    - <i>And a plan was hatched...</i>
    - He wants to represent you.


    7
    00:00:19,869 --> 00:00:21,701
    They want you in New York
    immediately.


    8
    00:00:21,871 --> 00:00:25,139
    - <i>To break up a romance...</i>
    - This is a huge opportunity.


    9
    00:00:25,309 --> 00:00:27,772
    The best part is she is miles away
    from the nearest Bolen.


    10
    00:00:28,243 --> 00:00:30,876
    <i>But young love couldn't be stopped.</i>




    nehme mediaplayer classic, an vlc hab ich gar nicht gedacht..vielleicht ist das die lösung. wenn ja geh ich kopfschüttelnd ins bett :D

    hab bei mir stehen:


    mp4box -23,976 fps...blablablabla dann irgendwann -add "pfad zur ttxt datei" -new "ausgabeort der mp4 datei


    mach keinen x264 aufruf, sondern behalte das video(passthrough) wie es ist, ändere den ton von ac3 auf aac und mach untertitel dazu...bzw dein programm macht es für mich


    aber vielleicht steh ich auch grad voll aufm schlauch...ist schon spät und muss morgen früh raus :D

    jetzt funktioniert es mit den untertiteln, programm läuft ohne mucken durch. hab irgendwie den eindruck es läuft auch schneller als sonst :D


    nur die untertitel sind jetzt links oben im bild und sehr klein. aber werde mal ein paar einstellungen testen, falls dies möglich ist, um die untertitel grösser und am unteren bildrand zu platzieren. beim preview (show external subtitles) werden sie richtig platziert und auch schön gross dargestellt, nur bei der mp4 datei dann nicht.


    nochmals vielen dank für deine schnelle hilfe!!! ist wirklich super von dir.


    greetz
    tokoloshi

    hi,


    die konsole läuft durch, und scheint die untertitel umzuwandeln, am schluss steht conversion done. finde aber die datei nicht.


    hab mal im C:\Users\Devil\AppData\Local\Temp\ ordner geschaut. da ist die ttxt datei (erstellt um 20:44 uhr) von der logdatei, aber warum kommt dann ein fehler??


    danke für die schnelle antwort, voll cool :D

    Selur


    hallo, erstmal ein riesen respekt für dein programm. ist genau das was ich gesucht hab um mkv in mp4 umzucontainern. hatte schon vieles ausprobiert, aber dein prog läuft am besten. das einzige problem welches ich hab, ist wenn ich untertitel mit einbauen will, bricht es immer mit einem fehler ab. hab ne logdatei gemacht und dabei folgendes gefunden:


    2010.03.16 - 20:44:36_100315 - Processing: 20_34_51_259_05_create
    2010.03.16 - 20:44:36_100315 - Processing 20_34_51_259_05_create: "C:\Users\Devil\AppData\Local\Temp\test.ttxt" ### MP4Box -quiet -ttxt "D:\test.srt" -std
    2010.03.16 - 20:44:36_100315 - Starting Main:
    "E:\sx264 package - windows32bit - rev567\sx264\MP4Box.exe" -quiet -ttxt "D:\test.srt" -std
    2010.03.16 - 20:44:36_100315 - processFinished: 0
    2010.03.16 - 20:44:36_100315 - 20_34_51_259_05_create: finished...
    2010.03.16 - 20:44:36_100315 - "C:\Users\Devil\AppData\Local\Temp\test.ttxt" does not exist!
    2010.03.16 - 20:44:36_100315 - aborting,..
    2010.03.16 - 20:44:36_100315 - 20_34_51_259_05_create: Processing aborted,...ERROR: "C:\Users\Devil\AppData\Local\Temp\test.ttxt" was not created!
    2010.03.16 - 20:44:36_100315 - finishedJob: 20_34_51_259
    2010.03.16 - 20:44:36_100315 - Client FE80000A42A4DC46F2A5453 free job count: 1
    2010.03.16 - 20:44:36_100315 - startJobs,...
    2010.03.16 - 20:44:36_100315 - acceptableState ABORTED -> : false


    zu meinem system, hab windows 7. vielleicht hast du oder jemand anderst eine idee wie ich es mit untertiteln zum laufen bekomm. ohne untertitel geht alles gut.


    danke für die hilfe.


    gruss tokoloshi