Beiträge von Pro Jo

    Hallo,


    so wie es sich liest, ist das ein Problem mit dem Laufwerk.

    Vermutlich könnte das eine abgelaufene Andruckrolle, oder ein nicht korrekt eingestellter Bandschlupf sein.

    Für eine gute Fachwerkstatt ist das kein Problem, solche einfachen Dinge wieder zu richten. Es sei denn, es treten Ersatzteilprobleme auf.


    Sehr gut ist:

    Panasonic Service Center Rendsburg

    B & W Service GmbH

    https://www.psc-rd.de/index.php/service/home-entertainment


    In Ebstorf soll es noch eine gute Elektro-Fachwerkstatt geben.

    Funk- und Fernsehtechnik Ebstorf:

    https://www.fft-ebstorf.de/service


    Ich würde da einmal nachfragen, ob auch Videorekorder repariert werden.

    Direkt in Hamburg gibt es einen sehr guten Händler, leider richtet sich dieser nur an gewerbliche Kunden.


    Der Panasonic Service Center Rendsburg, ist selbstverständlich vorzuziehen. Vermutlich musst du da deinen Rekorder verschicken.

    Weitere gute Fachwerkstätten, sehe ich jetzt in deiner Umgebung nicht mehr. Die nächsten guten Fachwerkstätten, sitzen erst wieder im Raum Köln.


    Gruß

    Jo

    Ich habe das Problem schon verstanden. Ich kann dir jetzt nur meine Meinung schildern, so wie die neuen Infos gemeint sind.


    Dein Zitat:

    Ich betreibe meinen 10bit HP z27q 5k Monitor mit 60Hz mit meiner Geforce GTX 1070ti seit Ende 2016 ohne Probleme.


    Ja, das ist richtig. Das funktioniert noch mit den älteren Treibern. Mit neueren Treibern nicht, das stimmt auch.


    Zitat:

    „Der Monitor und die Grafikkarte ändern sich durch neuere Treiber nicht.“


    Ich bin zwar kein Software-Entwickler, aber ich sehe die Sache so:

    Die 1070i hat die DP-Version 1.4, mit der Karte funktioniert jetzt noch mit den alten Treibern mit 2 DP-Kabel 2x 2560x2880/60Hz.

    Aber auch mit einem DP-Kabel 1x 5.120 x 2.880/60 Hz, neue Treiber.


    Dein HP-Monitor aber, hat nur die DP-Version 1.2. Ja, da geht 5K, aber nur mit 2 DP-Kabel, mit 2x 2560x2880/60Hz.

    Wie du schon richtig vermutest, muss NVIDIA die neuen Treiber so programmiert haben, dass bei 5K keine 2 DP-Kabel 1.2, mehr verwendbar sind.


    Darum schrieb ich ja:

    „5K, 60 Hz ist nur noch mit DisplayPort 1.4 und nur mit einem Kabel möglich.

    2 x DisplayPort 1.2 und eine Grafikkarte, die diese Ausgabe ermöglicht, wird am Monitor nicht mehr unterstützt.

    Mittlerweile und mit DisplayPort 1.4 ist 5K/60 Hz mit nur noch einem Kabel möglich (neue Treiber).“

    Bei DP 1.2 fehlt einfach die höhere Bandbreite.


    2 getrennte Panels mit einer geringeren Auflösung ansteuern, das funktioniert mit den neuen Treibern nicht mehr.


    Dein Zitat:

    „Das DisplayPort 1.3/1.4 und neuer das über ein Kabel können ist irrelevant, da der Bildschirm nur DisplayPort 1.2 hat.“


    Ein DP 1.2 (5,4 Gbit/s pro Lane) hat weniger Bandbreite, als ein DP 1.4 (32,4 Gbit/s).

    Ist meiner Meinung nach nicht irrelevant, sonst hätte man DP 1.4 gar nicht gebraucht.

    Da dein teurer HP-Monitor mit DP 1.2, die geforderte Datenrate nicht bringt, darum ist das Bild schwarz.

    Scheinbar merken oder prüfen das die neuen Treiber, und geben deshalb das Bildsignal nicht frei. Das ist ärgerlich, aber vermutlich ist das aktuell so.


    5K ohne Probleme, würde sicherlich mit einem Monitor mit DP 2.0 funktionieren. Oder bei den alten Treibern bleiben. Du hast ja 5K.

    So sehe ich das alte 5K-Problem.

    Da wir keine näheren Infos zu deiner CPU und dem Netzteil hatten, mussten wir leider spekulieren, welche Hardware du haben könntest.

    Dass du nur hochwertige Teile verwendest, ist uns schon klar.


    Folgendes (Zitate von techjunkies.blog):

    5K, 60 Hz ist nur noch mit DisplayPort 1.3/1.4 und nur mit einem Kabel möglich.

    2 x DisplayPort 1.2 und eine Grafikkarte, die diese Ausgabe ermöglicht, wird am Monitor nicht mehr unterstützt.


    Das heißt, deine GK ermöglicht zwar 5K und 60 Hz, aber Monitore mit 2x DP 1.2, werden nicht mehr unterstützt.

    Dazu reicht die Bandbreite nicht mehr aus. 4K 60 Hz bei DP 1.2, das geht.


    HDMI:

    Der ältere HDMI 2.0-Standard unterstützt lediglich 5K und 30 Hz. Das ist wenig geeignet für die Praxis.

    5K und 60 Hz ist nur mit HDMI 2.1 möglich. HDMI 2.0 funktioniert bei 5K mit 60 Hz nicht.


    Bislang ist jedoch noch kein 5K-Monitor (oder ein anderer Monitor) mit HDMI 2.1 in Sicht.

    Damit 5K @ 60 Hz in dieser Kombination läuft, ist jedoch ein aktueller iMac, ein aktueller Mac Mini oder ein aktuelles MacBook (z.B. MacBook Pro ab 2016, Details) erforderlich.


    Mittlerweile ist auch Thunderbolt 4 als Nachfolger verfügbar.

    Höhere Bildwiederholraten (100 Hz, 144 Hz, 240 Hz etc.) bleiben bei einem 5K-Monitor einstweilen Zukunftsmusik.


    Warum Apple auf 5K-Displays schwört – und niemand sonst.


    Ich hoffe, du bist mit den Infos zufrieden.

    Ja, das sehe ich auch so. Aber in der Anleitung für die A380 steht, dass für die volle Leistung unbedingt ein x16 (Lanes) – Anschluss erforderlich ist.

    Sonst fällt die GK auf x8 zurück. Es könnte so sein, dass gerade das höhere HD-Bildsignal auf einer der weiteren 8 Lanes übertragen wird.


    Das halte ich auch für etwas komisch, denn wenn man die GK anschließt, dann müsste automatisch auch mit 5K ein Bild zu sehen sein.

    Selur hat vermutlich ein Performance-Problem. Irgendeine Komponente leitet das 5K-Bildsignal nicht weiter. Ich glaube nicht, dass es am Treiber liegt.

    Das wird uns ein Rätsel bleiben.

    Wahnsinn. Welchen tollen Fernseher besitzt du, der so viele Einstellungen bietet?

    Ich weiß nur, dass Fernseher von Sony und Toshiba viele Einstellungen haben.

    Wenn man bei Markenfernseher bleibt, dann gibt sich die Bildqualität untereinander fast nichts mehr, um eine Bildverbesserung überhaupt zu sehen.

    Vor allem bei 4K. Ich habe mir von Samsung einen 8K-Fernseher angesehen, da ist das Bild wirklich noch schärfer.

    Ich habe nicht geglaubt, dass man einen Unterschied sieht.


    Es kommt darauf an, welches Video-Material man digitalisieren möchte. Für SD reicht ein 1080er-Fernseher aus.

    Bei 4K-Aufnahmen sollte es dann schon ein 4K-Fernseher sein. Im Farbraum Rec. 2020 oder BT.2020.


    BT.2100 bleibt den Profi-Monitoren mit HD-SDI-Anschlüssen vorbehalten. Diese kosten zurzeit noch 10.000- 20.000 Euro. Für den Amateur nicht bezahlbar.


    Ich weiß nicht, ob du Videotechnik hobbymäßig betreibst, oder nur deine SD-Videos digitalisierst. Mache es so wie Selur.

    Richte deine gesamte HD-Kette auf 5K aus. Die neuesten Modelle gibt es schon mit DisplayPort-Anschlüssen.

    5K macht Sinn, denn fast alle Hollywood-Filme von ca. 2000 bis 2008, wurden mit 5K-Profi-Kameras aufgenommen.


    5K sind z. Bsp. Jurassic Park von Steven Spielberg und Herr der Ringe von Peter Jackson, erstellt mit Avid Media Composer.

    Raumschiff Voyager soll in 3,5K sein, nach Rücksprache einiger Kollegen.

    Bessere Monitore gibt es immer, es ist nur eine Frage wieviel Geld man ausgeben möchte, oder überhaupt Interesse besteht.

    Die A380 macht sogar 8k. Für den Betrieb in voller Leistung bräuchte man für die beiden GK je einen PCI Express 3.0 (4.0) x16-Anschluss am Mainboard. Hat dein Mainboard min. 2 PCI Express x16-Anschlüsse?

    Sollte dein Mainboard nur einen PCI Express 3.0 x16 besitzen, dann fällt der 2. PCI Express 3.0-Anschluss automatisch auf x8 zurück.

    5K sind da, glaube ich, nicht mehr möglich.


    Aber ich denke, du hast schon ein gutes Mainboard mit min. 2 x16-Slots. Sehr gute Mainboards haben 5- oder sogar 7 x16-Anschlüsse.


    In den Spezifikationen lese ich, dass man für die A380 min. ein 600W-Netzteil benötigt. Von den Schnittstellen her, müsste die A380 locker 5k bringen.

    Ich bin mir auch sicher, dass du kein zu schwaches Netzteil eingebaut hast.

    Trotzdem würde ich einmal den gesamten Stromverbrauch aller Hardware, im höchsten Leistungspegel zusammenzählen.

    Dabei kommen meistens erstaunliche Watt-Zahlen ans Licht.


    1x CPU, 150-200 W,

    1x 1. GK, 150-200 W und

    1x 2. GK, 150-200 W


    Das sind ohne HDDs oder SSDs (Lüfter, Wasserpumpe) alleine schon 600 Watt. In deinem Fall, wäre ein Netzteil mit min. 750 W ratsam.

    Mit nur einer GK, würde dann ein Netzteil mit 650 W reichen. Eine NVIDIA RTX 3090 zieht kurzzeitig über 1200 Watt.


    BIOS/UEFI:

    Das Kompatibilitäts-Support-Modul (CSM) oder der Legacy-Modus müssen deaktiviert sein, und der UEFI-Boot-Modus muss aktiviert sein.


    Sicherstellen Die folgenden Einstellungen sind auf Aktiviert (oder Auto wenn die Option Aktiviert nicht vorhanden ist):

    Über 4G-Decodierung

    Unterstützung von BAR-Größen neu


    Aber diese Einstellungen, hast du sicherlich auch schon ausgeführt. 6 GB-RAM sind etwas schwach, 8 GB wären besser.

    Mir kommt es so vor, als ist deine CPU nicht kompatibel oder zu leistungsschwach.

    Deine CPU muss ja auch erst einmal 2x PCI Express x16-Slots von dem Mainboard ansprechen können. Das ist aber nur eine Vermutung von mir.

    So einen Bildfehler in einem Rekorder-Menü habe ich noch nie gesehen.

    Meiner Meinung nach, könnte da ein elektronisches Bauteil im Modul von dem VHS-Rekorder-Display defekt sein.


    Wenn der Fehler weg sein soll, würde ich einmal bei einer Fachwerkstatt nachfragen, was das genau ist.

    Vielleicht hast du Glück, und es gibt noch ein Ersatzteil dafür. Wenn dir die Beseitigungung des Fehlers zu teuer ist, musst du leider damit leben.

    Der AV-Scart-Bildausgang funktioniert ja.

    Thunderbolt zu USB:

    Ich habe das noch nicht ausprobiert, ob das überhaupt so funktioniert.

    Technisch macht Thunderbolt zu USB keinen Sinn, denn Thunderbolt hat eine Übertragungsgeschwindigkeit von 40 GBit/s, und USB 3.1 Gen. 1 hat nur 5 GBit/s. Selbst wenn man USB 3.2 Gen. 2 mit 10 GBit/s zur Verfügung hat, würde man 75% von der Geschwindigkeit von Thunderbolt herschenken.

    Bei USB 4 wären es 20 GBit/s. Aber erst USB 4 2x2 überträgt 40 GBit/s. Das bieten aber meistens nur teure Mainboards, die fast niemand besitzt.


    Thunderbolt zu DisplayPort 2.0 über ein USB-C-Kabel (Mini-Thunderbolt- oder DP-Interface-Anschluss am Mainboard), das müsste funktionieren.


    Optimal bei dir wäre:

    Thunderbolt USB-C-Kabel am DP- oder Thunderbolt Anschluss am Mainboard anschließen.

    Falls dein Mainboard keinen dieser beiden Anschlüsse hat, dann bliebe nur noch ein Thunderbolt zu HDMI-Adapter-Kabel.


    Wichtig ist, welche Geschwindigkeit das HDMI-Interface vom Mainboard überträgt.

    In der Bedienungsanleitung vom Mainboard steht, welche Geschwindigkeit die HDMI-Schnittstelle erreicht. Sehr gut wäre 48 Gbit/s.

    Aber Mainboards für 150 Euro, haben meistens nur 18 Gbit/s.

    Dazu bräuchtest du auch HDMI-Kabel, die 48 Gbit/s übertragen können, das sind meistens Kabel für 8K.


    Thunderbolt -> hdmi Adapter nach hdmi:

    Ja, das geht.


    hdmi -> s-vhs Adapter:

    Ja, das geht auch. Dazu braucht man aber einen Konverter, der das S-VHS-Bildsignal und das Tonsignal vom HDMI-Signal intern trennt und weiterleitet.

    Du siehst, man sollte da schon einige wichtige Dinge beachten. Es ist nicht immer ratsam nur das Billigste zu kaufen.

    Die Firma Typhoon existiert nicht mehr. Der letzte Treiber wurde am 20.01.2007 aktuallisiert. Der Treiber funktioniert aber nur mit XP und Win. 7.

    Andere Karten-Modelle auch noch mit Win. 8. Außerdem braucht man dazu den DVBViewer Pro um das Bild anzusehen.


    DVBViewer Pro-Treiber


    Die Entfernung eines Kopierschutzes funktioniert bei Win. 10 und Win. 11 vermutlich sowieso nicht mehr.


    Mein Rat:

    Vielleicht bekommst du bei eBay oder anderen Anbietern eine günstige Intensity Pro 4K-PCIe-Karte von Blackmagic.

    Meiner Erfahrung nach, sehen die Streifen nicht nach einem Kopierschutz aus.

    Bei einem Kopierschutz wird das Bild heller oder dunkler, oder wird gar nicht mehr angezeigt. Man sieht für einige Sekunden nur ein Bildrauschen.

    Das ist dann bei VHS meistens Macrovision 3.


    Wenn der Festplattenrecorder ausgeschaltet ist und er das Bild trotzdem an den Fernseher weiterleitet, dann müsste dieser eine Durchschleifmöglichkeit haben. Ich glaube, es gab Geräte, bei denen die 1. und 2. Scart-Anschlüsse speziell so geschaltet waren, dass das so funktionierte.

    Aber normalerweise geht das nicht.


    „Kann ich evtl vom Fernseher auf den Festplattenrecorder aufnehmen um die Streifen zu umgehen?“

    Es gab einmal von der Firma Metz Röhrenfernseher, da konnte man die Scart-Anschlüsse so konfigurieren, dass das möglich war.

    Heutzutage mit den 4K-Fernsehern geht das nicht mehr, da diese keine analogen Scart-Anschlüsse mehr haben.

    Einige 1080er HD-Modelle könnten das vermutlich noch bieten.


    Wenn der RDR bei eingeschaltetem Zustand diese Streifen erzeugt, dann liegt ein Defekt am Bildeingang oder Bildausgang vor.

    Ah, jetzt sieht die Sache ganz anders aus. Ich dachte mir schon, dass du dir keinen veralteten HP-Monitor kaufst.

    In diesem Datenblatt stehen 5k und 10 Bit, so sollte es sein. Mich wundert nur, dass im Datenblatt kein BT.2020 oder höher erwähnt ist, nur BT.709.


    Ja, das Datenblatt von mir ist die G3-Ausführung. Sorry, das wurde mir so automatisch auf der deutschen Seite angezeigt, bei Eingabe von HP Z27Q.

    Dein Datenblatt ist von der originalen HP-Homepage.


    Meine von der deutschen Homepage:

    https://www.hp.com/de-de/shop/…ABB&sel=MTO#detailedSpecs


    Da hast du schon recht, bei 5K müsste sich eigentlich ein Bild auf dem HP zeigen. Und die 1070er ti unterstützt auch die Vulkan-Technologie.

    Komisch, mir wird der Treiber 517.48 vom 27.09.2022 empfohlen (TITAN X, Pascal). Der 517.57 (Beta) taucht bei mir gar nicht auf.


    https://www.elevenforum.com/t/…ivers-for-windows-11.632/


    Aber den 517.48 hast du bestimmt auch schon ausprobiert. Da musst du vermutlich zwangsläufig bei dem älteren Treiber bleiben.

    Für dich wäre eine Quadro-Karte besser geeignet, da diese für Videoströme besser optimiert ist.


    Die normalen GTX-Karten sind ein Kompromis zwischen Spiele- und Videoanwendungen. Hybrid würde bei Quadro-Karten sicherlich allgemein besser laufen. Bei H.264 und H.265 sind da schon Vorteile gegeben. Wenn, dann nur eine Pascal-Version (z. Bsp. Quadro P4000, 8GB).

    Ja, hast recht, das müsste eigentlich funktionieren. DP 1.2 reicht bis 8k. Mich wundert nur, dass die modernen Treiber dann einen Rückschritt machen.

    Das ist bei NVIDIA sehr ungewöhnlich, da eine RTX 3090 auch 8k-Spiele wiedergeben.


    Und zurück auf einen älteren Treiber willst du nicht? Verstehe, diese sind nicht so effizient.

    Die Einstellungen im GK-Treiber stimmen, das geht bei 5k nicht anders.


    Irgendetwas stimmt da nicht. Ich lese in den Spezifikationen vom HP, dass dieser maximal 2560 x 1440 Pixel anzeigt.


    Nur als Test:

    Hast du schon einmal im GK-Treiber auf 2560 x 1440 Pixel gestellt?


    Dann müsste ein Bild zu sehen sein. Scheinbar wird die Bildauflösung in den neuen Treibern anders definiert.

    Mich wundert nur, dass nirgends in der Anleitung steht, dass das Display des HP eine 5k Bildauflösung hat. 3840 x 2160 Pixel (UHD) sehe ich da auch nicht.

    Mir ist das nicht suspekt, dass ein Monitor für 410 Euro eine 5k-Auflösung bietet. Günstige 5k-Monitore kosten normalerweise noch ab ca. 5.500 Euro.


    Es mag sein, dass der HP ein 5k-Bildsignal erkennt, aber in Wirklichkeit ist das kein 5k-Signal. Ich meine, du hast einen 2k-Monitor gekauft.

    Darum ist auch das Bild bei 5k schwarz, das gibt für mich eher einen Sinn.


    Der GK-Treiber erkennt, dass hier 2 DP-Kabel angeschlossen sind, darum werden 5120 x 2880 Pixel angezeigt.

    Das HP-Display hat aber nur 2560 x 1440 Pixel bei 60 Hz.


    Ich vermute, dass die älteren GK-Treiber auf die entsprechende Bildauflösung geschaltet haben, bei der man noch ein Bild erkennt.

    Die neuen Treiber machen das scheinbar nicht mehr, sondern nehmen die Bildauflösung so, wie man das einstellt.

    Du dachtest, dass der Monitor beim Anschluss von 2 DP-Kabel eine 5k-Auflösung bietet. Du hast immer nur mit 2560 x 1440 Pixel geschaut.

    Das ist dir nie aufgefallen. Ein echtes 5k-Bild sieht ganz anders aus.


    Ich kann nur vermuten, dass es so ist. Aber vielleicht hast du ja recht.

    Elkos sind Elektrolytkondensatoren. Auf Platinen kann es aber davon auch Varianten geben. Normalerweise sollten Elektrolytkondensatoren immer nach ca. 3 Jahren getauscht werden, aber wer macht das schon, keiner.

    Die Gefahr dabei ist, dass das Elektrolyt auslaufen kann und so die Platine zerstört. Von daher stammen auch 90 Prozent der Bildfehler.


    Du schreibst:

    „Am Fernseher sieht der JVC normal aus.“ Bis hierher kann ich folgen. Dann ist der JVC bei Direktanschluss zum FS in Ordnung.


    Den Rest des Satzes, muss ich erst in eine einigermaßen richtigen Zeitenfolge bringen.

    „Wenn der RDR ausgeschaltet ist, also das Bild über den ausgeschalteten RDR zum Fernseher geht, sieht es auch normal aus und das Menü vom RDR auch.“


    Frage:

    Wie kann ein ausgeschalteter RDR ein Bild am Fernseher anzeigen?


    Ich nehme an, dass der RDR doch eingeschaltet ist. Wenn deine beiden Geräte am FS keine Bildfehler zeigen, dann ist deine Capture-Karte defekt.

    Anders kann ich mir den Bildfehler nicht erklären.


    Beispiel: Lötstellen (weiße kreisförmige Bereiche), die von Elektrolyt zerfressen wurden.

    Es sieht so aus, als ob die 1070ti keine 5k in 60 Hz darstellen kann. 4k in 60 Hz, das geht.

    Sollte das Bild auch bei 4k mit 60 Hz schwarz bleiben, dann weiß ich momentan auch nicht weiter. 5k mit 30 Hz müsste funktionieren.

    Es könnte sein, dass die DP-Kabel nur 15- oder 18 GBit/s übertragen, statt 36 GB. Für 5k ist das zu wenig. Das ist immer die Gefahr mit Beipackstrippen.

    Hi,


    das sieht aus, als ob ein oder mehrere Elkos, entweder beim RDR HX-710 Recorder oder JVC HRJ-682, defekt sind.

    Den JVC einmal direkt am Fernseher anschließen. Sollten da keine Streifen zu sehen sein, dann liegt der Bildfehler am Sony.

    Das Scart-Kabel schließe ich aus. Das betreffende Gerät reparieren lassen oder verschrotten. Ansonsten bleibt der Bildfehler so.

    Das ist ein heißes Thema. Zurzeit gilt folgendes:

    Ein Kopierschutz auf VHS- oder DVD, darf nicht entfernt werden. Man muss die entsprechenden Filme immer mit Kopierschutz aufnehmen.

    Klar, dadurch sind die Filme nicht anzusehen.


    Hier im Forum aber auch in anderen Foren wir empfohlen, den Kopierschutz mit speziellen HDMI-Verteilern auszuhebeln.

    Alternativ kann man dazu den Elro Video Limiter VL 300 einsetzen.

    Da der VL 300 das Bild etwas dunkler wiedergibt, sollte das Bild nachträglich mit einer Videosoftware auf den richtigen Videopegel und der Helligkeit korrigiert werden.


    Es ist aber definitiv eine Urheberrechtsverletzung, wenn man einen Kopierschutz entfernt. Auf YT würde ich keine Clips hochladen.

    Wenn man davon eine Privatkopie ohne Kopierschutz anfertigt, dann ist das jeden seine Sache.


    Öffentlich würde ich solche Filme nicht vorführen, allerhöchstens nur im Familienkreis. Aber so wie ich das sehe, entfernt fast jeder den Kopierschutz.

    Mehr gibt es dazu nicht zu schreiben.

    Selur:

    Das HDMI-Kabel mit 8K, müsste normalerweise 10Bit darstellen können. Das ist mir auch ein Rätsel.

    Wichtig für die Zukunft ist die Datenübertragung mit 48 Gbit/s. Eigentlich müssten 18 Gbit/s für 10Bit auch bei einem guten HDMI-Kabel ausreichen.

    Dein deleyCON-Kabel ist auch schon HDMI 2.0.


    Mich würde einmal die Bezeichnung von deinem „teurem“ HDMI-Kabel interessieren. 20 Euro wäre jetzt nicht unbedingt teuer.

    Der Kollege Zerobrain bei YT, machte schon vor längerer Zeit einen großen Test mit 4K-HDMI-Kabel.

    Jeder kann sich selbst ein Urteil über die Qualität der getesteten HDMI-Kabel bilden, die er haben möchte.

    In der Praxis sieht die wirkliche Qualität ganz anders aus.


    HDMI Kabel Test: Vermessen, zerlegt und bewertet.


    Gute HDMI-Kabel fangen in dieser Preisklasse an:

    Avinity Ultra-High-Speed-HDMI-Kabel, 8K, 48 Gbit/s


    Ich schätze, dass dein innocn 27M2U nicht wirklich 10Bit darstellen kann. Anders kann ich mir das nicht erklären.

    Dein HDMI-Displayport-Adapter unterstützt vermutlich eine andere HDCP-Version, darum bleibt das Bild schwarz.

    Selur:

    Den Spezifikationen nach, macht der Monitor aus China 4k und 60 Hz.

    Die Asus Geforce 1070 ti mit 8 GB ist eine gute GK. Stellt auch 4k zur Verfügung, allerdings so wie es aussieht nur mit 30 Hz.

    Zu 10- und 12Bit, sind keine Infos zu finden. Da müsstest du einmal in der Bedienungsanleitung nachsehen.


    Aus eigener Erfahrung, kann ich nur sagen, dass ein HDMI-Kabel mit 5m für 9,99 Euro kein stabiles Bildsignal liefert.

    Bei HDR10+, 60Hz, und 18GBit/s in 4:4:4 RGB meiner Meinung nach schon gar nicht. Bei 4k braucht man min. eine Datenübertragungsrate von 21 GB. Eigentlich sollten es 24 GB.


    Das DisplayPort-Interface mit 77,4 GBit/s ist am schnellsten. Aber Vorsicht da gibt es auch DP-Kabel mit nur 18- oder 36 GB.

    Die schnellsten HDMI-Kabel bieten zurzeit 48 GB, so wie das EQUIP 119383 Ultra-High-Speed-Kabel.


    EQUIP 119383 Ultra-High-Speed-Kabel, 48 Gbit/s


    Ich denke, das Kabel ist noch bezahlbar mit 21,95 Euro.


    HQ-LQ:

    Ich sehe, dass bei deinem GK-Treiber unter „Dynamischer Ausgabebereich“ „Begrenzt“ (16-235) ausgewählt ist.

    Aktuell stellt man für Monitore, immer auf den vollen Bereich von 0-255 ein, egal ob es RGB oder YUV ist.

    Ja, das ist schon klar, dass die pagefile.sys als Datei selbst nicht gelöscht wird, sondern nur der Inhalt. Ja richtig, das Herunterfahren wird etwas verzögert.


    (Mein Gedankengang war der, dass du eventuell die Datei, oder was immer es ist, das deine pagefile.sys aufbläht, zu ermitteln.

    Das Programm, wenn es möglich ist, zu deinstallieren. Es könnte sich ja herausstellen, dass du die betreffende Software gar nicht brauchst.

    Dann einmal den gesamten Inhalt löschen, und danach wieder normal einzustellen.

    Nur einmal ausprobieren, ob das geht, ohne dass der Speicher wieder reserviert wird.)


    Oder hattest du vorher 32 GB-RAM und hast auf 64 GB-RAM aufgerüstet ? Dann hast du eine 64 GB große pagefile.sys, das ist klar.

    Wenn dein LW C: z. Bsp. auf einer 250 GB-SSD liegt, voll partitioniert, dann vergrößert sich automatisch die pagefile.sys von 32 GB auf 64 GB.

    Und zwar ohne Probleme, so ist das jedenfalls bei mir.


    Ich kann mir das nur so erklären, dass du vorher das LW C: vermutlich nur mit 60- oder 70 GB partitioniert hast, und der Rest der SSD oder HDD frei blieb. Klar, dann reicht der Speicherplatz für eine 64 GB-pagefile.sys nicht aus.


    Microsoft empfiehlt 20 GB für das Betriebssystem, dann kommen noch 64 GB für die Auslagerungsdatei hinzu. Das sind 84 GB gesamt.

    Auch klar, dann ist deine erste Partition zu klein. Das ist von mir nur geschätzt, ich weiß ja nicht, wie du deine SSD aufgeteilt hast.

    Klar, wenn deine SSD 250 GB speichern kann, dann ist das Vergrößern kein Problem.


    Ich glaube nicht, dass sich noch viele Leute an diese antiken Tweaks halten.

    Das ist nur ein Tipp, wie sich der Inhalt der pagefile.sys löschen lässt, wenn Probleme auftreten sollten.

    Klar dürfte auch sein, die Datei pagefile.sys niemals ganz löschen.


    Sensible Daten:

    Ich habe mich mit diesem Thema noch nicht befasst. Du weißt ja, dass es Programme gibt, die den Inhalt des ganzen RAM löschen.

    Ich weiß auch nicht ob es funktioniert, die originale pagefile.sys von der Windows-DVD oder von wo her auch immer, gegen die Auslagerungsdatei die aktuell auf C: liegt zu ersetzen. Das müsste man aber erst ausprobieren.

    Ich befürchte aber, dass sensible Daten dann trotzdem wieder in den RAM geladen werden, z. Bsp. Daten vom Browser.