Beiträge von mxboi

    Für deine Grafikkarte interessiert sich AviSynth ohnehin kein bisschen.

    Aber ... der AMD R7 1700X ist doch eine CPU! ?( Dass AviSynth mit meiner GPU nichts anfangen kann, war mir klar.



    Ich weiß allerdings auch nicht, in welcher Hinsicht EEDI3 besser sein soll als z.B. NNEDI3 (als Standard-EDI-Plugin).

    Ja, keine Ahnung. :/ Ich hatte nur versucht, dem Script von Bi11 zu folgen und war dabei über den genannten Fehler gestolpert. Naja, vielleicht kann ich ja was anderes nutzen.

    Danke für deine Antwort!


    Ich denke, es liegt weniger an meiner Hardware (AMD R7 1700X), als an der geringen Auflösung des Ausgangsmaterials (720x576). Es handelt sich um sehr schlecht encodiertes MPG-Material, das ich mit QTGMC so weit wie möglich "aufpolieren" wollte.


    Dann werde ich mal alle gelisteten Plugins in den entsprechenden Ordner befördern. Trotzdem wundert es mich, dass EEDI3 trotz Vorhandensein nicht funktionieren will. :/ Ich hatte sowohl die Version aus -Vit-'s Plugin-Package als auch die neueste Version ausprobiert, beides ohne Erfolg.

    Hallo allerseits,


    in den letzten Tagen habe ich mich zum ersten Mal mit AviSynth und QTGMC beschäftigt. Ich bin jetzt an dem Punkt, dass beides mit meinem Videomaterial einigermaßen funktioniert.


    Jedoch bin ich heute auf zwei Probleme gestoßen:


    1) Die QTGMC-Presets bis hinunter zu "Slower" laufen bei mir in Echtzeit problemlos. Wenn ich "Very Slow" oder "Placebo" auswähle, bekomme ich kein Bild mehr. Der MediaPlayer erkennt zwar die Auflösung und die Tonspur wird abgespielt, aber der Fensterinhalt bleibt schwarz. Kennt jemand das Problem?


    2) Im doom9-Thread zu QTGMC schlägt Nutzer Bi11 in Post #25 (Link) ein - aus meiner Sicht - interessantes Stück Code vor. Den habe ich versucht zu nutzen, aber es scheitert jedes Mal mit der Fehlermeldung "Script error: there is no function named "eedi3" ". Das gleiche passiert, wenn ich beispielsweise direkt das Setting "EdiMode=EEDI3" nutzen möchte. Im Plugins-Ordner von AviSynth befindet sich die aktuelle eedi3.dll, weshalb ich hier ratlos bin. Weiß jemand, was man da tun könnte?


    AviSynth / QTGMC laufen bei mir übrigens im Multithreading-Modus.


    Viele Grüße,

    mxboi

    Danke für die Antwort, LigH! Jetzt konnte ich mir endlich QTGMC ziehen. :thumbup: Mal schauen, inwieweit ich damit klar komme ...


    Hoffentlich ist doom9 bald wieder up. Waldbrände wären wirklich ein heftiges Problem. =O

    Hallo,


    diese Frage stelle ich mir auch seit einigen Stunden. Ich versuche seit gestern, mich in die Thematik Avisynth bzw. QTGMC einzuarbeiten, aber stolpere ständig darüber, dass doom9.org nicht erreichbar ist. Leider kann ich nicht einmal das QTGMC-Paket downloaden, da es offenbar nur über das Forum zu beziehen ist. :(


    Gibt es einen Anhaltspunkt, wann die Seite wieder erreichbar sein wird?


    Grüße,

    mxboi