Posts by Orikson

    Danke für die Antwort. Ich vermute dass irgendeine Einstellung einfach noch falsch ist, ich komm aber nicht drauf was es sein kann bzw. hab auch schon ein paar Sachen durchprobiert. Anbei ein paar Screenshots von meinen Einstellungen, vielleicht fällt dir ja etwas auf was ich noch ändern muss...

    Einstellungen vom Video Eingang:

    Input Settings.PNG

    Einstellungen vom Video Ausgang. Während man diesen Dialog offen hat, wird das Testmuster vom rechten Fenster auch einwandfrei ausgegeben und kann ausgegeben werden.

    Output Settings.PNG

    Projekteinstellungen

    project settings.PNG

    Bei den Systemeinstellungen könnte man noch ein Vorschaugerät wählen, aber egal ob ich da den Generic OHCI oder den NHX-E2 konfigurieren will, ich bekomme immer diese Fehlermeldung

    system settings error.PNG

    Ist die Kombi von Sony Hi8 -> ADVC-300 -> FireWire so viel schlechter als die Variante von Gubel?

    Bei der Variante fallen mir spontan zwei Sachen ein, die merklich schlechter sein können als bei der Gubel-Variante. Wenn du keinen TBC hast, dann wird im fertigen Video Ton und Video höchstwahrscheinlich nicht mehr syncron sein. Der ADVC-300 scheint aber einen TBC zu haben, die Qualität davon kann ich aber nicht einschätzen. Da es aber immerhin semi-profi Equipment ist, würde ich sagen dass es nicht der schlechteste sein wird. Der ADVC-300 ist zudem per Firewire verbunden. Ich verbinde das immer mit dem DV-Codec von MiniDV oder z.B. auch Digital8, welcher komprimiert ist, wodurch du Einbusen in der Qualität haben wirst. Kann aber sein dass der ADVC-300 auch unkomprimiertes Video rausgibt, das müsstest du mal testen.

    So wie ich das sehe musst du dich sowieso erst mal nach einem neuen Videoplayer umsehen. Wenn du den hast kannst du ja mal ein paar Bänder überspielen und sehen ob Ton und Video syncron sind und ob die Qualität passt. Mehr Equipment für die Gubel-Variante kannst du dann immernoch kaufen ;)

    Falls du nach stationären Sony-Geräten suchst wirf mal auf einen Blick auf die "Tabelle aller Geräte Table" von http://www.1ivanka.de. Leider sind die Geräte alle nicht günstig, aber zu Camcordern nimmt sich das meist nicht viel. Gern empfohlen werden EV-S1000 (älteres Gerät, aber mit besonders guter Kopftrommel, die angeblich auch noch schwierige Bänder gelesen bekommt), EV-S9000 (High-End Player und entsprechend rar und teuer, aber mit eingebautem TBC) und SLV-T2000 (geht auch für VHS und ist ein recht junges Gerät).

    Letzte Frage: Beim digitalisieren der Video8 Aufnahmen musste ich teilweise 20 Mal Play/Stop drücken, weil der Camcorder das Video nicht "gefunden" hat, sodass ich ziemlich oft sehr starke Bildstörung hatte. Ist das ein bekanntes Problem, wenn Aufnahmegerät und Abspielgerät nicht identisch sind? Oder hat der Blaupunkt Camcorder seine besten Tage bereits hinter sich?

    Das mit den Inkompatibilitäten zwischen Aufnahme- und Widergabegerät ist ein Mythos, dem Band ist das vollkommen egal. Grad die Video8 Recorder haben alle ganz anständiges Autotracking, da muss schon sehr viel schief gehen, dass da was wirklich inkompatibel ist. Und selbst dann lässt sich ein beliebiges Abspielgerät so falsch wie das Aufnahmegerät einstellen, damit man das Band abspielen kann.

    Zum eigentlichen Problem: Das liegt nicht zwangsläufig daran, dass der Camcorder defekt ist. Habe ein ähnliches Verhalten bei meinem auf gehabt. Da scheint intern irgend eine Elektronik auf fehlerhafte Bilder zu reagieren und schaltet dann den Videoausgang auf blau. Selbst wenn das dann nur ein halber, defekter Frame ist, bleibt das Bild erst mal für 2 Sekunden blau bis wieder das richtige Bild kommt. Nicht Digital8-Camcorder - also meist alle OHNE Firewire - haben das Problem weniger.

    Wenn du das Problem beheben willst musst du dir also erst mal klar werden wie viel dir wirklich an den alten Aufnahmen liegt und wie viel Aufwand du betreiben willst.

    Hallo zusammen,

    ich habe eine Canopus NHX-E2 in meinem PC stecken, welche ich zum Aufnehmen von alten Familienfilmen nutze. Diese Karte hat aber auch einen S-Video OUT, also Ausgang. Ich wollte etwas damit rumspielen und habe diesen Ausgang mit dem Line-In von meinem Videorecorder verbunden und wollte nun etwas aufnehmen. Dazu habe ich einfach ein Standbild in die Timeline von EDIUS 8 gezogen und das ganze abspielen lassen. Leider wird dieses Bild aber nicht wirklich über den S-Video OUT der NHX-E2 ausgegeben.

    Prinzipiell scheint das aber zu funktionieren, denn wenn man in EDIUS in die Einstellungen der Canopous Karte im Dialogfenster zur Ausgabe ist, wird scheinbar ein Standard-Testbild ausgegeben, welches ich auch wirklich am S-Video OUT Anschluss sehe und mit dem Videorecorder sehe. Ich würde nur gerne etwas anderes aufnehmen ;)

    Hat jemand Erfahrung mit dieser Hard- und Software und kann mir einen Tipp geben, wie ich eigene Inhalte über das Video-OUT ausgeben kann?

    Danke und schöne Grüße :thumbup:

    Ich habe kürzlich auch zwei HDMI Splitter gekauft und beide entfernen HDCP, zumindest kann ich mit der Blackmagic Design DeckLink 4K Extreme problemlos über HDMI aufnehmen.

    Letzterer ist eigentlich ein Audio Extractor, also nur ein HDMI-Ein- und ein HDMI-Ausgang. Zudem hat dieser diverse Kippschalter, wovon einer sogar offiziell mit "Strip out HDCP" beschrieben ist. Die Position scheint aber egal zu sein. Ich hatte alle Schalter auf OFF und habe trotzdem ein Bild bekommen.

    Beide können auch über die 5 V von USB versorgt werden. letzterer hat direkt einen USB Anschluss, ersterer wird allerdings mit normalem Steckernetzteil ausgeliefert, um ein passendes USB Kabel mit Hohlstecker muss man sich selbst kümmern

    Incutex Full HD 1080p HDMI Splitter: https://www.amazon.de/gp/product/B00LCUJX9G

    pasted-from-clipboard.png

    ROFAVEZCO (oder EZCOO) HDMI 2.0 Audio Extractor: https://www.amazon.de/gp/product/B07TZRXKYG

    pasted-from-clipboard.png