Beiträge von Waldteddys

    Hallo Eriman,


    denke doch dass auch eine SVCD "reichen" müsste (diese lässt sich dann doch auch auf gängigen DVD-Player abspielen, nicht).
    Danke für Deine rasche Hilfe - muss mich da erst mal genau "durchkämpfen" und ausprobieren (wird aber wohl noch eine kleine Weile dauern).


    Aber im Grunde war es ganau das, wonach ich suchte.


    Vielen lieben Dank und liebe Grüße,
    Monika

    Hallo liebe Forengemeinde!


    Ich bastle gerade an einer "elektronischen" Geburtstagseinladung für meinen kleinen Sohn, die ich als DVD ausgeben möchte = stellt auch kein Problem dar.
    Nun aber zu meiner Frage: wie schaffe ich es das Medium so zu verteilen, dass alle Empfänger das auch "lesen" können - sei es mit einem DVD Player als auch am PC (ohne installiertem DVD-Player, weil ich davon ausgehe, dass nicht alle Empfänger eben einen solchen installiert haben). Gibt es eine Möglichkeit, dass ich die DVD am PC mit einer auf der DVD mitgespeicherten Software abspiele, ohne dass diese installiert wird? Wenn dem so ist, kann dann auch der Stand Alone DVD-Player noch mit dieser DVD umgehen?


    Herzlichen Dank für Eure Hilfe!


    Liebe Grüße,
    Monika

    Ey Katjarella,
    na das wenn ich früher gewusst hätte - dann hätten sich unsere Jungs miteinander einen Spaß machen können, Du hättest mir alles zum Thema DVD gelehrt und wir hätten bestimmt jede Menge Spaß gehabt ...
    So denn, ich schnorchle eine Runde für Dich und nehme ein paar Muscheln mit ... :winken:

    Aha, und wo ist der Anhang hin?
    Naja, nochmals Uploaden.
    Hoffe, es klappt jetzt :-)
    Nein, ist zu groß. Die Datei ist zu groß. Sie überschreitet das PHP Limit, das bei 2,8 MB.
    Katjarella, hast Du noch Interesse Dir die Datei anzuschauen. Kann ich sie Dir per Mail senden?


    Danke und liebe Grüße,


    Monika

    Hallo Katjarella,


    also das dürfte es tatsächlich gewesen sein. Die Sprünge zu den verlinkten Kapiteln (Chapters) funktioniert nun einwandfrei.
    Das einzige was noch nicht wirklich funktioniert, ist das hin und her springen mit der Next/Prev Taste. Hier komme ich jeweils nur bis zum Anfang/Ende des jeweiligen Films, nicht jedoch zum nächsten/vorhergehenden, wobei ich die einzelnen Filme auch "verlinkt" hätte ...
    Ich hänge einfach mal meine *.dal Datei ran - vielleicht kannst Du ja andere Fehler/Verbesserungsvorschläge erkennen?!


    Herzlichen Dank!
    Monika


    P.S. Vielleicht könnte man das mit dem Befehl Movie > Frame-Index > Index all Chapters im Grundkurs DVDLab ergänzen? Oder hätte ich das auch woanders finden sollen?

    Hallo Katjarella,


      das Häckchen "Create/Use Frame-Index for better Chapters accuracy" habe ich immer aktiviert - d.h. ich kann es auswählen.


      Wenn ich unter Movie > Frame-Index > Rebuild Frame-Index wähle, kommt folgende Meldung: "Do you want to re-index the video file? The Frame-Index will enable you to use chapters with I-frame accuracy. You need to index the video file just one (you can do it during Compile...)"


      mein Video ist eine (original) DVD (aufgenommen mit meinem Camcorder)


    Ah, aber da sehe ich ja gerade den feinen kleinen Unterschied .... wenn ich den Befehl Movie > Frame-Index > Index all Chapters wähle, dann werden aufeinmal aus den roten Makierungspunkten grüne Rauten. Meinst Du das könnte es sein?
    Hm, muss ich mal testen = hab' es einmal nur mit einem Teil der Videos versucht - und es klappte! jetzt muss ich nur noch hoffen, das es mit dem gesamten Projekt funktioniert.
    Aber wenn es das wirklich gewesen ist, wie kommt man den selbst auf solche Lösungen?


    Danke,
    Monika

    Hallo LR1,


    nun stehe ich etwas auf der Leitung.
    Laut diesem Grundkurs DVDLab kann man doch Kapitelmarken selbst setzten - ich will doch gar nicht die Kapitel importieren, sondern selbst wählen und dann - aufgrund dieser von mir ausgewählten Kapiteln eine Kapitelauswahl erstellen (manuell). Es funktioniert jedoch auch nicht richtig, selbst wenn ich mir diese Kapitelauswahl automatisch mit "Add Scene Selection" erstellen lasse ...
    Das heißt wohl, dass hier irgendetwas mit meiner Version nicht stimmt?
    Dann wird mir wohl nichts anderes übrig bleiben, als das Ganze mit der Pro-Version zu versuchen, oder?


    Danke und liebe Grüße,
    Monika

    Hallo Katjarella,


    nun konnte ich zuhause die Sprünge mit der Next/Prev Taste meines Soft/Hardware Players überprüfen. Keider funktionieren diese auch nicht.


    Hast Du eine Ahnung an was das liegen kann?


    Herzlichen Dank und liebe Grüße,
    Monika

    Hallo Katjarella,


    ich habe B (ein VTS, ein Hauptmenü und 6 Unter-Menüs. Und jedes Untermenü hat Buttons, die auf die jeweiligen Filme mit Ihren Kapiteln zeigen), weil mir ja VMG-Menüs nur in der Pro-Version zur Verfügung stehen, oder?


    Bei allen Filmen, sind auch die Kapitel auf I-Frames gesetzt = wenn Du mir erklären könntest, was Du damit meinst? (ich habe in den jeweiligen Menüs Frames über das Hintergrundbild gelegt und entsprechend verlinkt).


    Und im Soft/Hardware Player kannst Du auch per Next/Prev Taste hin und her springen = kann ich leider erst abends nochmals testen - ich sitze jetzt gerade im Büro ...


    Danke und liebe Grüße,


    Monika

    Hallo Forengemeinschaft,


    ich habe 6 Movies ins DVDLab (Vers. 1.3) importiert und manuell mit Scenen (Chapters) versehen. In meinem Hauptmenü gelangt man dan zur Scenenauswahl = Menü mit jeweils 6 Frames, die ich mit meinen Scenen entsprechend verlinkt habe.
    Nun ist es aber leider so, dass, wenn ich einen diesen Link auswähle, immer am Beginn des Movies gesprungen wird und nicht auf die jeweils ausgewählte Scene.


    Weiß jemand einen Rat an was das liegen kann?


    Herzlichen Dank und liebe Grüße,


    Monika

    Hi LR1,


    hab' mir schon gedacht, dass es nicht ideal ist, das File mit DVDLab zu kürzen. Ich wollte aber nur einen "Patzer" von 5 Sekunden herauslöschen und dafür war mir einfach die von Dir beschriebene Vorgangsweise zu "umständlich". Werde es aber wohl so handhaben müssen ...


    Danke jedenfalls!


    Monika

    Ich muss gestehen, ich hab' schon 3/8terl Wein intus ... also ich nix verstehen!
    Ich finde doch die VOBs die mir vom DVDLab erstellt wurden - aber es befinden sich keine BUPs und IFOs. Ich hab' ja auch nicht geschrieben, dass ich sie nicht "finde" ....
    Hm?


    Danke,
    Monika

    Hallo,


    ich arbeite mit DVDLab Standard 1.3 und habe damit ein einfaches Projekt mit 4 Filmclips (3 habe ich beim Import demultiplext, 1 habe ich mit DVDLab "gekürzt" und als MPG eingefügt), 4 Szenenmenüs und einem Hauptmenü erstellt. Ich arbeite mit VOBs von meinem digitalen Camcorder. Nun hat mir DVDLab aber beim Compilieren keine IFOs, BUPs und auch keine Video_TS-Dateien erstellt.
    Hat jemand eine Ahnung an was das liegen kann?


    Herzlichen Dank für Eure Hilfe!!


    Liebe Grüße,
    Monika

    Danke für Eure Antworten.
    Also, nun hab' ich es mit dem DVDLab-eigenem Brennprogramm und nochmals mit Nero ohne Rekorderauswahl gebrannt. Resultat: DVD lassen sich zwar abspielen, aber unterschiedliche Ergebnisse auf den Playern.

      bei einem Player bleibt das Bild alle paar Sekunden stehen und läuft dann wieder weiter;

      bei einem anderen Player läuft das Bild "relativ" problemlos, dafür bleibt teilweise bei einzelnen Kapiteln der Zähler irgendwann stehen.


    Also, ich denke, dass ganz einfach meine Ausgangsdateien nicht in Ordnung sind (vielleicht liegt es an der Beta Version von DVDlab).
    Jedenfalls danke für Eure Bemühungen!
    Liebe Grüße,
    Monika

    Hallo LigH,
    danke für Deine Antwort. Leider half sie mir nicht wirklich weiter.
    Ich kann Dir nur sagen, dass mein Ausgangsmaterial absolut DVD-konform war. Mein Handycam speichert auf eine 8cm DVD die Dateien als VOBs ab. Diese DVD kann ich auch ohne Probleme auf meinem DVD-Player abspielen.
    Ich hab' mir Dateien auf die Festplatte gezogen, ins DVDLab geholt und noch ein Menü dazugebastelt. Sollte doch eigentlich funktionieren, oder?
    Hast Du noch eine andere Lösung?
    Danke und liebe Grüße,
    Monika