Posts by GrayFox

    Wisst Ihr was... Scheiss drauf, hätte mich mich nur interessiert wie es gehen würde

    Eigentlich wollte ich zuerst die Cd-R einem Kollegem geben in avi format und dann für mich weiter in mpeg2 encoden.

    Aber ich müsste ja sowieso nochmal encoden, darum mach ichs gleich mit dvd2svcd

    THX

    PS: auf eine Lösung wäre ich immer noch interessiert!

    @Lighh - Vielleicht hab ich ja das video mit der falschen tonspur gerippt und nachträglich noch die deutsche, damit ich nich den ganzen film wieder encoden muss.... währe auch ne möglichkeit

    auf jeden fall hab ich es geschafft das virtualdub den scan abschliessen konnte:

    "119546 frames masked (3436 frames bad, 116110 frames good but undecodable)" der schluss hört sich gar nicht gut an!

    THX

    @LighH - Virtual bricht zusammen!

    @ raschi - das mit der tonspur ist nebensache, hauptsache ich bekomm ein mpeg2, multiplexen kann ich später immer noch.

    Nun, ich wollte eigentlich aviysnth immer aus dem weg gehen... aber wenns nicht anders geht muss ich das tool wohl näher kennen lernen.

    Gorbag - Ich hab CCE, hab mich auch schon darin versucht, aber raff es mit den eisntellungen nicht so ganz! (auf google fand ich einen der mit cce ebenfalls scheiterte... ich such mal den link)

    THX

    Ich weiss, das problem trat hier im forum schon zweimal auf, aber ich komm nicht weiter.

    Info Avi File:

    -700 MB Avi (in Englisch)

    -Deutsche Tonspur in MP3 (wenn ich das MP3 mit besweet in wav umwandle iss es so gross wie das Avi, also etwa 700MB gross, was ich nicht will, aber Virtual Dub nimmt nur unkomprimierte Wav's an!)

    -640x272 16:9

    THX

    Hi,
    Ich möchte ein Avi (16:9 640x272)in Mpeg2 umwandeln, was normalerweise reibungslos geht,
    aber diesmal meldet Tmpgenc nach etwa 1 minute "Index of scan line is out of range (272)"
    ich versteh das irgendwie nicht, ist es möglich das die auflösung während des movies ändert!? ...wohl nicht, oder

    hab schon das netz nach einer antwort durchsucht, es gab einige die das selbe prob haben/hatten, aber nimandem konnte geholfen werden.

    Ich hoffe ihr kennt eine lösung.

    THX

    Fein,..

    langsam aber sicher fühl ich mich wöhler in besweet! (ich hatte die ganze zeit das falsche *.exe geladen :motz: )

    der movie ist in zwei teilen halbiert, natürlich will ich einen draus machen!
    das multiplexen des 2. teils lief wie geschmiert, weil ton und bild gleich lang waren!

    aber beim ersten teil siehts schon ganz anders aus:

    Mpeg2 = 1:11:10 h
    Wav = 1:11:09 h

    somit ist es nach dem zusammenfügen asynchron!
    ich hab auch schon versucht das video um eine sek. zu verkürzen, hilft aber nichts.

    der ton kommt etwa 500ms mit verzögerung....

    EDIT: ich weiss, solche dumme fragen sollte ich gar nicht stellen, aber bin bisher noch nie auf solch ein problem gestossen! (hab schon gute anleitungen zu bbmpeg gefunden)

    THX

    Die strapatze geht weiter....

    Das umwandeln des Avi ind in mpeg2 läuft nun wie geschmiert (vorausgesetzt ich schreibe bei Otput File .mpg statt .m2v!)

    Aber ich hab jetzt schon das nächste problem mit dem Audio:

    Ich lade das Avi file in VDub ein markiere start-/end-punkt und befehle "Save Wav", was er auch macht! wenn ich dennoch mit Tmpgenc das .wav in .mp2 umwandeln will kommt wieder ne Fehlermeldung:
    "The error occured when ACM was initialized."!

    bitte sagt nicht das es wieder ein programmierfehler von pegasys ist...

    PS: ich hatte ein bisschen auf google gesucht, und hab gelesen dass das .wav eigentlich ein Ac3 ist mit einem Wav-Header!
    hier der Link

    THX

    So,...

    Ich hasse es einfach wenn mein Chef unerwartet im Geschäft auftaucht!
    Aber jetzt bin ich wieder daheim!

    Also, ich hab es noch geschafft meinen PC zuhause mithilfe von VNC Viewer vernzusteuern, also hab ich tempgenc noch mal laufen lassen und mit glück kam die Fehlermeldung sehr früh (18%)

    illCP - Tempgenc meldet folgendes:

    "Read error occurred at adress 00484275 of module 'TMPGEnc.exe' with 43E05590"

    ich nehme an das was mit Tempgenc nicht stimmt! sonst würde er ja nicht "tmpgenc.exe" melden!

    Ich denke es ist eher unwahrscheinlich das gleich 4 AVI's beschadigt sind! (mit allen 4 hab ichs schon versucht)

    Ich benutze die Version "Tmpgenc Plus 2.5" (2.59.47.155)

    PS: Aber wie wandelt Ihr denn eure AVI's um?? genau gleich wie ich, einfach ohne Prob's?

    THX

    Hallo zusammen!

    Bei mir ist es immer wieder ein glücksspiel wenn ich ein .avi video mithilfe von tmpgenc in ein dvd kompatibles .mpg umwandeln will...

    1. Manchmal wandelt tmpgenc das video um, aber ohne sound! wenn das geschieht muss ich extra mit virtualdub die tonspur in ein .wav extrahieren damit ich es später multiplexen kann!!

    2. Gerade die letzten paar versuche die avis erfolgreich umzurechnen, meldete mir tempgenc bei etwa 90% (und verdammt lange 18h) einen >error< runtime error oder so! :mad:

    Nun frag ich mich wie ihr vorgeht, wenn ihr ein .AVI auf dem rechner habt, was für tools etc. ihr verwendet?

    würde mich interessieren.

    THX

    das ist mir schon klar! kommt ja auch selten vor das man ein 2.5 stunden langer film hat!

    ich rechne meine Filme bis jetzt meistens auf 1800 - 2200 kb/s.

    es sollte eigentlich nur ein beispiel mit verschiedenen längen sein!

    Die Quali von 1800 kbps und 192 kpps reichen mir schon aus, ausserdem läuft mein rechner min. 48-72 stunden am stück bis ich ihn für ein paar stunden ruhen lasse, (***) darum macht es mir auch nichts aus wenn ich fast jede nacht einen Movie umrechne!


    THX

    Die frage war wohl ein bisschen überflüssig, ....ich weiss!

    Man könnte ja die spielfilmlängen zusammenrechnen (also 360 minuten)
    dann eines der Tools benutzen um die bitrate für die 360 minuten zu bekommen,
    und dann mit einem 3Satz die Bitrate der einzelnen Filme
    manuell ausrechnen!!


    THX