BIG 3 Untertitel wo seid ihr????

  • Hi

    ich hab ne DVD erstellt wie ich es immer mach und wie es auch immer klappt nur dieses mal habe ich ein seltsames prob...

    Wenn ich die DVD abspiele werden die subs weder im soft noch im sap abgespielt. ich wähl sie aus und nix kommt. Keine untertitel egal was ich mach.

    Im szenarist aber sieht man das die subs importet sind also enthalten. ich kann sie auch anwählen und es sieht nach ganz normalen subs aus. ich denke also das die mit authored worden aber net ganz funktionieren.

    auch im ifoedit werden vorhandene subs angezeigt! meine frage nun? was zur hölle is da los :)

    bitte um eure mithilfe

  • Genau das Problem hab ich auch!
    Hab schon zig mal nach dieser Methode gearbeitet, und nun das! :nein:
    U F will nicht.

    Ich habe den Reauthorist im Verdacht...aber sicher bin ich mir da nicht.

  • Dee

    Also wenn Scenarist die Untertitel richtig importiert hat und Du in Ifo Edit es sich auch normal abspielen lässt ist es nicht unbedingt eine Garantie das es im SAP auch so läuft.(Obwohl Ifo Edit sehr nah am SAP dran ist)
    Hast Du ReAuthorist oder Scenaid benutzt?
    Sind Deine Einstellungen in Ifo Update korrekt?
    Ist eventuell in den Subpicture Streams noch ein Forced drin?
    Manchmal kommt es vor das die Subpictures nicht richtig zusammen gesetzt werden.
    Alternative: z.B. mit Subrip herausholen und manuell in Scenarist einfügen dann neu authoren.Geht oft schneller als immer neu probieren.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!