Beiträge von Pauluz

    Resizefilter deaktiveren und StaxRip setzt automatisch 48:33 (16:11) ein.
    Das passt und ist kein Fehler. Hat bei mir immer wunderbar funktioniert.


    Habs so gemacht und es funktioniert.
    Bei Containern hab ich die Angewohnheit H264 in mkv zu muxen, und Xvid in avi. Das hat keinen logischen Grund. Wirklich wichtig is eh das es im XBMC geht und das tut es.


    @ Brother John
    Dein "Encodingwissen" ist wirklich genial. Ausführlich mit Tiefgang ohne den Bezug zur Praxis zu verlieren. Bin auch schon auf deinen StaxRip Beitrag gespannt. Hab mit deinem Xvid Konfiguartionsguide, der HR Matrix von Shartooth und dem Abschalten des Resizefilters bei StaxRip fantastische Rips gemacht. Thx.

    Und die 16:9 Angabe bezieht sich auf das Picture bzw. Display,... ;)Cu Selur


    Brother John schreibt: "Unter Pixel Aspect Ratio erlaubt Xvid die Angabe eines PAR, der im AR-Flag des MPEG-4-Streams gespeichert wird. Das ist nur für anamorphe Zieldateien interessant. [...] Für ein DVD-Backup fällt mir allerdings kein guter Grund ein, das DAR dem PAR vorzuziehen."
    Soll ich also PAR oder DAR auf 16:9 einstellen? Was ist kompatibler?


    Gruss,
    pauluz

    Hallo,


    ich möchte eine PAL DVD (anamorph 720x576, AR16:9) mit Xvid in AVI wandeln und möchte keinen Resize Filter verwenden.
    Was muß ich bei Staxrip einstellen das der Film nachher trotzdem im richtigen AR (also 16:9) dargestellt wird. Von alleine setzt StaxRip nur ein Häckchen bei "Anamorphic" und schreibt in die Xvid Einstellungen einen PAR von 48x33 was ja kein 16:9 ergibt.
    Ich möchte den Film später auf dem XBMC (Xbox Media Center) ,dessen Palyer auf ffmpeg basiert, sowie auf dem PC mit ffdshow/MPC abspielen.


    Gruss,
    pauluz

    Hallo,


    wenn ich bei amazon.de versuche in einen Realstream reinzuhören sagt MPC: "Cannot render the file".
    Installiert ist RealAlternative 1.51 mit MPC 6.4.9.0. Einstellungen im RealAlt sind default. Im MPC sind alle Real Formate aktiviert und die Internen Real Filter deaktiviert (aktivieren brachte auch nix).
    Was läuft falsch?


    [Edit] Die Streams lassen sich doch abspielen, aber nur wenn ich den Link auf den MPC ziehe, nicht wenn ich klicke!?


    Gruss,
    Pauluz

    Habe in den letzten Monaten so ziehmlich alle MPEG-4 Encoding Frontends getestet die es so gibt, aber StaxRip gefällt mir doch am besten. Ich mag die Übersichtlichkeit,die vielen Möglichkeiten/Formate die es bietet und das gesamte Konzept. Die bequeme Download Funktion für die external Apps ist auch sehr cool.
    StaxRip ist fast so einfach zu bedienen wie AutoGK, lässt dem Anwender aber ein vielfaches an Freiheiten, den Rip nach seinen Vorstellungen zu gestalten.
    Danke dafür.


    Gruss,
    Pauluz

    Ich habe einige Stunden mit dem Problem verbracht. Jede erdenkliche Einstellung im MPC und in ffdshow getestet und es war tatsächlich vobsub. Da wäre ich nie drauf gekommen, weil ich dachte das ein Untertitelfilter nix mit dem Aspect Ratio zu tun haben kann. Schuld war die Einstellung Vertikal Padding
    -> Extend To 16:9. Richtig ist Original Height.

    Zitat von stax0711

    Könnte z.b. ein Filter wie vobsub schuld sein.


    Ich habe einige Stunden mit dem Problem verbracht. Jede erdenkliche Einstellung im MPC und in ffdshow getestet und es war tatsächlich vobsub. Da wäre ich nie darauf gekommen, weil ich dachte das ein Untertitelfilter nix mit dem Aspect Ratio zu tun haben kann. Schuld war die Einstellung Vertikal Padding
    -> Extend To 16:9. Richtig ist Original Height.


    Danke Stax.

    Zitat von nexustheoriginal

    Kannst du mal nen Schnippsel hochladen?


    Schlecht, bin nirgends angemeldet. Außerdem liegts ja nicht an den Files.


    Hier noch die Properties aus dem MPC:



    Mir ist gerade aufgefallen das es wohl auch an ffdshow liegen kann, oder muß. Der MPC greift beim abspielen aller Formate darauf zurück, obwohl ich die Codecs Xvid und DivX dort auf disable habe und produziert dann diese schwarze Balken (Auch bei x264).
    Wenn ich mit dem BSPlayer ein Xvid oder DivX File ansehe gibt's keine Balken und er nutzt auch den "richtigen" XviD Codec dafür. Bei x264 und BSPlayer hats wieder Balken weil dann wieder ffdshow zum Einsatz kommt.


    Edit:


    In ffdshow hab ich aber auch alle möglichen Einstellungen durchgesehen ohne was zu finden. Auch die defaults sowie Neuinstallation hat nix gebracht.

    Zitat von jmittelst

    Für mich sieht der Screenshot normal aus


    Ist er aber nicht. Der Player sollte im Window Modus immer nur das reine Bild anzeigen (wie auf dem VDub Screen).Bei meinen Backups sind keine Balken mitcodiert. Wenn man an einem 4:3 Monitor/TV einen 16:9 Film im Vollbild Modus schaut sind dann natürlich oben und unten schwarze Balken.