MPC / x264 / MKV - kein Bild

  • hallo,

    ich hab da einen film im MKV format welches mit x264 kodiert ist. komischerweise kann ich es anscheinend nur in playern verwenden, welche die codecs schon von sich aus mitbringen. also zb VLC.
    mit MPC und ffdshow funktioniert es nicht. wen ich das file öffne rattert erstmal 10 sek. die festplatte und dann startet die wiedergabe. allerdings nur der ton. der MPC geht dann in den audiomodus über, also kein schwarzer balken oder so.

    andere x264/mkv dateien funktionieren "ohne probleme" über MPC und ffdshow. aber wie gesagt, das file kann auch nicht kaputt sein, denn über VLC funktionierts ja (bis aufs vorspulen/überspringen). GSpot kann aus x264 files garnichts lesen, der kennt das überhaupt nicht (ist das normal?).

    mir ist das problem erst aufgefallen als ich einen untertitel per Subtitle Workshop sysnchronisieren wollte und der greift ja anscheinend ausschliesslich auf die im system registrierten codecs zu, aber da ist anscheinend keiner: rattert genauso 10 sek. und spielt dann nur den ton.

    MKV/x264 macht mir generell einen unfertigen eindruck oder an was liegts?

    cu

  • na gut, ich versteh schon das ihr euch von unbedarften filesharingnutzern distanzieren wollt/müsst. leuchtet mir in bezug auf dieses forum völlig ein! nur wusste ich nicht, dass man filme nur besitzen darf wenn man sie selbst encoded hat. trailer, gametrailer, maturareise, hochzeit und was weiss ich, kann man doch alles in x264 codieren!?

    anyway, ich hab verstanden. werd mir deinen geposteten thread mal durchlesen und mich dementsprechen ausdrücken... :ja:

    grüsse

  • also ich konnte jetzt nicht so auf anhieb erkennen das hier jetzt ein film aus einer ominösen quelle kommt oder nicht

    lasst mal das mit dem vorschnellen verurteiln

    nicht umsonnst gibt es ein "Beitrag melden" knopf wo man ein moderator rufen kann, der den beitrag begutachtet und dann entscheidet ob hier gehandelt werden muss oder nicht.

  • ja, warum nicht.
    ich befürchte aber, das stellt mich vor ein erneutes problem. man kennt das ja... (oder gehts nur mir so? :|)

    werds morgen abend machen. wo soll ich das uploaden? hab keinen webspace oder so.

    nacht

  • Hi!

    Ich hab genau das gleiche Problem.

    Ich kann manche mkv Dateien nicht richtig abspielen mit dem MPC, mit VLC geht's aber...
    Ich hab die neueste version von ffdshow, mpc und auch vom x264 codec...

    So, jetzt hab ich aber festgestellt, dass alle Videos die ich mit x264 im 2-pass mode codiert habe (halt Multipass...) nicht richtig in MPC abgespielt werden, aber in VLC schon...

    Komisch ist nur wenn ich im Singlepass codiere läuft es auch im MPC, aber ich will meine videos nicht im singlepass codieren...

    Hat jemand ein Tip für mich? Es kann ja nicht sein das MPC kein im Multipass codierte Videos abspielen kann, oder? 8|

    Gruß

  • Ok Peinliche Aktion von ... mein erster Beitrag und gleich sowas... aber ich konnte keine Lösung im Internet finden bis mir was eingefallen ist...^^

    Ich hatte garnicht den Haali Media Splitter installiert... jetzt geht alles wieder....

    Sorry...^^

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!