Probleme bei " Use Frame Selection " mit CCE

  • Hallo,


    Wenn ich DVD2SVCD nutze ohne " Use Frame Selection " habe ich eigendlich (fast) nie Probleme.


    Da ich häufig DVB - Files bearbeite benötige ich allerdings " Use Frame Selection ".
    Allerdings bricht dabei meist (fast immer) CCE nach dem ersten Durchlauf ab
    (friert ein).


    TMPGenc ist leider fürs cutten keine alternative, ist bei mir SEHR ungenau.
    Arbeite mit P4 2.6, 750 MB RAM, CCE 2.5, DVD2SVCD 1.1.3. b 2.


    Hätte da jemand eine Idee, wie ich das Problem mit " Use Frame Selection " meistern kann ?


    Apropos DVB-Files, ich habe bei der Aufnahme von der D-Box teilweise kurze Aussetzer bei der Aufnahme, kennt sich dort jemand zufällig aus?


    Herzlichen Dank,


    Holzauge

  • Poste doch mal deinen Logfile.


    Funktioniert den ein einzelner Durchgang mit einer geschnittenen Varinte (Anfang/Ende) ?
    Grundsätzlich höre ich das erste mal von solchen Probs, aber das hat ja nichts zu sagen :rolleyes:
    Verstehst du unter erstem Durchlauf eine Multipass Variante oder mehrere Teilstücke mit "Use Frame Selection" ??


    Fragen über Fragen, bitte poste das Log File.


    Ach Ja, mensch, herzlich willkommen, das wäre beinahe untergegangen

  • Hi, hier mein LOG-File
    (seid den letzen zwei Versuchen stürzt CCE bereits am Anfang ab!)


    WNASPI32.DLL 4.6.0.1021
    WNASPI32.DLL 4.6.0.1021
    --------------------------------------------------------
    - 27.07.2003 22:22:01
    - PVA to SVCD Conversion
    - PVA2SVCD ver. 1.1.3 build 2
    --------------------------------------------------------
    Initializing
    Initializing finished.



    Saving PVA Job:
    - H:\ripout\PVA_Job.txt


    Executing PVAStrumento. Commandline:
    "D:\Programme\Dbox\pvas2023a\cmdshell\cPVAS.exe" "H:\ripout\PVA_Job.txt"
    --------------------------------------------------------
    - 27.07.2003 22:25:19
    - DVD2AVI
    --------------------------------------------------------
    Creating DVD2AVI INI file:
    - D:\Programme\DVD2SVCD\DVD2SVCD\DVD2AVI\DVD2AVI.INI


    Variable settings:
    iDCT_Algorithm: 32-bit SSE MMX


    Executing DVD2AVI.
    Executing DVD2AVI. Commandline:
    "D:\Programme\DVD2SVCD\DVD2SVCD\DVD2AVI\DVD2AVI.exe" -CS=2 -YR=1 -EXIT -OF=[H:\ripout\DVD2AVI_Project_file] -IF=[H:\ripout\Name der Sendung[0_1.vob]
    Framerate: 25000
    DVD2AVI processing done.


    --------------------------------------------------------
    - 27.07.2003 22:26:56
    - Free on drive D: 24716.70 mb
    - Free on drive H: 1583.40 mb
    - Frameselection
    --------------------------------------------------------
    Frameselection 1: 3799 - 112748



    Encoding Audio. Filename: H:\ripout\Extracted_audio_1.mpa
    Executing BeSweet. Commandline:
    "D:\Programme\DVD2SVCD\DVD2SVCD\BeSweet\BeSweet.exe" -core( -input "H:\ripout\Extracted_audio_1.mpa" -output "H:\ripout\Encoded_audio_1_FS1.mp2" -logfile "H:\ripout\Encoded_audio_1_FS1.log" ) -ota( -g max ) -2lame( -e -b 192 -m s ) -split( -start 151.96 -end 4509.92 )
    Audio conversion of H:\ripout\Extracted_audio_1.mpa finished.


    --------------------------------------------------------
    - 27.07.2003 22:31:39
    - Free on drive D: 24716.70 mb
    - Free on drive H: 1566.16 mb
    - Video Encoding using Cinema Craft
    --------------------------------------------------------


    Executing Cinema Craft Encoder.
    StreamSectors: 1042399988
    AudioSectors: 106127784
    VideoPAPO: 14503356
    ScanOffsetBytes: 130740
    SeqAligningBytes: 8309253
    DVDBytes: 0
    VideoEndHeader: 4
    SubtitleSectors: 0
    EmptySectors: 238.00
    PictureSectors: 0.00
    PureMPEGStream: 913328850.67
    Seconds: 4363.00
    CalcMPEGStream: 913328850.67
    Frames: 108950
    CDSize: 999.00
    Number of CDs: 1
    Cut point 995.00
    StreamSectors: 1042399988
    AudioSectors: 106127784
    VideoPAPO: 14503356
    ScanOffsetBytes: 130740
    SeqAligningBytes: 8309253
    DVDBytes: 0
    VideoEndHeader: 4
    SubtitleSectors: 0
    EmptySectors: 238.00
    PictureSectors: 0.00
    PureMPEGStream: 913328850.67
    Seconds: 4363.00
    CalcMPEGStream: 913328850.67
    Frames: 108950
    CDSize: 999.00
    Number of CDs: 1
    Cut point 995.00



    Dazu folgende Fehlermeldung:


    " Access violation at adress 005f6349 in module ´DVD"SVCD.exe`. Read of adress 00000000. "


    Wie gesagt, äh geschrieben, bis zum vorletzen Versuch ist der CCE inmitten bei seiner Arbeit abgeschmiert.


    Herzlichen Dank,


    Holzauge
    (...der mit dem Glasbein guckt)

  • Nabend,


    ich schneide (eigendlich) immer an schwarzen Stellen, damit der Übergang nicht zu hart wird. Ich hoffe dies ist kein Fehler.


    Die neuinstallation der beiden PRG´s habe ich bisher noch nicht versucht, da ich im Glauben war das Problem ist beim CCE.


    Werde ich dann aber nachholen !!! Danke!


    Holzauge

  • aus meinem tempspeicher

  • Hallo Holzauge


    Hatte das gleiche Problem bei einer DVD.
    Habe entgegen aller Warnungen DVD2SVCD mit AviSynth 2.08 zusätzlich installiert und mit dieser Version noch mal alles durchlaufen lassen und siehe da: Problem war gelöst.
    Ach ja, hatte zuvor D2S mit AviSynth 2.51.
    Ein Versuch wärs zumindest wert


    Tom

  • So, nun ist mal wieder Wochenende, und ich habe ein bissel Zeit mich um das Problem zu kümmern.


    Vielen Dank schoneinmal für die vielen Tipps!


    Leider kam ich aber noch nicht weiter, ich bekomme immer die selbe Fehlermeldung wie oben bereits gepostet, ;( wenn ich "use Frame Selection" aktiviere.


    Bis auf die "Testprogramme" habe ich alles ausprobiert, und auch Bios- und treiberupdates durchgeführt. Bei den Testprogrammen habe ich das Problem das ich ein Englisch-Legasteniker bin ;(


    Nun habe ich mir mal eine ältere Version von DVD2SVCD gezogen (1.1.2b1)
    und probiere es mal damit (läuft gerade).
    Übrigens, bei Frame Selektion schneide ich nur den Anfang und das Ende,
    und gehe dann auf Update Range.


    Hätte jemand vielleicht noch eine Idee ???


    Gruß, Holzauge

  • Hi Holzauge


    Lass uns doch mal daran teilhaben, wenn dein Problem gelöst ist.
    Mich würde wahnsinnig interessieren was nu geholfen hat.
    Und anderen würde es wahrscheinlich auch helfen.


    Tom

  • Moin,


    mit der Version 1.1.2 B1 hatte ich keine Probleme mit der VBR und CCE.
    Leider läuft die CD nicht durch, aber vielleicht hängt das auch am Rohling und
    Nero. Hatte 100min. Rohlinge genommen und diese auch vollgemacht.


    Ich glaube ich warte mal die nächste Version ab, und Teste dann nocheinmal.


    Herzlichen Dank für die Tipps,
    und einen schönen Sonntag noch (gehe nun ersteinmal den Grill anschmeissen).


    Holzauge

  • Tja anscheinend hat AviSynth 2.51 nen Bug, den es häufen sich die Beschwerden über Fehlermeldungen.
    Wenn man den Film dann mit AviSynth 2.08 nochmal macht, ist kein Fehler mehr da.


    Tom