Encodingproblem mit Hybrid 2018.04.08.01

  • Guten Morgen.


    Für das Encoden meiner digitalisierten VHS Kassetten nutze ich Hybrid 2018.04.08.01.


    Nun kommt es immer mal wieder vor, dass der Prozess am Punkt "creating mp4 file with MP4 Box" abbricht und die HybridDebugOutput .txt Datei ins Unermessliche anwächst, ohne dass was passiert.

    Leider kann ich die .txt nicht uploaden oder gar öffnen, weil sie im jetzigen Fall auf über 10 GB angewachsen ist beim Versuch eine 2 GB große AVI Datei zu encoden.


    Kann mir jemand aufgrund dieser Fehlerbeschreibung trotzdem mit einer möglichen Lösung helfen?


    EDIT: Konnte das Problem reproduzieren und habe bevor die .txt zu groß wird, rechtzeitig abgebrochen und es hochgeladen. Der Inhalt hört mich einer "unendlichen" Zeilenabfolge "[0m[31m[AVC/HEVC] Not enough bits in bitstream !!".

    https://workupload.com/file/TBNK8SmFafM


    tm7dy773.jpg

  • Vermutlich entweder ein Fehler in MP4Box, meine erste Empfehlung wäre Hybrid komplett zu deinstallieren (inklusive Settings) und es mit der neusten Hybrid Version zu versuchen.

    Wenn das nicht gewollte / möglich ist, würde ich zumindest empfehlen die MP4Box.exe zu aktualisieren und wenn auch das nicht gewollt/möglich ist den Job löschen 'Config->Output->Container Settings->Mp4 Settings->FFmpeg instead of MP4Box' und den Job neu erstellen, dann sollte MP4Box nicht genutzt werden.


    Cu Selur

  • 'Config->Output->Container Settings->Mp4 Settings->FFmpeg instead of MP4Box' und den Job neu erstellen, dann sollte MP4Box nicht genutzt werden.


    Habe das jetzt endlich testen können und die Dateien laufen jetzt einwandfrei durch. Spricht was dagegen "FFmpeg instead of MP$Box" grundsätzlich zu verwenden? "Interleave" und "iTutes compatibility" waren sowieso nicht aktiviert. Bei "Signal PAR 1:1" war vorher ein Haken drin, wobei ich nicht weiß wofür dieser gut ist.