Bootscreen nur auf 2tem Bildschirm??

  • Hallo allerseits,hab da ein kleines Prob,vielleicht kann mir ja hier einer Helfen und weiß Rat...ich habe als Hauptmonitor einen 22 Zoll an den DVI-Eingang meiner Nvidia 8600 GT angeschlossen und meinen Fernseher (32 Zoll LCD) an den Analoganschluß der Karte.
    Leider bekomme ich den Bootscreen immer nur auf dem Fernseher angezeigt,auf meinem Hauptdisplay kommt erst ein Bild wenn Windows startet,vorher bleibt er aus...
    Natürlich habe ich an der Grafikkarte Dual-View-Modus eingestellt und den 22er als Hauptdisplay angemeldet...
    Kann mir einer erklären, warum das so ist und wie ich das ändern kann...
    An meiner alten Grafikkarte ging alles Problemlos,allerdings hatte ich da nur 2 Analoge Anschlüsse dran,da hatte ich immer auf beiden Bildschirmen den Bootscreen...

  • Ich gehe stark davon aus, das dies nicht änderbar ist. Zum Zeitpunkt des Bootens ist Windows ja noch nicht gestartet und die Treiber der GPU bzw. die Windows-Einstellungen können nicht wirken.

    Die Rotation der Erde wurde in den letzten Jahren primär durch sich im Grab umdrehende Musiker angetrieben - Mainstream sei dank.

  • Dieses Problem kann bei Grafikkarten auftreten, die in ihrem BIOS nicht die Auflösungen implementiert haben, für die beim Booten kein Treiber benötigt wird.
    Tritt z.B. bei einer ATI Radeon 9800 auch auf.

    [Blocked Image: http://mitglied.lycos.de/BaronVlad/zeugs/Orden.gif] Mitglied des Ordens des Lichtes, Sonderabteilung Chaos.

    System: Dell 4550 mit WinXP
    Brenner 1: NEC 2100A, Firmware 104E
    Brenner 2: LiteOn 832S, Firmware VS03

    SAP: Philips DVP 3005 - Nachfolger des verblichenen CyberHome 402.
    Satelliten-Receiver: Topfield 5500PVR

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!