Menü auf DVD Backup startet nicht

  • Hi,


    ich hatte eine gebrannte DoubleLayer DVD auf der sich mehrere Videos befanden. Diese wurde von meinem DVD Player auch mitsamt Menü einwandfrei erkannt und abgespielt. Ich habe davon mit DVDShrink eine 1:1 Kopie auf meiner Festplatte hinterlegt, die ich jetzt mit CDBurnerXP wieder als VideoDVD auf einen DL Rohling gebrannt habe.
    Jedoch wird die neue DVD von meinem Player nicht mehr abgespielt. Er startet weder das Menü noch irgendetwas anderes. Lege ich die Disc in meinen PC ein, spielt mir der VLC Player wie gewohnt sowohl das Menü als auch die Videos ab. Woran kann es liegen? Kann in den IFO/BUP Files irgendetwas beschädigt worden seien!?


    Brenne ich eine andere selbsterstellte DL DVD, spielt mein DVD-Player diese nach wie vor ab, also ein Grundsatzproblem am Brenner/Player schließe ich daher aus.


    Grüße

  • DL-DVDs müssen ihren Layer Break, also den Wechsel von einer zur anderen Ebene, entweder exakt an der selben Stelle haben, oder aber in den IFOs die Position anpassen. Ansonsten kann es passieren, dass alles, was sich auf dem zweiten Layer befindet, nicht mehr gefunden wird, und dann kommt die Firmware mit der Navigation durcheinander.


    Ich weiß nicht, ob CDBurnerXP davon Ahnung hat, wie man mit DL-DVD-Video umgehen muss. Bei ImgBurn stehen die Chancen nicht schlecht; aber generell sollte man DL-DVDs nicht dateiweise kopieren, sondern immer als Image, damit der Layer-Break erhalten bleibt und jede Datei exakt wieder an den selben Platz kommt wie im Original. Wer nur Dateien auf der Platte hat, dessen Kopie wird wahrscheinlich an anderen Positionen liegen, und das kann Player durcheinander bringen.

  • Hm ... ok. Das könnte eine Erklärung sein. Ich werde es in Zukunft berücksichtigen, Danke!
    CDBurnerXP kann, zumindest laut anwählbaren Optionen, die ISO's anpassen. Aber wer weiß was da wirklich passiert. :hm:


    Liegt das DVD Menü nicht immer am Anfang der Disc!? Kann es sein, dass die Files so weit beschädigt werden, dass selbst das Hauptmenü nicht mehr gefunden wird!?
    Auf einer anderen Disc habe ich das Problem, dass scheinbar alles nach dem Layerwechsel nicht mehr gefunden werden kann, das klingt genau nach dem was Du oben beschrieben hast.


    Grüße

  • "Das Menü" kann in verschiedenen Dateien liegen. Der Einstieg (First Play) ist zwar in der VIDEO_TS.IFO und VIDEO_TS.VOB, welche sicher am Anfang der DVD liegen, aber im Folgenden können auch Teile in anderen Bereichen enthalten sein, die erst etwas später auf der DVD liegen (VTS_xx_y.VOB).


    Die IFO-Dateien enthalten Zusatzinformationen über Inhalt und Struktur und sollten dirch das Authoring-Tool bzw. den Imager immer ganz vorn platziert worden sein, ihre Kopien *.BUP entsprechend ganz hinten. Dazwischen liegen die VOB-Dateien mit den eigentlichen A/V/SP-Inhalten. Wenn Teile des Intros oder Menüs als Teil eines Titlesets mit höherer Nummer realisiert wurden (das kann gerade bei Trailern mit 4:3-Seitenverhältnis passieren, die nicht mit 16:9-Filmen in einer VTS liegen dürfen), dann muss der Player gleich nach dem Einlegen der DVD vielleicht schon mal nach hinten greifen.

  • 1. wie LigH schon gesagt hat - mach entweder eine Kopie durch ImgBurn, oder durch eine 1:1 cloning Software (etwa CloneDVD, deine Scheibe ist nicht KS)
    2. die Qualität der neuen DL Rohlinge ist sehr schlecht, manche Optical-pickups kommen damit nicht zurecht
    3. die PC-Laufwerke sind viel toleranter als die rein video Laufwerke (die Lafwerke die zB keine MP3 abspielen können ;)) und die SW-Player benutzen die Windows pointers anstatt die originalen, die in IFO gespeichert sind.