Avidemux schaltet ohne Grund auf stur

  • Guten Abend.

    Ich habe per Suchfunktion gesucht aber nichts passendes gefunden. Vielleicht kann mir ja jemand helfen. Mein Avidemux hat mich nach Jahren nicht mehr lieb. Ich habe gestern noch 16 Episoden einer Serie beschnitten, (ich schneide immer Rückblick, Intro und Abspann weg) und alles hat so wie hunderte Male vorher super funktioniert. Bei Episode 17 lief alles wie am Schnürchen bis zum speichern. Ich habe den Titel eingegeben, bin auf "Speichern" gegangen und nach einigen Sekunden hat es mir geschrieben daß es erfolgreich erledigt ist. Aber die gespeicherte Datei hat nur ein paar Kilobyte. Also habe ich es deinstalliert, neu gestartet und wieder installiert aber es will nicht. Was kann ich tun? Ja, ich könnte neu aufsetzen aber dazu habe ich keinen Bock. Also wenn jemand eine Lösung für mich hätte, wäre ich sehr angetan und dankbar, denn es ist eines meiner LieblingsTools.:(

  • wusste gar nicht das avidemux so system inversiv ist.


    ich halte neben der hauptversion meiner videotools,

    ab und zu auch die alten versionen.


    es kommt schon mal vor, dass eine neue version,

    bugs haben oder funktionen gestrichen wurden...

    (ich mein jedes einzele tool was ich habe: avideux, virtualdub, mkvtoolnix, ffmpeg, u.s.w. ...)


    in

    %appdata%\avidemux

    oder

    C:\Users\<Benutzername>\AppData\Roaming\avidemux

    sind die programmeinstellungen gespeichert.

    ich würde diese speichern (ggf. in ein archiv.zip) und dann mal löschen.


    wenn du dennoch das gefühl hast,

    dass irgend eine einstellung nicht weg geht,

    dann versuche mal eine portable version:


    https://portableapps.com/apps/music_video/avidemux-portable


    es wird zwar offizell keine portable version angeboten,

    aber die nightlys gibt es auch als einfache zip-dateien (nur für 'Win64'),

    die greifen aber auf die einstellungen in "%appdata%\avidemux" zu.



    https://www.avidemux.org/nightly/

  • Lieber HQ-LQ

    Vielen Dank für deine schnelle Unterstützung. Ich bin Punkt für Punkt deinen Vorschlägen gefolgt, leider hat sich alles als fruchtlos erwiesen. Ich verstehe das einfach nicht. In all den Jahren gab es nicht das leiseste Problem und plötzlich... Ähm...OK, als reinen Verzweiflungsakt könnte man das benennen was ich nun probiert habe und es hat funktioniert, warum auch immer. Es waren, wie erwähnt, Episode 16 und 17 der zweiten Staffel die nicht funktionierten. Jetzt habe ich Episode 1 der dritten Staffel genommen und die funktioniert. Als nächstes werde ich die Dateien prüfen ob mit dem angeführten Codec etwas nicht stimmt. Möglicherweise eine falsche Dateiendung. Mal sehen. Danke einstweilen nochmals.

  • Ich kann mir eigentlich nur zwei Gründe vorstellen:

    1. aus Versehen nur einen ersten von zwei Durchläufen berechnen lassen mit einem Codec, der im ersten Durchlauf keine Videodaten speichert (z.B. Xvid)
    2. Optionen falsch eingestellt, weshalb kein Inhalt erzeugt wurde; dann würde ich aber eine Fehlermeldung erwarten. Wenn keine als Dialog aufpoppt, dann ist vielleicht in der Log-Datei ein Hinweis auf die Ursache zu finden.
  • Danke für dein Interesse. Wie ich als Antwort ausgeführt habe funktionieren nur die letzten beiden Episoden der zweiten Staffel nicht. Episode eins der dritten Staffel funktioniert allerdings wieder. Ich habe nun die Datei mit MediaInfo geprüft aber alles scheint normal zu sein. Sehr dubios. Ghost in the Machine......

  • wenn du bei mediainfo "ansicht\text" auswählst,

    dann bekommst du viel mehr deteils über den datei inhalt.


    interressant ist es schon, dass sogar die portable version nicht die gewünschten ergebnisse erziehlen.


    hast du mal versucht ein video nochmal zu verarbeiten,

    um zu schauen, ob du zum selben ergebnis kommst?


    wir müssten den kompletten arbeitsprozess rekonstruieren.

    und zwar von einer episode die funktioniert hatte

    und einer episode die nicht funktionierte.


    dazu noch 4 mal auszüge von mediainfo:

    - deteilansicht von eingangsvideo, was funktionierte

    - deteilansicht von codierten video, was funktionierte

    - deteilansicht von eingangsvideo, was NICHT funktionierte

    - deteilansicht von codierten video, was NICHT funktionierte


    so könnte man versuchen zu erfahren ob es irgend welche unterschiede gibt,

    die dieses verhalten begründet.