DivX-Parameter bzgl. Ruckeln, elta 8883

  • Hallo zusammen,


    ich besitze einen elta 8883 dvd Player mit der neuen Firmware vom Dez 2003.
    Dieser Player kann die Formate DivX Pro 5.x und Xvid abspielen.
    Codiere ich jedoch meine Camcoder DV files (DV-1) in ein z.B. DivX 5.1.1,DivX 5.05 oder Xvid Format (alle 640x480, 25fps, 1pass, 2000kb), ruckeln diese Filme wenn ich sie auf dem Elta DVD Player ansehe.
    Am PC kann ich diese Filme vom selben Medium (DVD-RW)
    ohne Probleme ansehen.


    Noch ein paar wichtige Hinweise:
    Ich habe bereits einen (nicht selbst erstellten!!!)
    DivX5.05 Film (auf DVD-RW) der 100% auf dem Player geht
    der ist aber in einem anderen Format (kleiner als 640x480).
    D.h. im Prinzip kann der Elta-DVD-Player DivX5.x sauber abspielen.
    Heisst das, dass ich einen Fehler mit meiner Codierung von DV nach
    DivX mache? Kann mir jemand sagen an welchen DivX codier Parametern ich drehen muss damit das ohne Ruckeln klappt?


    Bitte um Hilfe woran dies liegen kann.
    Danke
    Gruss
    Tobias :)

  • Die Filme sollten den Werten nach eigentlich keine Probleme machen.
    Gerade bei DivX kann man eigentlich nichts einstellen was der 8883 nicht könnte. Bei Xvid muss man jedich beachten das GMC und Packet Bitstream deaktiviert sind.
    Laufen die Filme denn auf dem PC ruckelfrei ?
    Wenn ja womit sind die denn erstellt worden ?

  • Ich habe das gleiche Problem...
    Wenn die Filme mit GK erstellt wurden, kann es passieren das der Ton weiterläuft und das bild für 2 sekunden steht.


    Wenn ich Neo DivX 8.2 verwende (funzt nur mit DivX 5.03) dann läufts perfekt.


    Bitrate ist bei 1800 kbit/s

    Der Student studiert, der Arbeiter arbeitet, der Chef scheffelt!

    :D Mfg King-Malkav

  • Ja das Update hilft...nur liest er jetzt Besser DivX Filme als original DVDs.


    Hab bei manchen DVDs mit komplexer MEnüstruktur Probleme die Specials anzuwählen. Filme laufen an sich perfekt...

    Der Student studiert, der Arbeiter arbeitet, der Chef scheffelt!

    :D Mfg King-Malkav

  • Ich hatte das Problem ebenfalls auf meinem ELTA 8883 MPEG4.
    Als Ursache konnte ich VirtualDubMod v 1.5.10 ausmachen können. Ich habe die Datei mit VirtualDub 1.5.7 aufgemacht und dann alles als Direct Stream Copy (Audio + Video) abegspeichert. Danach lief das AVI ruckelfrei.
    Ob es wirklich das Problem war (alle meine mit VirtualDubMod encodierten ruckelten; verifiziert mit GSpot), weiss ich nicht, aber diese Pseudo-Umwandlung mit dem normalen VirtualDub half.
    Achja, mein Codec heisst XVID.


    Careca

  • Ich hab da noch en zusätzliches Problem: Ich habe eine DVDs mit XVID (letzte Version) und GordianKnot (letzte Version) umgewandelt. Der ELTA spielt nur den Ton ab. Ich habe den Film vorsichtshalber erneut encoded und dann auf alle Einstellungen von XVID geachtet, die Standalone-inkompatibel sind. Wieder nichts. Ich habe dann das Video explizit mit AVISYNTH in den RGB konvertiert. Wieder nix. AutoGK jedoch gibt mir okay-Resultate auf dem ELTA. Woran kann es liegen?


    Careca

  • Ja, danke, das war der entscheidene Hinweis. Ich hatte das DVD-Format und seine Auflösung vergessen. Meine Auflösungen lagen bei 732 und noch was. Alles downgesized und nun läuft es wunderprächtig.
    Danke für den Tip.


    Careca