D2S und CCE 2.67.00.23; keine Templates

  • Hallo Leute,
    nach dem lesen dieses Threads, entschloss ich mich mal ein CCE-Update zu machen. Bisher nutzte ich die Version 2.67.00.09.
    Seit dem Update auf CCE 2.67.00.23 kann ich leider keine CCE-Templates mehr im D2S Reiter "Encoder" (Advanced Settings) auswählen. Über CCE direkt geht es aber.
    Dieses Problem wurde schon im englischen Doom9-Forum erörtert.
    Leider reicht mein Englisch nicht aus um daraus schlau zu werden. Auch das Google-Language Tool half mir bei der Übersetzung nicht weiter. (grässliches Kauderwelsch)
    Also was mich interessiert ist, ob es eine Lösung für dieses Problem über Registry-Hacks gibt. Anders scheint es, wenn überhaupt, momentan nicht möglich zu sein D2S mit dem CCE 2.67.00.23 zu nutzen.
    Bei der nächsten Version von D2S soll (lt. DVD2SVCD) das Problem behoben werden.

    Gruß Fietz
    _______________________________ Mitglied im Orden des Lichts

  • ich kanns nicht mit sicherheit sagen, aber wenn du in CCE einfach progressiv einstellst, sollte er diese einstellung beibehalten. Da Progressive fast immer stimmt es nicht so wichig die templates einzubinden. Allerdings auhc kein wirklicher Ersatz.



    Greetz farseer

  • Hmmm, und welche sind das für Progressive ?


    ich habe Progressive Frames und Zigzag Scanning order aktiv.
    Sollte ich dafür sonst noch etwas aktivieren ?


    Ausserdem die Bild Quality auf 25 und den Noise Filter auf 2 stehen, sowie Bias auf 20.
    Diese Werte sind ja bei Nutzung des Templates auch grau hinterlegt, und müssen somit ebenfalls bestimmt werden..


    Nach über drei Stunden Forum Lektüre hoffe ich, das es die richtigen sind.


    Damit benötigt man ja auch kein Template mehr, stimmt schon.


    Nur noch eine Frage:
    Was muss ich unter Bias verstehen ?