USB: andere Geräte werden durch ext. Festplatte deaktiviert

  • Halli-Hallo!


    Ich hab mal wieder ein Hardwareproblem und vielleicht hat ja von euch einer ne Idee:


    Ich habe mir eine externe Festplatte (Cypress-Chipsatz) gekauft, die einen An-Aus-Schalter hat und deswegen eigentlich angeschlossen bleiben soll.


    Allerdings funktionieren nach einer Weile die anderen USB-Geräte nicht mehr, was vor allem beim WLAN-USB-Stick ärgerlich ist. Er wird weiterhin angezeigt, lässt sich aber nicht mehr aktivieren. Das einzige was dagegen hilft, ist rausziehen und wieder reinstecken. Wenn die Festplatte nicht angeschlossen ist, gibt's keine Probleme.


    Hab auch schon gegooglet, aber der einzige Tipp war: in der Energieverwaltung die Option "Windows darf das Gerät abschalten" ausmachen. Hat aber weder bei demjenigen, dem das empfohlen wurde noch bei mir funktioniert.


    Habt ihr ne Idee? Meint ihr, ein separater USB-Controller wird was bringen?

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)


    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Was ich noch erwähnen sollte: Es ist eine 3,5"-Festplatte mit eigenem Netzteil.


    Welche weiteren Ursachen könnte es noch haben?


    In wieweit hilft ein USB-Hub? Aktiv oder passiv?

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)


    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Dieses Problem hatte ich auch.


    Sobald die Platte auf denselben Strang hängt wie andere Geräte spielt alles verrückt.
    Abhilfe:
    Wenn du mehrere USB Anschlüsse hast (Vorn und Hinten)...
    Dann probiere mal alle Kombinationen durch...
    Hat zumindest bei mir Erfolg...


    Grüße
    Pacemaker

    The Audience is Listening
    Liebe Grüsse Pacemaker


    Mitglied im Orden des Lichts

  • Habe es auch vorne probiert, gleiches Ergebnis (hatte testweise den WLAN-USB-Stick vorne dran).


    Dann müsste also eine PCI-USB-Karte helfen, oder?

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)


    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Dein Problem kommt mir auch bekannt vor. Zwar nicht mit einer Festplatte aber mit anderen USB-Geräten. Bei meinem DELL-PC sind wohl unterschiedliche USB-Porst eingebaut, die unterschiedlich Strom liefern.
    Auch nach umstecken der Geräte habe ich kein besseres Ergebniss gehabt. Ein Gerät wollte immer nicht. Entweder der WLAN-Stick oder der Drucker oder die WEB-Cam.

    Seit ich den aktiven 7-Port USB-Hub von http://www.revoltec.de/produkte/rz015.htm habe gibt es keine Probleme mehr.
    Ich fand ihn am besten, da er schick aussieht, einen sehr variablen Standfuß hat und preiswert ist (umme 20€).
    Das Konzept hat mich überzeugt.


    Gruß
    Dirk

  • tach auch !

    Schau mal ins Handbuch vom Motherboard.
    Bei mir steht sinngemäß:
    Du hast 4 USB Ports. Du kannst 2 nach vorne führen und anschließen = 6 Anschlüsse.
    Wenn Du vorne was reinsteckst , wird hinten was deaktiviert , oder geht auf USB 1.1.

    ==> Hub, oder nur 4 Anschlüsse bestücken.
    Wenn ich es anders mache gehen einge USB Geräte auch nicht mehr.

    Bei 4 Kanälen und 6 Anschlüssen ist das logisch , oder ?

  • Ich habe nur 4 Anschlüsse bestückt.


    Hinten (4): WLAN-Stick, Drucker, Handykabel (steckt immer drin, wird aber nur benutzt wenn das Handy dran ist) und eigentlich die ext. Platte (die ja zur Zeit nicht dran hängt).
    Vorne (2): Wird immer nur temp. benutzt (für USB-Stick und andere ext. Platte (1x im Monat Backup)) <- hat beides nix mit dem Problem zu tun.


    bergh: ist trotzdem logisch, ich werf mal nen Blick rein.


    Beim MB war eine USB-Karte dabei, die man direkt ans MB anschließt und man so 4 weitere USB-Anschlüsse hat. Keine Ahnung wo die die Ports herbekommt. Ich würd's ja mal mit der testen, aber ich kann das Teil nirgends finden...


    Sieht wohl aus, als ob ein aktiver USB-Hub die richtige Lösung wäre.


    Vielen Dank für eure Tipps und Meinungen!

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)


    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Danke Jungs, mit dem Revoltec 7-Port USB-HUB scheint es zu funktionieren (jedenfalls seit gestern Abend, 19 Uhr)!


    :daumen:

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)


    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de