XP erkennt ältere Festplatten nicht

  • Hi,

    ich habe hier insgesamt schon etwas betagte Festplatten liegen, die alle mal an meinen Rechner angeschlossen werden müssten, um a.) ein paar Daten zu kopieren und b.) die Platten zu formatieren. Leider erkennt XP keine einzige davon. Weder direkt am IDE-Controller noch am inzwischen auseinandergebauten externen HDD-Gehäuse (also über USB am PC angeschlossen).

    Maximal erscheint in der Taskleiste die beiden Symbole siehe Foto, ist aber nur bei 2 der 3 Platten so. Das rechte Symbol für neu angeschlossene Hardware erscheint bei allen dreien. Im Gerätemanager erscheinen keine Geräte ohne Treiber. Auch in der Datenträgerverwaltung erscheint keine einzige der Platten.

    Hat denn XP Probleme mit solchen Senioren?

    Es handelt sich um folgende Modelle:
    * Fujitsu MPF3204AT - 20 GB
    * Western Digital WD80EB-28CGH2 - niedliche 8 GB
    * Seagate ST340823A - 40 GB

    btw:
    Auf dem Rechner läuft SP1.

    Erschreckend:
    Über 60 Millionen Deutsche können nicht richtig Ostdeutsch.
    Schreib dich nicht ab - lerne Ostdeutsch.

  • Welches Foto? :)

    Erkennt das BIOS die Platten?

    Welche Dateiformate haben denn die Platten?

    Hast du mal versucht eine Linux-Live-Distribution (z.B. Ubuntu, Link zur ISO) zu booten und versucht damit drauf zuzugreifen?

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)

    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Jumper habe ich alles mögliche versucht, ohne, Slave, Master, Cable Select. Hab auch verschiedene IDE-Kabel versucht. Bei 2 Jumper müsste das ja auf der HDD abgebildet sein, aber dort ist überall nur ein Jumper.

    Erschreckend:
    Über 60 Millionen Deutsche können nicht richtig Ostdeutsch.
    Schreib dich nicht ab - lerne Ostdeutsch.

  • ich hab mal grad meine sammlung verstaubter platten rausgeholt und an usb2.0-ide-adapter angeschlossen. Allerdings ist dieser Adapter nicht ausgebaut wie deiner sondern schon so ein fertiges Produkt gewesen. Leider bin ich nicht so ein Fuchs und kann dir nur sagen was ich sehe:
    Windows XP Pro V. 2002 SP2

    -Maxtor Diamont Plus 9 (80GB) wird erkannt/funzt
    -Maxtor Diamont Plus 9 (80GB) wird erkannt/funzt(defekt)
    -Samsung WU32553A (2,54GB) wird erkannt/funzt
    -Seagate ST3630A (631,1MB) wird im Gerätemanager erkannt/auf Arbeitsplatz nicht
    -Seagate ST3145A (130,6MB) wird im Gerätemanager erkannt/auf Arbeitsplatz nicht
    -Seagate ST3391A (341,3MB) wird nicht erkannt
    -Seagate ST3290A (261,3MB) dreht nicht

  • Siehe meine 4 Fragen in Post #2.

    "Diejenigen, die grundlegende Freiheiten aufgeben würden, um geringe vorübergehende Sicherheit zu erkaufen, verdienen weder Freiheit noch Sicherheit."
    Benjamin Franklin (1706-1790)

    Meine Erfahrungen in der Open Source-Welt: blog.bugie.de

  • Ich hab die Antwrt über einen fremden Rechner geschrieben, da konnte ich das Foto nicht hochladen. Ich habs mit angehangen.

    Jetzt mal zu den anderen Hinweisen:
    * werde alle bis auf eine im Bios erkannt. Bei der einen glaube ich den Fehler gefunden zu haben, ein PIN ist "reingedrückt". Scheinbar beim Aschlussversuch des IDE-Kabels "in die Festplatte versenkt" :hm:

    * Dateiformate (wenn ich mich recht entsinne) müssten bei einer FAT32 und beim Rest NTFS sein. Kan auch sein, dass manche (teilweise) unformatiert sind.

    * Die Linux-Live-CD hab ich noch nicht versucht, werde das heute mal testen mit meiner Kanotix-Live-CD.

    a) Master ganz alleine am Controller
    b) Master mit einem anderen Gerät als Slave

    Sowas hatte ich auch schon, das stand dann aber genau auf der Platte drauf, wie die Jumper gesetzt werden müssen, wenn Master alleine und Master mit Slave. Bei allen den Platten hier steht nur was für Master, Slave und Cable Select.

  • Quote from DER

    * werde alle bis auf eine im Bios erkannt. Bei der einen glaube ch den Fehler gefunden zu haben, ein PIN ist "reingedrückt". Scheinbar beim Aschlussversuch des IDE-Kabels "in die Festplatte versenkt"

    Wenn ich ehrlich bin, ist das das Erste, was ich von IDE-Platten höre. Ähh.., ich meine, dass die Dinger unter XP nicht laufen sollen. :hm:

    Da ich, wie allg. bekannt, mit Wechsel-Rahmen, bzw. -Platten arbeite, hab ich natürlich die Möglichkeit und auch die erforderlichen alten Platten, um sowas mal durch zu checken.

    Beispiel: Im meinem Hauptrechner (3 FP-Rahmen)

    Board: ASROCK 939 DUAL-VSTA, Betr.Sys: WinXP SP2 (Updates neuester Stand)
    FP 1 (C:\) = MAXTOR 250 GB (Board-IDE Prim-Mas), FP 2 (D:\) = MAXTOR 320 GB (Board-IDE Sec-Mas), FP 3 (E:\) = SEAGATE 8 GB (Promise-Control Prim-Mas)

    Ist aber wurscht, ob ich die SEAGATE aus ihrem Einschub herausziehe und als Sec-Master (on Board) wieder einschiebe.., das Teil läuft trotzdem völlig fehlerfrei. Dazu muss ich noch sagen, dass die beiden erstgenannten Platten NTFS-formatiert sind, die 8 GB-Platte hingegen im FAT32-Modus. :ja:

    Im FAT32-Modus hab ich noch forlgende Platten im Hauptrechner ausgetestet: FP 3,2 GB QUANTUM, FP 4,8 GB IBM (für die Dinger gibt's schon Rente! Aber sie laufen perfekt!) FP 15 GB IBM, MAXTOR 40GB (Win98SE Masterplatte), WD 45 GB, diverse 80 GB-Platten, usw..! Und nicht EINE, die NICHT läuft. Ich sehe bislang auch keinen Grund, warum die Dinger es nicht tun sollten..?! :cool:

    Wie die Jungs oben schon schreiben, ist natürlich Grund-Voraussetzung hierfür, dass die Platten korrekt gejumpert sind. Wobei es auch völlig richtig ist, dass es da Platten gibt, die mehr als einen Jumper brauchen, um zu funktionieren..! Ich hab hier z.B. eine IBM, da muss ein Jumper also von oben nach unten.., und direkt daneben noch einer in der oberen Reihe quer eingesteckt werden..! Mach ich das nicht, verweigert die Platte einfach ihren Dienst..! :zunge:

    Aber.., ich finde, mit WinXP hat das eher weniger zu tun.., oder hat da wer andere Erfahrungen gemacht? :nein:

    Gruß, Rudi

    PS: Vergessen: Das mit dem "eingedrückten" PIN ist teilweise sogar von einigen Herstellern so gewollt..! Passiert das doch, wie schon erwähnt, nur, wenn der IDE-Stecker mehr oder weniger mit GEWALT (und falsch herum!) in die Steckleiste gedrückt wird. Nach Einschieben des besagten Pins verweigert die betroffene Platte grundsätzlich ihren Dienst..! Und.., versucht mal, das Dingens da wieder herauszuholen..! Na.., viel Spaß dabei..! :zunge:

    ...Alter schützt vor´m Computer nicht!......

    Aber manche Greise sind doch noch weise!!

  • Ich hab schon versucht, den wieder rauszuziehen, komm nicht ran. Von hinten rankommen wrde bedeuten die Platte auseinander zu nehmen - das ist es mir bei DER Platte nicht wert. Pech gehabt, Versuch beendet.

    Die Platten die auch im Bios erkant wurden, würden auch von der Live-CD erkennt. Eine konnte nicht formatiert werden. Beim Versuch traten extrem merkwürdige Geräusche bei der Platte auf, die vorher beim "normalen" anstecken nicht aufgetreten sind. Ich gehe daher davon aus, dass auch diese Platte hinüber ist.

    Bei den anderen beiden Platten konnte ich die wichtigen Daten auf eine Linux-Partition kopieren und hab sie platt gemacht. Werden trotzdem nicht erkennt, ist aber egal, mir gings in erster Linie um die Daten und die hab ich jetzt.

    @ Rudi
    Wieviele HDDs hast du denn im rechenknecht verbaut? ;)

    Hast du gedämmte Einbaurahmen?

    Erschreckend:
    Über 60 Millionen Deutsche können nicht richtig Ostdeutsch.
    Schreib dich nicht ab - lerne Ostdeutsch.

  • Und.., versucht mal, das Dingens da wieder herauszuholen..! Na.., viel Spaß dabei..! :zunge:


    :ja::ja::ja:
    :D:D:D
    ;D;D;D

    Bei dem Stichwort fällt es mir schwer keinen Kommnetar abzugeben.

    @Der eine Ring

    Wäre es insgesammt nicht besser Du würdest Blumenzüchten ,
    als Hobby , wählen?

    Bei Deinen Problemen wäre ich als Computer-Hobbyist schon längt wahnsinnig geworden. :seher::seher::seher:

    Gruss BergH

  • Quote

    Ich hab schon versucht, den wieder rauszuziehen, komm nicht ran. Von hinten rankommen wrde bedeuten die Platte auseinander zu nehmen - das ist es mir bei DER Platte nicht wert. Pech gehabt, Versuch beendet.

    Schon mal versucht mit nem Torx-Schraubeneinsatz die Platine zu lösen......dann kannst die Platine und den "Steckdosenteil" gleichzeitig wegnehmen,nun drehe die Platine mal um.Nun siehst,wie im Screen die untere Ansicht der Platine,Stift richten und neu verlöten.

    Quote

    Bei Deinen Problemen wäre ich als Computer-Hobbyist schon längt wahnsinnig geworden


    bergh ein Computer-Hobbyist :ani_lol:
    Nimm das Licht wieder unter dem Scheffel hervor.:ja:

    Datenrettungen Normwandlungen Restaurierungen Digitalisierungen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!